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Chapter 1
Welcome

Punch! Master Landscape and Home Design is a professional-level home design system 
developed for anyone who needs fast, accurate home drawings and wants the flexibility to 
view their plan in 3D.

Uses for Punch! Master Landscape and Home Design include:

■ Architectural drawings
■ Estimating
■ 3D visualization
■ Landscaping

Punch! Master Landscape and Home Design is a fully-integrated, multi-tiered program 
package that is easy to use. Using Master Landscape, you can easily design home plans 
and create 3D scale models of your designs as a perfect presentation piece. 

It’s simple to get started planning the home of your dreams. Take a few minutes to 
familiarize yourself with the contents of this manual so you’ll know where to quickly find 
the answers. Be sure to see Chapters 2 and 3 for a quick tour of the program and an 
overview of the screen layout.

The most important thing to do before beginning work with Master Landscape is to set 
your display to 32-bit color. To do this, right-click the Desktop, then click Properties on 
the pop-up menu. Click the Settings Tab on the Display Properties dialog box, then select 
True Color (32-bit), if this is not available on your computer, select 24-bit.
PUNCH! Master Landscape & Home Design User’s Guide 3
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Chapter   Welcome1
Contents of Package
Punch! Master Landscape and Home Design comes with everything you need to install 
and use the software. The package includes the following items:

■ Punch! Master Landscape and Home Design CD
■ PUNCH! Master Landscape & Home Design User’s Guide
■ Homeplan booklet
■ Quick Start Tips sheet

System Requirements
In order to run Punch! Master Landscape and Home Design, it is recommended that you 
have a Pentium-based computer. In addition, your system should include the following:

Recommended System Requirements
■ Pentium Processor
■ Windows 95 or higher
■ 32 MB of RAM
■ 600 MB of hard disk space (before installation)
■ VGA video card displaying at least 800x600 with 24-bit color (32-bit, if available)
■ CD-ROM drive
■ Mouse or other pointing device
■ For Win2000 Users: 32 MB Video Card Memory

Minimum System Requirements
■ 486-DX Processor
■ Windows 95 or higher
■ 16 MB of RAM
■ 600 MB of hard disk space (before installation)
■ VGA video card displaying at least 800x600 with 24-bit color 
■ CD-ROM drive
■ Mouse or other pointing device
■ For Win2000 Users: 16 MB Video Card Memory
4 PUNCH! Master Landscape & Home Design User’s Guide
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Tips for Users of Other Punch! Programs
Tips for Users of Other Punch! Programs
Master Landscape will open all floorplans designed with other Punch! programs. One 
major difference involves the use of interior, exterior and foundation walls. Walls drawn 
in previous Punch! programs may import as interior walls, so these walls will need to be 
customized in Master Landscape. In addition, flooring may need to be drawn on upper 
floors and some roofing sections might need to be redesigned. 

To update a file from a previous Punch! program
1 Open the file.

2 Define your design’s exterior walls. For more information, see “To convert an interior 
wall to an exterior wall”, which begins on page 103.

3 Use the Wall Segment Properties dialog box to match all roof sections. For more 
information, see “Defining Gable Wall Segments”, which begins on page 97.

4 Use the Automatic Flooring feature on the upper floors. For more information, see “To 
control automatic flooring”, which begins on page 95.

5 (optional) Draw flooring on the upper floors. For more information, see “Adding 
Flooring”, which begins on page 129.

6 Customize any complex roofing sections. For more information, see “Using the 
Freehand Roof Tools”, which begins on page 140.

Tip:  The most important thing to remember when beginning a new drawing is to 
complete your foundation or exterior walls first. A completely-closed exterior perimeter 
will ensure that floor square footage measurements will be correctly calculated.
PUNCH! Master Landscape & Home Design User’s Guide 5
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Chapter   Welcome1
Installing Punch! Master Landscape and Home Design
To install Punch! Master Landscape and Home Design, you must run Setup. You can’t 
install or reconfigure Master Landscape by copying files directly from the distribution CD 
to your hard drive. 

To install Master Landscape 
1 Insert the Master Landscape CD into your CD-ROM drive. Installation begins as soon 

as you insert the CD. 

2 Follow the installation prompts that appear. 

Note:  If installation did not begin when you inserted the Master Landscape CD into your 
CD-ROM drive, Autorun may be turned off on your computer.

To install Master Landscape if installation does not begin automatically
1 Insert the Master Landscape CD into your CD-ROM drive. 

2 On the Windows Start menu, click Run. The Run dialog box is displayed.

3 Type M:\PL2Setup.exe, then click OK. If you are installing from a different drive, 
substitute the correct letter in place of the letter M.

4 Follow the installation prompts that are displayed.

Registering Punch! Master Landscape and Home 
Design

Take a moment to register online during installation. After registering, you are eligible for 
technical support and for early notification when new product releases become available. 

Your serial number is conveniently located on the back of the CD jewel case.

You can also register your software by calling our toll free number at 1-800-365-4832 or 
visit our Web site at www.punchsoftware.com to register.
6 PUNCH! Master Landscape & Home Design User’s Guide
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Speed Tips
Speed Tips 
You can “Speed Up” Master Landscape by changing some of the program's default 
settings.

■ Close the LiveView window when you are not working in 3D. No 3D calculations are 
performed when the LiveView window is closed. 

■ Choose the Quarter-View window size for LiveView instead of Full-View to increase 
3D rendering speed. 3D rendering speed increases as the LiveView window becomes 
smaller in size.

■ Turn off shadow rendering. For more information, see “Adding Lighting and 
Shadows”, which begins on page 198.

■ Set your Display Screen Settings to 24-bit (32-bit, if available), 65,000 colors for 
optimum 3D rendering speed.

■ You don’t have to wait for a 3D view to render every time. Just click the mouse in the 
LiveView window to interrupt rendering.

■ Hide the floors that are not being drawn. By turning off the inactive floors, the 
program will not waste resources on them. For more information, see “To view the 
working floor only”, which begins on page 44.

Important System Settings
Some of your computer’s settings can impact Master Landscape’s efficiency. By changing 
one (or more) of these settings, you can control how the program performs.

■ Set your Display Settings to 800x600 pixels and High Color (24-bit) or True Color 
(32-bit). On your Start menu, select Settings>Control Panel>Display>Settings.

■ If you notice that the 3D display is not clear, set back the Graphics Acceleration. On 
your Start menu, select Settings>Control Panels> System>Performance>Graphics, 
then set the acceleration back one notch.

■ By default, all measurements display in Inches, to choose Centimeters go to Design>
Unit of Measure... select Metric.
PUNCH! Master Landscape & Home Design User’s Guide 7
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Chapter   Welcome1
Display Settings
Master Landscape is designed to run effectively based on the system requirements printed 
on the software packaging. However, there are some specific settings you can select to 
obtain the best display possible. 

To adjust your display settings 
1 On the Start menu, click Settings, Control Panel. The Control Panel program group is 

displayed.

2 Double-click Display. The Display Properties dialog box is displayed.

3 Click to the Settings page tab.

4 In the Colors drop-down list box, make sure your settings are at least High Color 
(24-bit) or True Color (32-bit).

5 In the Screen Area section, move the slider to display at least 800 x 600 pixels.

6 Click OK. The new window settings are applied. You may be prompted to restart your 
computer to apply the new settings. If so, click OK or Yes.

Online Help
Master Landscape includes an extensive online help system. This system includes all of 
the information found in the PUNCH! Master Landscape & Home Design User’s Guide. 
To access the Help system, click Help, Contents, or press F1.

To access the online help files
■ On the Help menu, click Contents or press F1.
8 PUNCH! Master Landscape & Home Design User’s Guide
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Technical Support
To access help for a specific part of your 2D drawing
1 On the Standard toolbar, click the Selection Tool.

2 Click the feature, object or plant that you want help with. The Quick Access menu for 
that feature, object or plant is displayed on the right side of the window.

3 Click the Tool Help listing on the pop-up window. Help for that feature, object or plant 
is displayed.

4 (optional) Pressing F1 while many tools are active will access the help file for that 
Tool.

Technical Support
If you have a software problem that you can’t solve, you can call Punch! Technical 
Support at 1-800-365-4832. When you call, you should be in front of your computer and 
have your serial number handy.

You can also email technical support questions to our help staff by writing to us at 
techsupport@punchsoftware.com. When emailing technical support, please include your 
serial number, the name of the Punch! software program you are using and its version; for 
instance, PRO-000000-451, Punch! Master Landscape and Home Design, version 4.5.1.

Technical support is free for 60 days from the date of purchase and $10 per call thereafter.

Be sure to visit our online Support page at www.punchsoftware.com. There you will find a 
list of FAQs (Frequently Asked Questions). You might find the answer you’re looking for 
and save yourself a phone call!
PUNCH! Master Landscape & Home Design User’s Guide 9
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Chapter 2
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Window Layout

The Master Landscape window provides an assortment of features that make it easy to 
create precise home plans. This chapter describes the basic components.

In most cases, this chapter does not provide detailed information on standard Windows 
concepts or on specific menu items. For information on standard Windows concepts, such 
as the mouse, the Control menu, the window border, the maximize button, dialog box 
controls and so on, refer to Windows online Help.

working floor
button

measurement
tools

virtual
ruler

horizontal scroll barstatus bar

design window

standard 

launc

vertic

toolbar

scroll

button

elevation
slider 

previe
bar

LiveV
icons

title bar
menu bar

plan tabs
plan toolbar
tool guides
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Chapter   Window Layout2
Title Bar
The title bar extends across the top of the application window. It displays the name of the 
program and the name of the current drawing file. Using the buttons at the right end of the 
title bar you can minimize, maximize, close or restore the window. You can also 
maximize or restore a window by double-clicking on the title bar. Double-clicking the 
Control menu box at the left end of the title bar is a quick way to exit. If the application is 
running in a window rather than maximized, dragging the title bar moves the entire 
window on the desktop.

Menu Bar
You can choose menu items using either the mouse or the keyboard. To use the mouse, 
click the menu name, when the menu drops down, click the item you want. Menu items 
with an arrow to the right display cascading menus when you place the pointer over one of 
them. When you highlight a menu item, a description is displayed on the status bar.

To use the keyboard, press the ALT key and type the underlined letter in the menu name, 
then type the underlined letter in the menu item’s name. If there is a cascading menu, you 
must type another letter. You can also use the arrow keys to move through menu items and 
press ENTER to select one. The ESC key backs out of the menu items one level at a time.

There are single-key or key combination shortcuts for certain frequently-used menu items. 
Each menu lists available shortcut keys to the right of the item’s name. You can use the 
techniques for choosing menu items in combination. 

Plan Tabs and Toolbars
Clicking one of the plan tabs will activate the toolbar for that plan layer. For example, if 
you select the Landscape tab, the Landscape toolbar will appear. In addition, when you 
click the small arrow next to the title of the tab you have the option of viewing or hiding 
other plans. This will be useful, for example, if you want to see the foundation plan with 
landscaping, but without exterior and interior walls. 

To find out what a certain tool represents, hold the pointer over the tool and read the 
description on the status bar at the bottom of the window.
12 PUNCH! Master Landscape & Home Design User’s Guide
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Tool Guides
Tool Guides
Master Landscape makes it easy to get started by providing users with tips & tricks for 
each Tool. Tool Guides provide information about each tool and some general information 
about the program. Tool Guides can be turned off and on to suit your needs.

To access general tool guides
■ On the Standard toolbar, click the Tool Guide Tool.

To access tool guides for a specific tool
1 On any plan tab, click the tool you want to learn more about.

2 Click the Tool Guide tool, the Tips & Tricks menu for that tool is displayed.

To access tool guides for a part of your 2D drawing
1 On the Standard toolbar, click the Selection Tool.

2 Click the feature, object or plant that you want to learn more about. The Quick Access 
menu for that feature, object or plant is displayed on the right side of the window.

3 Click the Tool Guide listing at the top of the pop-up window. The Tool Tips menu for 
that feature, object or plant is displayed.
PUNCH! Master Landscape & Home Design User’s Guide 13
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Chapter   Window Layout2
4 (optional) Click Back or Next to cycle through the tips available for that feature, object 
or plant.

To turn tool guides on and off
■ To turn off Tool Guides, click (Turn-Off Tool Guides).

■ To turn on Tool Guides, on the Help Menu click (Turn-Off Tool Guides).
14 PUNCH! Master Landscape & Home Design User’s Guide
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Elevation Slider
Elevation Slider
With Master Landscape’s Elevation Slider you can easily move selected items vertically. 
This feature makes it a snap to make sure windows, doors, plants and so on are in exactly 
the position you want. Simply select the object or feature to be raised and move slider by 
clicking and dragging with the mouse. For a more information, see “Using Elevation 
Slider” on page 186.

Virtual Ruler
The Virtual Ruler works like a real-world tape measure. It stores away in the corner of the 
window until you need it, then with one click it is displayed in the middle of the window, 
where you can move it into any position necessary to make a needed measurement. It then 
stores away until you need it again. To move the Virtual Ruler, click and drag from the 
center. To resize, click and drag on one of the large black dots at either end.

You are not constrained to vertical or horizontal, the Vertical Ruler can be stretched in any 
direction necessary.

Drag
PUNCH! Master Landscape & Home Design User’s Guide 15
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Chapter   Window Layout2
Measurement Tools
The measurement tools include associative dimensions, window/door callouts and the 
shortcuts to calculate floor square footage. 

Associative Dimensioning are the measurements that appear as you are adding features. 
For example, the Associative Dimensioning feature will show how far from the ends of 
each wall the window is positioned.

When the Window/Door Callouts option is checked, the measurements of all window and 
door openings will be shown with the wall measurements and be displayed in the 
floorplan view.

Selecting one of the three square footage options will cause Master Landscape to make 
that calculation and display it in the Status Bar.

Working Floor Button
Use the Working Floor button to switch the current view based on the number of floors in 
your home plan. When you click the Working Floor button, a pop-out menu is displayed. 
Simply click the floor on which you would like to work to switch the current working 
floor. 

Status Bar
The status bar is located in the lower left of the window and displays prompts, program 
messages and measurements. It is a good place to look when you are holding the pointer 
over certain buttons or menu items to find their function. 

Scroll Bars
Scroll bars provide a way for you to pan across the drawing, that is, to change the part of 
the drawing visible in the window without changing the level of magnification. To pan the 
drawing in small increments, click the scroll arrow that points in the direction you want to 
pan. To pan in larger increments, click the control shaft, between the scroll box and a 
scroll arrow. To pan by a custom increment, drag the scroll box in the direction you want 
to pan.
16 PUNCH! Master Landscape & Home Design User’s Guide
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LiveView Icons
LiveView Icons
It is in the LiveView window where you see your designs come to life! The default view is 
Plan Full View. When you load Master Landscape, this is the view you will see. With the 
3D Quarter View option, use most of your window for drawing, yet be able to view your 
design in 3D. For a full explanation see the chapter titled “Working with LiveView”, 
which begins on page 189.

When you want to focus primarily on your 2D actions while maintaining a clear view of 
the 3D design, select Split Plan/3D View. Then, when you’re ready to add textures and 
colors to your Dream Home it will be easier in the 3D Full View mode.

Preview Bar
You can click and drag objects, textures and colors from the Preview Bar onto your plan. 
The Preview Bar changes to reflect the current design mode. For instance, if you are 
installing doors, the bar will display some of the most common styles of doors; this will 
help you specify the style before you start drawing. The Preview Bar provides the easiest 
and quickest way to customize a home plan.

Launch Buttons
Clicking one of the launch buttons starts one of the associated Master Landscape 
programs. 

Launch Landscape Estimator. To learn more about Landscape Estimator, see the chapter 
titled “Using Landscape Estimator”, which begins on page 213.

Launch 3D Custom Workshop. For more information, see “3D Custom Workshop”, which 
begins on page 233.

Insert a PhotoView Image. For more information on PhotoView, see the chapter titled 
“Using PhotoView”, which begins on page 219.
PUNCH! Master Landscape & Home Design User’s Guide 17
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Chapter   Window Layout2
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Chapter 3
A Quick Tour

To get the most benefit from Punch! Master Landscape and Home Design, you should 
take a minute to become familiar with some of its basic concepts. This chapter describes a 
few settings you should know, as well as some of the terms used throughout this guide.

Punch! Master Landscape and Home Design is not just one software application, but 
several applications that can be used together. Once you’ve mastered Master Landscape, 
additional tools are available to customize your home plans: Landscape Estimator, 
Cabinet Wizard, PhotoView, RealModel and 3D Custom Workshop. Information on the 
use of all these tools can be found in this User’s Manual.

With Master Landscape you can set a precise drawing scale, define units of measurement 
and set the reference grid. There are also many performance settings you can apply to 
optimize drawing speed and 3D viewing.
PUNCH! Master Landscape & Home Design User’s Guide 19
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Chapter   A Quick Tour3
About This Guide
The text and graphics in this guide are tailored to help you find the information you need 
quickly and get the most out of Master Landscape. Each section of this guide is divided 
into a series of step-by-step instructions, making it easy for you to scan a page to find 
exactly what you need. You can also refer to the index for additional topics on the same 
subject, if necessary.

Instructions for installing and using Microsoft Windows do not appear in this guide. If 
you’re uncomfortable with your knowledge of Windows or with the concepts associated 
with a user interface object, you should review Windows online Help before attempting 
any serious work with Master Landscape.

Basic Terms
The following is a list of terms used throughout this guide. Take a moment to familiarize 
yourself with the language used in this guide and to reinforce your understanding of basic 
terminology.

Click
Pressing and releasing the left mouse button once.

Right-click
Pressing and releasing the right mouse button once.

Double-click
Pressing and releasing the left mouse button twice.

Click and drag
Pressing the left mouse button, holding it down and moving the mouse simultaneously.

Drag-and-drop
Clicking to select an item, holding down the mouse button, then dragging and releasing.

Scroll
Using the scroll bars on the sides of the application window by clicking the slider box, 
holding down the mouse button and dragging.
20 PUNCH! Master Landscape & Home Design User’s Guide
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Right-Click Pop-up Menus
Graphic Cues
This guide uses several types of graphic elements. Some show the window or a dialog box 
that will appear during an operation. When this type of graphic illustration is used, every 
effort is made to show the element exactly as it is displayed on window.

Graphic Cues Used in this Guide

Right-Click Pop-up Menus
Master Landscape provides access, with a right mouse click, to many commonly-used 
commands. One-click accessibility is available to commands from cut and paste, to 
specifying where dimensions appear, to customizing grid properties and so on.

To access the plan option right-click menu
1 On the Standard toolbar, click the Selection Tool.

2 Right-click on your design window. The plan option pop-up 
menu is displayed.

Note:  Be sure nothing is selected when performing the right-
click; if something is selected you will receive a different 
editing pop-up menu.

3 Move the mouse down the menu until the option you want is 
highlighted.

4 Click the mouse. The option you selected is displayed.

Convention Meaning
mouse click that selects a point—the number, when present, specifies the mouse 
click’s position in a series of clicks

click and drag operation—beginning of arrow indicates where to start; end of 
arrow indicates where to stop

a right mouse click —the number, when present, specifies the mouse click’s 
position in a series of clicks

2

Drag

2

PUNCH! Master Landscape & Home Design User’s Guide 21
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Chapter   A Quick Tour3
To access the plan edit right-click menu
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a wall on your design window. The plan edit 
pop-up menu is displayed.

3 Move the mouse down the menu until the option you want is 
highlighted.

4 Click the mouse. The option is displayed.

Note:  This menu might differ slightly from the one shown at 
right depending on whether an exterior or an interior wall is 
selected.

To access the plant edit right-click menu
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a plant on your design window. The plant edit 
pop-up menu is displayed.

3 Move the mouse down the menu until the option you want is 
highlighted.

4 Click the mouse. The option you selected is displayed.

To access the object edit right-click menu
1 On the Standard toolbar, click the Selection Tool.

2 Right-click an object on your design window. The object 
edit pop-up menu is displayed.

3 Move the mouse down the menu until the option you want is 
highlighted.

4 Click the mouse. The option you selected is displayed.
22 PUNCH! Master Landscape & Home Design User’s Guide
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Changing the Lot Size
Changing the Lot Size
With Master Landscape you can define a lot size that matches your physical lot up to a 
maximum of 500 x 500 feet. The default lot size is 200 x 200 feet. For more information 
on matching your lot if it is not rectangular, see “Defining the Property Line”, which 
begins on page 58.

To set the lot size
1 On the Design menu, click Lot Size or press CTRL+L. The Lot Size dialog box is 

displayed.

2 Type the new lot size in the dialog box, then click OK. The lot is altered

3 (optional) Click to select meters if you want to use metric measurements.

Setting the Scale
Scale is the ratio between real-world size of objects and items in your drawing and their 
size when printed. 

The default drawing scale is 1/3" = 1', meaning that 1/3" on your drawing plan equals one 
foot in real-world size. You can customize scale settings at any time to suit your needs as 
well as print your drawing to scale. 

To set the drawing scale
1 On the Design menu, click Plan Scale. The Plan Scale dialog box is displayed.

2 Click a new scale setting, then click OK. The new scale is applied to your plan 
drawing.
PUNCH! Master Landscape & Home Design User’s Guide 23
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Chapter   A Quick Tour3
Setting Unit of Measurement
You can set units of measurement in Master Landscape by selecting either English 
measurements in feet and inches or Metric measurements in meters and centimeters.

To set the unit of measurement
1 On the Design menu, click Unit of Measure. The Unit of Measure dialog box is 

displayed.

2 Click either English or Metric, then click OK. The unit of measurement you selected is 
applied.

Using the Grid
With Master Landscape you can set specific grid properties that aid in drawing your home 
plan. You can set points based on the reference grid which is useful when you want to 
make sure certain points are specified precisely.

Grid settings have a direct impact on the ease of aligning objects, snapping objects to the 
grid and so on. When using the Snap to Grid feature, items that are dragged and dropped 
on the design window are automatically snapped, or placed, to align with the current grid. 
By default, Snap to Grid is turned on. 

You can customize grid settings by selecting grid spacing, grid style and whether the grid 
is hidden from view or displayed. By default, the grid is set at 12 inches, making it easy to 
visualize that each plan square is exactly one square foot, but can be customized to meet 
your particular design needs.

Grid properties can also be set by accessing the right-click menu with nothing selected, 
see “To access the plan edit right-click menu” on page 22 for more information.

To define Snap to Grid settings
1 On the Options menu, click Grid Properties or right-click on your design window and 

click Grid Properties on the pop-up menu that is displayed. The Grid Properties dialog 
box is displayed.
24 PUNCH! Master Landscape & Home Design User’s Guide
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Using the Grid
2 On the Grid Spacing dialog box, type new measurements into the Snap Grid section, 
then click OK. Items you draw or drag-and-drop into the design window will now snap 
to the measurements you defined.

Note:  Initially, the grid is set at 12 inches, making it easy to visualize each plan square as 
exactly one square foot, but can be customized to meet your particular design needs.

Note:  Snap settings can be set as low as 0.10 inch (English), 0.002 m (Metric) and still 
show visible movement along the grid. Snap settings can be set as high as 500 inches 
(English), 12.70 m (Metric).

To select grid spacing
1 On the Options menu, click Grid Properties or right-click on your design window and 

click Grid Properties on the pop-up menu that is displayed. The Grid Properties dialog 
box is displayed.

2 Type new horizontal and vertical measurements in the Grid Dots/Lines section of the 
Grid Spacing page, then click OK. The new grid spacing measurements are applied.
PUNCH! Master Landscape & Home Design User’s Guide 25
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Chapter   A Quick Tour3
To change the grid style
1 On the Options menu, click Grid Properties or right-click on your design window and 

click Grid Properties on the pop-up menu that is displayed. The Grid Properties dialog 
box is displayed.

2 Click the Grid Style page tab.

3 Click either Grid Dots or Grid Lines, then click OK. The new grid style is applied.

Note:  Grid Dots/Lines can be set to as low as 1 inch (English), 0.02 m (Metric) and still 
be viewable. Grid Dots/Lines can be set as high as 500 inches (English), 12.70 m (Metric).

To move objects/features along the grid style
1 On the Standard toolbar, click the Selection Tool.

2 Click the object or feature you want to move. 

3 Using the arrow keys on your keyboard, move the object or feature into position. 

Note:  Each time you press an arrow key, the object or feature will move one increment 
that you have set in “To define Snap to Grid settings” on page 24.

To turn off Snap to Grid
■ On the Options menu, click to uncheck Snap to Grid, press CTRL+R, or right-click on 

your design window and click Snap to Grid on the pop-up menu. The feature is 
disabled. To enable Snap to Grid, simply recheck the menu item.

To display the grid
■ On the Options menu, click to check Grid Visible or right-click on your design 

window and click Grid Visible on the pop-up menu that is displayed. The grid is 
displayed on the design window.
26 PUNCH! Master Landscape & Home Design User’s Guide
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Chapter 4
File Management

When you start Master Landscape, a new blank drawing file is displayed. If you are 
returning to work on an existing drawing, you must open it, or display it on the screen. 
Opening a file involves clicking Open on the File menu and specifying the name of the file 
you want to open. Once you have opened a file, you can edit, import, export, print, view 
and save it.

You can have more than one file open at a time. The exact number of files you can have 
open depends on the amount of memory in your system and the complexity of the home 
plan file. When you open a file, Master Landscape displays it in a new window.

The changes you make to a plan drawing occur only in your computer’s memory until you 
save them. To preserve a drawing for later use, you must save it to a file. If you want to 
save a drawing using its current name or if you want to save a new, untitled drawing, use 
Save. If you want to save a drawing using a new name, use Save As.

At any point during the design process you can import objects created in 3D Custom 
Workshop or cabinets from Cabinet Wizard. You can also export your 2D design as a 2D 
DXF file. 
PUNCH! Master Landscape & Home Design User’s Guide 27
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Chapter   File Management4
Opening a File
Opening a file copies the data it contains into memory, making it available for you to edit 
or print the plan drawing. 

To open an existing file
1 On the File menu, click Open. The Open dialog box is displayed.

2 In the File Name box, type the name of the file you want to open, or search for the file 
by switching folders or drives.

3 When you see the name of the file you want to open, click to select it.

4 Click OK.

Saving a File
When you open a file, Master Landscape copies the file to your computer’s memory. As 
you work, you modify the copy stored in memory. Any system failure or loss of power 
destroys that copy. To save your work permanently, you must save it to a file on a disk. A 
good rule of thumb is to save every 15 minutes or after you’ve completed any work you 
wouldn’t want to redo.

When you click the Save command, Master Landscape saves the active drawing using the 
name and location you last gave it. You can create more than one version of a drawing or 
save copies on another disk for safekeeping. You can save each version under a different 
name, or you can save them under the same name in different folders or on different disks.

To save an existing file
■ On the File menu, click Save or right-click, then click Save on the pop-up menu that is 

displayed or press Ctrl+S.

To save a new, unnamed file
1 On the File menu, click Save As. The Save As dialog box is displayed.

2 In the File Name text box, type a name. Master Landscape automatically adds the PRO 
extension, unless you specify another extension.

3 Click OK.
28 PUNCH! Master Landscape & Home Design User’s Guide
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Closing a File
To save a file to a different name, drive, or folder
1 On the File menu, click Save As. The Save As dialog box is displayed.

2 If you want to save the drawing under another name, type a name in the File Name text 
box.

3 If you want to save the drawing to a different drive or folder, click a different drive and 
folder, or type the complete path in the File Name text box.

4 Click OK.

Closing a File
When you finish working with a file, close it to remove the window from the screen and to 
free up your computer’s memory. When you are done working in Master Landscape, close 
all your files and exit the program.

To close a file
■ On the File menu, click Close. If you have unsaved changes in your plan drawing, 

Master Landscape prompts you to save them before it closes the file.

To close all open files and exit Master Landscape
■ On the File menu, click Exit. If any open drawings have unsaved changes, Master 

Landscape prompts you to save them before it closes their files.

Accessing the Pre-Drawn Homeplans
Master Landscape includes twenty homeplans for you to alter. The included homeplans 
are located in the directory where you installed the program, in a subdirectory called 
“Plans”.

To open a pre-drawn homeplan
1 On the file menu, click Open.

2 Navigate to the directory where Master Landscape is installed. 

3 Double-click the Plans subdirectory. The subdirectory opens.

4 Click the plan you want to open. Click OK.
PUNCH! Master Landscape & Home Design User’s Guide 29
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Chapter   File Management4
Note:  All plans included with Master Landscape are the copyright of Wolfgang Trost 
Architects. The plans and 3D computer images are for conceptual purposes only. You 
must have any plans provided in, or generated by, Punch! Master Landscape and Home 
Design checked by a licensed architect before you build. Punch Software LLC and 
Wolfgang Trost Architects are not liable for errors, omissions or any other deficiencies in 
these conceptual plans. Complete sets of building plans for these homes are available by 
contacting Wolfgang Trost Architects at www.wolfgangtrost.com

Importing Files
Punch! Master Landscape and Home Design is 9 programs in one. All of these programs 
integrate seamlessly; objects created with Punch! 3D Custom Workshop are available for 
import into your floor plan. 

To import a 3D Custom Workshop object
1 On the File menu, click Import>Punch! 3D Custom Workshop Object. The Import 

Punch! 3D Object dialog box is displayed.

2 In the File Name box, type the name of the file you want to open, or search for the file 
by switching folders or drives.

3 When you see the name of the file you want to open, click to select it.

4 Click OK. The object is placed in the center of your 2D design.

Note:  Double-click the object to re-open it in 3D Custom Workshop.
30 PUNCH! Master Landscape & Home Design User’s Guide



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\1
-4

_f
ile

.fm
pr

in
te

d 
Th

ur
sd

ay
, F

eb
ru

ar
y 

28
, 2

00
2 

3:
20

pm
pa

ge
 3

1 
of

 P
U

N
C

H
! M

as
te

r L
an

ds
ca

pe
 &

 H
om

e 
D

es
ig

n 
U

se
r’

s G
ui

de

Exporting Files
Exporting Files
With Master Landscape, you can export your design several ways. Export to BMP format, 
making the contents of the 3D LiveView window available to be emailed. Export to 2D 
DXF format, where your 2D plan design is available for importing in any program that 
supports 2D DXF. 

You can also export a rendering to BMP format. Files can be export in BMP format in 
Textured, Wire-Frame and ClearView modes. The exported file will appear just as your 
LiveView window does. Be sure to render in high-resolution your drawing before 
exporting. Size is also controlled by how your LiveView window appears, the larger the 
LiveView window, the larger the BMP file will be. For more information on controlling 
the LiveView environment, see “Working with LiveView”, which begins on page 189

To export to BMP
1 On the File menu, click Export>BMP. The Export BMP dialog box is displayed.

2 In the File Name text box, type a name. Master Landscape automatically adds the 
BMP extension, then click OK.

Note:  For instructions on printing the BMP file, see “Printing a 3D LiveView 
Rendering” on page 35.

To export to 2D DXF
1 On the File menu, click Export>DXF. The Export DXF dialog box is displayed.

2 In the File Name text box, type a name. Master Landscape automatically adds the DXF 
extension, then click OK.

Printing Floorplans
Master Landscape prints using the current Windows printer. You can, however, print 
using any installed printer. Using the Print dialog box you can specify a printer or plotter 
from those currently installed. Your can print your drawing in color or in black & white; it 
can be printed to scale or you can print it all on one page, whatever you require. Follow 
these steps to print your 2D drawing. 

To print to fit page
1 On the File menu, click Print to Fit Page or press Ctrl+P. A Print Manager menu will 

ask if you want to print your drawing in color. Click Yes to print in color, click no to 
print in greyscale.
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Chapter   File Management4
Note:  Gridlines will print if they are visible when the drawing is printed.

2 The Print dialog box is displayed.

3 Click the down arrow next to the printer name.

4 Click the printer you want to use.

5 Click the Properties button. The Properties menu is displayed.

Note:  The following Properties menu is that of a popular color printer. Refer to your 
printer’s documentation on the use of its specific features.

6 Select the paper orientation.

7 Select the paper size. Typically, this will be either 8 1/2x11 in (letter) or 8 1/2x14 in 
(legal).
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Printing Floorplans
8 Click the down arrow next to media type. Then select the required media.

9 Click either Auto Feeder or Manual Feed as your paper feed method, then click OK.

To print to scale
1 On the Design menu, click Plan Scale. The Plan Scale dialog box is displayed.

2 Click the radio button next to the scale you want to use. Click OK.

Note:  Gridlines will print if they are visible when the drawing is printed.

3 On the File menu, click Print to Scale. A Print Manager menu will ask if you want to 
print your drawing in color. Click Yes to print in color, click no to print in greyscale.

4 The Print dialog box is displayed.

5 Click the down arrow next to the printer name.

6 Click the printer you want to use.

7 Click the Properties button. The Properties menu is displayed.

Note:  The following Properties menu is that of a popular color printer. Refer to your 
printer’s documentation on the use of its specific features.
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Chapter   File Management4
8 Select the paper orientation.

9 Select the paper size. Typically, this will be either 8 1/2x11 in (letter) or 8 1/2x14 in 
(legal).

10 Click the down arrow next to media type. Then select the required media.

11 Click either Auto Feeder or Manual Feed as your paper feed method, then click OK.
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Printing a 3D LiveView Rendering
Printing a 3D LiveView Rendering
Master Landscape streamlines the process used to print the 3D LiveView images. With 
just a couple clicks, you can print beautiful, full-color renderings of your design.

To print a 3D LiveView rendering
1 On the File menu, click Print 3D LiveView, then select the quality needed. The print 

dialog box is displayed.

2 Click the down arrow next to the printer name.

3 Click the printer you want to use.

4 Click the Properties button. The Properties menu is displayed.

Note:  The following Properties menu is that of a popular color printer. Refer to your 
printer’s documentation on the use of its specific features.

5 Select the paper orientation.
PUNCH! Master Landscape & Home Design User’s Guide 35



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\1
-4

_f
ile

.fm
pr

in
te

d 
Th

ur
sd

ay
, F

eb
ru

ar
y 

28
, 2

00
2 

3:
20

pm
pa

ge
 3

6 
of

 P
U

N
C

H
! M

as
te

r L
an

ds
ca

pe
 &

 H
om

e 
D

es
ig

n 
U

se
r’

s G
ui

de

Chapter   File Management4
6 Select the paper size. Typically, this will be either 8 1/2x11 in (letter) or 8 1/2x14 in 
(legal).

7 Click on the down arrow next to media type. Then select the required media.

8 Click either Auto Feeder or Manual Feed as your paper feed method.

9 Click OK.
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Chapter 5
Dimensioning, Measuring 
and Text

Often, drawing a plan to scale is not enough to convey precise measurements. In such 
cases, you must note the measurements using manual dimension notes. Master Landscape, 
by default, automatically displays dimensions as you draw. This makes it easy to create 
accurate drawings from the start. 

Using tools available in Master Landscape, you can measure items that are not 
automatically dimensioned using the Dimension and Dimension Wall Tools or the Virtual 
Ruler. 

You can also obtain total square footage measurements for each floor of your home design 
with the Square Footage menu item.

With the text tools you can add text to any area of your drawing. This feature is useful if 
you’d like to name your home plan, or add your address to the final drawing, for instance. 
You can select from any font already installed on your computer, as well as select style 
and size.

This chapter describes the dimension and measurement tools in Master Landscape and 
how to add text to your drawing.
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Chapter   Dimensioning, Measuring and Text5
Dimensioning
Master Landscape automatically displays dimensions as you draw, making it easy to 
precisely place walls, doors and other items in your plan drawing. The powerful 
Dimension Wall tool will be especially useful to add interactive dimensions between 
walls, where they are not automatically generated. Dimensions drawn with the Dimension 
Wall tool are automatically updated when either wall is moved. You’ll find this tool 
extremely useful when measuring between the main house and the walls of other 
buildings, like a garden shed or playhouse. In some instances, you might want to print 
your plan drawing without dimension annotation. You have the option of turning off 
automatic dimensioning if you don’t want them displayed on the drawing page or as you 
draw.

To use the dimension wall tool
1 On the Standard toolbar, click the Dimension Wall Tool.

2 Click a wall on the design window to define the starting point, hold down the mouse 
button and drag to the second wall. 

3 Release the mouse button to set the measurement.

Note:  Right click the dimension to specify whether the measurement is to be made from 
the center of the wall or the edge.

To use the dimension tool
1 On the Standard toolbar, click the Dimension Tool.

2 Click on the design window to define the starting point, hold down the mouse button 
and drag to the ending point of the measurement you require. 

3 Release the mouse button to set the measurement.

To turn off automatic dimensioning
■ On the Options menu, click to uncheck Automatic Dimensioning.

OR

■ At the bottom of the window, click the Dimension button, then click to uncheck 
Automatic Dimensioning on the pop-up menu that is displayed.

To hide window and door dimensions
■ At the bottom of the window, click the Dimension button, then click to uncheck 

Window/Door callouts on the pop-up menu that is displayed.
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Using the Virtual Ruler
To change the end point style
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the dimensions you want to customize, then click Dimensions on the pop-
up menu that is displayed. The Dimension Properties menu is displayed.

3 Click to select the end point style you want to use, then click OK.

To remove custom dimensions
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the dimensions you want to remove, then click Clear on the pop-up menu 
that is displayed or press DELETE.

Using the Virtual Ruler
The Virtual Ruler is a handy feature for measuring items in your home plan that are not 
automatically dimensioned. You can “undock” the ruler at any time, leaving it active, or 
hide it from view with one mouse click. The Virtual Ruler is an easy way to measure at an 
angle, too.

To measure using the Virtual Ruler
1 Click the Virtual Ruler button at the bottom of the design window. The Virtual Ruler is 

displayed on the drawing page.

2 Click one of the black circles on the ruler edges and drag in the direction you want to 
measure. The measurement is displayed in the center of the Virtual Ruler.

3 (optional) Click the center of the Virtual Ruler and drag it to a new location on the 
design window.

To hide the Virtual Ruler
■ Click the Virtual Ruler button at the bottom of the design window. The Virtual Ruler is 

“docked.”
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Chapter   Dimensioning, Measuring and Text5
Calculating Square Footage
Master Landscape can automatically calculate square footage of each floor of your home 
plan. This feature makes it easy to figure how much carpet you’ll need to cover the first 
floor, for instance, or simply estimate your overall home size. If square footage is 
incorrect, check to make sure the exterior perimeter is intact. For more information, see 
“Drawing Exterior Walls”, which begins on page 92.

To calculate floor square footage
■ At the bottom of the window, click the Dimension button, then click First Floor Square 

Footage (or Second or Third floor). Master Landscape calculates the square footage 
and the total is displayed on the status bar.

Adding Text
Use text to add information to your drawing. For example, you might add text to annotate 
rooms, specify a home address, the date the drawing was created or a specific feature in 
your plan. Master Landscape gives you the flexibility to place text anywhere in your plan 
drawing using different formatting techniques for each text instance. Text you place in 
your drawing is displayed on all 2D printed output.

To place text in your drawing
1 On the Standard toolbar, click the Text button.

2 Click the area where you want to place text on the drawing page. A white text box, 
with cursor, is displayed.

3 Type text.

4 Click the selection tool on the Standard toolbar to end text mode.

To change formatting of existing text
1 Using the selection tool, click the text you want to change. Selection handles appear 

around the text.

2 On the Options menu, click Text or double-click the selected text. The Font dialog box 
is displayed.
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Adding Text
3 To change the text font, click a new font on the Font list.

4 To change the text style, click a new style on the Font style list.

5 To change the text size, click a new size on the Size list.

6 Click OK. 
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Chapter   Dimensioning, Measuring and Text5
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Chapter 6
Controlling Views

Master Landscape provides many options for looking at your home plan onscreen. You 
can display several windows, each containing a different view of your plan. This gives 
you the flexibility to view your drawing as a 2D plan, as a 2D plan with a corresponding 
3D view or using Punch! LiveView.

When viewing your 2D home plan, you can magnify the view by zooming in, reduce the 
view by zooming out, use the Viewpoint tool to display a specific area of your drawing or 
pan the view in any direction.

3D viewing provides many options, from walking through the home plan to flying around 
the plan or viewing the framing or completion phase of your project. You can adjust 3D 
display settings using a variety of viewing features including adding shadows, for a 
realistic effect, or adjusting the lighting intensity of the view. Finally, you can create a 
photo-realistic view of your home plan.

In this chapter, you’ll learn about the numerous commands designed to let you view your 
home in both 2D and 3D.
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Chapter   Controlling Views6
Viewing the 2D Plan
When initially designing your home plan, you will probably want to view the 2D plan 
view only. Once completed, you can view your plan in a combination of 2D and 3D or in 
3D only. In addition, Master Landscape organizes your floorplan into layers which are 
each easily accessible with a single mouse click. For example, you can choose to view the 
deck plan with landscaping one moment, then quickly switch views to add the roof plan. 
Any combination ... any time!

To view the 2D plan only
■ On the Window menu, click Plan Full View. The 2D plan view is displayed.

To view all 2D floor plan views at once
■ Click the Working Floor button at the left bottom of the design window, then click to 

check View All Floors.

To view the working floor only
■ Click the Working Floor button at the left bottom of the design window, then click to 

check View Working Floor Only.

To view drawing layer combinations
1 Click a plan tab.

2 Click the arrow to the right of the tab label. A drop-down menu will appear.

3 Click the plan you want to view.

4 (optional) Repeat until the combination you want is reached.
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Zooming In and Out in 2D
Zooming In and Out in 2D
You can get a closer look at an area or see a larger portion of your plan drawing by 
zooming in and out. By dragging over the drawing, the view enlarges or decreases 
dynamically. You can also set the zoom factor to obtain exact zoom precision. Once 
you’ve finished viewing your plan close-up, you can return to the previous, full view with 
one mouse click.

To zoom in
1 On the Standard toolbar, click the Zoom button.

2 Click on the design window and drag in an upward direction to zoom in.

3 Click on the design window and drag in a downward direction to zoom out.

Note:  When the mouse is clicked, the location of the cursor will be centered on the 
design window.

To set the zoom factor
1 On the View menu, click Set Plan View Zoom. The Set Plan View Zoom dialog box is 

displayed.

2 Type a new zoom factor, then click OK.

To reset the 2D plan view
■ On the View menu, click Reset Plan View or press CTRL+E on your keyboard. Your 

plan is reset to the original, default view.

Panning Across the 2D Drawing
You can move the design window to see portions of the plan which are outside the current 
view by panning. Panning also makes it easy to slowly view areas of your drawing piece-
by-piece.

To pan in any direction
1 On the Standard toolbar, click the Pan button. The pointer changes to reflect Pan 

mode.

2 Click on the design window and drag in the direction you want to view. The view 
changes dynamically as you move the mouse.
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Chapter   Controlling Views6
Using Viewpoints
Using the Viewpoint tool, you can select a specific area in your 2D plan drawing and view 
it in 3D. This is useful if you want to view a specific wall inside your home. Simply click 
the area you want to view in the 2D plan window and Master Landscape launches the 
LiveView window displaying the area you selected in 3D.

To select an area in the 2D plan and view it in 3D
1 On the Standard toolbar, click the Viewpoint Tool. A 3D LiveView window opens.

2 Click the area in the 2D plan window that you want to view. Master Landscape 
generates the 3D view and it is displayed in the LiveView window.

3 (optional) To change the LiveView dynamically, click the viewpoint arrow in the 2D 
plan view, hold down the mouse button and drag.

4 (optional) To close the LiveView window and return to the 2D plan view, click Plan 
Full View on the Window menu or click the Plan Full View icon.
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Arranging 2D and 3D Windows
Arranging 2D and 3D Windows
There are several ways to arrange 2D plan and 3D LiveView windows while you’re 
working. You can split the window, displaying both views, view only the plan view, view 
only the 3D view or display the 3D view in a smaller window with the plan view. You are 
not limited to the four preset arrangements, you can resize and reposition the LiveView 
window to fit your work area. LiveView options are also available from the right-click 
plan options menu. For more information, see “Moving around in 3D”, which begins on 
page 191.

To display the 2D plan view only
■ On the Window menu, click to check Plan Full View or click the Plan Full View icon.
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Chapter   Controlling Views6
To display the 2D plan view and a small 3D view
■ On the Window menu, click 3D Quarter View or click the 3D Quarter View icon.

To display a split 2D and 3D view
■ On the Window menu, click Split Plan/3D View or click the Split Plan Icon.
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Arranging 2D and 3D Windows
To display a 3D view only
■ On the Window menu, click 3D Full View or click the 3D Full View icon.
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Chapter   Controlling Views6
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Chapter 7
Working with Plan Tabs

Master Landscape utilizes a collection of layers which are accessible by clicking the tabs 
along the top of the design window. You can customize which layer or combination of 
layers you want to be active.
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Chapter   Working with Plan Tabs7
Selecting a Plan Tab
Using the easily-accessible plan tabs, you can quickly access each tool set at any time. 

To select a plan tab
1 On the Standard toolbar, click the Selection Tool.

2 Click the plan tab you want to use. The plan tab is selected and the tools available on 
that tab appear.

Customizing Visible Plans
During the design of your floorplan, there may be times when you want certain layers, that 
by default are hidden, to be visible. For example, while working on your deck plan, you 
may need to see where landscape plants will be. Master Landscape makes it easy to 
customize how you view your plan layers.

To hide a plan layer from view
1 On the Standard toolbar, click the Selection Tool.

2 Click the plan tab you want to use. The plan tab is selected and the tools available on 
that tab appear.

3 Click the arrow to the right of the plan name, then click the plan layer you want 
hidden.

Note:  Items on a hidden layer are not available during a Select All process and will not 
be moved along with the other items and features in your drawing.
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Moving Features to Different Plans
To view a plan layer 
1 On the Standard toolbar, click the Selection Tool.

2 Click the plan tab you want to use. The plan tab is selected and the tools available on 
that tab appear.

3 Click the arrow to the right of the plan name, then click the plan layer you want to 
appear.

Moving Features to Different Plans
With Master Landscape you can move selections to different plan layers, Move to Plan 
deletes these objects from their original position. 

To move features from one plan to another
1 On the Standard toolbar, click the Selection Tool.

2 Click the feature or object you want moved. To select more than one object, press the 
SHIFT key while clicking objects.

3 On the Edit menu, click Move to Plan, then specify the plan, where you want the 
feature to appear, in the pop-up menu that is displayed.

4 (optional) Right-click the selection and click Move to Plan on the pop-up menu that is 
displayed, then click which plan. The selection is moved to the plan you specified.

Note:  Items on a hidden layer are not available during a Select All process and will not 
be moved along with the other items and features in your drawing.
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Chapter 8
Landscape Plan Tab

From simply drawing your property line to adding a flower bed near your front door to 
designing an elaborate pool area, Master Landscape contains an extensive toolset to help 
you design your outdoor living areas. 

In this chapter, you will learn to recreate your lot’s topography, create flower beds and 
other landscapes using flowers, shrubs and trees, add a berm or a pond and add pathways 
and fencing to your home plan.
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Chapter   Landscape Plan Tab8
Defining the Property Line
If you are working in a confined or unusually-shaped area, you may want to define the 
property lines. The property line will only appear in the 2D design window.

To define the property line
1 On the Landscape Plan tab, click the Property Line Tool. 

2 Click on the design window to define the start point of the property line. A rubber-
band line is displayed and follows the pointer. This line signifies the first edge of the 
property line. Notice that dimensions appear as you draw. 

3 Click and move the pointer to the next corner point. Repeat until you have completely 
drawn the property line.

4 Right click to end drawing mode.

To edit the property line
1 On the Standard toolbar, click the Selection Tool.

2 Click the property line to select it.

3 Click a corner point of the property line, hold down the mouse button and drag.

4 Click the next selection point, hold down the mouse button and drag.
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Calculating Square Footage of the Property
To remove the property line
1 On the Standard toolbar, click the Selection Tool.

2 Click the property line to select it.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.

Calculating Square Footage of the Property
You can easily calculate the square footage contained within the property lines you draw. 

To calculate the square footage 
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the property line, then click Property Line Square Footage on the pop-up 
menu that is displayed.

3 The calculation is displayed in the status bar at the bottom of the window.
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Chapter   Landscape Plan Tab8
Adding a Ground Fill Region
From simple, rectangular entry ways and flower beds to elaborate planting areas, Master 
Landscape makes designing them easy. You can design flower beds to flawlessly integrate 
with your home design.

To draw ground fill region
1 On the Landscape Plan tab, click the Ground Fill Tool. 

2 Click on the design window to define the start point of the ground fill region. A 
rubber-band line is displayed and follows the pointer. This line signifies the first edge 
of the ground fill region. Notice that dimensions appear as you draw. 

3 Click and move the pointer to the next corner point. Repeat until you have completely 
drawn the ground fill region.
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Adding a Ground Fill Region
4 Right click to end drawing mode.

5 (optional) Drag and drop textures onto the region.
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Chapter   Landscape Plan Tab8
To reshape a ground fill region
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the ground fill region you want to reshape.

3 Click a selection point of the ground fill region, hold down the mouse button and drag.

4 Click the next selection point, hold down the mouse button and drag.

To remove a ground fill region
1 On the Standard toolbar, click the Selection Tool.

2 Click the ground fill region you want to remove.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.

Calculating Square Footage of a Fill Region
With Master Landscape you can quickly estimate the square footage for a fill area. This 
estimate will be useful when calculating the amount of mulch material.

To calculate the square footage of a fill region
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a side of the fill region you want to calculate, then click Fill Region Square 
Footage on the pop-up menu that is displayed.

3 The calculation is displayed in the status bar at the bottom of the window.
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Adding Berms or Ponds
Adding Berms or Ponds
Some of the most interesting landscaping will be created when you change the topography 
by adding berms (hills), swales (valleys) or ponds to your yard. 

To add a berm
1 On the Landscape tab, click the Curved Topography Tool. The 

Preview Bar will display preset distances of elevation or excavation.

2 Click the +12 inch preset.

3 Click on the design window to define the start point of the berm. A 
rubber-band line is displayed and follows the pointer. Notice that 
dimensions appear as you draw. 

4 Click and move the pointer to the next point. Repeat until you have completely drawn 
the berm.

5 Right click to end drawing mode. Notice that the lines will appear angular as they are 
drawn, but will curve after the second mouse click.
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Chapter   Landscape Plan Tab8
6 Click the +24 inch preset.

7 Click on the design window to define an area somewhat smaller than the first area. 

Note:  By drawing gradually smaller areas or overlapping areas of differing heights, you 
can create any height and shape of berm.

8 Right click to end drawing mode.

9 Repeat this process until the elevation you want is reached.
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Adding Berms or Ponds
To reshape a berm
1 On the Standard toolbar, click the Selection Tool.

2 Click the area you want to reshape.

3 Click a corner point of the area, hold down the mouse button and drag.

4 Click the next corner point, hold down the mouse button and drag.

To remove a berm
1 On the Standard toolbar, click the Selection Tool.

2 Hold the mouse button down as you drag a region selection around the berm you want 
to remove.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.

To add a pond
1 On the Landscape tab, click the Fill Tool. 

2 Click on the design window, hold down the mouse button and drag. 

3 Release the mouse button. 

4 Click the 3D Quarter View icon or on the Window menu, click 3D Quarter View.

5 Click the Texture Tool in the 3D LiveView window.

6 Click the arrow to the right of the word Textures above the Preview Bar and select 
Mulch.
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Chapter   Landscape Plan Tab8
7 Scroll to view the available textures until you locate the water textures.

8 Drag and drop the water texture onto the pond in the 3D LiveView window.

To reshape a pond
1 On the Standard toolbar, click the Selection Tool.

2 Click the pond you want to reshape.

3 Click a corner point of the pond, hold down the mouse button and drag.

4 Click the next corner point, hold down the mouse button and drag.

5 Repeat until needed shape is achieved.
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Drawing Sidewalks, Pathways or Driveways
To remove a pond
1 On the Standard toolbar, click the Selection Tool.

2 Hold the mouse button down as you drag a region selection around the pond you want 
to remove.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.

Drawing Sidewalks, Pathways or Driveways
Using tools in Master Landscape you can design sidewalks, pathways and driveways 
using the same Tool. Once a pathway is drawn, you can customize it by applying any 
texture to suit your needs. For more information on color and texture, see the chapter titled 
“Working with LiveView”, which begins on page 189.

To add a pathway
1 On the Landscape Plan tab, click the Pathway Tool. The Preview Bar 

displays predefined widths.

2 Click the pathway width to use. Use the scroll bar if the width is not 
shown in the Preview Bar.

3 Click on the design window to define the start point of the pathway. A 
rubber-band line is displayed and follows the pointer. Notice that 
dimensions appear as you draw. 

4 Click and move the pointer to the next point. Repeat until you have 
completely drawn the pathway.
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Chapter   Landscape Plan Tab8
5 Right-click to end drawing mode.

Note:  While drawing, curved pathways will appear angular, but will curve after the 
second mouse click.

To move a pathway
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the pathway you want to move.

3 Click again, hold down the mouse button and drag the pathway to the new location.

To reshape a pathway
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the pathway you want to reshape.

3 Click a selection point of the pathway, hold down the mouse button and drag.

4 Click the next selection point, hold down the mouse button and drag.

To change the width of a pathway
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the center line of the pathway you want to change or right-click the 
center line, then click Pathway Properties on the pop-up menu that is displayed.

 

3 Type width in inches, or feet and inches separated by a hyphen, then click OK.

To remove a pathway
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the pathway you want to remove.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.
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Calculating Square Footage of a Pathway
Calculating Square Footage of a Pathway
With Master Landscape you can automatically calculate the square footage for a pathway, 
sidewalk, or driveway. This estimate will be useful when calculating the amount of 
material needed to build them.

To calculate the square footage 
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the center line of the pathway, sidewalk or driveway you want to calculate, 
then click Pathway Square Footage on the pop-up menu that is displayed.

3 The calculation is displayed in the status bar at the bottom of the window.

Edging an Area
Master Landscape makes it easy to place edging around flower beds or along walkways. 
Once drawn, you can apply colors or textures to the edging so it blends with your home 
plan’s color scheme. For more information on color and texture, see the chapter titled 
“Working with LiveView”, which begins on page 189.

To draw straight edging
1 On the Landscape Plan tab, click the Edging Tool. 

2 Click on the design window to define the start point of the edging. A rubber-band line 
is displayed and follows the pointer. Notice that dimensions appear as you draw. 
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Chapter   Landscape Plan Tab8
3 Move the pointer to the next point. Right click to end drawing mode.

Note:  It is easiest to draw straight edgings as multiple single pieces.
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Edging an Area
To draw curved edging
1 On the Landscape Plan tab, click the Edging Tool. 

2 Click on the design window to define the start point of the edging. A rubber-band line 
is displayed and follows the pointer. Notice that dimensions appear as you draw. 

3 Click and move the pointer to the next point. Repeat until you have completely drawn 
the edging.

4 Right click to end drawing mode.

Note:  While drawing, the lines will appear angular, but will curve after the second 
mouse click.

To move edging
1 On the Standard toolbar, click the Selection Tool.

2 Click the edging segment you want to move.

3 Click again, hold down the mouse button and drag the edging to the new location.

To reshape edging
1 On the Standard toolbar, click the Selection Tool.

2 Click the edging you want to reshape.

3 Click a selection point of the edging, hold down the mouse button and drag.

4 Click the next selection point, hold down the mouse button and drag.

To remove edging
1 On the Standard toolbar, click the Selection Tool.

2 Click the edging you want to remove.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.
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Chapter   Landscape Plan Tab8
Drawing Fences and Gates
With Master Landscape you can draw fences & gates with ease. Once a fence or gate is 
drawn, you can customize it by applying any texture. For more information on color and 
texture, see the chapter titled “Working with LiveView”, which begins on page 189.

To add a fence
1 On the Landscape Plan tab, click the Fence Tool. The Preview Bar 

displays available fence styles.

2 Click the fence style to use.

3 Click on the design window to define the start point of the fence. A 
rubber-band line is displayed and follows the pointer. Notice that 
dimensions appear as you draw. 

4 Click and move the pointer to the next point. Repeat until you have completely drawn 
the fence.

Start
Point
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Drawing Fences and Gates
5 Right-click to end drawing mode.

To move a fence
1 On the Standard toolbar, click the Selection Tool.

2 Click the fence you want to move.

3 Click again, hold down the mouse button and drag the fence to the new location.

To reshape a fence
1 On the Standard toolbar, click the Selection Tool.

2 Click the fence you want to reshape.

3 Click a selection point of the fence, hold down the mouse button and drag.

4 Click the next selection point, hold down the mouse button and drag.

To remove a fence
1 On the Standard toolbar, click the Selection Tool.

2 Click the fence you want to remove.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.
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Chapter   Landscape Plan Tab8
To add a gate 
1 On the Landscape Plan tab, click the Gate Tool. The Preview Bar 

displays available gate widths.

2 Click the gate width to use.

3 On the Design window, click the fence where you want a gate placed. 

Note:  The style of the gate will always conform to the fencing material; i.e., if a gate is 
placed on a privacy fence, the gate will be a privacy fence gate.

To move a gate
1 On the Standard toolbar, click the Selection Tool.

2 Click the gate you want to move.

3 Click again, hold down the mouse button and drag the gate to the new location.

To resize a gate
1 On the Standard toolbar, click the Selection Tool.

2 Click the gate you want to resize.

3 Click an end point of the gate, hold down the mouse button and drag.

4 Release the mouse button. The gate is resized.
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Drawing Retaining Walls
Drawing Retaining Walls
Master Landscape makes it easy to add interest and functionality to your outdoor living 
areas by adding retaining walls. Retaining walls can be used to create raised planting beds, 
to line an above-ground swimming pool and so on.

To draw a retaining wall
1 On the Landscape tab, click the Retaining Wall Tool. 

2 Click on the design window, hold down the mouse button and drag. Notice that the 
retaining wall follows the pointer and automatically displays the length.

3 Release the mouse button when you reach the wall length you want.

4 Repeat steps 2 and 3, drawing individual walls until the retaining wall is complete.

Existing Exterior Wall
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Chapter   Landscape Plan Tab8
Note:  Drawing is constrained to 15 degree angles; to release this constraint, hold down 
the SHIFT key while drawing.

Note:  If you don’t see automatic dimensioning while you draw, it may be turned off. To 
enable automatic dimensioning, click to check Automatic Dimensioning on the Options 
menu.

To change wall height
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the wall you want to alter and select Wall Segment Properties from the 
drop down menu that is displayed.

3 Type the new height in the Base Height dialog box. 

Note:  Measurements are measured in inches, or in feet and inches, separated by a 
hyphen.
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To Place a Sprinkler Head
To Place a Sprinkler Head
Master Landscape will be useful to define where the sprinkler heads of an outdoor water 
system should be placed. 

To place a sprinkler head
1 On the Landscape tab, click the Sprinkler Tool. 

2 On the Design window, click to define center of the sprinkler area and drag. A rubber-
band line is displayed and follows the pointer. Notice that dimensions appear as you 
draw, measuring the radius of the sprinkler area. 

3 Hold the mouse button down and drag until the degree of coverage is reached.

4 Release the mouse button.

5 Click to set the swing of the sprinkler head.
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Chapter   Landscape Plan Tab8
Note:  By placing a series of sprinkler heads, with various coverages, you will achieve a 
complete watering pattern.

To move a sprinkler head
1 On the Standard toolbar, click the Selection Tool.

2 Click the sprinkler head you want to move.

3 Click again, hold down the mouse button and drag the sprinkler head to the new 
location.

To remove a sprinkler head
1 On the Standard toolbar, click the Selection Tool.

2 Click the sprinkler head you want to remove.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.
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Altering Topography
Altering Topography
With the five topography tools you will be able to approximate your actual lot. From 
earth-contact homes to split front-to-back lots, you can define overall slope, recreate the 
rise and fall, then excavate the footprint of your floor plan with ease. 

To define slope
1 On the Landscape tab, click the Slope Lot Tool. The Preview Bar will 

display preset degrees of slope.

2 Click a slope from the Preview Bar.

3 Click on the design window, hold down the mouse button and drag. 

4 Release the mouse button. 

Note:  The arrow signifies slope. Changing where it is placed on the design window will 
impact how the slope is displayed in the 3D LiveView window.

Drag
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Chapter   Landscape Plan Tab8
To change slope
1 On the Standard toolbar, click the Selection Tool.

2 On the design window, double-click the arrow signifying slope to be changed or right-
click the arrow and select Slope Topography Properties. The Slope Topography 
Properties dialog box is displayed.

3 Type the new descent angle in the dialog box, then click OK. The slope is altered.

To increase or decrease elevation
1 On the Landscape tab, click a Topography Tool. The Preview Bar will 

display preset distances of elevation or excavation.

2 Click an elevation (notated with the plus (+) symbol) on the Preview 
Bar. To excavate, select a depression (notated with the minus (-) sign) 
from the Preview Bar.

3 Click on the design window to define the start point of the elevated or excavated area. 
A rubber-band line is displayed and follows the pointer. Notice that dimensions appear 
as you draw. 

4 Click and move the pointer to the next point. Repeat until you have completely drawn 
the elevated or excavated area.

5 Right click to end drawing mode.
80 PUNCH! Master Landscape & Home Design User’s Guide



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\2
-1

_L
an

d.
fm

pr
in

te
d 

Th
ur

sd
ay

, F
eb

ru
ar

y 
28

, 2
00

2 
3:

20
pm

pa
ge

 8
1 

of
 P

U
N

C
H

! M
as

te
r L

an
ds

ca
pe

 &
 H

om
e 

D
es

ig
n 

U
se

r’
s G

ui
de

Altering Topography
Note:  While drawing with the Curved Topography Tool, the lines will appear angular, 
but will curve after the second mouse click.

To reshape an elevated area
1 On the Standard toolbar, click the Selection Tool.

2 Click the area you want to reshape.

3 Click a corner point of the area, hold down the mouse button and drag.

4 Click the next corner point, hold down the mouse button and drag.

To remove an elevated area
1 On the Standard toolbar, click the Selection Tool.

2 Hold the mouse button down as you drag a region selection around the area you want 
to remove.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.
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Chapter   Landscape Plan Tab8
Adding Plants
Master Landscape includes thousands of plants to make designing your landscape easy 
and fun. Divided into several categories, choose the ones that grow best in your area of the 
country.

To add plants
1 On the Landscape tab, click the Plant 

Library Tool. The Preview Bar will display 
plants available for placement. 

2 At the top of the Preview Bar, click the 
down arrow next to “Plants” to display the 
plant category menu, then click to check the 
type of plants you want to place.

3 Use the scroll bar to view the remainder of 
the plant selections in the Preview Bar.

4 On the Preview Bar, click the plant you 
want to place, hold down the mouse button 
and drag it onto your design window.
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Adding Plants
To move a plant
1 On the Standard toolbar, click the Selection Tool.

2 Click the plant you want to move.

3 Click again, hold down the mouse button and drag the plant to the new location.
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Chapter   Landscape Plan Tab8
To remove a plant
1 On the Standard toolbar, click the Selection Tool.

2 Click the plant you want to remove.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.

To customize the planting age
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the plant you want to customize, then click Planting Age on the pop-up 
menu that is displayed.

3 Type the age of the plant at the time of planting, then click OK.

Note:  Planting age can be adjusted only after a plant is placed.
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Viewing Hardiness Zones
Viewing Hardiness Zones
Master Landscape includes USDA Hardiness Zone maps for the contiguous 48 states, 
Alaska and Hawaii, Canada, Europe and Australia. All plants included in Master 
Landscape can be sorted using this information; see next page.

To view a hardiness zone map
1 On the Landscape tab, click the Plant Tool. The Preview 

Bar will display plants available for placement. 

2 At the top of the Preview Bar, click the down arrow next 
to “Plants” to display the plant category menu, then click 
the Hardiness Zone map you want to view.

To hide the hardiness zone map
■ Click anywhere on the zone map.
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Chapter   Landscape Plan Tab8
PlantFinder
Master Landscape includes thousands of plants to make designing your landscape easy 
and fun. PlantFinder is a powerful sorting engine that lets you see only the plants that fit 
your particular criteria. 

To sort plants
1 On the Landscape tab, click the Plant Tool. The Preview 

Bar will display plants available for placement. 

2 At the top of the Preview Bar, click the down arrow next 
to “Plants” to display the plant category menu, then click 
PlantFinder. The PlantFinder dialog box is displayed.

3 Uncheck the criteria that does not meet your needs, then click OK. 

Note:  Only the plants matching all the variables selected will be displayed in the 
Preview Bar. To broaden your search, check fewer boxes.

4 (optional) Click the View All buttons to select all options in a category.
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PlantFinder
To find a plant by name
1 On the Landscape tab, click the Plant Tool. The Preview 

Bar will display plants available for placement. 

2 At the top of the Preview Bar, click the down arrow next 
to “Plants” to display the plant category menu, then click 
Find Plant by Name. The Find Plant by Name dialog box 
is displayed.

3 Type the botanical or common name of plant in the dialog 
box.

4 Uncheck the criteria that does not meet your needs, then click OK. A plant matching 
the criteria you specified will be displayed in the Preview Bar.

Note:  If you do not specify a category to be searched, Master Landscape will search the 
“Trees” category by default.

To view all plants
■ At the top of the Preview Bar, click the down arrow next to “Plants” to display the 

plant category menu, then click View All Plants.
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Chapter   Landscape Plan Tab8
Making Plants Grow
With Master Landscape you can watch your landscape grow from year to year. With just a 
couple of mouse clicks you can watch your landscape change over 20 years.

To grow your landscape
1 On the Window menu, open a LiveView window and position it to easily see the area 

of your landscape you want to watch mature. 

2 Clicking the smaller tree to the left of the Plant Growth Meter makes the plants appear 
younger, while pressing the larger tree on the right makes them appear older. 

Note:  The age is displayed in the status bar.

Note:  To change the planting age for individual plants, see “To customize the planting 
age” on page 84.
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Making Plants Grow
PUNCH! Master Landscape & Home Design User’s Guide 89



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\2
-1

_L
an

d.
fm

pr
in

te
d 

Th
ur

sd
ay

, F
eb

ru
ar

y 
28

, 2
00

2 
3:

21
pm

pa
ge

 9
0 

of
 P

U
N

C
H

! M
as

te
r L

an
ds

ca
pe

 &
 H

om
e 

D
es

ig
n 

U
se

r’
s G

ui
de

Chapter   Landscape Plan Tab8
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Chapter 9
Floor Plan Tab

By beginning with the foundation phase of your design, the exterior walls of the first floor 
are automatically generated. The next step is drawing exterior walls of the upper floors 
and drawing interior walls on all stories. Drawing walls is simple, just click and drag. 
Master Landscape automatically displays wall dimensions and connects corners for you. 
To add interactive dimensions between walls, where they are not automatically added, see 
“To use the dimension wall tool”, which begins on page 38.

Exterior walls, even those automatically generated with the foundation tools and interior 
walls can be resized, moved, or deleted after they are placed. Master Landscape makes 
creating the final home plan of your dreams, exactly as you want it, simple. 

You can define your wall thickness before placing and create custom-sized walls in a 
snap. Further customize your design by adding windows, doors, stairs, furniture and so on.
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Chapter   Floor Plan Tab9
Drawing Exterior Walls
By default, the foundation design process creates eight-foot exterior walls on the first 
floor. However, if you want to skip the foundation section, you can begin designing by 
drawing exterior walls, using the two Exterior Wall tools. With these tools you can either 
draw “free form” or to specific dimensions, whichever suits your needs best. Walls are 
automatically joined when you draw and are placed at right angles. It is extremely 
important to use the Exterior Wall tools to draw a complete exterior wall perimeter so 
Master Landscape can correctly calculate the floor’s square footage. 

To draw exterior walls
1 On the Floor Plan tab, click the Exterior Wall Tool. The Preview Bar 

displays the predefined widths that are available.

2 On the Preview Bar, click the wall width you want.

3 Click on the design window, hold down the mouse button and drag. 
Notice that the wall follows the pointer and automatically displays 
the wall length.

4 Release the mouse button when the correct wall length is reached.

5 Repeat steps, drawing horizontal and vertical walls. Notice that 
Master Landscape automatically connects walls to form corners.

Note:  To draw the last wall perpendicular to the first wall, release the 
mouse button while the cursor is atop the start point of the first wall.

Note:  Drawing is constrained to 15 degree angles; to release this 
constraint hold down the SHIFT key while drawing.

Note:  If you don’t see automatic dimensioning while you draw, it might 
be turned off. To enable automatic dimensioning, on the Options menu, 
click Automatic Dimensioning. To add interactive dimensions between 
walls where they are not automatically generated, see “To use the 
dimension wall tool”, which begins on page 38.
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Drawing Exterior Walls
To draw exterior walls to exact lengths
1 On the Floor Plan tab, click the Exterior Wall (Custom Length) 

Tool. The Preview Bar displays the predefined widths that are 
available.

2 On the Preview Bar, click the wall width you want.

3 Click on the design window, hold down the mouse button and drag. 
Notice that the wall follows the pointer and automatically displays 
the wall length.

4 Release the mouse button at any point. The Custom Wall Length 
menu is displayed. 

5 Type the length needed, then click OK.

6 Repeat steps, drawing horizontal and vertical walls. Notice that 
Master Landscape automatically connects walls to form corners.

Note:  Dimensions are entered in inches or feet and inches separated by 
a hyphen. For example, 10-0 indicates ten feet while 10 is interpreted as 
ten inches.

Note:  To draw the last wall perpendicular to the first wall, release the mouse button 
while the cursor is atop the start point of the first wall.
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Chapter   Floor Plan Tab9
Changing Exterior Wall Segment Length
Once you have drawn exterior walls for your design, you can easily change the length of 
individual wall segments. You can not only change the length of a wall, but move an 
adjoining wall with the segment.

To change the wall segment length from the center
1 On the Standard toolbar, click the Resize Segment (Custom Length) Tool.

2 Click an exterior wall. The Change Segment Length dialog box is displayed.

3 Type the new length in inches or feet and inches separated by a hyphen. For example, 
10-0 indicates ten feet while 10 is interpreted as ten inches.

4 Click Change. The wall segment is resized.

To resize a wall segment length from the end
1 On the Standard toolbar, click the Resize Segment (Custom Length) Tool.

2 Click the exterior wall to be resized. The Change Segment Length dialog box is 
displayed.

3 Type the new length in inches or feet and inches separated by a hyphen. For example, 
10-0 indicates ten feet while 10 is interpreted as ten inches.

4 Click the radio button for the red dot to change the location of the left end of the wall 
segment, then click Change.

5 (optional) Click the radio button for the green dot to change the location of the right 
end of the wall segment, then click Change.

6 (optional) Uncheck the Linked box if you want the wall to be resized, but do not want 
the adjoining wall to remain perpendicular to it.
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Customizing the Exterior Wall Properties
Customizing the Exterior Wall Properties
Once you have drawn exterior walls for your design, you have the option to customize 
many features. From wall thickness, floor height and stud spacing to automatic flooring 
options, you have alternatives for almost every feature. 

To change the wall thickness
1 On the Standard toolbar, click the Selection Tool.

2 Double-click an exterior wall. The Exterior Wall Properties dialog box is displayed.

3 Click the radio button next to the wall thickness you want or type a custom wall 
thickness, then click OK.

To change the flooring thickness
1 On the Standard toolbar, click the Selection Tool.

2 Double-click an exterior wall. The Exterior Wall Properties dialog box is displayed.

3 Type the new flooring thickness, then click OK.

To control automatic flooring
1 On the Standard toolbar, click the Selection Tool.

2 Double-click an exterior wall. The Exterior Wall Properties dialog box is displayed.

3 Check the Automatic Flooring check box. Flooring is automatically inserted between 
joined exterior walls.

4 Uncheck the Automatic Flooring check box. The flooring disappears.

5 Click OK.
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Chapter   Floor Plan Tab9
To change the wall stud spacing
1 On the Standard toolbar, click the Selection Tool.

2 Double-click an exterior wall. The Exterior Wall Properties dialog box is displayed.

3 Type the new spacing, then click OK.

To convert an exterior wall to an interior wall
1 On the Standard toolbar, click the Selection Tool.

2 Right-click an exterior wall on your design window. The 
plan edit pop-up menu is displayed.

3 Click Convert Wall to Interior on the pop-up menu.
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Defining Gable Wall Segments
Defining Gable Wall Segments
When a wall is drawn that will be roofed by a gable roof section, you can easily match the 
wall to the pitch of the roof. It does not matter whether you draw the roof first or alter the 
wall segment first. 

To define a gable wall segment
1 Right-click the wall section that will be fitted to the gable roof, click Wall Segment 

Properties on the pop-up menu that is displayed.

2 Click the radio button to select the roofline you will match.

3 Type the Base Height. The Base Height, denoted by the red bar, will typically be your 
ceiling height.

4 Type Pitch - A and B to match the pitch of the roof section they will meet.
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Chapter   Floor Plan Tab9
5 Type Height - C and Height - D (if necessary). Click OK.

Drawing Interior Walls
Once you’ve drawn your exterior house shell, you can begin drawing the interior walls of 
your home. Exterior walls are highlighted in green while you use the interior wall Tool. 
There are two interior wall tools, one draws walls on the fly while using the other makes it 
easy to define an absolute length.

To draw interior walls on the fly
1 On the Floor Plan tab, click the Interior Wall Tool. The Preview Bar 

displays the predefined widths that are available.

2 On the Preview Bar, click the wall width you want.

3 Click on the design window, hold down the mouse button and drag. 
Notice that the wall follows the pointer and automatically displays the 
wall length.

4 Release the mouse button when the wall length you want is reached.

5 Repeat steps above, drawing horizontal and vertical walls. Notice that 
Master Landscape automatically connects walls to form corners.

2221
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Drawing Interior Walls
Tip:  Master Landscape’s default is to track walls along adjoining walls, to avoid this 
constraint, begin drawing from the center of the room and drag toward the wall.

Note:  Drawing is constrained to 15 degree angles; to release this constraint hold down 
the SHIFT key while drawing.

Note:  If you don’t see automatic dimensioning while you draw, it might be turned off. 
To enable automatic dimensioning, on the Options menu, click Automatic Dimensioning. 
To add interactive dimensions between walls where they are not automatically generated, 
see “To use the dimension wall tool”, which begins on page 38.

To draw interior walls to exact lengths
1 On the Floor Plan tab, click the Interior Wall (Custom Length) Tool. 

The Preview Bar displays the predefined widths that are available.

2 On the Preview Bar, click the wall width you want.

3 Click on the design window, hold down the mouse button and drag. 
Notice that the wall follows the pointer and automatically displays 
the wall length.

4 Release the mouse button at any point. The Custom Wall Length 
menu is displayed. 

5 Type the exact length needed, then click OK.

6 Repeat steps above, drawing horizontal and vertical walls. Notice 
that Master Landscape automatically connects walls to form corners.

Note:  Dimensions are entered in inches or feet and inches separated by 
a hyphen. For example, 10-0 indicates ten feet while 10 is interpreted as 
ten inches.

Note:  To draw the last wall perpendicular to the first wall, release the mouse button 
while the cursor is atop the start point of the first wall.
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Chapter   Floor Plan Tab9
Drawing Irregular Walls
With Master Landscape you can draw diagonal walls, create gable walls and elevate wall 
segments. You can create a unique floor plan with just a few clicks.

To draw diagonal walls
1 On the Floor Plan tab, click the Interior Wall Tool.

2 On the Preview Bar, click the wall width you want.

3 Press and hold the SHIFT key, then click on the design window and drag. Notice that 
the wall follows the pointer and automatically displays the wall length.

4 Release the mouse button when the diagonal wall length you want is reached.

Tip:  Master Landscape’s default is to track walls along adjoining walls, to avoid this 
constraint, begin drawing from the center of the room and drag toward the wall.

To define slanted walls
1 Right-click the wall to be reshaped and click Wall Segment Properties on the pop-up 

menu that is displayed. The Wall Segment Properties dialog box is displayed.

1
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Customizing the Interior Wall Properties
2 Click the radio button to select the shape you want to create.

3 Type the Base Height. The Base Height, denoted by the red bar, will typically be your 
ceiling height.

4 Type Pitch A and B if you are matching a roofline.

5 Type Height - C and Height - D (if necessary), then click OK.

Customizing the Interior Wall Properties
As with exterior walls, you can customize interior wall features, too. From wall thickness 
and stud spacing to length and orientation, you can change any interior wall you have 
drawn. 

To change wall thickness 
1 On the Standard toolbar, click the Selection Tool.

2 Right-click an interior wall in your drawing, then click Interior Wall Properties on the 
pop-up menu that is displayed, or double-click the wall. The Interior Wall Properties 
dialog box is displayed.
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Chapter   Floor Plan Tab9
3 Select a pre-defined wall thickness or type a new wall thickness in the Custom text 
box. 

4 Click OK. The wall you selected changes thickness.

To change the stud spacing
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a wall in your drawing, then click Interior Wall Properties on the pop-up 
menu that is displayed, or double-click the wall. The Interior Wall Properties dialog 
box is displayed.

3 Type the new stud spacing measurement, then click OK. 

To change wall height
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the wall you want to resize and select Wall 
Segment Properties from the drop down menu that is 
displayed.

3 Type the new height in the Base Height dialog box. 

Note:  Dimensions are entered in inches or feet and inches 
separated by a hyphen. For example, 10-0 indicates ten feet while 
10 is interpreted as ten inches.

To remove a wall
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.

To cut and paste a wall
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.
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Customizing the Interior Wall Properties
3 Right-click, then click Cut, or press CTRL+X on your keyboard. The wall group or 
wall segment that was selected is removed from view.

4 Click Paste on the Edit menu or press CTRL+V on your keyboard. The wall you 
removed from your drawing in step 3 is displayed.

5 Drag the wall to the new location.

To convert an interior wall to an exterior wall
1 On the Standard toolbar, click the Selection Tool.

2 Right-click an interior wall on your design window. The 
plan edit pop-up menu is displayed.

3 Click Convert Wall to Exterior on the pop-up menu.

Note:  This function requires at least two joined wall segments.

To elevate walls
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Right-click the wall and click Wall Segment Properties 
from the pop-up menu that is displayed. The Wall Segment 
Properties dialog box is displayed.

4 Type elevation in inches in the Wall Segment Elevation text box. Click OK.

5 (optional) Use the Elevation Slider at the left of the screen to raise or lower the wall 
into position.
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Chapter   Floor Plan Tab9
To rotate walls
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Right-click the wall, then click Rotate on the pop-up menu that is displayed. The 
Rotate dialog box is displayed.

4 Click either Degrees or Radians, then type the angle you want to rotate the wall in the 
Angle text box.

5 Click OK. The wall segment or wall group you selected is rotated based on the angle 
measurement you specified.

Changing Interior Wall Segment Length
Once you have drawn exterior walls for your design, you can easily change the length of 
individual wall segments. You can not only change the length of a wall, but move an 
adjoining wall with the segment, assuring perpendicular walls.

To lengthen or shorten wall segments
1 On the Standard toolbar, click the Selection Tool.

2 Click an end point on the wall you want to resize to select it.

3 Hold down the mouse button and drag the end point. Notice as you move the pointer, 
the wall dimensions are displayed. 

4 Continue dragging until the wall length you want is reached, then release the mouse 
button.

To define the wall segment length from the center
1 On the Standard toolbar, click the Resize Segment (Custom Length) Tool.

2 Click an interior wall. The Change Segment Length dialog box is displayed.

Drag
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Changing Interior Wall Segment Length
3 Type the length needed, then click Change. The wall segment is resized.

4 (optional) Uncheck the Linked box if you want the wall to be resized, but do not want 
the adjoining wall to remain perpendicular to it.

Note:  Dimensions are entered in inches or feet and inches separated by a hyphen. For 
example, 10-0 indicates ten feet while 10 is interpreted as ten inches.

To define a wall segment length from the end
1 On the Standard toolbar, click the Resize Segment (Custom Length) Tool.

2 Click the interior wall to be resized. The Change Segment Length dialog box is 
displayed.

3 Type the length needed.

4 Click the radio button for the red dot to change the location of the left end of the wall 
segment, then click Change.

5 (optional) Click the radio button for the green dot to change the location of the right 
end of the wall segment, then click Change.

6 (optional) Uncheck the Linked box if you want the wall to be resized, but do not want 
the adjoining wall to remain perpendicular to it.

Note:  Dimensions are entered in inches or feet and inches separated by a hyphen. For 
example, 10-0 indicates ten feet while 10 is interpreted as ten inches.
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Chapter   Floor Plan Tab9
Defining Wall Height 
Master Landscape makes setting an entire floor’s wall height easy. In addition, you can 
define custom wall heights for individual wall segments. 

To change the height of an entire floor
1 On the Design menu, click Default Ceiling Heights, First Floor. The First Floor dialog 

box is displayed.

2 Type a new height measurement in the Height text box, then click OK.

Note:  Changing the ceiling height will cause subsequently drawn walls to be at the new 
height. If walls were drawn before setting the new wall height, they will need to be 
individually changed.

To change the height of a wall segment
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a wall segment in your drawing, then click Wall Segment Properties on the 
pop-up menu that is displayed, or double-click the wall segment. The Wall Segment 
Properties dialog box is displayed.

3 Type the new height in the Base Height dialog box, then click OK.
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Moving Walls
Moving Walls
Note:  Once you’ve placed your walls, you can move them by dragging, making very 
precise movements using Nudge, for more information see “Using Nudge” on page 181, 
or by specifying exact cartesian or polar coordinates that correspond to the reference grid. 
For more information on the reference grid, see “Using the Grid” on page 24. For 
information on adding dimensions between items where automatic dimensioning is not 
applicable, see “To use the dimension wall tool”, which begins on page 38.

To move a wall by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Holding down the mouse button, drag the wall segment or wall group to a new 
location, then release the mouse button.

Note:  By default, walls are moved either horizontally or vertically, to remove this 
constraint, press SHIFT while moving the wall.

To move a wall by specifying coordinates
1 On the Standard toolbar, click the Selection Tool.

2 Click a wall to select it.

3 Right-click the wall segment or wall group, then click Move on the pop-up menu that 
is displayed. The Move dialog box is displayed.

4 Click either Cartesian or Polar, then type new X-and Y-Axis coordinates in the 
appropriate text boxes.

5 Click OK. The wall segment or wall group you selected is moved based on the 
coordinates you specified.
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Chapter   Floor Plan Tab9
Breaking a Wall
With Master Landscape it’s easy to paint each room in your design a different color. Once 
you have drawn exterior and interior walls to your specifications, you can simulate 
different rooms with the Wall Break tool, making it possible to apply different colors or 
textures in each room. For more information, see “Applying Color”, which begins on page 
194.

To break a wall
1 On the Floor Plan tab, click the Break Wall Tool. 

2 On the Design window, click a wall where you want to position a break.

3 (optional) Hold the mouse button down and move it back and forth to position the 
break using associative dimensioning.
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Adding Cased Openings
Adding Cased Openings 
There are several styles of Cased Openings available in Master Landscape. All openings 
are automatically dimensioned to neighboring walls, doors and windows. Automatic 
dimensioning makes it easy to achieve perfect placement with little effort. While there are 
three cased opening styles available in Master Landscape, they are all placed in the same 
manner. The Floor Plan tab features the following styles:

■ rectangular opening
■ arched opening
■ elliptical opening

To add a cased opening
1 On the Floor Plan tab, click the Opening Tool. The Preview Bar 

displays the styles that are available.

2 Click the arrow to the right of the word Doors above the Preview Bar 
to select either painted or stained.

3 Click the Opening style of your choice.

4 On the Design window, click a wall where you want to place a door. 
The Door Properties menu is displayed.

5 Type the Width, Height, Elevation and Trim Width to customize them. Click OK.

6 (optional) Click the radio button next to another style to choose a different door.
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Chapter   Floor Plan Tab9
Adding Doors 
All doors, like cased openings, are automatically dimensioned to neighboring walls, doors 
and windows. There are nine door styles available in Master Landscape and they are all 
placed in the same manner. The Floor Plan tab features the following styles:

■ hinged door ■ pocket door
■ arch door ■ bi-fold door
■ elliptical arch door ■ sliding glass door
■ French door ■ garage door
■ 9-light door

To add a door
1 On the Floor Plan tab, click the Door Tool. The Preview Bar displays 

the styles that are available.

2 Click the arrow to the right of the word Doors above the Preview Bar 
to select either painted or stained doors.

3 Click the door style of your choice. The Door Properties menu is 
displayed.

4 On the Design window, click a wall where you want to place a door. 
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Moving an Opening or Door
5 Click to set the door swing. 

6 Type the Width, Height, Elevation and Trim Width to customize them. 

7 Type the Door Swing Angle, if necessary. Click OK

8 (optional) Click the radio button next to another style to choose a different door.

Moving an Opening or Door
Sometimes after placing a door you will need to move it to a new position or delete it 
completely. Both of these procedures are simple.

To move a door
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it. 

3 Holding down the mouse button, drag the door to a new location, then release the 
mouse button. Be sure to drag the door from the center. If you drag on an end point, the 
door will be resized.

Note:  Doors can only be moved within the wall where they were placed. 

Drag
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Chapter   Floor Plan Tab9
Changing Door Settings
There is no need to redraw a door just because you need a different size or style. You can 
control many of its features through the Custom Door dialog box.

To change door type
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a door in your drawing, then click Door Properties on the pop-up menu 
that is displayed, or double-click the door. The Door Properties dialog box is 
displayed.

3 Click a new door type in the Type section of the Door Properties dialog box, then click 
OK.
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Changing Door Settings
To resize a door by specifying dimensions
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the door you want to resize. The Door Properties dialog box is displayed.

3 Type the new dimensions in the Dimensions area of the dialog box, then click OK.

To resize a door by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it.

3 Holding down the mouse button on an end point of the door, drag the end point to 
resize the door, then release the mouse button.

To change door swing
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the door you want to swing the other way. The Door Properties menu is 
displayed.

3 Type the new door swing angle in the text box in the Door Attributes section. Click 
OK. The door swing updates.
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Chapter   Floor Plan Tab9
To change the flip the direction of a door
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the door you want to flip. The Door Properties menu is displayed.

3 Check Flip Door in the Door Attribute Section. Click OK. The door flips direction.

To change the elevation of a door
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it. 

3 Double-click the door you want to raise. The Door Properties menu is displayed.

4 Type the elevation in the text box. Click OK. The door is raised or lowered into 
position.

5 (optional) Use the Elevation Slider at the left of the screen to raise or lower the 
selected door into position.

Removing an Opening or Door
Once openings have been placed, you always have the option of removing them. Master 
Landscape makes deleting doors simple.

To remove doors
1 On the Standard toolbar, click the Selection Tool.

2 Click a door to select it.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.
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Adding Windows
Adding Windows
Like doors and cased openings, there are an extensive variety of windows available in 
Master Landscape. They are automatically dimensioned to neighboring walls, doors and 
windows. There are 19 window styles available in Master Landscape and they are all 
placed in the same manner. The Floor Plan tab features the following styles:

■ double hung ■ double chip corner
■ casement/picture ■ chip corner
■ half round ■ trapezoid
■ quarter round ■ triangle
■ arch ■ triangle corner
■ quarter arch ■ pentagon
■ chord ■ parallelogram
■ quarter chord ■ octagon
■ elliptical ■ circle
■ quarter elliptical

To add a window
1 On the Floor Plan tab, click the Window Tool. The Preview Bar 

displays the styles that are available.

2 Click the arrow to the right of the word Windows above the Preview 
Bar to select either painted or stained.

3 Click the Window style of your choice.

4 On the Design window, click a wall where you want to place a 
window. The Window Properties menu is displayed.
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Chapter   Floor Plan Tab9
5 Type the Width, Height, Elevation and Trim Width to customize them. Click OK.

6 (optional) For double-hung or casement/picture windows, specify the grill spacing.

7 (optional) Click the radio button next to another style to choose a different window.

Note:  If you change the elevation, all windows placed after this will be placed at the 
newly-specified elevation.

Moving a Window
If you’ve placed windows on your home design and then decide you want to move them to 
accommodate a better view, for instance, Master Landscape makes it easy to move 
windows after they’ve been placed. 

To move a window
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 Holding down the mouse button, drag the window to a new location, then release the 
mouse button. 

Note:  Be sure to drag the window from the center. If you drag on an end point, the 
window will be resized.

Drag
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Changing Window Settings
Changing Window Settings
Once windows have been placed, it is easy to resize them. You can do this by specifying 
exact dimensions or by dragging one end until you have the required size. You have 
control over the look of your windows by changing the grill settings. You can also flip 
windows vertically or horizontally to create beautiful groupings to suit any room design.

To resize a window by specifying dimensions
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the window you want to resize. The Window Properties menu is 
displayed.

3 Type the new sizes in the Dimensions area of the Window Properties dialog box.

4 Click OK. The window is resized.

To resize a window by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 Holding down the mouse button on an end point of the window, drag the end point 
until the window is the size you want, then release the mouse button.
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Chapter   Floor Plan Tab9
To flip a window
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the window you want to flip. The Window Properties menu is displayed.

3 Check the box next to Flip Horizontally, Flip Vertically or both.

4 Click OK. The window is flipped.

Note:  Flip is not available for Double Hung or Casement/Picture windows.

To change the grill settings of a window
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the window you want to customize. The Window Properties menu is 
displayed.

3 Click either Double Hung or Casement/Picture. The Grill settings dialog is displayed.

Note:  The Grill settings dialog will appear only when a Double Hung or Casement/
Picture window option is chosen.

4 Using the scroll bars in the Grill section of the dialog box, adjust the grill appearance. 

5 Click OK. The new grill settings are applied.
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Elevating a Window
Elevating a Window
Master Landscape makes it simple to create window groups or transoms. The Elevation 
Slider makes it almost a one-click process. 

To elevate a window
1 Place windows using the technique outlined in “Adding Windows” on page 115.

2 On the Standard toolbar, click the Selection Tool.

3 Click the window to select it.

4 Using the Elevation Slider at the left of the screen, raise or lower the window into 
position.

5 Continue placing and elevating windows until the look you want is achieved.
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Chapter   Floor Plan Tab9
Stacking Windows
Master Landscape makes it simple to create window groups or transoms. The Elevation 
Slider makes it almost a one-click process. 

To stack windows
1 Place windows using the technique outlined in “Adding Windows” on page 115.

2 On the Standard toolbar, click the Selection Tool.

3 Click the window to select it.

4 Using the Elevation Slider at the left of the screen, raise or lower the window into 
position.

5 Continue placing and elevating windows until the look you want is achieved.

Note:  Stacked windows will appear on top of one another in the 2D design window. To 
move select stacked windows, you might need to move the most recently-placed windows 
along the wall to gain access to those windows placed before.

Removing a Window
Once windows have been placed, you may decide that you don’t want a window there 
after all. Master Landscape makes deleting windows simple.

To remove windows
1 On the Standard toolbar, click the Selection Tool.

2 Click a window to select it.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.
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Adding a Second Floor
Adding a Second Floor
With Master Landscape you can create a home design with up to three stories. Once 
you’ve completed your foundation and other first floor features, you can begin adding 
upper stories to your home design. 

To copy all exterior walls from the first floor to the second
1 On the Foundation tab, uncheck any other 

plan layers you may have selected to view 
simultaneously.

2 Press SHIFT while clicking each exterior 
wall until they are all selected.

3 On the Edit menu, click Copy to Floor, 
then Upper Floor. All exterior walls are 
copied to the second floor.

To draw walls on the second floor
1 On the Design menu, click Work on Floor, 

Work on Second Floor or click on the 
Active Floor Icon at the bottom left-hand 
portion of the screen, then click Work on Second Floor on the pop-up menu that is 
displayed.

2 On the Floor Plan tab, click the Exterior Wall Tool. Using the techniques outlined in 
“Drawing Exterior Walls” on page 92 and “Drawing Interior Walls” on page 98 draw 
Exterior and Interior Walls.

Note:  The non-working floor is shown in a pale color as reference, but if you prefer, you 
can choose to view only the floor you are working on. Click the Active Floor Icon and 
click View Working Floor Only.

Note:  To make it easy to identify which floor is active, you can assign custom colors to 
each floor. For more information on customizing floor colors see the chapter titled 
“Editing Your Drawing”, which begins on page 175.
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Chapter   Floor Plan Tab9
To remove an entire floor
1 On the Standard toolbar, click the Selection Tool.

2 On the Design menu, click Work on Floor, Work on Second Floor (or the floor you 
want to delete) or click on the Active Floor Icon, then click Work on Second Floor on 
the pop-up menu that is displayed.

3 On the Edit menu, click Select All, or press CTRL+A.

4 Press the DELETE key on the keyboard or right-click, then click Cut on the pop-up 
menu that is displayed.

To confirm a floor was deleted
1 On the View menu, click 3D Quarter View. This opens a LiveView window. 

2 On the Design menu, click Visible Floors, View Working Floor Only. 

Note:  If the LiveView window shows only sky and grass, the entire floor has been 
deleted.

To copy everything from one floor to another
1 On the Standard toolbar, click the 

Selection Tool.

2 On the Design menu, click Work on Floor, 
Work on Second Floor (or the floor you 
want to copy) or click on the Active Floor 
Icon, then click Work on Second Floor on 
the pop-up menu that is displayed.

3 On the Edit menu, click Select All, or press 
CTRL+A.

4 On the Edit menu, click Copy to Floor, 
Upper Floor. Select Lower Floor if you 
want to copy the original down one level.
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Creating a Split Level
To move everything from one floor to another
1 On the Standard toolbar, click the 

Selection Tool.

2 On the Design menu, click Work on Floor, 
Work on Second Floor (or the floor you 
want to move) or click on the Active Floor 
Icon, then click Work on Second Floor on 
the pop-up menu that is displayed.

3 On the Edit menu, click Select All, or press 
CTRL+A.

4 On the Edit menu, click Move to Floor, 
Upper Floor. Select Lower Floor if you 
want to move the original down one level.

Creating a Split Level
With Master Landscape’s Elevation Slider, you can easily design a split level home. With 
one or two mouse clicks, your split level can be perfectly positioned.

To create a split level
1 On the Design menu, click Work on Floor, Work on Second Floor or click on the 

Active Floor Icon, then click Work on Second Floor on the pop-up menu that is 
displayed.

2 On the Floor Plan tab, click the Exterior Wall Tool. Using the techniques outlined in 
the section “Drawing Exterior Walls” on page 92, draw an entirely separate area.

3 Select all points of the newly-drawn section, by clicking on each wall while holding 
down SHIFT.

4 On the left side of your window, move the Elevation Slider to the position needed for 
the split.
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Chapter   Floor Plan Tab9
Placing a Staircase
As you create more than one floor in your design, you’ll want to draw a staircase. Stairs 
will automatically stop at the next floor. As you are placing stairs, Master Landscape 
displays the stair length so you know the exact measurements as you draw.

To draw a straight staircase
1 On the Floor Plan tab, click the Straight Staircase Tool. The Preview 

Bar displays the widths that are available.

2 Click the Staircase width of your choice.

3 Click on the design window to define the start point of the staircase. 
A rubber-band staircase with dimensions is displayed and follows the 
pointer.

4 Extend the staircase to the location you want, then right click to end 
drawing mode.

5 (optional) Press and hold the SHIFT key while drawing to release the 
15 degree constraint.

To draw a curved staircase
1 On the Floor Plan tab, click the Curved Staircase Tool. The Preview Bar displays the 

widths that are available.

2 Click the Staircase width of your choice.

3 Click and release on the design window to define the start point of the staircase. A 
rubber-band staircase with dimensions is displayed and follows the pointer.

4 Move in the direction you want the stairs to rise, then click to place the staircase.

2122
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Modifying a Staircase
5 (optional) Press and hold the SHIFT key while drawing to constrain stairs to a perfect 
arc.

Modifying a Staircase
Once you have drawn a staircase, you can modify features and location to suit your needs. 
With Master Landscape you have control over stairway width, riser and tread dimensions, 
handrail height and placement and whether the stairs are open or enclosed. 

Customizing staircase features
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the staircase you want to customize or right-click the staircase, then click 
Staircase Properties from the pop-up menu. The Staircase Properties menu is 
displayed.

3 (optional) Type a new staircase height and width.

21

22
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Chapter   Floor Plan Tab9
4 (optional) Type a new riser height.

5 (optional) Type a tread width.

6 (optional) Specify handrail height and location, left or right as you are looking from 
bottom of staircase.

7 Click OK.

Moving a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to reposition.

3 Click again, hold down the mouse button and drag the staircase to the new location.

Resizing a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to resize.

3 Click on an end point or midpoint of the staircase, hold down the mouse button and 
drag.

To copy and paste a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to copy.

3 Right-click, then click Copy on the pop-up menu that is displayed, or press CTRL+C 
on your keyboard. 

4 Click Paste on the Edit menu, or press CTRL+V on the keyboard. The stairway you 
copied is displayed.

Drag

21
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Adding Railings
Removing a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to remove.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.

Adding Railings
After drawing a staircase, you’ll need to draw a railing around the opening to provide a 
barrier. 

To draw a straight railing
1 On the Floor Plan tab, click the Railing Tool. The Preview Bar 

displays the heights that are available.

2 Click the railing height of your choice.

3 Click on the design window to define the start point of the Railing. A 
rubber-band Railing with dimensions is displayed and follows the 
pointer.

4 Extend the Railing to the location you want, then right-click to end 
drawing mode.

5 (optional) Press and hold the SHIFT key while drawing to release the 
15 degree constraint.

To draw a curved railing
1 On the Floor Plan tab, click the Curved Railing Tool. The Preview 

Bar displays the heights that are available.

2 Click the railing height of your choice.

3 Click on the design window to define the start point of the railing. A 
rubber-band Railing with dimensions is displayed and follows the 
pointer.

Note:  The railing will appear angular as it is drawn, but will curve after the next point is 
set.

4 (optional) Press and hold the SHIFT key while drawing to constrain railing to a perfect 
arc.
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Chapter   Floor Plan Tab9
Modifying a Railing
Once you have drawn a railing, you can modify its feature. 

Customizing railing features
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the railing you want to customize. The Railing Properties menu is 
displayed.

3 (optional) Type a new handrail height.

4 (optional) Type a new baluster spacing.

5 (optional) Specify whether railing posts are wanted.

6 Click OK.

Moving a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to reposition.

3 Click again, hold down the mouse button and drag the railing to the new location.

To copy and paste a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to copy.

3 Right-click, then click Copy on the pop-up menu that is displayed, or press CTRL+C 
on your keyboard. 

4 Click Paste on the Edit menu, or press CTRL+V on the keyboard. The railing you 
copied is displayed.

5 Click again, hold down the mouse button and drag the new railing into position.
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Adding Flooring
Resizing a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to resize.

3 Click on an end point of the railing, hold down the mouse button and drag.

Removing a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the railing you want to remove.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.

Adding Flooring
Whether you want to carpet the whole floor with one color or you want each room to have 
an individual feel, Master Landscape helps you experiment with different flooring options 
before spending hundreds of dollars on something you’re not happy with. Once drawn you 
can customize the flooring by applying textures like tile, carpet, wood and so on; for more 
information see “Applying Texture” on page 193. You will also use the Floor Tool to add 
ceilings to the highest floor of your plan.

To draw flooring
1 On the Floor Plan tab, click the Floor Tool. The Preview Bar 

displays the floor thicknesses that are available. 

Note:  If necessary, you can turn off the automatic flooring option. 
Right-click an exterior wall, click Exterior Wall Properties, uncheck 
Automatic Flooring, then click OK.

2 Click the floor thickness of your choice.

3 Click on the design window to define the start point of the flooring. 
A rubber-band line is displayed and follows the pointer. This line 
signifies the first edge of the flooring. Notice that dimensions appear 
as you draw. 
PUNCH! Master Landscape & Home Design User’s Guide 129



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\2
-2

_f
lo

r.f
m

pr
in

te
d 

Th
ur

sd
ay

, F
eb

ru
ar

y 
28

, 2
00

2 
3:

21
pm

pa
ge

 1
30

 o
f P

U
N

C
H

! M
as

te
r L

an
ds

ca
pe

 &
 H

om
e 

D
es

ig
n 

U
se

r’
s G

ui
de

Chapter   Floor Plan Tab9
4 Click and move the pointer to the next corner point. Repeat until you have completely 
drawn the flooring area.

5 Right click to end drawing mode.

To move flooring
1 On the Standard toolbar, click the Selection Tool.

2 Press the mouse button and drag around all points of the flooring to select it.

3 Click on a side of the flooring, hold down the mouse button and drag it to the new 
location.

To reshape flooring
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the flooring you want to reshape.

3 Click a corner point of the flooring, hold down the mouse button and drag.

4 Click the next corner point, hold down the mouse button and drag.

5 (optional) Click a side of the flooring to move the two corner points at once.

To copy and paste flooring
1 On the Standard toolbar, click the Selection Tool.

2 Press the mouse button and drag around all points of the floor to select it.

3 Right-click, then click Copy on the pop-up menu that is displayed, or press CTRL+C. 

4 Click Paste on the Edit menu, or press CTRL+V. The flooring is copied.

To create a ceiling
1 On the Standard toolbar, click the Selection Tool.

2 Press the mouse button and drag around all points of the floor to select it.

2 21
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Calculating the Flooring Square Footage
3 Right-click, then click Set Elevation on the pop-up menu that is displayed. The Set 
Elevation dialog box is displayed.

4 Type the elevation, typically the ceiling height, you want in the text box, then click 
OK. The floor area is raised into position.

5 (optional) Using the Elevation Slider at the left of the screen, raise the floor area into 
position.

To remove flooring
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the flooring you want to remove.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.

Calculating the Flooring Square Footage
With Master Landscape you can quickly estimate the square footage for any floor area. 
This estimate will be useful when calculating the cost of carpeting, tile and so on.

To calculate the square footage of a flooring area
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a side of the flooring area you want to calculate, then click Floor Square 
Footage on the pop-up menu that is displayed.

3 The calculation is displayed in the status bar at the bottom of the window.
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Chapter   Floor Plan Tab9
Adding a Floor Cutout
Master Landscape makes it easy to design lofts, creative staircase openings and so on. 
You can also easily convert that space over the garage to a versatile room.

To draw a floor cutout
1 On the Floor Plan tab, click the Floor Cutout Tool. The Preview Bar 

displays the floor cutout depths that are available.

2 On the Preview Bar, click the floor cutout depth of your choice.

3 Click on the design window to define the start point of the floor 
cutout. A rubber-band line is displayed and follows the pointer. This 
line signifies the first edge of the flooring. Notice that dimensions 
appear as you draw. 

4 Click and move the pointer to the next corner point. Repeat until you 
have completely drawn the floor cutout area.

5 Right click to end drawing mode.

To move floor cutout
1 On the Standard toolbar, click the Selection Tool.

2 Press the mouse button and drag around all points of the floor cutout to select it.

3 Click on a side of the floor cutout, hold down the mouse button and drag it to the new 
location.

To reshape a floor cutout
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the floor cutout you want to reshape.

3 Click a corner point of the floor cutout, hold down the mouse button and drag.

4 Click the next corner point, hold down the mouse button and drag.

2 21
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Adding Objects
5 (optional) Click a side of the floor cutout to move the two corner points at once.

To copy and paste a floor cutout
1 On the Standard toolbar, click the Selection Tool.

2 Press the mouse button and drag around all points of the floor cutout to select it.

3 Right-click, then click Copy on the pop-up menu that is displayed, or press CTRL+C. 

4 Click Paste on the Edit menu, or press CTRL+V. The floor cutout is copied.

To remove a floor cutout
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the floor cutout you want to remove.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.

Adding Objects 
Master Landscape lets you add details to a room using a variety of furnishing objects. You 
can even add swing sets and picnic benches to the outside of your home by selecting 
objects from the Exterior library. It is important to keep in mind that the objects only 
appear in 3D when you are viewing in 3D mode. In the plan drawing, objects appear as 2D 
symbols.

To add objects using drag-and- drop
1 On the Floor Plan Tab, click the Object Tool. The Preview Bar 

displays furnishing objects.

2 (optional) Click the arrow next to “Objects” at the top of the Preview 
Bar to display the object library list, then click another object library.

3 Scroll to view the available objects.

4 Click the object you want to place, hold down the mouse button and 
drag the object onto your design window.

5 (optional) Click the Selection tool, then click the object you just 
placed to drag it to another location on your design window.

To add objects using import
1 On the File menu, click Import, then Punch! 3D Object.

2 In the File Name box, type the name of the file you want to open, or 
search for the file by switching folders or drives.
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Chapter   Floor Plan Tab9
3 When you see the name of the file you want to open, click to select it.

4 Click OK. The object will be imported and placed in the center of the design.

5 (optional) Click the Selection tool, then click the object you just placed to drag it to 
another location on your design window.

Editing Objects
Once you’ve placed objects in your drawing, it’s easy to move, delete, copy and rotate 
objects, usually involving just one or two mouse clicks. You can also edit objects using 
3D Custom Workshop. For more information on 3D Custom Workshop, see page 235.

To rotate objects a specified amount
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one object, hold down the SHIFT key 
while clicking.

3 Right-click the object or object group, then click Rotate on the pop-up menu that is 
displayed. The Rotate dialog box is displayed.

4 Click either Degrees or Radians, then type the angle you want to rotate the object in 
the Angle text box.

5 Click OK. The object or object group you selected is rotated based on the angle 
measurement you specified.

To freely rotate objects 
1 On the Standard toolbar, click the Selection Tool.

2 Click object to be rotated to select it. 

3 On the Standard toolbar, click the Rotate Tool.

4 Click the object, hold down the mouse button and move the mouse.

5 Release the mouse button when the object is in the position you want.

Note:  Rotation is constrained to 45 degrees, to release this constraint, press the SHIFT 
key while rotating.
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Moving Objects
To remove objects
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one object, hold down the SHIFT key 
while clicking.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.

Moving Objects
Once you’ve placed objects, you can move them by dragging, by making very precise 
movements using Nudge, for more information see “Using Nudge” on page 181, or by 
specifying exact cartesian or polar coordinates that correspond to the reference grid. For 
more information on the reference grid, see “Using the Grid” on page 24.

To move objects by dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one object, hold down the SHIFT key 
while clicking.

3 Holding down the mouse button, drag the object or object group to a new location, 
then release the mouse button.

To move objects by specifying coordinates
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one object, hold down the SHIFT key 
while clicking.

3 Right-click the object or object group, then click Move on the pop-up menu that is 
displayed. The Move dialog box is displayed.

4 Click either Cartesian or Polar, then type new X-and Y-Axis coordinates in the 
appropriate text boxes.

5 Click OK. The object or object group you selected is moved based on the coordinates 
you specified.
PUNCH! Master Landscape & Home Design User’s Guide 135



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\2
-2

_f
lo

r.f
m

pr
in

te
d 

Th
ur

sd
ay

, F
eb

ru
ar

y 
28

, 2
00

2 
3:

21
pm

pa
ge

 1
36

 o
f P

U
N

C
H

! M
as

te
r L

an
ds

ca
pe

 &
 H

om
e 

D
es

ig
n 

U
se

r’
s G

ui
de

Chapter   Floor Plan Tab9
Elevating Objects
With Master Landscape you can elevate objects based on a measurement you define. This 
is handy if you want to place something on top of a table, for example. 

To elevate objects by specifying a measurement
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one object, hold down the SHIFT key 
while clicking.

3 Right-click the object, then click Elevate Object on the pop-up menu that is displayed, 
or click Elevate Object on the Edit menu. The Elevate Object dialog box is displayed.

4 Type the measurement, in inches, that you want to elevate the object, then click OK. 

Note:  Use this feature to lower objects by typing a negative number in the Elevate Object 
dialog box.

To elevate objects by using the Elevation Slider
1 On the Standard toolbar, click the Selection Tool.

2 Click an object to select it. To select more than one object, hold down the SHIFT key 
while clicking.

3 On the left side of the screen, drag the Elevation Slider up or down. 

4 Release the mouse. The object will be repositioned.
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Chapter 10
Roofing Plan Tab

One of the features that will set your design apart from all others will be its roofline. Using 
the roofing tools available in Master Landscape, you can design intricate roofs with ease. 
From basic rooflines like hipped or gable to less common ones like saltbox, gambrel, or a 
roof over a bay window, you will be able to create any roof to match the style of your 
homeplan.

In this chapter you will learn how to create individual pieces which, when combined, 
create multifaceted roofs to fit your needs.
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Chapter   Roofing Plan Tab10
Adding a Roof
There are several styles of roof available in Master Landscape, including three powerful 
freehand roofing tools. To match the gable ends of these roof styles refer to “Defining 
Gable Wall Segments” on page 97. To draw a flat ceiling, instead of a cathedral one, see 
“To create a ceiling” on page 130.

Automatic dimensioning makes it easy to achieve exact placement. While there are nine 
roof tools available, six of them are placed in the same manner. These styles are:

■ hip ■ gable connector
■ gable ■ hip connector
■ hip/gable ■ cross connector

To draw a roof
1 On the Roofing Plan tab, click one of the Roof Tools. The Preview 

Bar displays the pitches that are available.

2 (optional) On the Design menu, click Work on Floor, Work on 
Second Floor (or the floor you want to roof) or click on the Active 
Floor Icon, then click Work on Second Floor on the pop-up menu 
that is displayed.

3 Click the roof pitch to select it.

4 Click on the design window, hold down the mouse button and drag. 

5 Release the mouse button.

Drag
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Adding a Roof
Note:  The arrows show which way the roof section descends. The elevation of each 
corner is noted. 
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Chapter   Roofing Plan Tab10
Using the Freehand Roof Tools
Punch! Master Landscape and Home Design has three Freehand Roof tools that provide 
versatility and power when drawing complex roofing plans. Using the three-point and 
four-point freehand tools, roof sections are attached to walls to making it easy to draw 
them the necessary size the first time. After drawing roof sections all parts of it can be 
customized, for example, pitch, placement, shape and so on. With the three- and four-
point freehand tools you can specify a width for soffit. For more information, see “Adding 
a Soffit”, which begins on page 153.

To draw with the freehand roof tool
1 On the Roofing Plan tab, click the Freehand Roof Tool. The Preview 

Bar displays the pitches that are available.

2 On the Preview Bar, click a pitch.

3 Click on the design window to define the start point of the roof 
section. A rubber-band line is displayed and follows the pointer. This 
line signifies the first edge of the roof section. Notice that dimensions 
appear as you draw.

4 Click and move the pointer to the next corner point. Repeat until you 
have completely drawn the roof section.

5 (optional) Click to select the arrow in the center of the roof section, 
then rotate the bold arrow to change the direction of the roof slope.

21 22

2324
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Using the Freehand Roof Tools
Note:  The elevation of each selected point of the roof section is specified in red, use 
these specs to match roof sections.

6 Right-click the roof section and click Set Roof Elevation on the pop-up menu that is 
displayed.

7 Type the Roof Elevation in feet and inches separated by a hyphen in the text box.

8 Select which point of the roof section (Lowest or Highest) are to be maintained in 
relation to the ground, then click OK.

9 (optional) Raise the roof section using the Elevation Slider on the left of your screen.

To draw with the four-point freehand roof tool
1 On the Roofing Plan tab, click the Four-Point Freehand Roof Tool. 

The Four-Point Freehand Roof Tool Properties dialog box is 
displayed.

2 Type the Soffit Depth in the dialog box.

Note:  Dimensions are entered in inches or feet and inches separated by 
a hyphen. For example, 10-0 indicates ten feet while 10 is interpreted as 
ten inches.

3 Click to check the edge(s) where soffit is needed, then click OK.

4 (optional) Click to check No Soffit.

5 The Preview Bar displays the pitches that are available.
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Chapter   Roofing Plan Tab10
6 On the Preview Bar, click a pitch.

7 Click a wall on the design window to define the start point of the roof section. 

8 Hold down the mouse button and drag away from the wall section. A rubber-band line 
is displayed and follows the pointer. This line signifies the direction the roof section 
will rise. Notice that dimensions appear as you draw.

9 Release the mouse button. The roof section is drawn.

To draw with the three-point freehand roof tool
1 On the Roofing Plan tab, click the Three-Point Freehand Roof Tool. 

The Three-Point Freehand Roof Tool Properties dialog box is 
displayed.

2 Type the Soffit Depth in the dialog box, then click OK.

Note:  Dimensions are entered in inches or feet and inches separated by 
a hyphen. For example, 10-0 indicates ten feet while 10 is interpreted as 
ten inches.

3 (optional) Click to check No Soffit.

4 The Preview Bar displays the pitches that are available.

5 On the Preview Bar, click a pitch.

6 Click a wall on the design window to define the start point of the roof 
section. 
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Editing Roofs
7 Hold down the mouse button and drag away from the wall section. A rubber-band line 
is displayed and follows the pointer. This line signifies the direction the roof section 
will rise. Notice that dimensions appear as you draw.

8 Release the mouse button. The roof section is drawn.

Editing Roofs
Once drawn, roof sections can be altered to suit your design. From resizing to rotating the 
slope to changing its pitch, Master Landscape makes it simple to create even the most 
complex roofline.

To resize the roof
1 On the Standard toolbar, click the Selection Tool.

2 Click a side of the roof you want to resize.

3 Click a corner point of the roof, hold down the mouse button and drag it until the roof 
is the size you want.

4 Release the mouse button.

To change the roof’s pitch
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a side of the roof, then click Roof Properties from the pop-up menu that is 
displayed.

3 Click the radio button next to the pitch you want to apply.
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Chapter   Roofing Plan Tab10
4 (optional) Click the radio button next to Custom and specify a pitch in the dialog box. 
Click OK.

5 (optional) Click the radio button next to Custom and type a pitch of 0.0 in the dialog 
box to create a flat roof. 

6 Click OK.

To elevate a roof by specifying a measurement
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a side of the roof.

3 Select Elevate Roof from the pop-up menu that is displayed, the Set Elevation dialog 
box is displayed.

4 Type the roof elevation in feet and inches separated by a hyphen in the text box. 

5 Click OK.

Note:  Checking the Float Above Topography box will cause the roof to be repositioned 
at ground level.

To elevate a roof by using the Elevation Slider
1 On the Standard toolbar, click the Selection Tool.

2 Click the roof to select it.

3 On the left side of the screen, drag the Elevation Slider up or down. 

4 Release the mouse. The roof is repositioned.

To change the roof’s slope direction
1 On the Standard toolbar, click the Selection Tool.

2 Click the roof to select it.
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Editing Roofs
3 Rotate the bold arrow in the center of the roof section, until it points to the direction 
you want the section to fall.

4 Release the mouse. The slope is repositioned.

Note:  Rotation is constrained to fifteen (15) degrees.

To delete a roof
1 On the Standard toolbar, click the Selection Tool.

2 Click the roof to select it.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.
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Chapter   Roofing Plan Tab10
Drawing a Gambrel Roof
The Gambrel roof, or barn roof, is a popular style 
because it increases the usable space in the loft/attic 
area. A gambrel roof is composed of two pitches. 
The lower sections are created using the Four-Point 
Freehand Roof tool, while the upper pitch will be 
drawn using the Gable Roof Tool.

To draw a gambrel roof

1 On the Roofing Plan tab, click the Four-Point 
Freehand Roof Tool. The Four-Point Freehand Roof Tool Properties 
dialog box is displayed.

2 Type 1" (one inch) in the Soffit Depth dialog box.

3 Click to check No Soffit, then click OK.

4 Click 12:12 on the Preview Bar.

5 Click a wall on the design window to define the start point of the roof 
section. 

6 Hold down the mouse button and drag away from the wall section. A rubber-band line 
is displayed and follows the pointer. This line signifies the direction the roof section 
will rise. Notice that dimensions appear as you draw.
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Drawing a Gambrel Roof
7 Release the mouse button. The roof section is drawn.

8 On the Edit menu, click Copy or press CTRL+C or right-click the selection and click 
Copy on the pop-up menu that is displayed. 

9 On the Edit menu, click Paste or press CTRL+V or right-click the selection and click 
Paste on the pop-up menu that is displayed. A duplicate roof section is created.

10 Rotate the bold arrow in the center of the roof section 180 degrees so it faces the 
opposite direction from the other arrow.

11 Align this roof section on the other side of the floor plan. Note the elevation that is 
specified in red as the upper elevation of the roof section.

Note:  At this point there will be a gap between the two roof sections, this gap will be 
filled with the Gable Roof section.

12 On the Roofing Plan tab, click the Gable Roof Tool. 

13 For the upper section, click 4:12 on the Preview Bar.

14 Click on the design window, hold down the mouse button and drag. 

15 Right-click the upper roof section and click Elevate Roof from the pop-up menu that is 
displayed.
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Chapter   Roofing Plan Tab10
16 Type the number noted from Step 11.

Note:  The previous example specified 12:12 and 4:12 pitches, but any combination of 
pitches will work for this roof.
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Drawing a Saltbox Roof
Drawing a Saltbox Roof
Saltbox roofs are similar to gable roofs with an offset 
ridge. Although they are not symmetrical, they are 
extremely attractive and easy to create. 

To draw a saltbox roof
1 On the Roofing Plan tab, click the Four-Point Freehand Roof Tool. 

The Four-Point Freehand Roof Tool Properties dialog box is 
displayed.

2 Type 1" (one inch) in the Soffit Depth dialog box.

3 Click to check No Soffit, then click OK.

4 Click 8:12 on the Preview Bar.

5 Click a wall on the design window to define the start point of the roof 
section. 

6 Hold down the mouse button and drag away from the wall section. A rubber-band line 
is displayed and follows the pointer. This line signifies the direction the roof section 
will rise. Notice that dimensions appear as you draw.
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Chapter   Roofing Plan Tab10
7 Press the mouse button and drag a box around all points of the roof section to select it. 
Note the elevation that is specified in red as the upper elevation of the roof section.

8 On the Edit menu, click Copy or press CTRL+C or right-click the selection and click 
Copy on the pop-up menu that is displayed. 

9 On the Edit menu, click Paste or press CTRL+V or right-click the selection and click 
Paste on the pop-up menu that is displayed. A duplicate roof section is created.

10 Rotate the bold arrow in the center of the roof section 180 degrees so it faces the 
opposite direction from the other arrow.

11 Click the lower edge of the second roof section and resize the roof.
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Drawing a Saltbox Roof
12 Right-click the second roof section and click Set Roof Elevation from the pop-up 
menu that is displayed.

13 Type the number noted from Step 7.

14 Click the Highest point radio button, then click OK.
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Chapter   Roofing Plan Tab10
Note:  To close the gable ends of this roof style refer to “Defining Gable Wall Segments” 
on page 97. 
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Adding a Soffit
Adding a Soffit
A soffit provides the barrier between the exterior wall and the roof overhang. You will add 
soffit after you have drawn exterior walls and all roof sections. 

To draw a soffit
1 On the Floor Plan tab, click the Floor Tool. The Preview Bar displays the flooring 

thicknesses that are available.

2 On the Design menu, click Work on Floor, Work on Second Floor (or the floor you 
want to roof) or click on the Active Floor Icon, then click Work on Second Floor on 
the pop-up menu that is displayed.

3 Click the top thickness (one inch) on the Preview Bar.

4 Click on the design window to define the start point of the soffit. A rubber-band line is 
displayed and follows the pointer. This line signifies the first edge of the soffit. Notice 
that dimensions appear as you draw. 

5 Following the outside perimeter of the roofline, click and move the pointer to the next 
corner point. Repeat until you have completely drawn the soffit.

6 Right click to end drawing mode.

21 22

2324
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Chapter   Roofing Plan Tab10
7 On the Floor Plan tab, click the Floor Cutout Tool. The Preview Bar displays the 
flooring thicknesses that are available.

8 Click the top thickness (one inch) on the Preview Bar.

9 Following the inside perimeter of the exterior walls, click and move the pointer to the 
next corner point. Repeat until you have completely drawn the soffit cutout.

10 Right click to end drawing mode.

21 22

2324
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Chapter 11
Deck Plan Tab 

If you are looking for a way to add more living space to your existing home, but don’t 
want to build an addition, you might consider adding a deck. Master Landscape contains 
an extensive toolset for designing outdoor living areas. 

In this chapter, you will learn how to design multi-story and multi-level decks, including 
options for handrails, skirt trim and steps.
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Chapter   Deck Plan Tab11
Adding a Deck
Adding a deck is a great way to add living space to your home. With Master Landscape 
you can build deck sections on the fly with or without railings. All sections can be altered 
if you change your mind in the middle of the design process.

To draw a deck 
1 On the Deck Plan tab, click a Deck Tool. The Preview Bar displays 

predefined heights where the yellow area represents the distance from 
the deck floor to the ground.

2 On the Preview Bar click to select the needed deck height.

3 Click on the design window to define the start point of the deck. A 
rubber-band line is displayed and follows the pointer. This line 
signifies the first edge of the deck. Notice that dimensions appear as 
you draw. 

4 Click and move the pointer to the next corner point. Repeat until you have completely 
drawn the deck.

To move a deck
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck you want to move.

3 Click again, hold down the mouse button and drag the deck to the new location.

23

21 22

24
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Calculating Square Footage of a Deck
To reshape a deck
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck you want to reshape.

3 Click a corner point, hold down the mouse button and drag.

To remove a deck
1 On the Standard toolbar, click the Selection Tool.

2 Click the side of the deck you want to remove.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.

Calculating Square Footage of a Deck
With just two mouse clicks, you can quickly estimate the square 
footage for an area of deck. This feature is useful when 
calculating the cost of deck material.

To calculate the square footage of a deck
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the side of the deck area you want to calculate, 
then click Deck Square Footage on the pop-up menu that is 
displayed.

3 The calculation is displayed in the status bar at the bottom of 
the window.
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Chapter   Deck Plan Tab11
Changing the Deck Height
Creating multi-story and multi-level decks is easy. With just a few 
mouse clicks, you can design a very elaborate and elegant deck.

To change deck height
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the side of the deck you want to raise or lower, 
then click Deck Height on the pop-up menu that is displayed. 
The Deck Height dialog box is displayed.

3 Type the height, in inches. A positive number raises the deck, 
while a negative number lowers it.

Note:  Fractions of inches are entered in decimal form.

Editing Handrail Options
With Master Landscape you can easily customize deck options. By default, handrail 
height is 36" and baluster spacing is set to 6”.

To remove handrails from the entire deck
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the side of the deck or right-click the side of the 
deck, then click Deck Segment Properties on the pop-up 
menu that is displayed. The Deck Segment Properties dialog 
box is displayed.

3 Uncheck the Include Handrail checkbox. 
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Editing Handrail Options
4 Click the Apply to Entire Deck button, then click OK. The handrail is removed from 
the entire deck.

To remove handrails from one side
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the side of the deck where you want to remove 
handrails, then click to uncheck Include Handrail on the pop-
up menu that is displayed. 

To change handrail height
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the side of the deck or right-click the side, then 
click Deck Segment Properties on the pop-up menu that is 
displayed. The Deck Segment Properties dialog box is 
displayed.

3 Type the new height, in inches. 

4 Click the Apply to Entire Deck button, then click OK. The handrail is raised or 
lowered to the specified height.

To change baluster spacing
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the side of the deck or right-click the side, then click Deck Segment 
Properties on the pop-up menu that is displayed. The Deck Segment Properties dialog 
box is displayed.

3 Type the new baluster spacing in inches. 

4 Click the Apply to Entire Deck button, then click OK. The balusters are spaced to the 
specified distance.
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Chapter   Deck Plan Tab11
Editing Skirt Trim Options
By default, Skirt Trim is included on all sides of the deck. In addition to including skirt 
trim on only the sides you want, you can customize it by applying colors or textures. For 
more information on color and texture, see the chapter titled “Working with LiveView”, 
which begins on page 189.

To remove skirt trim from one side
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the side of the deck where you want to remove 
skirt trim, then click to uncheck Include Skirt Trim on the 
pop-up menu that is displayed. 

To remove skirt trim from the entire deck
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the side of the deck or right-click the side, then 
click Deck Segment Properties on the pop-up menu that is 
displayed. The Deck Segment Properties dialog box is 
displayed.

3 Uncheck the Include Skirt Trim checkbox. 

4 Click the Apply to Entire Deck button, then click OK. The skirt trim is removed from 
the entire deck.
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Editing Step Options
Editing Step Options
Using Master Landscape you can add steps to any side of your deck and customize them 
to meet your needs. By default, steps are added to the center of the deck side, but can be 
moved easily into any position.

To add steps
1 On the Standard toolbar, click the Selection Tool.

2 Right-click the side of the deck where you want to add steps, 
then click Insert Steps on the pop-up menu that is displayed. 
Steps are placed in the center of the deck side.

To move steps
1 On the Standard toolbar, click the Selection Tool.

2 Click the steps you want to move.

3 Click again, hold down the mouse button and drag the steps to 
the new location.

To resize steps by clicking-and-dragging
1 On the Standard toolbar, click the Selection Tool.

2 Click to select the steps you want to resize.

3 Click an end point of the steps, hold down the mouse button and drag to resize. 

To resize steps by a specific measurement
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the steps you want to resize or right-click the steps, then click Deck Step 
Properties on the pop-up menu that is displayed. The Deck Step Properties dialog box 
is displayed.

3 Type the new width, in inches, then click OK. 
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Chapter   Deck Plan Tab11
To change the step height
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the steps you want to alter or right-click the steps, then click Deck Step 
Properties on the pop-up menu that is displayed. The Deck Step Properties dialog box 
is displayed.

3 Type the new height, in inches, then click OK. 

Note:  This is especially useful when designing multi-level decks, when you do not want 
the steps to reach the ground, just the next deck level.

To edit handrail placement
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the steps you want to alter or right-click the steps, then click Deck Step 
Properties on the pop-up menu that is displayed. The Deck Step Properties dialog box 
is displayed.

3 Click to uncheck the checkbox next to Handrails on Left (or Right), then click OK. 
The handrails on the selected side will be removed.

To remove steps
1 On the Standard toolbar, click the Selection Tool.

2 Click the steps to select them.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.
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Adding Custom Railings
Adding Custom Railings
Customizing railings is easy with Master Landscape, you can simply add railings to any 
side of your deck.

To draw a straight railing
1 On the Deck Plan tab, click the Straight Railing Tool. The Preview 

Bar displays the heights that are available.

2 Click the railing height of your choice.

3 Click on the design window to define the start point of the Railing. A 
rubber-band Railing is displayed, with dimensions and follows the 
pointer.

4 Extend the Railing to the location you want, then right-click to end 
drawing mode.

5 (optional) Press and hold the SHIFT key while drawing to release the 
15 degree constraint.

To draw a curved railing
1 On the Deck Plan tab, click the Curved Railing Tool. The Preview 

Bar displays the heights that are available.

2 Click on the design window to define the start point of the Railing. A 
rubber-band Railing is displayed, with dimensions and follows the 
pointer.

3 Extend the Railing to the location you want, then right-click to end 
drawing mode.

4 (optional) Press and hold the SHIFT key while drawing to draw along 
a quarter round path.
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Chapter   Deck Plan Tab11
Modifying a Custom Railing
Once you have drawn a staircase, you can modify features and location to suit your needs. 
Using Master Landscape you gain total control over stairway width, riser and tread 
dimensions and handrail height and placement. 

Customizing railing features
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the railing you want to customize. The Railing Properties menu is 
displayed.

3 (optional) Type a new handrail height.

4 (optional) Type a new baluster spacing.

5 (optional) Specify whether railing posts are wanted by checking the box.

6 Click OK.

Moving a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to reposition.

3 Click again, hold down the mouse button and drag the railing to the new location.

Resizing a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to resize.

3 Click on an end point of the railing, hold down the mouse button and drag.
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Modifying a Custom Railing
To copy and paste a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the railing you want to copy.

3 Right-click, then click Copy on the pop-up menu that is displayed or press CTRL+C 
on your keyboard. 

4 Click Paste on the Edit menu or press CTRL+V on the keyboard. The railing you 
copied is displayed.

Removing a railing
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the railing you want to remove.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.
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Chapter   Deck Plan Tab11
Placing a Custom Staircase
In addition to the Add Steps feature, Master Landscape gives you the option of easily 
drawing custom staircases. 

To draw a straight staircase
1 On the Deck Plan tab, click the Straight Staircase Tool. The Preview 

Bar displays the widths that are available.

2 Click the Staircase width of your choice.

3 Click on the design window to define the start point of the staircase. A 
rubber-band staircase is displayed, with dimensions and follows the 
pointer.

4 Extend the staircase to the location you want, then right-click to end 
drawing mode.

5 (optional) Press and hold the SHIFT key while drawing to release the 
15 degree constraint.

To draw a curved staircase
1 On the Deck Plan tab, click the Curved Staircase Tool. The Preview 

Bar displays the widths that are available.

2 Click the Staircase width of your choice.

3 Click and release on the design window to define the start point of the 
staircase. A rubber-band staircase is displayed and follows the 
pointer.

4 Move in the direction you want the stairs to rise, then click to place 
the staircase.

5 (optional) Press and hold the SHIFT key, while drawing, to constrain stairs to a perfect 
arc.
166 PUNCH! Master Landscape & Home Design User’s Guide



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\2
-4

_D
ec

k.
fm

pr
in

te
d 

Th
ur

sd
ay

, F
eb

ru
ar

y 
28

, 2
00

2 
3:

21
pm

pa
ge

 1
67

 o
f P

U
N

C
H

! M
as

te
r L

an
ds

ca
pe

 &
 H

om
e 

D
es

ig
n 

U
se

r’
s G

ui
de

Modifying a Custom Staircase
Modifying a Custom Staircase
Once you have drawn a staircase, you can modify features and location to suit your needs. 
With Master Landscape you have total control over stairway width, riser and tread 
dimensions and handrail height and placement. 

Customizing staircase features
1 On the Standard toolbar, click the Selection Tool.

2 Double-click the staircase you want to customize. The Staircase Properties menu is 
displayed.

3 (optional) Type a new staircase height and width in inches.

4 (optional) Type a new riser height in inches.

5 (optional) Type a tread width in inches.

6 (optional) Specify handrail height in inches and where they are to be located.

Note:  Fractions of inches are entered in decimal form.

7 (optional) Specify skirted or open wall stairs.

8 (optional) Specify open or closed-back stairs (no risers).

9 Click OK.

Moving a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to reposition.

3 Click again, hold down the mouse button and drag the staircase to the new location.
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Chapter   Deck Plan Tab11
Resizing a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to resize.

3 Click on an end point or midpoint of the staircase, hold down the mouse button and 
drag.

To copy and paste a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to copy.

3 Right-click, then click Copy on the pop-up menu that is displayed or press CTRL+C 
on your keyboard. 

4 On the Edit menu, click Paste or press CTRL+V on the keyboard. The stairway you 
copied is displayed.

Removing a staircase
1 On the Standard toolbar, click the Selection Tool.

2 Click the center line of the staircase you want to remove.

3 Press the DELETE key on the keyboard, or right-click, then click Clear on the pop-up 
menu that is displayed.
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Chapter 12
CAD Plan Tab

Master Landscape provides tools specifically for 2D drawing. Items drawn with these 
tools will not show up in the 3D LiveView window. Using the CAD tools, which include 
rectangles, ovals, multigons, arcs, lines and so on, you can draw almost anything from 
elaborate outdoor lighting schematics to simple notations. 
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Chapter   CAD Plan Tab12
Using the CAD tools
With Master Landscape, you can draw items that will appear only in the 2D design 
window. This will be useful for notated areas, areas you may want to change and so on.

To draw rectangles and squares
1 On the CAD tab, click the Rectangle Tool. The pointer changes to reflect drawing 

mode.

2 Click on the design window to define the start point of the rectangle. A rubber-band 
rectangle is displayed and follows the pointer.

3 Hold the mouse button down as you extend the rectangle to the size you want. 

4 Release the mouse button. 

To draw circles and ovals
1 On the CAD tab, click the Oval Tool. The pointer changes to reflect drawing mode.

2 Click on the design window to define the start point of the circle. A rubber-band 
rectangle is displayed and follows the pointer.

3 Hold the mouse button down as you extend the circle to the size you want. 

Note:  To draw an oval, press and hold the SHIFT key while drawing.

4 Release the mouse button. 

To draw lines
1 On the CAD tab, click the Line Tool. The pointer changes to reflect drawing mode.

2 Click on the design window to define the start point of the line. A rubber-band line is 
displayed and follows the pointer.

3 Hold the mouse button down as you extend the line to the size you want. 

4 Release the mouse button. 

Note:  To draw perfectly horizontal or vertical lines, press and hold the SHIFT key while 
drawing.
170 PUNCH! Master Landscape & Home Design User’s Guide



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\2
-5

_c
ad

.fm
pr

in
te

d 
Th

ur
sd

ay
, F

eb
ru

ar
y 

28
, 2

00
2 

3:
21

pm
pa

ge
 1

71
 o

f P
U

N
C

H
! M

as
te

r L
an

ds
ca

pe
 &

 H
om

e 
D

es
ig

n 
U

se
r’

s G
ui

de

Using the CAD tools
To draw a polygon
1 On the CAD tab, click the Polygon Tool. The pointer changes to reflect drawing mode.

2 Click on the design window to define the start point of the polygon. A rubber-band line 
is displayed and follows the pointer. This line signifies the first side of your polygon.

3 Click and move the mouse to the next corner point. Repeat until you have drawn the 
necessary shape. 

4 Right click to end drawing mode.

Note:  To draw perfectly horizontal or vertical lines, press and hold the SHIFT key while 
drawing.

To draw an arc
1 On the CAD tab, click the Arc Tool. The pointer changes to reflect drawing mode.

2 Click on the design window to define the start point of the arc. A rubber-band arc is 
displayed and follows the pointer.

3 Hold the mouse button down as you extend the arc to the size you want. 

4 Release the mouse button. 

To draw a circular arc
1 On the CAD tab, click the Circular Arc Tool. The pointer changes to reflect drawing 

mode.

2 Press the mouse button on the design window to define the center point of the arc. A 
rubber-band line is displayed and follows the pointer. This line signifies the radius of 
your arc.

3 Hold the mouse button down while you extend the radius until it is the size you want.

4 Release the mouse button.

5 Move the mouse clockwise or counter-clockwise to create the shape you want.

6 Click to end drawing mode.

To draw a multigon
1 On the CAD tab, click the Multigon Tool. The pointer changes to reflect drawing 

mode.

2 Click on the design window to define the start point of the multigon. A rubber-band 
multigon is displayed and follows the pointer.

3 Hold the mouse button down as you extend the multigon to the size you want. 

4 Release the mouse button. 
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Chapter   CAD Plan Tab12
To hide automatic dimensioning
1 On the Standard toolbar, click the Selection Tool.

2 Right-click a CAD object on your design window. The edit CAD object pop-up menu 
is displayed.

3 Click Automatic Dimensioning on the pop-up menu.

To reshape CAD objects
1 On the Standard toolbar, click the Selection Tool.

2 Click a CAD object to select it.

3 Click and hold down the mouse button, drag the segment or point to a new location, 
then release the mouse button.

Note:  To constrain movements horizontally or vertically, press SHIFT while reshaping 
the object.
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Chapter 13
Editing Your Drawing

In addition to standard Windows commands like cut, copy, paste and delete, Master 
Landscape includes more sophisticated modes of manipulating your design. You can copy 
or move objects, walls and so on, to different floors as well as between plan layers.

You can flip your entire design either vertically or horizontally to make it easy to view it 
from any angle or from any direction. In addition, you can move or rotate your entire floor 
plan at one time. 

More advanced concepts are also covered in this chapter, such as rotating individual 
objects to custom fit them into your design and elevating objects using the Elevation 
Slider to achieve perfect placement. Learn to customize settings like nudge factor, so 
Master Landscape works best for you.
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Chapter   Editing Your Drawing13
Editing Using Cut, Copy, Paste and Clear
Cut moves the selection to the Clipboard and deletes the original. Copy places a duplicate 
of the selection on the Clipboard. Paste places the contents of the Clipboard into your 
drawing. You can place the Clipboard contents as many times as necessary. Clear removes 
the selection. 

To edit using the cut command
1 On the Standard toolbar, click the Selection Tool.

2 Click the selection you want to cut.

3 On the Edit menu, click Cut or press CTRL+X or right-click the selection and click 
Cut on the pop-up menu that is displayed. The selection is removed to the Clipboard.

To edit using the copy command
1 On the Standard toolbar, click the Selection Tool.

2 Click the selection you want to copy.

3 On the Edit menu, click Copy or press CTRL+C or right-click the selection and click 
Copy on the pop-up menu that is displayed. The selection is copied to the Clipboard.

To edit using the paste command
1 On the Standard toolbar, click the Selection Tool.

2 On the Edit menu, click Paste or press CTRL+V or right-click the selection and click 
Paste on the pop-up menu that is displayed. The selection is copied from the Clipboard 
to the design window.

To edit using the clear command
1 On the Standard toolbar, click the Selection Tool.

2 Click the selection you want to cut.

3 On the Edit menu, click Clear or press DELETE or right-click the selection and click 
Clear on the pop-up menu that is displayed. The selection is removed from your 
design.
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Using Undo
Using Undo
With Master Landscape you can specify up to 50 levels of Undo, making it easy to recover 
your work. The lower you set the levels, the more system resources you conserve.

To use undo
■ On the Edit menu, click Undo or press CTRL+Z. The previous action is reversed.

To turn off undo 
1 On the Edit menu, click Undo Preferences, the Undo Preferences dialog box is 

displayed.

2 Click the Deactivate Undo (Faster) box, then click OK.

To set undo parameters
1 On the Edit menu, click Undo Preferences, the Undo Preferences dialog box is 

displayed.

2 Type the number of undo levels you want to use; click OK.

To use redo
■ On the Edit menu, click Redo or press CTRL+Y. The previous action is reversed.
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Chapter   Editing Your Drawing13
Copying Objects to Different Floors
There may be times when you want multiple floors to contain duplicates. Copy to Floor 
leaves the object in its original position and places a duplicate where you define.

To copy from one floor to another
1 On the Standard toolbar, click the 

Selection Tool.

2 Click the object or objects you want 
duplicated.

3 On the Edit menu, click Copy to Floor, 
Upper Floor. Select Lower Floor if you 
want to copy the original down one level.

Moving Objects to Different Floors
With Master Landscape you can move selections between plan layers, Move to Floor 
deletes these objects from their original position. 

To move everything from one floor to another
1 On the Standard toolbar, click the 

Selection Tool.

2 Click the object or objects you want 
moved. To select more than one object, 
press the SHIFT key while clicking 
objects.

3 On the Edit menu, click Move to Floor, 
Upper Floor. Select Lower Floor if you 
want to move the original down one level.
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Moving Features to Different Plans
Moving Features to Different Plans
With Master Landscape you can move selections to different plan layers, Move to Floor 
deletes these objects from their original position. This will be useful if you want to place a 
story between two stories that you have drawn.

To move features from one plan to another
1 On the Standard toolbar, click the 

Selection Tool.

2 Click the feature or object you want 
moved. To select more than one object, 
press the SHIFT key while clicking 
objects.

3 On the Edit menu, click Move to Plan, then 
specify the plan where you want the feature 
to appear.

4 (optional) Right-click the selection and click Move to Plan on the pop-up menu that is 
displayed, then click which plan. The selection is moved to a different plan.

Moving the Entire Floor Plan
At any point during the design process, you can move the entire plan. With just a couple 
mouse clicks, you can see how your dream home will look on different parts of your lot.

To move the entire floor plan
1 On the Design menu, click Move Entire Plan. The Move Plan dialog box is displayed.

2 Click either Cartesian or Polar, then type amount you want the plan moved in the 
appropriate text boxes.

3 Click OK. The plan is moved based on the coordinates you specified.

Note:  Coordinates are measured in inches or they can be measured in feet and inches 
separated by a hyphen.
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Chapter   Editing Your Drawing13
Rotating the Entire Floor Plan
At any point during the design process, you can rotate the entire plan. With just a couple 
mouse clicks, you can see how your dream home will look facing a different direction on 
your lot.

To rotate the entire floor plan
1 On the Design menu, click Rotate Entire Plan. The Rotate Plan dialog box is 

displayed.

2 Click either Degrees or Radians, then type the angle you want to rotate the plan in the 
Angle text box.

3 Click OK. The plan is rotated based on the angle measurement you specified.

Flipping the Entire Floor Plan
With Master Landscape you can create a mirror 
image of your floor plan. It is easy to see how 
your plan will look from various angles and 
directions.

To flip the floor plan vertically
■ On the Design menu, click Flip Entire Plan, 

then select Vertical. The floor plan is flipped.

To flip the floor plan horizontally
■ On the Design menu, click Flip Entire Plan, then select Horizontal. The floor plan is 

flipped.
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Using Nudge
Using Nudge
Once you’ve placed an object or feature, you can precisely move it into position using 
Nudge. Nudge utilizes the arrow keys to move selected objects or features a specified 
distance. Nudge works in tandem with the Snap Grid. To learn more about the Snap Grid, 
refer to “Using the Grid” on page 24. 

To adjust Nudge settings
1 On the Options menu, confirm there is a check next to Snap to Grid. This confirms that 

the Snap Grid is activated.

2 On the Options menu, click Grid Properties or press CTRL+G. The Grid Properties 
dialog box is displayed.

3 Enter, in inches, the Snap Grid distance you want to set. Click OK.

4 On the Edit menu, click Nudge, then click the direction (up, down, left, right) or use 
the arrow keys on your keyboard.

Note:  When the “Snap to Grid” is turned off, Nudge moves the object or feature one 
pixel at a time instead of snapping to grid distance.

To move a selection using the Nudge feature
1 On the Standard toolbar, click the Selection Tool.

2 Click the object or feature to select it.

3 On the Edit menu, click Nudge, then click the direction (up, down, left, right).

4 (optional) Use the arrow keys on your keyboard to nudge the object or feature.
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Chapter   Editing Your Drawing13
Rotating a Selection
Using the rotate feature, you can easily spin an object around any point. This is useful 
when you want to face an object in a different direction from which it was drawn. Using 
the Rotate tool you can freely rotate the selection, or you can specify the exact amount of 
rotation using the Rotate dialog box.

To freely rotate an object
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall, or feature you want to rotate.

3 On the Standard toolbar, click the Rotate Tool. 

4 Click the object, hold down the mouse button and move the pointer in the direction 
that you want the object to rotate. Degree of rotation will appear in the status bar as 
you draw. Press SHIFT to release the 45 degree constraint.

5 Release the mouse button.

Note:  The item rotates around its center point.

To rotate by specifying an amount
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall, or feature you want to rotate.

3 Right-click the selection and click Rotate on the pop-up menu that is displayed.

4 Type, in degrees or radians, the amount you want to rotate the object and click OK. 
The object is rotated. 
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Customizing Floorplan Colors
Customizing Floorplan Colors
Master Landscape gives you the option of assigning custom colors to areas of your design. 
All floorplan colors can be changed by accessing the right-click plan options menu. For 
more information on the right-click menus, see “Right-Click Pop-up Menus” on page 21.

To assign a working floor color
1 On the Options menu, click Screen Colors, then click Working Floor Color. The Color 

matrix will appear.

2 Click a color from the Basic Color list. Click OK.

Note:  The Color|Solid preview box will display the chosen color.

3 (optional) Click a color from the Custom Colors list. Click OK.

4 (optional) Move the arrow to the right of the colorbar at the right of the Color dialog 
box. Click OK.

5 (optional) On the Color Spectrum box, click a color or click-and-drag the color 
marker. Click OK.

6 (optional) Type Hue, Saturation and Luminosity variables. Click OK.

7 (optional) Type Red, Green and Blue variables. Click OK.
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Chapter   Editing Your Drawing13
To assign an inactive floor color
1 On the Options menu, click Screen Colors, then click Inactive Floor Color. The Color 

matrix will appear.

2 Click a color from the Basic Color list. Click OK.

Note:  The Color|Solid preview box will display the chosen color.

3 (optional) Click a color from the Custom Colors list. Click OK.

4 (optional) Move the arrow to the right of the colorbar at the right of the Color dialog 
box. Click OK.

5 (optional) On the Color Spectrum box, click a color or click-and-drag the color 
marker. Click OK.

6 (optional) Type Hue, Saturation and Luminosity variables. Click OK.

7 (optional) Type Red, Green and Blue variables. Click OK.

To assign a background color
1 On the Options menu, click Screen Colors, then click Background Color. The Color 

matrix will appear.

2 Click a color from the Basic Color list. Click OK.

Note:  The Color|Solid preview box will display the chosen color.

3 (optional) Click a color from the Custom Colors list. Click OK.

4 (optional) Move the arrow to the right of the colorbar at the right of the Color dialog 
box. Click OK.

5 (optional) On the Color Spectrum box, click a color or click-and-drag the color 
marker. Click OK.

6 (optional) Type Hue, Saturation and Luminosity variables. Click OK.

7 (optional) Type Red, Green and Blue variables. Click OK.

To reset all colors
■ On the Options menu, click Screen Colors, then click Reset Colors. All colors will be 

reset to the default values.
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Elevating Objects
Elevating Objects
The elevate object command will be extremely useful. From “lifting” lamps onto tables to 
elevating planters and benches onto your deck, exact placement is easy.

To elevate an object
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall or feature you want to elevate.

3 On the Edit menu, click Elevate Object. The Elevate Object dialog box is displayed.

4 Type the amount you want to elevate the object and click OK. The object is elevated.

Note:  To specifying an amount in inches you may use either 18 or 18". To specify an 
amount in feet and inches they must be separated by a hyphen, for instances 18-0, 8'-6" 
and so on. A single number like 20, 20" or even 20', will be understood as 20 inches.

5 (optional) The Float Above Topography switch causes objects to follow the lay of the 
land, see page 187.
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Chapter   Editing Your Drawing13
Using Elevation Slider
With the Elevation Slider you can easily move selected items vertically. This 
feature makes it a snap to make sure windows, doors, plants and so on, are in 
exactly the position you want. 

To use the elevation slider
1 On the Standard toolbar, click the Selection Tool.

2 Click the object, wall or feature you want to elevate.

3 Click the Elevation Slider at the left side of your window and move the 
elevation control up or down until the object is in the correct position.

4 Release the mouse. The elevation of the object is changed.

To set the working elevation
1 Right-click the Elevation Slider at the left side of your window and click Set 

Working Elevation from the pop-up menu that is displayed.

2 Type the necessary elevation in inches, or feet and inches separated with a hyphen. 
Click OK.

3 (optional) Right-click while nothing is selected and click Set Working Elevation from 
the pop-up menu that is displayed.

To set the elevation of a group of objects
1 On the Standard toolbar, click the Selection Tool.

2 Press SHIFT and click each object you want to elevate.

3 Right-click the Elevation Slider at the left side of your 
window and click Set Elevation from the pop-up menu that is 
displayed.

4 Type the elevation in inches, or feet and inches separated with a hyphen. Click OK.

Note:  If the objects were located at various elevations, all selected objects will be reset to 
the elevation specified.
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Using Elevation Slider
To make features follow custom topography
1 On the Standard toolbar, click the Selection Tool.

2 Click the feature(s) you want to follow the custom 
topography.

3 Right-click the Elevation Slider at the left side of your 
window and click Float Above Topography from the pop-up 
menu that is displayed.

4 (optional) Right-click the Elevation Slider at the left side of your window and click Set 
Elevation from the pop-up menu that is displayed.

5 Check the box which specifies Float Above Topography. Click OK.
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Chapter   Editing Your Drawing13
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Chapter 14
Working with LiveView

Punch! Master Landscape and Home Design lets you view your home in photo-realistic 
3D. You can select exterior and interior wall color, add realistic roof materials and select 
from a variety of wood textures to make your home design completely unique. In the 
LiveView Window, you can view elevations of your design from a variety of angles. 

Using color and texture features, you can make decorative changes to your home design as 
quickly as you think of them. This makes it easy to experiment with a variety of colors, 
both inside and outside your home, before picking up a paintbrush!

With the powerful ClearView feature, you can literally see into the walls.

Walk-Through
& Fly-Around Texture

Color
Stick

Color

Library
Panel

Lighting

Shadows

ClearView Render
Final View

Translucency
Slider

Camera
Angle

Viewing
Speed

Elevation
Viewpoints

Show/Hide
Doors
Objects

Plants
Roofs

Textures

Topography
Animation
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Chapter   Working with LiveView14
Opening a LiveView Window
There are three pre-set LiveView window sizes, but you are not limited to those three 
views. The LiveView window can be repositioned and resized to fit your design 
requirements. All LiveView window pre-set sizes may be accessed with the right-click 
plan options menu. For more information on the right-click menus, see “Right-Click Pop-
up Menus” on page 21.

To display the 2D plan view and a small 3D view
■ On the Window menu, click 3D Quarter View, click the 3D Quarter View icon, or 

right-click while nothing is selected and click 3D Quarter View from the pop-up menu 
that is displayed.

To display a split 2D and 3D view
■ On the Window menu, click Split Plan/3D View or click the Split Plan/3D View icon, 

or right-click while nothing is selected and click Split Plan/3D View from the pop-up 
menu that is displayed.
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Moving around in 3D
To display a 3D view only
■ On the Window menu, click 3D Full View, or click the 3D Full View icon, or right-

click while nothing is selected and click 3D Full View from the pop-up menu that is 
displayed.

Moving around in 3D
Master Landscape provides two interactive 3D viewing options, the 3D Walk-Through 
and Fly-Around views. Using interactive viewing, you can vary the viewing level by 
adjusting the altitude and height. Viewing speed and camera angle can also be adjusted to 
provide the best viewing capabilities available.

To view your home using Walk-Through
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the View menu, click 3D Viewing Method, Walk-Through, or click the Walk-
Through button on the LiveView window.

3 Position the mouse pointer in the LiveView window, then click and drag up to move 
inward.

4 Position the mouse pointer in the LiveView window, then click and drag down to 
move outward.

To change Walk-Through elevation with the mouse
■ Press and hold the right mouse button down to raise and lower the viewpoint, 

alternately.
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Chapter   Working with LiveView14
To specify an absolute Walk-Through elevation
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the View menu, click 3D Viewing Method, Walk-Through Elevation. The Walk-
Through Elevation dialog box is displayed.

3 Type a new elevation measurement in inches, then click OK.

To view your home using Fly-Around
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the View menu, click 3D Viewing Method, Fly-Around, or click the Fly-Around 
button on the LiveView window.

3 Move the Fly-Around pointer around inside the LiveView window and watch the view 
move dynamically.

To change Fly-Around altitude with the mouse
■ Press and hold the right mouse button down to change the viewpoint.

To specify an absolute Fly-Around altitude
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the View menu, click 3D Viewing Method, Fly-Around Altitude. The Fly-Around 
Altitude dialog box is displayed.

3 Type a new elevation measurement, then click OK.

To adjust the 3D camera angle
1 Open a LiveView window, as explained earlier in this chapter. 

2 At the bottom of the LiveView window, click the right camera angle arrow to widen 
the view.

3 At the bottom of the LiveView window, click the left camera angle arrow to narrow 
the view.
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Applying Texture
To increase or decrease the Fly-Around and Walk-Through speed
1 Open a LiveView window, as explained earlier in this chapter. 

2 At the bottom of the LiveView window, click the right speed arrow to speed up the 
viewing method.

3 At the bottom of the LiveView window, click the left arrow to slow down the viewing 
method.

Note:  The faster the viewing speed, the lower the quality of the rendered 3D image.

Applying Texture
With Master Landscape, customizing the exterior of your home is a 
simple drag and drop procedure. Available textures include brick, 
stucco, gravel, roofing and so on. 

To apply texture
1 Open a LiveView window, as explained earlier in this chapter. A 

gray, 3D view of your home is displayed in a new window.

2 In the LiveView window, click the Texture Tool. Textures appear in 
the drag-and-drop Preview Bar.

3 (optional) At the top of the Preview Bar, click the down arrow next 
to “Textures” to display the Textures style menu, then click to check 
the texture you want, for instance brick, stucco, stone, siding and so 
on. Options of the selected texture will be displayed on the Preview 
Bar.

4 Scroll to view the available textures.

5 Click the siding you want to apply, hold down the mouse button and drag the texture 
onto the exterior walls of your home in the LiveView window. The texture you 
selected is applied.

Note:  To increase the accuracy of applying textures, it may help to zoom in closer to 
what you are texturing. 

Note:  To apply texture to a door, apply the texture to the trim of the door, not the door 
itself. 
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Chapter   Working with LiveView14
To apply a series of the same texture
1 Open a LiveView window, as explained earlier in this chapter. A gray, 3D view of 

your home is displayed in a new window.

2 In the LiveView window, click the Texture Tool. Textures appear in the drag-and-drop 
Preview Bar.

3 (optional) At the top of the Preview Bar, click the down arrow next to “Textures” to 
display the Textures style menu, then click to check the texture you want, for instance 
brick, stucco, stone, siding and so on. Options of the selected texture will be displayed 
on the Preview Bar.

4 Scroll to view the available textures.

5 Right-click the texture you want to apply. 

6 Right-click on each wall where you want the chosen texture to appear.

7 Click the left mouse button to end. The texture you selected is applied.

Applying Color 
With Master Landscape, you can try out various color schemes with ease. Now you can 
choose between color families with just a few mouse clicks. Walls are just one example of 
what can be colorized; you can also apply color to furniture, window trim, doors, fences 
and so on. To apply different paint colors to different rooms, refer to “Breaking a Wall” on 
page 108.

To apply color from the color ramp
1 Open a LiveView window, as explained earlier in this chapter. A gray, 3D view of 

your home is displayed in a new window.

2 In the LiveView window, click the Color Ramp Tool. Twenty-five shades of the same 
color appear in the drag-and-drop Preview Bar.

3 (optional) At the top of the Preview Bar, click the plus (+) or minus (-) signs next to 
the color spectrum to change the color family.

4 Scroll to view the variations of that color.

5 Click the color you want to apply, hold down the mouse button and drag the color onto 
the exterior walls of your home in the LiveView window. The color you selected is 
applied.

Note:  To apply color to a door, apply the color to the trim of the door, not the door itself. 
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Applying Color
To apply color from a customizable palette
1 Open a LiveView window, as explained earlier in this chapter. A gray, 3D view of 

your home is displayed in a new window.

2 In the LiveView window, click the color Tool. Colors appear in the drag-and-drop 
Preview Bar.

3 (optional) At the top of the Preview Bar, click the down arrow next to “Colors” to 
display the Colors style menu, then click to check Spring or whichever category you 
prefer. The color palette is displayed on the Preview Bar.

4 Scroll to view the available spring colors.

5 Click the color you want to apply, hold down the mouse button and drag the color onto 
the exterior walls of your home in the LiveView window. The color you selected is 
applied.

Note:  To customize a color, see “To define a custom color” on page 196.

To apply a series of the same color
1 Open a LiveView window, as explained earlier in this chapter. A gray, 3D view of 

your home is displayed in a new window.

2 In the LiveView window, click a Color Tool. Colors appear in the drag-and-drop 
Preview Bar.

3 (optional) At the top of the Preview Bar, click the down arrow next to “Colors” to 
display the Colors style menu, then click to check Spring. The Spring color palette is 
displayed on the Preview Bar.

4 Scroll to view the available spring colors.

5 Right-click the color you want to apply. 

6 On the LiveView window, right-click on each wall where you want the chosen color to 
appear.

7 Click the left mouse button to end. The color you selected is applied.
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Chapter   Working with LiveView14
Using Custom Colors
With Master Landscape, you can define your own custom color with the Color dialog box. 
You can start with one of the basic colors available, then change its red, blue or green 
values, or click on a color in the color spectrum window to “mix” your own color. By 
customizing colors, you are sure to find the exact color you want.

To define a custom color
1 Open a LiveView window, as explained earlier in this chapter and set up an interior or 

exterior 3D view. 

2 In the LiveView window, click the color button. Colors appear in the drag-and-drop 
Preview Bar.

3 (optional) At the top of the Preview Bar, click the down arrow next to “Colors” to 
display the Colors style menu, then click to check Summer. The Summer color palette 
is displayed on the Preview Bar.

4 Double-click one of the colors on the Preview Bar. The Color dialog box is displayed.

5 (optional) Adjust the current Red, Green and Blue values to create a custom color.

6 (optional) Click an area on the color spectrum window to select a color, then adjust the 
RGB values, if necessary.

7 Click OK. The color you defined is displayed on the Preview Bar.
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Applying Wall Trims
Applying Wall Trims
All interior walls are drawn with base trim. It is easy to add library paneling for an elegant 
appearance or to apply two different textures on one wall.

To apply library paneling
1 Open a LiveView window, as explained earlier in this chapter. A gray, 

3D view of your home is displayed in a new window.

2 In the LiveView window, click the Library Paneling button.

3 At the top of the Preview Bar, click the down arrow next to “Trim”, 
then select Library Paneling from the menu. Library paneling options 
appear in the Preview Bar.

4 Click the library paneling you want to apply, hold down the mouse 
button and drag it onto the wall of your home in the LiveView 
window. The library paneling you selected is applied.

To apply a series of library paneling
1 Open a LiveView window, as explained earlier in this chapter. A gray, 

3D view of your home is displayed in a new window.

2 In the LiveView window, click the Library Paneling button.

3 At the top of the Preview Bar, click the down arrow next to “Trim”, 
then select Library Paneling from the menu. Library paneling options 
appear in the Preview Bar.

4 Right-click the library paneling you want to apply. 

5 Right-click on each wall section where you want the library paneling to appear.

6 Click the left mouse button to end. The library paneling you selected is applied.

To remove library paneling
1 Open a LiveView window, as explained earlier in this chapter. A gray, 3D view of 

your home is displayed in a new window.

2 In the LiveView window, click the Library Paneling button.

3 At the top of the Preview Bar, click the down arrow next to “Trim”, then select Base 
Trim from the menu. Base trim options appear in the Preview Bar.

4 Click the base trim you want to apply, hold down the mouse button and drag it onto the 
wall of your home in the LiveView window. The base trim you selected is applied.

5 (optional) Apply the bottom base trim on the Preview Bar to remove wall trim entirely.
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Chapter   Working with LiveView14
Adding Lighting and Shadows
With Master Landscape you can customize the lighting and shadows. You can virtually 
see how that big oak tree casts shadows into your living room window.

To adjust the lighting intensity in a 3D View
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the View menu, click 3D Lighting, or click the 3D Lighting button on the 
LiveView window. The 3D Lighting dialog box is displayed.

3 Click the direction from which you want the light to originate in the Direction section 
of the 3D Lighting dialog box.

4 Increase or decrease the light intensity by clicking and dragging the intensity slider.

5 Increase or decrease the overall brightness by clicking and dragging the brightness 
slider.

6 Click OK.

To add shadows to a 3D view
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the View menu, click 3D Shadows or click the 3D Shadows button on the 
LiveView window.

To hide shadows from a 3D view
■ On the View menu, click to uncheck 3D Shadows, or click the 3D Shadows button on 

the LiveView window.

To control shadow quality
■ On the View menu, click Shadow Quality and click either High (slow) or Low (fast).
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Viewing Elevations
Viewing Elevations
Master Landscape makes seeing your floorplan in elevation view a snap. With two mouse 
clicks the elevation, from any angle, will fill the window. Elevations may be viewed at any 
time in either completion or framing phase.

To view elevations
1 On the Window menu, click 3D Full View, or click the 3D Full View icon.

Note:  If your plan is displayed in Framing mode, on the View menu, click 3D 
Completion Phase. 

2 In the LiveView window, click one of the Elevation buttons. The Set Elevation Zoom 
menu is displayed.

3 Type the Elevation Zoom you want, then click OK.

Note:  The higher the Elevation Zoom percentage, the closer the elevation will appear.

Note:  By clicking the other three Elevation buttons, you will view your floorplan from 
other angles.

To return to default view mode
■ Click either the Walk-Through or Fly-Around icon.
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Chapter   Working with LiveView14
Using ClearView
With Master Landscape’s ClearView option you can view your three dimensional 
floorplan in varying stages of opacity. With a couple of clicks of the mouse, you may see 
potential hidden conflicts.

To view a room using ClearView
1 On the Window menu, click 3D Full View or click the 3D Full View icon. If your 

room is displayed in Framing mode, on the View menu, click 3D Completion Phase. 

2 On the View menu, click Render ClearView or click the ClearView Tool.

To view an elevation using ClearView
1 In the LiveView window, click one of the Elevation buttons.

2 On the View menu, click Render ClearView or click the ClearView Tool.

Note:  By clicking the other three Elevation buttons, you will view a ClearView 
rendering of your floorplan from other angles.
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Adjusting Rendering Quality
To control the opacity of a ClearView rendering
1 On the View menu, click Render ClearView or click the ClearView Tool.

2 Click the left arrow on the Translucency Slider. Your floorplan will appear more 
translucent.

3 Click the right arrow on the Translucency Slider. Your floorplan is displayed more 
solidly.

Note:  The Translucency Slider will only appear while working in ClearView.

Note:  To return to normal view, click the ClearView Tool.

Adjusting Rendering Quality
Master Landscape technology includes anti-aliased, photo-realism. With this technology 
you can view your plan with incredible detail, whether you are in textured mode, 
ClearView, framing and so on.

To render a plan in 3D final quality
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the View menu, click Render 3D Final Quality or click the 3D Final Quality button 
on the LiveView window.

To set 3D render quality
1 On the View menu, click 3D Final Quality, Low. This results in a fast rendering speed, 

but lower quality output.

2 On the View menu, click 3D Final Quality, High. This results in a moderate rendering 
speed and average quality output.

3 On the View menu, click 3D Final Quality, Ultra High. This results in a slower 
rendering speed and a high quality output.
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Chapter   Working with LiveView14
4 On the View menu, click 3D Final Quality, Excellent. This results in a very slow 
rendering speed, but a very high quality, sharp output.

Customizing LiveView 
There may be times when you will need to see your design without plants, topography, 
objects and so on. With Master Landscape you have complete control over what parts of 
your design are visible. The buttons along the right side of the LiveView window toggle 
many viewing options on and off. These controls operate simply, if there is a red “X” 
through the icon, that feature is hidden; if there is not an “X”, that feature is visible.

To hide/view doors in 3D 
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the LiveView menu, click the Show/Hide 3D Doors icon.

To hide/view objects in 3D 
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the LiveView menu, click the Show/Hide 3D Objects icon.
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Customizing LiveView
To hide/view plants in 3D 
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the LiveView menu, click the Show/Hide 3D Plants icon.

To hide/view roofs in 3D 
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the LiveView menu, click the Show/Hide 3D Roofs icon.
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Chapter   Working with LiveView14
To hide/view textures in 3D 
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the LiveView menu, click the Show/Hide 3D Textures icon.

To hide/view topography in 3D 
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the LiveView menu, click the Show/Hide 3D Topography icon.
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Customizing LiveView
To suppress background animation in 3D 
1 Open a LiveView window, as explained earlier in this chapter. 

2 On the LiveView menu, click the Animate 3D Background icon. 

Note:  When background animation (cloud movement) is suppressed, no resources will 
be used to move the clouds in the sky.
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Chapter   Working with LiveView14
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Chapter 15
Using FloorPlan Trace

Punch! Master Landscape and Home Design lets you import a scanned bitmap (BMP) file 
into the background of your design. Once scanned and loaded into your design file, you 
can trace the bitmap image, creating a Master Landscape file. You can even set the scale 
of the new drawing to the scale of the bitmap image. When you are done tracing, you can 
save the new file without the background bitmap image.

Find or sketch your favorite floor plan design. Using a scanner, digital camera or with the 
help of a scanning service, scan the plan and save it as a bitmap format. 

The designer or owner of most homeplans hold the copyright to them. Make sure you have 
permission before you copy a plan.
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Chapter   Using FloorPlan Trace15
Importing a Floorplan Image
After you have scanned the plan you want to trace and saved it as bitmap format, you are 
ready to import it into Master Landscape. You can import a floorplan image onto the 
second or third floor also. To be sure all floors line up correctly, scan all plans at the same 
size and match the scale identically (see following section).

To load a floorplan trace image
1 On the Design menu, click Load Floorplan Trace Image.

2 Locate the directory where you saved the bitmap file.

3 Click the filename, then click Open. The floorplan loads into the window.

Matching the Drawing Scale
If the floorplan is not the correct size, you can scale it in Master Landscape. Be sure to use 
the same scale when preparing to trace an upper floor.

To match the drawing scale
1 On the Design menu, click Load Floorplan Trace Image.

2 Find a wall section with a known length on the scanned image. 

3 Click the Virtual Ruler. For information on how to use the Virtual Ruler, see “Virtual 
Ruler” on page 15. If you do not see the Virtual Ruler, zoom out until you locate it.

4 Move the Virtual Ruler into position along wall of the scanned image.

5 Extend the Virtual Ruler to match the known length on the image.
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Matching the Drawing Scale
6 Set the Virtual Ruler parallel to the wall segment.

Note:  It is best to measure along a longer wall to minimize the margin of error when 
scaling.

7 On the Design menu, click Resize Floorplan Trace Image. The Resize Floorplan Trace 
Image dialog box is displayed.

8 Type values in the Horizontal and Vertical text boxes to equal amounts to change the 
scale of the entire drawing in proportion. Repeat until you have matched the scale.

9 Click OK.

Note:  If you need the imported image to be larger, the percent you enter will be greater 
than 100%. Conversely, if you need the image to be smaller, the percent will be less than 
100%.
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Chapter   Using FloorPlan Trace15
Tracing the Imported Floorplan 
Tracing the image is an easy, straight-forward process. Using the tools explained earlier in 
this User’s Guide you will soon have an editable floorplan of your scan.

To trace the floorplan image
■ To trace exterior walls, see “To draw exterior walls”, which begins on page 92.
■ To trace interior walls, see “To draw interior walls on the fly”, which begins on page 

98.
■ To place landscape plants, see “To add plants”, which begins on page 82.

Hiding an Imported Floorplan 
There may be times when it is easier to work on your floorplan if the tracing image is not 
visible. It is easy to toggle the Floorplan Trace image on and off.

To hide the floorplan trace image
■ On the Design menu, click Floorplan Trace Image Visible. The image is visible when 

there is no check mark next to this menu listing.

To show the floorplan trace image
■ On the Design menu, click Floorplan Trace Image Visible. The image is hidden when 

there is a check mark next to this menu listing.
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Chapter 16
Using Landscape 
Estimator

Punch! Master Landscape and Home Design keeps track of building materials as you 
design your home. Landscape Estimator continually and automatically tallies your 
expenses and building materials. This information is presented in an editable, printable, 
exportable spreadsheet format. 

As you input the material costs for your area, Landscape Estimator calculates the subtotals 
of each size door and window; each plant type, including sod; roofing materials and roof 
trusses; and computes the grand total for the entire project.
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Chapter   Using Landscape Estimator16
Calculating Construction Costs
Punch! Master Landscape and Home Design automatically calculates the total square 
footage for each floor of your design. The Construction Cost Per Square Foot is dependent 
upon variables specific to your area. Prices may be higher during the peak building season 
and will depend on the part of the country where you are building your new home. You 
can obtain specific costs from your local supplier or contractor.

To calculate construction costs
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell next to Construction Cost Per Square Foot.

3 Type the estimated cost.

4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell across from Total Construction Cost.

Completing the Window & Door Schedules
Landscape Estimator catalogs all windows and doors used in your design. Each size and 
type is displayed on an individual line and calculations are based upon costs from your 
local building supply company multiplied by the number in the quantity column.

To complete the window schedule
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window, or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell on the line which lists the window size.

3 Type the cost for that sized window.

4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell next to the cell where you typed the individual cost.

To complete the door schedule
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell on the line which lists the door size.

3 Type the cost for that sized door.
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Completing the Framing Stud Schedule
4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell next to the cell where you typed the individual cost.

Completing the Framing Stud Schedule
Master Landscape uses 2"x4" studs by default. You can change this to 2"x6" or whatever 
size you prefer to use. The height will be the ceiling height of the room the studs are used 
to frame. If you have multiple ceiling heights, you will have multiple lengths of studs to 
price. The cost of this lumber can be obtained at your local lumber yard.

To complete the framing stud schedule
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell on the line which lists the framing stud length.

3 Type the cost for that length.

4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell next to the cell where you typed the individual cost.

5 Repeat steps 2 through 4 for each length of framing stud lengths in your design.
PUNCH! Master Landscape & Home Design User’s Guide 215



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\4
-2

_e
st

im
.fm

pr
in

te
d 

Th
ur

sd
ay

, F
eb

ru
ar

y 
28

, 2
00

2 
3:

22
pm

pa
ge

 2
16

 o
f P

U
N

C
H

! M
as

te
r L

an
ds

ca
pe

 &
 H

om
e 

D
es

ig
n 

U
se

r’
s G

ui
de

Chapter   Using Landscape Estimator16
Completing the Door/Window Header Schedule
In addition to the cost for the actual windows, you will need to price the lumber for the 
window and door headers. This information can be obtained at your local lumber yard.

To complete the door and window header schedule
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell on the line which lists the door/window header size.

3 Type the cost for that component.

4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell next to the cell where you typed the individual cost.

5 Repeat steps 2 through 4 for each sized door/window header in your design.

Completing the Roofing Cost
Landscape Estimator automatically calculates the total square footage of your roof. By 
specifying the cost for the roofing material you intend to use, you can estimate the total 
roofing material costs. This information can be obtained at your local building supply.

To complete the roofing cost
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell on the line which reads Roofing Cost Per Square Foot.

3 Type the cost for the material you plan to use.

4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell across from Total Roofing Cost.
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Completing the Roof Truss Schedule
Completing the Roof Truss Schedule
Landscape Estimator compiles a list of all Roof Trusses necessary for your design and 
specifies the span and pitch of each. It also notates which trusses will be used for cathedral 
and which will be used for flat ceilings. The cost of trusses can be obtained at your local 
lumber yard.

To complete the roof truss schedule
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell on the line which lists the first roof truss size.

3 Type the cost for that sized truss.

4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell next to the cell where you typed the individual cost.

Completing the Deck Materials Schedule
Landscape Estimator tracks the number of balusters, posts and the total length of railing 
used on the deck you designed. Costs on these items can be obtained at your local lumber 
yard.

To complete the deck materials schedule
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell on the line which lists the first material used in your deck.

3 Type the cost for that component.

4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell next to the cell where you typed the individual cost.

5 Repeat steps 2 through 4 for remaining deck materials.
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Chapter   Using Landscape Estimator16
Completing the Landscape Lot Cost
Master Landscape calculates the total square footage of your landscape lot. This figure 
will help you estimate the total sod requirements. The total square footage does not 
include the footprint of the house. Sod cost can be obtained at your local nursery.

To complete the landscape lot cost
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell on the line which reads Landscape Lot Cost Per Square Foot.

3 Type the cost for sod.

4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell across from Total Landscape Lot Cost.

Completing the Landscape Plant Schedule
As you landscaped your design, Landscape Estimator cataloged the plants that were used. 
Also listed are the ages of each plant at the time you planted them. The cost of each plant 
can be obtained at your nursery.

To complete the landscape plant schedule
1 Launch Landscape Estimator by clicking the Landscape Estimator icon in the lower 

right portion of your window or by clicking Launch Landscape Estimator on the File 
menu.

2 Click the green cell on the line which lists the first plant.

3 Type the cost for that plant.

4 Press ENTER. Master Landscape automatically calculates the total and places it in the 
grey-shaded cell next to the cell where you typed the individual cost.

5 Repeat steps 2 through 4 for each plant in your design.
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Chapter 17
Using PhotoView

Punch! Master Landscape and Home Design lets you import a digital photograph or a 
scanned image of your home and landscape around it. From window and door treatments 
to entire facades, you can simulate your home with ease. 

From cars to pets, windows to chimneys, doors to neighbors, you can customize your 
design to match your dreams. You can even place an imported image of your own 
backyard, so when you look out a window, you’re home.
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Chapter   Using PhotoView17
Tips for Using PhotoView
Master Landscape’s PhotoView lets you take digital pictures and add them to your 
landscape design. Although this is a straightforward process, there are a few hints that will 
make the ultimate result much more satisfying.

■ Save digital files in Windows or OS/2 Bitmap (*.BMP) format.
■ Verify that the image is level and square when taking a digital picture or scanning a 

photograph. If the initial photograph is not square, use your graphics software to rotate 
it in half-degree increments until it is.

■ Photograph the feature when the sun is shining. This ensures more color saturation and 
detail of the image.

■ Double-check the dimensions when importing PhotoView images.
■ Take your time masking the image; the better the mask, the better the end result.
■ Images are placed in the center of the lot. When importing multiple images, move each 

image as it is placed to avoid stacking them on top of each other.
■ Images should touch the bottom of the image area. If it is centered in the area, it will 

float above ground level.

Importing PhotoView Images
Whether you want to import an image of your home’s facade to landscape around or you 
want to add a custom door or window, Punch! PhotoView makes it easy. You can import 
any image you want, even your pet or your neighbor. Save digital files in Windows or 
OS/2 Bitmap (*.BMP) format.

To import PhotoView images
1 On the File menu, click Insert PhotoView Image or click the PhotoView icon. The 

Open PhotoView Image File dialog box is displayed.

2 In the Look In box, type the name of the file you want to insert or search for the file by 
switching folders or drives.
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Importing PhotoView Images
3 When you see the name of the file you want to open, click to select it.

4 Click OK. The PhotoView Properties dialog box is displayed.

5 Type width and height in inches, or feet and inches, separated by a hyphen, then click 
OK.

Note:  PhotoView Images appear in the 2D window as lines, similar to walls. 
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Chapter   Using PhotoView17
To delete PhotoView images
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click a PhotoView image to select it.

3 Press the DELETE key on the keyboard or right-click, then click Clear on the pop-up 
menu that is displayed.

Moving PhotoView Images
When you import a PhotoView image into your file, it will be placed in the center of the 
lot. You have freedom to move the image anywhere on the plan window and between plan 
tabs. 

To move PhotoView images by dragging
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click a PhotoView image to select it.

Note:  In 2D plan, a PhotoView image is displayed as a line.

3 Holding down the mouse button, drag the image to a new location, then release the 
mouse button. 

Note:  Be sure to drag the image from the center; dragging an end point resizes the image.

To move PhotoView images by specifying coordinates
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click PhotoView image to select it. To select more than one 
object, hold down the SHIFT key while clicking.

3 Right-click the object or object group, then click Move on the pop-up menu that is 
displayed. The Move dialog box is displayed.

4 Click either Cartesian or Polar, then type new X-and Y-Axis coordinates in the 
appropriate text boxes.

5 Click OK. The image you selected is moved, based on the coordinates you specified.
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Replacing PhotoView Images
To move PhotoView images from one plan tab to another
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click the image you want moved. To select more than one 
image, press the SHIFT key while clicking objects.

3 On the Edit menu, click Move to Plan, then specify the plan where you want the 
feature to appear, in the pop-up menu that is displayed.

4 (optional) Right-click the selection and click Move to Plan on the pop-up menu that is 
displayed, then click which plan. The selection is moved to a different plan.

Replacing PhotoView Images
You can try out different window or door images by using the Set PhotoView Image 
option on the right-click pop-up menu. 

To replace PhotoView images
1 On the Standard toolbar, click the Selection Tool.

1 On the Design window, right-click the image, then click Set 
PhotoView Image on the pop-up menu that is displayed. 
The Open PhotoView Image File dialog box is displayed.

2 In the Look In box, type the name of the file you want to insert or search for the file by 
switching folders or drives.

3 When you see the name of the file you want to open, click to select it.

4 Click OK. The PhotoView Properties dialog box is displayed.
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Chapter   Using PhotoView17
5 (optional) Change the size of the image by typing a new width and height in inches, or 
feet and inches separated by a hyphen.

6 Click OK.

Elevating PhotoView Images
You can elevate PhotoView images based on a measurement you define. 

To elevate PhotoView images by specifying a measurement
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click an image to select it. To select more than one image, 
hold down the SHIFT key while clicking.

3 On the Edit menu, click Set Object Elevation. The Set Elevation dialog box is 
displayed.

4 Type the measurement, in inches, that you want to elevate the image, then click OK. 

Note:  Use this feature to lower objects by typing a negative number in the Set Elevation 
dialog box.

To elevate PhotoView images by using the Elevation Slider
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click an image to select it. To select more than one object, 
hold down the SHIFT key while clicking.

3 On the left side of the window, drag the Elevation Slider up or down. 

4 Release the mouse. The image will be repositioned.
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Altering PhotoView Images
Altering PhotoView Images
Once you have imported your PhotoView image, you have the option of further 
customizing its appearance. You can resize, change elevation, rotate, flip and so on, any 
PhotoView image at any time during your design process. 

To resize PhotoView images by specifying dimensions
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, double-click the PhotoView image you want to resize or right-
click the image, then click PhotoView Properties on the pop-up menu that is displayed. 
The PhotoView Properties menu is displayed.

3 Type the width and height in inches, or feet and inches separated by a hyphen.

4 Click OK. The image is resized.

To resize PhotoView images by dragging
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click a PhotoView image to select it.

3 Holding down the mouse button on an end point of the image, drag the end point until 
the image is the size you want, then release the mouse button.

Note:  Dragging an end point only changes the width of the image, to keep proportions 
accurate, update the height in the PhotoView Properties dialog box as shown above.
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Chapter   Using PhotoView17
To flip PhotoView images
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, double-click the PhotoView image you want to resize or right-
click the image, then click PhotoView Properties on the pop-up menu that is displayed. 
The PhotoView Properties menu is displayed.

3 Check the box next to Flip Image Horizontal.

4 Click OK. The image is flipped.

To rotate PhotoView images
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click a PhotoView image to select it.

3 On the Edit menu, click Rotate. The Rotate dialog box is displayed.

4 Click either Degrees or Radians, then type the angle you want to rotate the image in 
the Angle text box.

5 Click OK. The image you selected is rotated based on the angle measurement you 
specified.

To freely rotate PhotoView images 
1 On the Standard toolbar, click the Selection Tool.

2 On the Design window, click a PhotoView image to select it. 

3 On the Standard toolbar, click the Rotate Tool.

4 Click the PhotoView image, hold down the mouse button and move the mouse.

5 Release the mouse button when the PhotoView image is in the position you want.

Note:  Rotation is constrained to 45 degrees, to release this constraint, press the SHIFT 
key while rotating.
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Masking PhotoView Images
Masking PhotoView Images
If you prefer that your images blend more completely into Punch! Master Landscape and 
Home Design, you may want to mask (coloring black) parts of the image. The masking 
process deletes those parts of the photograph that are not necessary, like signs, mailboxes, 
driveways, grass, trees and so on. 

Your digital camera or scanner was shipped with software that can be used to edit your 
images. In addition, several popular graphics programs can be used to create the mask, for 
example, Adobe® Photoshop LE®, Jasc® Paint Shop Pro® and so on. Plus, many demo, 
freeware, or shareware programs are available for download on the Internet.

Take your time masking the image; the better the mask, the better the end result. 

To mask PhotoView images
1 Open the graphics program you want to use. In these screenshots, Jasc® Paint Shop 

Pro® is being used. Refer to the documentation that came with your program for help 
with its specific features.

2 Open the digital or scanned image. 

3 If necessary, rotate the image until it is square in the window.

4 Using the tools in your graphics program, mask off the parts of the image you do not 
want to be visible in Master Landscape. 

Note:  Define the black color used to mask as 0-0-0. If this mix is not used, the mask will 
not appear transparent in Master Landscape.

5 Crop the image so it is centered in and touches the bottom of the image area.
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Chapter   Using PhotoView17
6 Save your image in Windows or OS/2 Bitmap (*.BMP) format.

Result: The original, unmasked door on the left and the masked version on the right.
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Landscaping Using PhotoView Images
Landscaping Using PhotoView Images
One way to get started landscaping your yard is to import a PhotoView image of your 
home. You can then embellish your design with landscaping and other objects.

To landscape using PhotoView images
1 Import the image of your home as explained earlier in this chapter.

Note:  It’s very important to input the correct dimensions of your home.

2 On the Window menu, click 3D Quarter View, click the 3D Quarter View icon, or 
right-click while nothing is selected and click 3D Quarter View from the pop-up menu 
that is displayed. Choose a different LiveView size if you prefer.

3 Using tools and techniques described in previous chapters, add pathways, plants, 
furniture, topography and so on.

Note:  PhotoView images appear in the 2D design window as lines, similar to interior 
walls. 
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Chapter   Using PhotoView17
Right in Your Own Backyard
In Punch! Master Landscape and Home Design you can even look out the window of your 
new home design and see your own backyard. By taking a digital picture of your 
backyard, you can position it so when you view your design in LiveView, you’re home. 

To view your own backyard
1 Create your home design using tools and techniques outlined in previous chapters.

2 On the Window menu, click 3D Quarter View, click the 3D Quarter View icon, or 
right-click while nothing is selected and click 3D Quarter View from the pop-up menu 
that is displayed. Choose a different LiveView size if you prefer.

3 Import the PhotoView image of your own backyard.
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Right in Your Own Backyard
4 On the Design window, move the PhotoView image to a position where it can be 
viewed through the windows of your virtual home.

Note:  In this example, the PhotoView image is the diagonal line at the bottom right of 
the Design window.
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Chapter   Using PhotoView17
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Chapter 18

r

de 

gle
Window Layout

The Punch! 3D Custom Workshop window provides an assortment of features that make it 
easy to create custom objects. This chapter describes the basic components.

In most cases, this chapter does not provide detailed information on standard Windows 
concepts or on specific menu items. For information on standard Windows concepts, such 
as the mouse, the control menu, the window border, the maximize button, dialog box 
controls and so on, refer to Windows online Help.

view selector
wire-frame/textured selector

draw from corner/center
object/point selector

texture tool
color tool

object tool

drawing grid
selectors

render 
final quality

ClearView

menu bar

standard 

preview

position

status bar

 

horizontal scroll bar

vertical toolbar
scroll ba

bar

title bar

design toolbar

readout bar

Show/Hi
grid
Snap to
Grid tog
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Chapter   Window Layout18
Title Bar
The title bar extends across the top of the application window. It displays the name of the 
program and the name of the current drawing file. With the buttons at the right end of the 
title bar you can minimize, maximize, close or restore the window. You can also 
maximize or restore a window by double-clicking on the title bar. Double-clicking the 
Control menu box at the left end of the title bar is a quick way to exit. If the application is 
running in a window rather than maximized, dragging the title bar moves the entire 
window on the desktop.

Menu Bar
You can choose menu items using either the mouse or the keyboard. To use the mouse, 
click the menu name. When the menu drops down, click the item you want. Menu items 
with an arrow to the right display cascading menus when you place the pointer over one of 
them. When you highlight a menu item, a description is displayed on the status bar.

To use the keyboard, press the ALT key and type the underlined letter in the menu name, 
then type the underlined letter in the menu item’s name. If there is a cascading menu, you 
must type another letter. You can also use the arrow keys to move through menu items and 
press ENTER to select one. The ESC key backs out of the menu items one level at a time.

There are single-key or key combination shortcuts for certain frequently-used menu items. 
Each menu lists available shortcut keys to the right of the item’s name. You can use the 
techniques for choosing menu items in combination. 

Toolbars
Clicking a button on a toolbar has the same effect as choosing the menu item or feature it 
represents.

To find out what a certain tool represents, hold the pointer over the tool and read the 
description on the status bar at the bottom of the window.
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Position Readout Bar
Position Readout Bar
The position readout bar displays the exact measurements of your object as you draw. The 
scale of your drawing is also displayed here. 

Status Bar
The status bar displays prompts and other program messages and is a good place to look 
when you are holding the pointer over a button or menu item to find its function.

Scroll Bars
Using the scroll bars, you can pan across the drawing, that is, to change the part of the 
drawing visible in the window without changing the level of magnification. To pan the 
drawing in small increments, click the scroll arrow that points in the direction you want to 
pan. To pan in larger increments, click the control shaft, between the scroll box and a 
scroll arrow. To pan by a custom increment, drag the scroll box in the direction you want 
to pan.

Preview Bar
You can click and drag objects from the Preview Bar onto your design window. The 
Preview Bar changes to reflect the current design mode. For instance, if the color tool is 
selected, palettes of colors will appear and if you are using the texture tool, collections of 
textures are available. The Preview Bar is the easiest and quickest way to customize your 
drawing.
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Chapter 19
File Management

When you start 3D Custom Workshop, a new blank drawing grid is displayed with the 
floor grid active. The foreground and background colors will be those that were assigned 
in the home design program, as will the unit of measurement (inches or metric). If you 
start 3D Custom Workshop by double clicking an object in your home design program, 
that object is displayed on the design window.

If you are returning to work on an existing drawing, you must open it, or display it on the 
screen. Opening a file involves clicking Open on the File menu and specifying the name of 
the file you want to open. When you open a file, 3D Custom Workshop displays it in a 
new window.

The changes you make to an object occur only in your computer’s memory until you save 
them. To preserve a drawing for later use, you must save it to a file. If you want to save a 
drawing using its current name or if you want to save a new, untitled drawing, use Save. If 
you want to save a drawing with a new name, use Save As.
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Chapter   File Management19
Opening a New File
Opening a new file creates a new blank drawing grid with the floor grid active. The 
foreground and background colors will be those that were assigned in the home design 
program. 

To open a new file
■ On the File menu, click New or press CTRL+N. An empty drawing grid is displayed. 

Note:  If you were working on an object, you will be prompted to save your work.

Opening an Existing Object
Opening a file copies the data it contains into memory, making it available for you to edit 
or print. 

To open an existing file
1 On the File menu, click Open. The Open dialog box is displayed.

2 In the File Name box, type the name of the file you want to open or search for the file 
by switching folders or drives.

3 When you see the name of the file you want to open, click to select it.

4 Click OK.

To open objects using drag-and- drop
1 On the Design Toolbar, click the Object Tool. The Preview Bar 

displays furnishing objects.

2 (optional) Click the arrow next to “Objects” at the top of the Preview 
Bar to display the object library list, then click another object library.

3 Scroll to view the available objects.

4 Click the object you want to place, hold down the mouse button and 
drag the object onto your design window.

5 (optional) Click the object you just placed to select it, then click and 
drag it to another location on your design window.
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Saving a File
Saving a File
When you open a file, 3D Custom Workshop copies the file to your computer’s memory. 
As you work, you modify the copy stored in memory. Any system failure or loss of power 
destroys that copy. To save your work permanently, you must save it to a file on a disk. A 
good rule of thumb is to save every 15 minutes or after you’ve completed any work you 
wouldn’t want to redo.

When you click the Save command, 3D Custom Workshop saves the active drawing using 
the name and location you last gave it. You can create more than one version of a drawing 
or save copies on another disk for safekeeping. You can save each version under a 
different name or you can save them under the same name in different folders or on 
different disks.

To save an existing file
■ On the File menu, click Save or press CTRL+S.

To save a new, unnamed file
1 On the File menu, click Save As. The Save As dialog box is displayed.

2 In the File Name text box, type a name. 3D Custom Workshop automatically adds the 
POB extension.

3 Click Save.
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Chapter   File Management19
To save an object to an object library
1 On the File menu, click Save to Object Library. The Save to Object Library dialog box 

is displayed.

2 Type the Object Name in that dialog box. This will appear in the status bar when the 
mouse is held over the object on the Preview Bar.

3 (optional) Type a description of the object in the Object Description dialog box. 

4 Click the radio button next to the Object Category where you want the object filed.

Note:  If you click Default Directory, the object will be saved in the directory most 
recently used by 3D Custom Workshop. 

5 Click Save. The Save As dialog box is displayed.

6 In the File Name text box, type a name. 3D Custom Workshop automatically adds the 
POB extension.

7 Click OK.

Note:  This process also creates the preview file that is displayed in the Preview Bar, 
under the Object Category selected in Step 4. You can change the appearance of the 
preview by changing the position of the object on the design window. The object will 
always appear on a light blue background.
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Closing a File
To delete a custom object from an object library
1 Click the custom object on the Preview Bar to select it.

2 At the top of the Preview Bar, click the down arrow next to “Objects” to display the 
Objects categories.

3 Scroll to bottom, then click Delete Object or right-click the object in the Preview Bar. 
A warning dialog is displayed.

4 Click Yes.

5 (optional) Right-click on the Preview Bar the object you want to delete, then click 
Delete Object on the pop-up menu that is displayed.

Closing a File
When you finish working with a file, close it to remove the window from the screen and to 
free up your computer’s memory. 

To close a file
■ On the File menu, click Close. If you have unsaved changes in your plan drawing, 3D 

Custom Workshop prompts you to save them before it closes the file.
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Chapter   File Management19
Exporting Files
With 3D Custom Workshop, you can export your design to either 2D or 3D DXF format. 
You can also export a rendering to BMP format. Files can be exported to BMP format in 
Textured, Wire Frame and ClearView modes.

To export wire frame view to BMP
1 Click the Rendering Style button or on the View menu, click 3D Rendering Style, 

Wire Frame.

2 On the File menu, click Export Wire Frame. The Export BMP dialog box is displayed.

3 In the File Name text box, type a name. 3D Custom Workshop automatically adds the 
BMP extension, then click OK.

To export to textured view to BMP
1 On the File menu, click Export BMP, then click the quality you want. The Export 

BMP dialog box is displayed.

2 In the File Name text box, type a name. 3D Custom Workshop automatically adds the 
BMP extension, then click OK.

Note:  The background of the BMP file will be white, regardless of what color is 
specified in 3D Custom Workshop.

To export to 2D DXF
1 On the File menu, click Export>DXF (2D). The Export DXF dialog box is displayed.

2 In the File Name text box, type a name. 3D Custom Workshop automatically adds the 
DXF extension.

3 Locate the directory where you want the file exported, then click Save.

To export to 3D DXF
1 On the File menu, click Export>DXF (3D). The Export DXF dialog box is displayed.

2 In the File Name text box, type a name. 3D Custom Workshop automatically adds the 
DXF extension.

3 Locate the directory where you want the file exported, then click Save.
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Printing Objects
Printing Objects
3D Custom Workshop prints using the current Windows printer. You can, however, print 
using any installed printer. Using the Print dialog box you can specify a printer or plotter 
from those currently installed. Your object can be printed in Textured, Wire Frame, or 
ClearView modes. In rendered mode, you have the choice of four qualities.

To print in wire frame mode
■ Click the Rendering Style button or on the View menu, click 3D Rendering Style, 

Wire Frame.

1 On the File menu, click Print, then click Print Wire Frame or press Ctrl+P. 

2 On the Print dialog box, click the down arrow next to the printer name.

3 Click the printer you want to use.

4 Click the Properties button. The Properties menu is displayed.

Note:  This Properties menu is from a popular color printer. Refer to your printer’s 
documentation on the use of its specific features.

5 Select the paper orientation.

6 Select the paper size. Typically, this will be either 8 1/2x11 in (letter) or 8 1/2x14 in 
(legal).
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Chapter   File Management19
7 Click the down arrow next to media type. Then select the required media.

8 Click either Auto Feeder or Manual Feed as your paper feed method, then click OK.

To print in rendered mode
1 On the File menu, click Print, then click the Quality you want to use. 

2 On the Print dialog box, click the down arrow next to the printer name.

3 Click the printer you want to use.

4 Click the Properties button. The Properties menu is displayed.

5 Select the paper orientation.

6 Select the paper size. Typically, this will be either 8 1/2x11 in (letter) or 8 1/2x14 in 
(legal).

7 Click the down arrow next to media type. Then select the required media.

8 Click either Auto Feeder or Manual Feed as your paper feed method, then click OK.
246 PUNCH! Master Landscape & Home Design User’s Guide



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\5
-3

_g
rid

.fm
pr

in
te

d 
Th

ur
sd

ay
, F

eb
ru

ar
y 

28
, 2

00
2 

3:
22

pm
pa

ge
 2

47
 o

f P
U

N
C

H
! M

as
te

r L
an

ds
ca

pe
 &

 H
om

e 
D

es
ig

n 
U

se
r’

s G
ui

de

Chapter 20
Drawing Grids

By using the Drawing Grids in 3D Custom Workshop you can work on any object from 
three distinct 3D angles. Each grid controls two axes. You can also draw or edit in 2D 
from any of six directions, which will make editing and detailed alignment simple.

The 3D drawing grids are the Front, Floor and Side grids. The X (Width) and Y (Height) 
dimensions are the dominant axes when drawing on the Front Grid. While the Floor Grid 
controls the X (Width) and Z (Depth) dimensions, the Side Grid controls the Z (Depth) 
and Y (Height) dimensions. Using these grids in concert will give you the ability to design 
anything you want.
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Chapter   Drawing Grids20
Drawing on the Front Grid
Using the Front Grid you can concentrate on the X (Width) and Y (Height) dimensions. 
You can extrude objects along the Z (Depth) axis. You will be able to tell by the tighter 
grid pattern which drawing grid is active.

To draw on the front grid
1 On the Design menu, click Draw on Front Grid (X-Y Axis) or click the Front Grid tool 

on the toolbar. 

2 On the View menu, click to check 3D Design tools.

3 On the Design toolbar, click the Rectangle Tool. The pointer changes to reflect 
rectangle drawing mode.

4 Press the mouse button on the design window to define the start point of the rectangle. 
A rubber-band rectangle is displayed and follows the pointer.

5 Hold the mouse button down while you extend the rectangle front to back and left to 
right (along the X and Y axes) until it reaches the size you want. Notice that 
dimensions appear in the status bar as you draw.

6 Release the mouse button.

7 Move the cursor to extrude the rectangle along the Z Axis to the depth you want.

8 Click to finish drawing and place the rectangle.
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Drawing on the Floor Grid
Drawing on the Floor Grid
From the Floor Grid you concentrate on the X (Width) and Z (Depth) dimensions. You 
will be able to extrude objects along the Y (Height) axis. 

To draw on the floor grid
1 On the Design menu, click Draw on Floor Grid (X-Z Axis) or click the Floor Grid tool 

on the toolbar. 

2 On the Design toolbar, click the Rectangle Tool. The pointer changes to reflect 
rectangle drawing mode.

3 Press the mouse button on the design window to define the start point of the rectangle. 
A rubber-band rectangle is displayed and follows the pointer.

4 Hold the mouse button down while you extend the rectangle front to back and left to 
right (along the X and Z axes) until it reaches the size you want. Notice that 
dimensions appear in the status bar as you draw.

5 Release the mouse button.

6 Move the cursor to extrude the rectangle along the Y Axis to the height you want.

7 Click to finish drawing and place the rectangle.
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Chapter   Drawing Grids20
Drawing on the Side Grid
The Side Grid activates the Z (Depth) and Y (Height) dimensions. You will be able to 
extrude objects along the X (Width) axis.

To draw on the side grid
1 On the Design menu, select Draw on Side Grid (Z-Y Axis) or select the Side Grid icon 

from the toolbar. 

2 On the Design toolbar, click the Rectangle Tool. The pointer changes to reflect 
rectangle drawing mode.

3 Press the mouse button on the design window to define the start point of the rectangle. 
A rubber-band rectangle is displayed and follows the pointer.

4 Hold the mouse button down while you extend the rectangle front to back and left to 
right (along the Z and Y axes) until it reaches the size you want. Notice that 
dimensions appear in the status bar as you draw.

5 Release the mouse button.

6 Move the cursor, to extrude the rectangle along the X Axis to the height you want.

7 Click to finish drawing and place the rectangle.
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Changing Grid Settings
Changing Grid Settings
By default, the Grid is visible and set at twelve inches. This way you can visualize that 
each large square on the floorplan is one (1) square foot. By defining a customized Grid, 
you can design to fit your specific needs. In addition, by turning the Snap Grid on and off, 
you will be able to make detailed placement of the components simple.

To change grid spacing
1 On the Design menu, click Grid Spacing. The Grid Spacing dialog box is displayed.

2 Type Horizontal and Vertical measurements, then click OK.

To change snap grid spacing
1 On the Design menu, click Grid Spacing. The Grid Spacing dialog box is displayed.

2 Type Horizontal and Vertical measurements for the Snap Grid, then click OK.

To hide the grid from view
■ Click the Grid On/Off Toggle at the upper right of the window or on the Design menu, 

click to uncheck Grid Visible. If Grid Visible is checked it is displayed. If unchecked, 
the grid is hidden from view.

To turn off the snap grid
■ Click the Snap Grid On/Off Toggle at the upper right of the window or on the Design 

menu, click to uncheck Snap to Grid. 
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Chapter   Drawing Grids20
To change the grid size
1 On the Design menu, click on Grid Size. The Grid Size dialog box is displayed.

2 Type Width and Depth measurements, then click OK.

Using 2D Views
2D Views work in harmony with the 3D Views. The 2D Top and Bottom Views are used 
in tandem with the 3D Floor Grid; the Front and Back Views are used with the 3D Front 
Grid; the Left and Right Views work with the Side Grid.

The 2D Views make complex alignment straightforward and simple. It is easy to toggle 
back and forth using the pop-up menu. All 2D views work in the same manner.

To edit using 2D view
1 On the Design toolbar, click the Object Tool. 

2 At the top of the Preview Bar, click the down arrow next to “Objects” to display the 
object libraries, then click to check Exterior Accessories category. Exterior 
Accessories objects are displayed on the Preview Bar.

3 Click to select an object on the Preview Bar. As you pass the mouse over objects, their 
names appear on the status bar.

4 Click-and-drag the object into the design window.
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Using 2D Views
5 On the View menu, click 2D View, click Top or right-click anywhere on the design 
window, then click 2D Top View on the pop-up menu that is displayed.

6 Click the object to select it. 

7 Click-and-drag a corner of the object to reshape it. The dimensions will appear in the 
status bar as you reshape the object.
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Chapter   Drawing Grids20
8 Release the mouse button.

9 Right-click, then click Reset View on the pop-up menu that is displayed to view the 
resized object.

10 On the File menu, click Exit & Return to Punch! Home Design.

11 Click Yes to place the object in the center of your design.

12 Drag the modified object into position.
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Chapter 21
Drawing in 3D

3D Custom Workshop is an extremely powerful CAD (computer-aided design) program. 
Whether you want to draw angular objects like cabinets, desks and so on, or curved 
objects like lamps, mirrors and so on, there is a tool to match each task.

In this chapter, each drawing tool’s function will be explained. You will also learn the 
Draw from Center, Draw from Corner, Object Editing and Point Editing techniques, 
which will make drawing any object you want easier.
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Chapter   Drawing in 3D21
Drawing a 3D Rectangle
In rectangle drawing mode, you can draw cubes and boxes. You will find this tool useful 
when drawing tables, cabinets, counters and so on.

To draw a rectangle
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Rectangle Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the rectangle. 
A rubber-band rectangle is displayed and follows the pointer.

5 Hold the mouse button down as you extend the rectangle to the size you want. 
Dimensions will appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the rectangle.

21

Drag
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Drawing a 3D Rectangle
8 Click to end.

22
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Chapter   Drawing in 3D21
Drawing a 3D Oval
In ellipse drawing mode, you can draw circles and ovals. You will find this tool useful 
when drawing lamps, couches, planters, rugs and so on.

To draw an oval
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Oval Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the oval. A 
rubber-band oval is displayed and follows the pointer.

5 Hold the mouse button down as you extend the oval to the size you want. Dimensions 
will appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the oval. During the extruding 
process, only the perimeter will be visible. The 3D oval is displayed once drawing 
mode has ended.

21
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Drawing a 3D Multigon
8 Click to end.

9 (optional) Press and hold SHIFT while drawing to draw a perfect circle from its center 
point.

Drawing a 3D Multigon
In multigon drawing mode, you will be able to draw objects with a specified number of 
equal-length sides. You will find this tool useful when drawing mirrors, tabletops, hot tubs 
and so on. 

To draw a multigon
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3 or right-click anywhere on the design window, then click 
3D Design Tools from the pop-up menu that is displayed.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Multigon Tool. The pointer changes to reflect drawing mode.

4 On the Options menu, click Custom Options. The Custom Options dialog box is 
displayed.
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Chapter   Drawing in 3D21
5 Type the number of equal-length sides you want, then click OK.

6 Click on the design window to define the start point (center) of the multigon. A rubber-
band multigon is displayed and follows the pointer.

Note:  Although you can define any number of sides, the more sides you specify, the 
more the multigon will begin to look like a circle.

7 Hold the mouse button down while you draw the multigon to the size you want. The 
radius measurement will appear in the position readout bar as you draw.

8 Release the mouse button.

9 Move the mouse in the direction you want to extrude the multigon.

21 Drag
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Drawing a 3D Multigon
10 Click to end.
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Chapter   Drawing in 3D21
Drawing a 3D Polygon
In polygon drawing mode, you can draw an object with any number of sides at any angle 
or length. You will find this tool useful when drawing corner cabinets, futons and so on.

To draw a polygon
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Polygon Tool. The pointer changes to reflect drawing mode.

4 Click on the design window to define the start point of the polygon. A rubber-band line 
is displayed and follows the pointer. This line signifies the first side of the polygon.

5 Click and move the mouse to the next corner point. Repeat until you have drawn the 
shape.

6 Double-click to end drawing the 2D shape.

7 Move the mouse in the direction you want to extrude the object.

22
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Drawing a 3D Closed Arc
8 Click to end.

Drawing a 3D Closed Arc
In closed arc drawing mode, you will be able to draw an elliptical arc which will 
automatically close along the bottom. You will find this tool useful when drawing 
couches, chairs, drop-leaf tables and so on.

To draw a closed arc
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Closed Arc Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the closed arc. 
A rubber-band line is displayed and follows the pointer. 
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Chapter   Drawing in 3D21
5 Hold the mouse button down while you extend the arc to the size you want. 
Dimensions appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the object.

8 Click to end.

9 (optional) Press and hold SHIFT while drawing to constrain the arc to 90 degrees.
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Drawing a 3D Circular Closed Arc
Drawing a 3D Circular Closed Arc
In circular closed arc drawing mode, you will be able to draw closed circular objects that 
have a cutout area. You will find this tool useful when drawing mouldings for cabinets and 
so on.

To draw a circular closed arc
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Circular Closed Arc Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the center point of the arc. A 
rubber-band line is displayed and follows the pointer. This line signifies the radius of 
your arc.

5 Hold the mouse button down while you extend the radius to the size you want. 
Dimensions appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse clockwise or counter-clockwise to create the shape you want.

21 Drag
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Chapter   Drawing in 3D21
8 Click to end drawing the 2D shape.

9 Move the mouse in the direction you want to extrude the object.

10 Click to end.
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Drawing a 3D Open Arc
Drawing a 3D Open Arc
In open arc drawing mode, you will be able to draw an elliptical arc which will remain 
open along the bottom. You will find this tool useful when drawing outdoor bridges, slides 
and so on.

To draw an open arc
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Open Arc Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the closed arc. 
A rubber-band line is displayed and follows the pointer. 

5 Hold the mouse button down while you extend the arc to the shape you want. 
Dimensions appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the object.
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Chapter   Drawing in 3D21
8 Click to end.

9 (optional) Press and hold SHIFT while drawing to constrain the arc to 90 degrees.
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Drawing a 3D Circular Arc
Drawing a 3D Circular Arc
In circular arc drawing mode, you can draw an arc of any radius. You will find this tool 
useful when drawing decorative edges, barrel planters and so on.

To draw a circular arc
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Circular Arc Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the center point of the arc. A 
rubber-band line is displayed and follows the pointer. This line signifies the radius of 
your arc.

5 Hold the mouse button down while you extend the radius to the size you want. 
Dimensions appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse clockwise or counter-clockwise to create the shape you want.

21 Drag
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Chapter   Drawing in 3D21
8 Click to end drawing the 2D shape.

9 Move the mouse in the direction you want to extrude the object.

10 Click to end.
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Drawing a 3D Plane
Drawing a 3D Plane
In plane drawing mode, you will be able to draw flat planes to the size you want. You will 
find this tool useful when adding angular details to cabinets and so on.

To draw a plane
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Plane Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the line. A 
rubber-band line is displayed and follows the pointer. 

5 Hold the mouse button down while you extend the line in the direction and to the 
length you want. Dimensions appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse in the direction you want to extrude the plane.
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Chapter   Drawing in 3D21
8 Click to end.

9 (optional) Press and hold the Shift key while drawing, to constrain the line horizontally 
or vertically.

Drawing a 3D Curve
In curve drawing mode, you will be able to draw an open curved shape which changes 
direction. You will find this tool useful when drawing curved ceilings, outdoor grills and 
so on.

To draw a curve
1 On the Design toolbar, click the Tool Toggle to access the 3D Design Toolbar. If the 

3D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 3D design toolbar are on the View menu, click 3D 
Design Tools or press CTRL+3.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Curve Tool. The pointer changes to reflect drawing mode.

4 Click and move the mouse to the next corner point. Repeat until you have drawn the 
necessary shape. Although the lines will initially appear angular, they will become 
curved when you end drawing mode. 
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Drawing a 3D Curve
5 Double-click to end.

6 Move the mouse in the direction you want to extrude the object.

7 Click to end.
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Chapter   Drawing in 3D21
Using Object Selection Mode
Object Selection Mode is active by default. Object selection, along with point selection, 
controls how your edits impact your object. If you are in object selection mode, changes 
affect the object as a whole. If you are working in point selection mode, each edge of the 
object is treated separately as you edit.

To use object selection mode
1 On the Options menu, click Object Selection or click on the Object Selection tool in 

the lower left corner of the window. 

2 Click the object and drag it into the new position.
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Using Point Selection Mode
Using Point Selection Mode
In point selection mode, you are able to move each edge individually in your drawing. 
While it is easy to move an entire object in object selection mode, it is much more 
convenient to handle detailed edits using point selection mode.

To use point selection mode
1 On the Options menu, click Point Selection or click on the Point Selection tool in the 

lower left corner of the window. The design window changes to reflect wire frame 
view.

2 On the Design menu, click a drawing grid.

3 Click a section of the object and drag it into the new position to reshape it.
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Chapter   Drawing in 3D21
Note:  To restore colors and textures, click the Rendering Style toggle at the lower left of 
your window or on the View menu, click 3D Rendering Style, then click Textured.

Drawing from Corner
Draw from Corner, along with Draw from Center, controls the beginning points of objects 
drawn with the drawing tools. Draw from Corner makes drawing cabinets, tables and most 
other angular objects much easier. Draw from Corner works with the rectangle, oval and 
line/plane tools only.

To draw from corner
1 On the Options menu, click Draw From Corner or click on the Draw from Corner 

Tool.

Note:  Draw from Corner mode is the 3D Custom Workshop’s default drawing style.

2 Click the Rectangle Tool. The pointer changes to reflect drawing mode.

3 Press the mouse button on the design window to define the corner point of the 
rectangle. A rubber-band rectangle is displayed and follows the pointer.
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Drawing from Corner
4 Hold the mouse button down as you extend the opposite corner of the rectangle to the 
size you want. Dimensions will appear in the position readout bar as you draw.

5 Release the mouse button.

6 Move the mouse in the direction you want to extrude the rectangle.

7 Click to end.
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Chapter   Drawing in 3D21
Drawing from Center
Draw from Center, along with Draw from Corner, controls the beginning points of objects 
drawn with the drawing tools. Draw from Center makes drawing concentric objects a 
breeze. Draw from Center is applicable with the rectangle, oval and line/plane tools only.

To draw from center
1 On the Options menu, click Draw from Center or click on the Draw from Center Tool.

2 Click the Rectangle Tool. The pointer changes to reflect drawing mode.

3 Press the mouse button on the design window to define the center point of the 
rectangle. A rubber-band rectangle is displayed and follows the pointer.

4 Hold the mouse button down as you extend the rectangle to the size you want. 
Dimensions will appear in the position readout bar as you draw.

Drag
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Drawing from Center
5 Release the mouse button.

6 Move the mouse in the direction you want to extrude the rectangle.

7 Click to end.

22
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Chapter   Drawing in 3D21
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Chapter 22
Drawing in 2D

You may find it easier to begin your design in 2D and add the third dimension later. You 
will find the 2D design tools are extremely useful for this technique. These tools are the 
counterpart to the 3D drawing tools and work similarly. For more information on 3D 
drawing tools, see the chapter titled “Drawing in 3D”, which begins on page 255. The 2D 
toolset can be used in 3D view or a 2D view from a specific direction. 

In this chapter we will explore the uses of each 2D drawing Tool. In addition, the Curve 
Tension technique is explained.
PUNCH! Master Landscape & Home Design User’s Guide 281



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\5
-5

_2
D

.fm
pr

in
te

d 
Th

ur
sd

ay
, F

eb
ru

ar
y 

28
, 2

00
2 

3:
22

pm
pa

ge
 2

82
 o

f P
U

N
C

H
! M

as
te

r L
an

ds
ca

pe
 &

 H
om

e 
D

es
ig

n 
U

se
r’

s G
ui

de

Chapter   Drawing in 2D22
Drawing a 2D Rectangle
In rectangle drawing mode you will be able to draw squares and rectangles. You will find 
this tool useful when drawing tables, cabinets, counters and so on.

To draw a rectangle
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Rectangle Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the rectangle. 
A rubber-band rectangle is displayed and follows the pointer.

5 Hold the mouse button down as you extend the rectangle to the size you want. 
Dimensions appear in the position readout bar as you draw.

6 Release the mouse button.

21
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Drawing a 2D Oval
Drawing a 2D Oval
In ellipse drawing mode you will be able to draw circles and ovals. You will find this tool 
useful when drawing lamps, couches, planters, rugs and so on.

To draw an oval
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Oval Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the oval. A 
rubber-band shape is displayed and follows the pointer.

5 Hold the mouse button down and extend the oval until it reaches the size you want. 
Dimensions appear in the position readout bar as you draw.

6 Release the mouse button.

7 (optional) Press and hold SHIFT while drawing to draw a perfect circle.
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Chapter   Drawing in 2D22
Drawing a 2D Multigon
In multigon drawing mode you will be able to draw objects with a specified number of 
equal-length sides. You will find this tool useful when drawing mirrors, tabletops, hot tubs 
and so on.

To draw a multigon
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Multigon Tool. The pointer 
changes to reflect drawing mode.

4 On the Options menu, click Custom 
Options, then type the number of equal-
length sides you need.

5 Press the mouse button on the design window to define the start point (center) of the 
multigon. A rubber-band multigon is displayed and follows the pointer.

6 Hold the mouse button down and extend the multigon to the size you want. The radius 
will appear in the position readout bar as you draw.

7 Release the mouse button.
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Drawing a 2D Polygon
Drawing a 2D Polygon
In polygon drawing mode you can draw an object with any number of sides at any angle or 
length. You will find this tool useful when drawing corner cabinets, futons and so on.

To draw a polygon
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Polygon Tool. The pointer changes to reflect drawing mode.

4 Click on the design window to define the start point of the polygon. A rubber-band line 
is displayed and follows the pointer. This line signifies the first side of your polygon.

5 Click and move the mouse to the next corner point. Repeat until you have drawn the 
needed shape. 

6 Double-click to end drawing mode. Dimensions appear in the position readout bar.
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Chapter   Drawing in 2D22
Drawing a 2D Closed Arc
In closed arc drawing mode you will be able to draw an elliptical arc which will 
automatically close along the bottom. You will find this tool useful when drawing 
couches, chairs, drop-leaf tables and so on.

To draw a closed arc
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Closed Arc Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the closed arc. 
A rubber-band line is displayed and follows the pointer. 

5 Hold the mouse button down and extend the arc to the shape you want. Dimensions 
appear in the position readout bar as you draw.

6 Release the mouse button.

7 (optional) Press and hold SHIFT while drawing to constrain the arc to 90 degrees.
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Drawing a 2D Circular Closed Arc
Drawing a 2D Circular Closed Arc
In circular closed arc drawing mode you will be able to draw a closed shape of any 
rounded item. You will find this tool useful when drawing cabinet mouldings, decorative 
edges and so on.

To draw a circular closed arc
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Circular closed arc Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the center point of the arc. A 
rubber-band line is displayed and follows the pointer. This line signifies the radius of 
your arc.

5 Hold the mouse button down and extend the radius to the size you want. Dimensions 
appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse clockwise or counter-clockwise to create the shape you want.
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Chapter   Drawing in 2D22
8 Click to end drawing mode.
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Drawing a 2D Open Arc
Drawing a 2D Open Arc
In open arc drawing mode you will be able to draw an elliptical arc which will remain 
open along the bottom. You will find this tool useful when drawing outdoor bridges, slides 
and so on.

To draw an open arc
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Open Arc Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the closed arc. 
A rubber-band line is displayed and follows the pointer. 

5 Hold the mouse button down and extend the arc to the shape you want. Dimensions 
appear in the position readout bar as you draw.

6 Release the mouse button.

7 (optional) Press and hold SHIFT while drawing to constrain the arc to 90 degrees.
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Chapter   Drawing in 2D22
Drawing a 2D Circular Arc
In circular arc drawing mode you will be able to draw an open shape of any radius. You 
will find this tool useful when drawing decorative edges, barrel planters and so on.

To draw a circular arc
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Circular arc Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the center point of the arc. A 
rubber-band line is displayed and follows the pointer. This line signifies the radius of 
your arc.

5 Hold the mouse button down and extend the radius to the size you want. Dimensions 
appear in the position readout bar as you draw.

6 Release the mouse button.

7 Move the mouse clockwise or counter-clockwise to create the shape you want.
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Drawing a 2D Circular Arc
8 Click to end drawing mode.
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Chapter   Drawing in 2D22
Drawing a 2D Line
In line drawing mode you will be able to draw straight lines of any length. You will find 
this tool useful when drawing angular details to cabinets, tables and so on.

To draw a line
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Line Tool. The pointer changes to reflect drawing mode.

4 Press the mouse button on the design window to define the start point of the line. A 
rubber-band line is displayed and follows the pointer. 

5 Hold the mouse button down and extend the line to the length you want. Dimensions 
appear in the position readout bar as you draw.

6 Release the mouse button.

7 (optional) Press and hold SHIFT while drawing to constrain the line horizontally or 
vertically.
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Drawing a 2D Curve
Drawing a 2D Curve
In curve drawing mode you will be able to draw an open curved shape which changes 
direction. You will find this tool useful when drawing outdoor grills and so on.

To draw a curve
1 On the Design toolbar, click the Tool Toggle to access the 2D Design Toolbar. If the 

2D Design Toolbar is already active, please skip to step 2.

Note:  Other ways to access the 2D design toolbar are on the View menu, click 2D 
Design Tools or press CTRL+2.

2 On the Design menu, click a drawing grid. If the appropriate drawing grid was 
previously selected, please skip to step 3.

3 Click the Curve Tool. The pointer changes to reflect drawing mode.

4 Click and move the mouse to the next corner point. Repeat until you have drawn the 
needed shape.

Note:  Although the lines will initially appear to be angular, they will become curved 
when you end drawing mode.

5 Double-click to end drawing mode.
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Chapter   Drawing in 2D22
Changing Curve Tension
To further control the look of the shapes drawn with any of the arc or curve tools, you 
have control over the degree of curve assigned to them. With the Unsmooth feature it is 
easy to create angular shapes and with Curve Tension you can change the appearance. 
Curve Tension is measured between 1 and 50. Specifying 1 in the dialog box results in 
very little tension being applied, while specifying 50 is the maximum amount allowed and 
causes a greatly-exaggerated curve.

To change curve tension
1 Click an object to select it.

2 On the Options Menu, click Curve Smoothing, Curve Tension. The Curve Tension 
dialog box is displayed.

3 Type the amount of tension that you want. 

4 Click OK. The Curve Tension you specified is applied.

Examples:

Default Curve Tension (5):
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Changing Curve Tension
Curve Tension set at 10:

Curve Tension set at 20:

Curve Tension set at 30:
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Chapter   Drawing in 2D22
Curve Tension set at 40:
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Chapter 23
Converting 2D 
Objects to 3D

In the previous chapter you learned how to draw in 2D, now you will learn how to convert 
two-dimensional objects into 3D. You can create as much depth as you want in any 
direction necessary.

The Extrude technique adds depth to any object while the powerful Revolve command 
makes creating intricate objects like chair legs, table legs and columns very easy.
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Chapter   Converting 2D Objects to 3D23
Extruding a 2D Object
Once you draw an object in 2D you can add the third dimension at any time. The Extrude 
tool makes this a straight-forward process.

To extrude a 2D object
1 On the View menu, click Reset View or right-click anywhere on the design window, 

then click Reset View on the pop-up menu that is displayed.

2 Click once on the object to be extruded. Selection handles appear.

3 On the Standard toolbar, click the Extrude Tool. 

21
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Extruding a 2D Object
4 Click an object handle, hold down the mouse button and move the pointer in the 
direction that you want the object to extrude. Dimensions appear in the position 
readout bar as you extrude.

5 Release the mouse button to end extrusion mode.

Drag
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Chapter   Converting 2D Objects to 3D23
Revolving a 2D Object
Another way to add a third dimension is with the Revolve command. This command is 
useful when creating table legs, lamps, vases and so on. Radians and degrees are two ways 
of measuring circular distances. One radian, sometimes called a pi radian, equals 180 
degrees. Two pie radians equal 360 degrees. To convert degrees to radians, multiply 
degrees by Pi, divided by 180. To convert radians into degrees, multiply radians by 180, 
divided by Pi.

To revolve a 2D object
1 Click the object to be revolved. 

2 On the Edit menu, click Revolve. The Revolve dialog box is displayed.

3 Type parameters in the dialog box. Measurements are from -360 to 360 degrees or 
-6.28 to 6.28 radians. The Radius is measured in the scale you have defined.
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Revolving a 2D Object
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Chapter   Converting 2D Objects to 3D23
302 PUNCH! Master Landscape & Home Design User’s Guide



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\5
-7

_e
di

t.f
m

pr
in

te
d 

Th
ur

sd
ay

, F
eb

ru
ar

y 
28

, 2
00

2 
3:

23
pm

pa
ge

 3
03

 o
f P

U
N

C
H

! M
as

te
r L

an
ds

ca
pe

 &
 H

om
e 

D
es

ig
n 

U
se

r’
s G

ui
de

Chapter 24
Editing 3D Objects

3D Custom Workshop makes it extremely easy to change objects once they are drawn. In 
this chapter, you will find instructions on techniques that make rotating, resizing and so 
on, very simple.

You will also learn how to use layers and create groups to make complex objects much 
more manageable. The flip and mirror techniques are also described and are useful when 
you need perfectly symmetrical objects.
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Chapter   Editing 3D Objects24
Applying Skew
To skew an object means to slant it along a selected axis. This is a useful tool for adding 
beveled edges to counters, diagonal legs to tables and so on.

To skew an object
1 Click the object you want to skew. Selection handles appear around the object.

2 On the Design menu, click a drawing grid.

3 On the Standard toolbar, click the Skew Tool. 

21
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Applying Skew
4 Click a corner point of the object, hold down the mouse button and move the pointer in 
the direction that you want the object to be slanted. Dimensions appear in the position 
readout bar as you draw.

5 Release the mouse to stop skewing the object.

Drag
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Chapter   Editing 3D Objects24
Rotating an Object
With the rotate tool you can easily spin an object around any point on any drawing grid. 
This is useful when you want to face an object in a different direction from which it was 
drawn.

To rotate an object
1 Click the object to be rotated. Selection handles appear around the object.

2 On the Design menu, click a drawing grid.

3 On the Standard toolbar, click the Rotate Tool. 

4 Click a corner point of the object, hold down the mouse button and move the pointer in 
the direction that you want to rotate.
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Specifying Object Size
5 Release the mouse to stop rotating the object.

Specifying Object Size
With the object size option you can specify exact measurements for each object, either as 
a percentage of the original size or by specifying dimensions in inches. This is useful if 
you know how large or small an object must be to fit a specific space in your home.

To change an object’s size
1 Select an object.

2 On the Options menu, click Object Size or double-click on the object you want to 
resize. Selection handles appear around the object. The Object Size dialog box is 
displayed.

3 Select the absolute size or percent to be scaled and type the necessary values.
PUNCH! Master Landscape & Home Design User’s Guide 307



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\5
-7

_e
di

t.f
m

pr
in

te
d 

Th
ur

sd
ay

, F
eb

ru
ar

y 
28

, 2
00

2 
3:

23
pm

pa
ge

 3
08

 o
f P

U
N

C
H

! M
as

te
r L

an
ds

ca
pe

 &
 H

om
e 

D
es

ig
n 

U
se

r’
s G

ui
de

Chapter   Editing 3D Objects24
4 Click from which part of the object you want to resize.

5 Click OK. The object is resized to the exact measurements or percentage you 
specified.

Note:  Proportionately resizing an object takes two steps; for example, resize Width & 
Height first, then switch to Side Grid and resize Depth. 

Working in Layers
Using the Layer option you can store different information on different layers of your 
drawing. You can specify which layers are visible and which are hidden at any time during 
the illustration process. Many of the functions are available through the Layer Properties 
dialog box. To make complex objects more manageable, break them into logical layers. If 
you are drawing a chair, for example, you may want a separate layer for the back, the legs, 
the cushion and so on. From the Layer Properties menu, you can choose to show or hide 
certain layers, which makes viewing and working on individual layers easy and 
uncluttered. 

To define a new layer
1 On the Design menu, click Layer Properties. The Layer Properties dialog box is 

displayed.

2 Type the new layer’s name in the Layer Name dialog box.

3 Click New.

4 Click OK.
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Working in Layers
To hide a layer
1 On the Design menu, click Layers, then click a layer. This layer becomes active.

2 On the Design menu, select Layer Properties. The Layer Properties dialog box is 
displayed.

3 Select the layer you want to hide. If you select Hide all, only the active layer will 
remain visible.

4 Click Hide.

5 Click OK.

Note:  The active layer cannot be hidden.

Note:  You can easily distinguish which layers are hidden. Hidden layers do not have an 
asterisk next to them in the Layer Properties dialog box and in the Layers list on the 
Design menu the layer name will be grayed.

To rename a layer
1 On the Design menu, click Layer Properties. The Layer Properties dialog box is 

displayed.

2 Click the layer you want to rename.

3 Type the new name in the Layer Name dialog box.

4 Click Rename.
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Chapter   Editing 3D Objects24
5 Click OK.

To remove a layer
1 On the Design menu, click Layer Properties. The Layer Properties dialog box is 

displayed.

2 Click the layer containing the object(s) you want to delete.

3 Click Remove.

4 Click OK. All objects on that layer are deleted.

Setting a Nudge Distance
With Nudge you can move objects in a specific direction and in definable increments. The 
up, down, left and right selections are also available by using the arrow keys on your 
keyboard. Through the distance dialog box, distances as small as one inch may be defined.

To change the nudge distance
1 On the Edit menu, click Nudge, Distance. The Nudge Distance dialog box is 

displayed.

2 Type a new distance, then click OK.

To move an object by nudging
1 Click the object you want to move.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Nudge, then click the direction (up, down, left, or right) or use 
the arrow keys on your keyboard.
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Using Flip
Using Flip
The Flip function takes the original object and reverses it either horizontally or vertically. 
Depending on which grid is active, flipping an object varies.

To flip an object horizontally
1 Click the object you want to flip.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Flip, Horizontal.
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Chapter   Editing 3D Objects24
To flip an object vertically
1 Click the object you want to flip.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Flip, Vertical.
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Using Mirror
Using Mirror
Mirror works similarly to the Flip function. The difference is that mirror leaves the 
original and makes a duplicate. Mirror creates two identical objects facing one another. 
Depending on which grid is active, mirroring an object varies.

To mirror an object horizontally
1 Click the object you want to mirror.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Mirror, Horizontal.
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Chapter   Editing 3D Objects24
4 Move the object into position.

To mirror an object vertically
1 Click the object you want to mirror.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Mirror, Vertical.
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Using Mirror
4 Move the object into position.
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Chapter   Editing 3D Objects24
Duplicating Objects
Similar to cutting and pasting, the duplicate feature creates an exact copy of the object you 
select. In the duplicate properties dialog box, you can specify the number and specific 
offset of a series of duplicates.

To create a duplicate
1 Click the object you want to duplicate.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Duplicate Object or press CTRL+D.
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Duplicating Objects
To create a series of duplicate objects
1 Click the object you want to duplicate.

2 On the Design menu, click a drawing grid.

3 On the Edit menu, click Duplicate, Duplicate Properties. The Duplicate Properties 
dialog box is displayed.

4 Type the horizontal and vertical offsets and the number of duplicates.

Note:  These variables control the distance apart the duplicates are placed.

5 Click OK. The object is duplicated at the offset you defined.
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Chapter   Editing 3D Objects24
Grouping Objects
By defining a Group, you create a set of selected objects that are then treated as one item. 
You can have unlimited groups in a drawing.

To group objects
1 On the Standard toolbar, click the Selection Tool.

2 Hold down SHIFT and click on each object that you want to be included in the group.

3 On the Edit menu, click Group or right-click and click Group on the pop-up menu that 
is displayed.

To ungroup objects
1 On the Standard toolbar, click the Selection Tool.

2 Click the group you want to ungroup.

3 On the Edit menu, click Ungroup or right-click and click Ungroup on the pop-up menu 
that is displayed.
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Chapter 25
Controlling Views

You can control the way you see your design in 3D Custom Workshop. These views can 
make editing much easier or can simply make it clearer to view specific areas of your 
drawing.

In this chapter you will learn to use ClearView, perspective, orthographic, textured and 
wire-frame views. You will also learn how to zoom in on a specific area and how to set the 
camera angle.
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Chapter   Controlling Views25
Using Perspective or Orthographic Views
Perspective view is the default view in 3D Custom Workshop. Perspective views give 
more information about depth and are often easier to view because it is similar to a “real 
world” view. Orthographic viewpoints make it much easier to compare, for example, two 
parts of the object, as there is no question of how the viewpoint may affect the perception 
of distance.

To view in perspective
■ Click the Viewpoint Tool, then click Perspective or on the View menu, click View in 

Perspective.

Note:  Parts of the drawing that are nearest to you will appear larger than those further 
away.
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Using Perspective or Orthographic Views
To view in Orthographic
■ Click the Viewpoint Tool, then click Orthographic or on the View menu, click View in 

Orthographic.
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Chapter   Controlling Views25
Using Different Views
Textured view gives a more realistic appearance and is the default view in 3D Custom 
Workshop. In wire frame view each individual line or arc is visible and able to be 
changed; detailed editing of the object may be easier in wire frame view. While in 
ClearView, you can view your design in an opaque state. 3D Custom Workshop’s 
technology includes anti-aliased, photo-realism. With this technology you can view your 
design with incredible detail, whether you are in textured mode, ClearView and so on.

To view wire frame mode
■ Click the Rendering Style button or on the View menu, click 3D Rendering Style, 

Wire Frame.
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Using Different Views
To view textured mode
■ Click the Rendering Style button or on the View menu, click 3D Rendering Style, 

Textured.

To view using ClearView
■ Click the ClearView button or on the View menu, click Render ClearView.
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Chapter   Controlling Views25
To render using 3D final quality
■ Click the Render Final Quality button or on the View menu, click Render 3D Final 

Quality.

To set 3D render quality
1 On the View menu, click 3D Final Quality, Low. This results in a fast rendering speed, 

but lower quality output.

2 On the View menu, click 3D Final Quality, High. This results in a moderate rendering 
speed and average quality output.

3 On the View menu, click 3D Final Quality, Ultra High. This results in a slower 
rendering speed and a high quality output.

4 On the View menu, click 3D Final Quality, Excellent. This results in a very slow 
rendering speed, but a very high quality, sharp output.

Using Zoom
At some point while illustrating your object, you may want a close-up view of a specific 
area. By using the zoom and pan tools in concert with the set zoom feature, you will be 
able to view any area of your drawing with pinpoint accuracy. With the pan tool, you can 
move the window to view a different area of the drawing without changing the 
magnification.

To zoom in or out of your drawing
1 On the Selection toolbar, click the Zoom Tool.

2 Click on the design window.

3 Hold the mouse button down.

4 Move the pointer up to zoom in and move the pointer down to zoom out.
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Using Zoom
5 Release the mouse button.
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Chapter   Controlling Views25
To set a specific zoom percentage
1 On the View menu, click Set Zoom. The Set Zoom dialog box is displayed.

2 Type a zoom percentage into the dialog box.

3 Click OK.

To pan across the drawing
1 Click the Pan Tool.

2 Click on the design window.

3 Hold the mouse button down.

4 Drag the object to the center of the window.
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Using Zoom
5 Release the mouse button.

To adjust the lighting intensity
1 On the View menu, click 3D Lighting. The 3D Lighting dialog box is displayed.

2 Increase or decrease the overall lighting by clicking and dragging the slider.

3 Click OK.
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Chapter   Controlling Views25
Setting the Camera Angle
With the 3D Camera Angle options you can view your design from six preset vantage 
points. They are particularly useful when you need to quickly view a specific area of your 
design or when you want to line up multiple objects.

To view from 3D top view
■ On the View menu, click 3D Camera Angle, Top.

To view from 3D bottom view
■ On the View menu, click 3D Camera Angle, Bottom.

To view from 3D front view
■ On the View menu, click 3D Camera Angle, Front.

To view from 3D back view
■ On the View menu, click 3D Camera Angle, Back.

To view from 3D left view
■ On the View menu, click 3D Camera Angle, Left.

To view from 3D right view
■ On the View menu, click 3D Camera Angle, Right.

To return to the default view
■ On the View menu, click Reset View.
328 PUNCH! Master Landscape & Home Design User’s Guide



C
:\D

ev
el

op
\M

as
te

r\P
!M

as
te

r U
se

r's
 G

ui
de

\5
-9

_c
ol

or
.fm

pr
in

te
d 

Th
ur

sd
ay

, F
eb

ru
ar

y 
28

, 2
00

2 
3:

23
pm

pa
ge

 3
29

 o
f P

U
N

C
H

! M
as

te
r L

an
ds

ca
pe

 &
 H

om
e 

D
es

ig
n 

U
se

r’
s G

ui
de

Chapter 26
Applying Color and 
Texture

Punch! 3D Custom Workshop lets you customize any object by adding color and texture. 
Using drag-and-drop, you can easily alter anything you design to fit into your color 
scheme.

Using color and texture, you can make decorative changes to objects you have placed in 
your home as quickly as you think of them. This makes it easy to experiment with color 
and texture variations without spending a cent!
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Chapter   Applying Color and Texture26
Setting the Object Color
All objects drawn with 3D Custom Workshop will be painted blue. You can change this 
default color to any color you want.

To set the object color
1 Click the Color button. Colors appear in the Preview Bar

2 On the Design menu, click Object Color. The Color dialog box is displayed.

3 Click an area on the color spectrum window to select a color, then adjust the values, if 
necessary.

4 (optional) Adjust the current Red, Green and Blue values to create a custom color.

5 Click OK. The color you defined is applied and will be used for all subsequently-
drawn objects.
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Applying Color and Texture
Applying Color and Texture
Whether you are drawing a fireplace, kitchen cabinets, or a loveseat, it’s easy to apply the 
appropriate texture. 3D Custom Workshop includes a wide variety of textures, plus you 
have the ability to create a custom color palette to suit your needs.

To apply texture
1 Click the Rendering Style button or on the View menu, click 3D Rendering Style, 

Textured.

2 On the Design toolbar, click the texture button. Textures appear in the drag-and-drop 
Preview Bar.

3 (optional) At the top of the Preview Bar, click the down arrow next to “Textures” to 
display the Textures style menu, then click to check Wood. Wood options are 
displayed on the Preview Bar.

4 Scroll to view the available wood textures.

5 Click the wood you want to apply, hold down the mouse button and drag the wood 
texture onto the object. The wood you selected is applied.

To apply color
1 Click the Rendering Style button or on the View menu, click 3D Rendering Style, 

Textured.

2 On the Design toolbar, click the color button. Colors appear in the drag-and-drop 
Preview Bar.

3 (optional) At the top of the Preview Bar, click the down arrow next to “Colors” to 
display the Colors style menu, then click to check Fall. The Fall color palette is 
displayed on the Preview Bar.

4 Scroll to view the available Fall colors.

5 Click the color you want to apply, hold down the mouse button and drag the color onto 
the object. The color you selected is applied.
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Chapter   Applying Color and Texture26
Using Custom Colors
With 3D Custom Workshop you can define your own custom color with the Color dialog 
box. You can start with one of the basic colors available, then change its red, blue, or 
green values, or click on a color in the color spectrum window to “mix” your own color. 
Using these techniques you can find the exact color you want, without restricting yourself 
to a set palette.

To define a custom color
1 On the Design toolbar, click the color button. Colors appear in the drag-and-drop 

Preview Bar.

2 (optional) At the top of the Preview Bar, click the down arrow next to “Colors” to 
display the Colors style menu, then click to check Summer. The Summer color palette 
is displayed on the Preview Bar.

3 Double-click one of the colors on the Preview Bar. The Color dialog box is displayed.

4 (optional) Adjust the current Red, Green and Blue values to create a custom color.

5 (optional) Click an area on the color spectrum window to select a color, then adjust the 
RGB values, if necessary.

6 Click OK. The color you defined is displayed on the Preview Bar.
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Index
Numerics
2D objects, converting (3D Custom Workshop) 297
2D view, resetting 45
2D views 44
2D views (3D Custom Workshop) 252
2D, arranging windows 47
2D, panning the view 45
2D, viewing in 3D 46
2D, zooming 45
3D camera angle 192
3D Custom Workshop floor grid 249
3D Custom Workshop front grid 248
3D Custom Workshop side grid 250
3D only view 191
3D view 191
3D view, displaying 191
3D, adding shadows 198
3D, arranging windows 47
3D, fly around view 192
3D, hiding doors 202, 203, 204
3D, lighting intensity 198, 327
3D, quarter view 48
3D, viewing speed 193
3D, walk through 192
3-point freehand roof tool 142
4-point freehand roof tool 141

A
adding cased openings 109
adding object to library (3D Custom Workshop) 242
adding railings 127
adding roofing 138
adding shadows 198
age, customizing plant 84
alter roof size 143
alter roof slope 144
alter topography 79
angle, 3D camera 192
annotation 40
apply color in LiveView 194
apply texture in LiveView 193
arc, 2D circular (3D Custom Workshop) 290
arc, 2D circular closed (3D Custom Workshop) 287
arc, 2D closed (3D Custom Workshop) 286
arc, 2D open (3D Custom Workshop) 289
arc, circular (3D Custom Workshop) 269
arc, drawing 171
arc, open (3D Custom Workshop) 267
automatic dimensioning, turning off 38
automatic flooring 95

B
back view (3D Custom Workshop) 328
background animation, suppress 205
background color 184
background colors (3D Custom Workshop) 239
baluster (deck), changing spacing 159
baluster spacing 159
base trim 197
basic terminology 20
berms 63
BMP, exporting to 31
BMP, exporting to (3D Custom Workshop) 244
bottom view (3D Custom Workshop) 328
break a wall 108

C
cabinets, import 30
CAD object, hide dimensioning 172
CAD plan tab 169
calculating construction costs 214
calculating square footage 40
camera 220
camera angle 192
camera angle (3D Custom Workshop) 328
camera angle, 3D 192
ceiling height 106
ceiling, creating 130
change deck height 158
change door type 112
change exterior wall length 94
change flooring thickness 95
change interior wall length 104
change lot slope 80
change roof pitch 143
change roof slope 144
change wall thickness 95
change width, pathway 68
circles, drawing 170
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Index  
circular arc (3D Custom Workshop) 269
circular arc, 2D (3D Custom Workshop) 290
circular arc, drawing 171
circular closed arc (3D Custom Workshop) 265
circular closed arc, 2D (3D Custom Workshop) 287
clear 176
ClearView 200
ClearView (3D Custom Workshop) 322
clipboard 176
closed arc (3D Custom Workshop) 263
closed arc, 2D (3D Custom Workshop) 286
closing files 29, 243
color (3D Custom Workshop) 329
color ramp 194
color, applying 194
color, applying (3D Custom Workshop) 331
color, changing default (3D Custom Workshop) 330
color, printing plan in 31
colors, custom 196
colors, foreground and background (3D Custom Workshop) 239
construction costs, calculating (Landscape Estimator) 214
contents, package 4
context-sensitive help 9
convert, degrees to radians (3D Custom Workshop) 300
converting, exterior wall to interior wall 96
copy 176
copying floor cutout 133
copying flooring 130
copying from one floor 122
copying objects between floors 178
copying staircases 126
cues, graphic 21
curve (3D Custom Workshop) 272
curve tension (3D Custom Workshop) 294
curve, 2D (3D Custom Workshop) 293
curved edging 71
curved railing 127
curved railings (deck) 163
curved staircase 124
curved staircase (deck) 166
custom color 196
custom color palette 195
custom colors (3D Custom Workshop) 332
customizing railing 128
customizing railing (deck) 164
customizing staircases 125
customizing staircases (deck) 167
cut 176
cutting walls 102

D
deactivate undo 177
deck materials schedule (Home Estimator) 217
deck materials schedule (Landscape Estimator) 217
deck plan tab 155
deck, adding 156
decks, calculating square footage 157
decks, handrails 158
decks, removing 157
default directory 242
defining slope 79
334 PUNCH! Master Landscape & Home Design User
delete a roof 145
deleting objects from a library (3D Custom Workshop) 243
diagonal, walls 100
different color in a room 108
digital picture, importing (PhotoView) 220
dimension tool 38
dimension wall tool 38
dimensions, adding between walls 38
dimensions, change endpoint 39
dimensions, hiding 38
display settings 8
door dimensions, hiding 38
door header, schedule in Landscape Estimator 216
door schedule (Landscape Estimator) 214
door settings 112
door, apply color to 194
door, apply texture to 193
door/window header schedule (Landscape Estimator) 216
doors 110
doors, hiding in 3D 202
doors, moving 111
doors, removing 114
doors, resizing 113
doors, viewing in 3D 202
drag-and-drop, objects 133
drawing (3D Custom Workshop) 255
drawing arcs 171
drawing circles 170
drawing circular arcs 171
drawing from center (3D Custom Workshop) 278
drawing from corner (3D Custom Workshop) 276
drawing in 2D (3D Custom Workshop) 281
drawing lines 170
drawing multigons 171
drawing ovals 170
drawing polygons 171
drawing rectangles 170
drawing scale, setting 23
drawing squares 170
driveway 67
driveway square footage 69
duplicating (3D Custom Workshop) 316
DXF, exporting to 31
DXF, exporting to (3D Custom Workshop) 244

E
earth-contact home 79
edging 69
edging, removing 71
edit property line 58
editing a drawing 175
editing objects 134
editing, 3D objects (3D Custom Workshop) 303
elevated area, remove 81
elevating objects 136, 185
elevating roofs 144
elevating, PhotoView image 224
elevation slider 15, 186
elevation, adjusting 192
elevation, increasing and decreasing 80
elevation, reshaping 81
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elevations, viewing 199
existing files, opening 28
exiting 29
exporting 31
exterior walls 92
extruding, 2D objects (3D Custom Workshop) 298
eyeglasses 201

F
features, moving between plans 53, 179
fences, drawing 72
fences, removing 73
file format (PhotoView) 220
files, closing 29
files, closing (3D Custom Workshop) 243
files, opening 28
files, printing 31
files, saving 28
fill, calculating square footage 62
fill, region 60
fill, reshaping 60
flat roof 144
flip (3D Custom Workshop) 311
flip, entire plan 180
flipping, PhotoView image 226
float above topography 187
floor cutout, adding 132
floor cutout, drawing 132
floor cutout, moving 132
floor grid (3D Custom Workshop) 249
floor plan tab 91
flooring thickness, change 95
flooring, calculating square footage 131
flooring, copying 130
flooring, drawing 129
flooring, removing 131
flooring, reshaping 130
FloorPlan Trace 209
floorplan, tracing 212
floors, adding 121
floors, removing 122
flowers 82
fly around 192
fly around speed 193
follow topography 187
font 40
foreground and background colors (3D Custom Workshop) 239
four-point freehand roof tool 141
framing stud schedule (Landscape Estimator) 215
free rotate 182
front grid (3D Custom Workshop) 248
front view (3D Custom Workshop) 328
furniture 133

G
gable roof 138
gambrel roof 146
gates 72
gates, drawing 72
PUNCH! Mas
gates, moving 73
gates, resizing 74
grid settings (3D Custom Workshop) 251
grid size (3D Custom Workshop) 252
grid spacing (3D Custom Workshop) 251
grid spacing, selecting 25
grid style 25
grid, displaying 26
grid, hiding (3D Custom Workshop) 251
grid, using 24
grids (3D Custom Workshop) 247
grill settings, window 118
ground fill region 60
grouping objects (3D Custom Workshop) 318
growing, plants 88
guide, about 20

H
handrail (deck), editing placement 162
handrails (deck) 158
handrails (deck), changing height 159
handrails, removing from deck 158
hardiness zone maps 85
height, wall 106
help, online 8
hide doors in 3D 202
hide layers (3D Custom Workshop) 309
hide objects in 3D 202
hide plants in 3D 203
hide roofs in 3D 203
hide textures in 3D 204
hide topography in 3D 204
hiding FloorPlan Trace image 212
hiding, plan layers 52
hiding, shadows 198
hip roof 138
homeplans, included 29
horizontally, flip entire plan 180

I
importing 30
importing (FloorPlan Trace) 210
importing image (PhotoView) 220
importing objects 133
inactive floor color 184
insert PhotoView image 220
installation 6
installing, troubleshooting 6
intensity, lighting 198, 327
interior walls 98
irregular walls 100

L
Landscape Estimator 213
landscape lot schedule (Landscape Estimator) 218
landscape plan tab 57
landscape plant schedule (Landscape Estimator) 218
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Index  
landscape, designing 57
launch buttons 17
launch Floorplan Trace 210
launch Landscape Estimator 214
layer, viewing plan 53
layers (3D Custom Workshop) 308
layers, hiding (3D Custom Workshop) 309
layers, renaming (3D Custom Workshop) 309
layers, viewing 44
layers, working with 308
left view (3D Custom Workshop) 328
lengthen interior walls 104
library paneling 197
library paneling, removing 197
lighting (outdoor), adding 198
lighting (outdoor), adjusting intensity 198
lighting, adjusting intensity (3D Custom Workshop) 327
line, 2D (3D Custom Workshop) 292
lines, drawing 170
linked 94, 105
LiveView 17, 189
LiveView, opening a window 190
LiveView, printing 35

M
mask 227
masking, PhotoView image 227
matching scale (FloorPlan Trace) 210
mature plants 88
measurement tools 16
measurements, using the Virtual Ruler 39
menu bar 12
menu bar (3D Custom Workshop) 236
mirror (3D Custom Workshop) 313
modifying deck staircases 167
modifying staircases 125
move, entire plan 179
moving along the grid 26
moving deck staircases 167
moving deck steps 161
moving decks 156
moving doors 111
moving features between plans 179
moving floor cutout 132
moving flooring 130
moving floors 123
moving gates and fences 73
moving objects 135
moving objects between floors 178
moving Photoview image 222
moving plants 83
moving railing 128
moving staircases 126
moving walls 107
moving windows 116
multigon (3D Custom Workshop) 259
multigon, 2D (3D Custom Workshop) 284
multigon, drawing 171
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N
nudge 181
nudge (3D Custom Workshop) 310

O
object color (3D Custom Workshop) 330
Object Description (3D Custom Workshop) 242
object selection mode (3D Custom Workshop) 274
objects 133
objects, converting 2D to 3D (3D Custom Workshop) 297
objects, coping between floors 178
objects, copying 178
objects, editing 134
objects, elevating 136, 185
objects, hiding in 3D 202
objects, import 30
objects, moving 135
objects, moving between floors 178
objects, moving by coordinates 135
objects, printing (3D Custom Workshop) 245
objects, removing 135
objects, rotating 134, 182
objects, rotating (3D Custom Workshop) 306
objects, selecting (3D Custom Workshop) 274
objects, specifying 3D size (3D Custom Workshop) 307
objects, viewing in 3D 202
online help 8
opacity, in ClearView 201
open arc (3D Custom Workshop) 267
open arc, 2D (3D Custom Workshop) 289
open stairway 125
open steps 167
opening a file (3D Custom Workshop) 240
opening, adding cased 109
orthographic (3D Custom Workshop) 320
oval (3D Custom Workshop) 258
oval, 2D (3D Custom Workshop) 283
ovals, drawing 170

P
paint a door 194
pan (3D Custom Workshop) 326
pan tool 45
paneling, library 197
panning, 2D view 45
parameters, undo 177
paste 176
pasting walls 102
pathway 67
pathway square footage 69
pathway, change width 68
perspective (3D Custom Workshop) 320
photograph 220
PhotoView 219
PhotoView, file format 220
PhotoView, masking 227
PhotoView, tips for using 220
pi radian (3D Custom Workshop) 300
’s Guide
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picture of my home 229
pitch, roof 143
placing cabinets 30
placing sprinkler heads 77
plan full view 47
plan layer, viewing a 53
plan scale 33
plan tab, selecting 52
plan tabs 12
plan, views 44
plane (3D Custom Workshop) 271
plans, customizing visible 52
plant categories 82
plant database 86
plant growth meter 88
plant schedule (Landscape Estimator) 218
PlantFinder 86
plants, adding 82
plants, customizing age 84
plants, find by name 87
plants, growing 88
plants, hiding in 3D 203
plants, moving 83
plants, removing 84
plants, sorting 86
plants, viewing in 3D 203
plotter 31
point selection mode (3D Custom Workshop) 275
polygon (3D Custom Workshop) 262
polygon, 2D (3D Custom Workshop) 285
polygons, drawing 171
ponds 63
ponds, adding 63
position readout bar (3D Custom Workshop) 237
preview bar 17
preview bar (3D Custom Workshop) 237
print to fit page 31
print to scale 33
printing 3D LiveView 35
printing drawing in color 31
printing floorplans 31, 35, 245
property line 58
Punch! Master Landscape and Home Design, installing 6
Punch! Master Landscape and Home Design, registering 6
Punch! Master Landscape and Home Design, uses for 3
Punch! Software homepage 6

Q
quarter view 48, 190

R
radians (3D Custom Workshop) 300
railing 128
railing (deck), moving 164
railing (deck), removing 165
railing, copying 128
railing, moving 128
railing, removing 129
railings (deck), adding 163
PUNCH! Mas
railings (deck), curved 163
railings (deck), straight 163
railings, adding 127
railings, modifying 128
rectangle (3D Custom Workshop) 256
rectangle, 2D (3D Custom Workshop) 282
rectangles, drawing 170
redo 177
reference grid, using 24
region, fill 60
registering the program 6
registration 6
remove library paneling 197
removing deck staircases 168
removing decks 157
removing doors 114
removing edging 71
removing floor cutout 133
removing flooring 131
removing floors 122
removing handrails 158
removing objects 135
removing plants 84
removing railing 129
removing roofs 145
removing sidewalks 68
removing skirt trim 160
removing staircases 127
removing staircases (deck) 165
removing topography 81
removing walls 102
removing windows 114, 120
removing, steps (deck) 162
renaming layers (3D Custom Workshop) 309
render final quality (3D Custom Workshop) 322
rendered mode, printing in (3D Custom Workshop) 246
rendering, adjusting quality 201
replacing PhotoView image 223
requirements, system 4
resetting 2D view 45
reshaping decks 157
reshaping flooring 130
reshaping topography 81
reshaping, fill 60
resize exterior wall 94
resize interior wall 104
resizing doors 113
resizing gates 74
resizing PhotoView image 225
resizing railing 129
resizing roofing 143
resizing staircases 126
resizing staircases (deck) 168
resizing steps 161
retaining wall height 76
retaining walls 75
revolving, 2D objects (3D Custom Workshop) 300
right view (3D Custom Workshop) 328
riser height 167
roof pitch, change 143
roof slope, change 144
roof truss schedule (Landscape Estimator) 217
roof, elevating 144
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Index  
roof, resizing 143
roofing cost schedule (Landscape Estimator) 216
roofing tab 137
roofing, adding 138
roofs, gambrel 146
roofs, hiding in 3D 203
roofs, removing 145
roofs, saltbox 149
roofs, viewing in 3D 203
rotate 182
rotate entire plan 180
rotate tool 182
rotate, free 134
rotate, objects 134
rotate, specified amount 182
rotate, walls 104
rotating, 3D objects (3D Custom Workshop) 306
rotating, objects 134
rotating, PhotoView image 226

S
saltbox roof 149
save as 29
saving files 28
scale, setting 23, 33
scanned image, importing 220
screen colors 183
scroll bars 16
scroll bars (3D Custom Workshop) 237
second floor, adding 121
selection mode, object (3D Custom Workshop) 274
selection mode, point (3D Custom Workshop) 275
selection, rotating 182
serial number 6
setting a nudge distance (3D Custom Workshop) 310
settings, display 8
shadows 198
shadows, adding 198
shadows, hiding 198
shorten interior walls 104
showing FloorPlan Trace image 212
shrubs 82
side grid (3D Custom Workshop) 250
sidewalk 67
sidewalk square footage 69
sidewalks, removing 68
size, 3D objects 307
skewing objects (3D Custom Workshop) 304
skirt trim (deck), editing 160
skirt trim, removing 160
skirt walls 167
slope, change 80
snap grid, on and off (3D Custom Workshop) 251
snap to grid, settings 24
snap to grid, turning off 26
soffit 153
spacing, baluster 159
spacing, grid 25
speed tips 7
speed, fly-around 193
speed, walk through 193
338 PUNCH! Master Landscape & Home Design User
split front-to-back lot 79
split plan/3D view 48
split view 190
split view, 2D and 3D 190
split-level, creating 123
sprinkler head, moving 78
sprinkler head, placing 77
sprinkler head, removing 78
square footage, calculating 40
square footage, calculating deck 157
square footage, calculating flooring 131
square footage, calculating ground fill 62
square footage, pathway 69
square footage, property 59
squares, drawing 170
staircase (deck), curved 166
staircase (deck), straight 166
staircases (deck), customizing 167
staircases (deck), modifying 167
staircases (deck), moving 167
staircases (deck), placing straight 166
staircases (deck), removing 168
staircases (deck), resizing 168
staircases, copying 126
staircases, customizing 125
staircases, modifying 125
staircases, moving 126
staircases, placing 124
staircases, removing 127
staircases, resizing 126
stairway, open 125
standard toolbar 11
status bar 16
status bar (3D Custom Workshop) 237
steps (deck), adding 161
steps (deck), changing the height 162
steps (deck), removing 162
steps (deck), resizing 161
steps, moving 161
straight deck railing 163
straight deck staircase 166
straight edging 69
straight railing 127
straight staircase 124
straight staircases 124, 166
support, technical 9
suppress background animation 205
system requirements 4
system settings 7

T
tabs, CAD plan 169
tabs, deck plan 155
tabs, floor plan 91
tabs, landscape plan 57
tabs, plan 12
tabs, roofing 137
technical support 9
text, adding 40
text, formatting 40
texture, applying 193
’s Guide
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texture, applying (3D Custom Workshop) 329
textured (3D Custom Workshop) 322
textures, applying (3D Custom Workshop) 331
textures, hiding in 3D 204
textures, viewing in 3D 204
three-point freehand roof tool 142
title bar 12
title bar (3D Custom Workshop) 236
tool guides 13
toolbars 12
toolbars (3D Custom Workshop) 236
tools, measurement 16
top view (3D Custom Workshop) 328
topography 63, 79
topography slope, change 80
topography, alter 79
topography, hiding in 3D 204
topography, removing 81
topography, reshaping 81
topography, viewing in 3D 204
tracing (FloorPlan Trace) 212
tracing, floorplan 212
translucency slider 201
transparent, mask 227
tread width 167
trees 82
two colors on one wall 108
two textures on one wall 197

U
undo 177
undo parameters 177
unit of measurement (3D Custom Workshop) 239
units of measurement, setting 24
URL, Punch 6
USDA zone maps 85
user interface 11

V
vertically, flip entire plan 180
view doors in 3D 202
view objects in 3D 202
view plants in 3D 203
view roofs in 3D 203
view textures in 3D 204
view topography in 3D 204
view, 3D only 191
view, adding shadows 198
view, adjusting lighting 198, 327
view, camera angle 192
view, full 3D 49
view, full plan 47
view, quarter 48, 190
view, speed 193
view, split 48, 190
viewing elevations in ClearView 200
viewing, 2D plan 44
viewing, all floors 44
viewing, layer combinations 44
viewing, plan layer 53
PUNCH! Mas
viewing, working floor 44
viewpoint tool 46
viewpoints 46
views (3D Custom Workshop) 319
views, 2D (3D Custom Workshop) 252
views, ClearView (3D Custom Workshop) 322
views, controlling 43
views, final quality (3D Custom Workshop) 322
views, fly-around 192
views, orthographic (3D Custom Workshop) 320
views, perspective (3D Custom Workshop) 320
views, textured (3D Custom Workshop) 322
views, wire frame (3D Custom Workshop) 322
virtual ruler 15
virtual ruler, hiding 39

W
walk through, speed 193
walk-through, adjusting elevation 192
walk-through, view 191
wall break tool 108
wall thickness, change 95
walls, changing length 104
walls, cutting and pasting 102
walls, defining height 106
walls, diagonal 100
walls, exact length exterior 93
walls, exact length interior 99
walls, exterior 92
walls, interior 98
walls, irregular 100
walls, moving 107
walls, removing 102
walls, retaining 75
walls, retaining height 76
walls, rotating 104
walls, second floor 121
walls, slanted 100
walls, thickness 101
watch plants grow 88
window dimensions, hiding 38
window layout 11
window layout (3D Custom Workshop) 235
window schedule in LandscapeEstimator 214
window, grill settings 118
window, LiveView 190
windows 115
windows, arranging 47
windows, elevating 119
windows, moving 116
windows, resizing 117
windows, stacking 120
wire frame (3D Custom Workshop) 322
wireframe, printing in (3D Custom Workshop) 245
Wolfgang Trost Architects 30
working elevation, setting 186
working floor button 16
working floor color 183
working floor, viewing 44
working in groups (3D Custom Workshop) 318
working in layers (3D Custom Workshop) 308
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Index  
Z
zoom (3D Custom Workshop) 324
zoom factor 45
zoom percentage (3D Custom Workshop) 326
zoom tool 45
zoom, setting the factor 45
zooming in 2D 45
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