
383205-MAN

www.broderbund.com

USER’S GUIDE



© 2002-2004 Riverdeep Interactive Learning Limited, and its licensors. © Copyright 1998-2004, Cadsoft 
Corporation. Helios32 Radiosity Renderer © 1994-2002 Heart Consultants Ltd.  Portions of this product 
were created using LEADTOOLS © 1991-1997 LEAD Technologies, Inc. 3D Studio File Format Library 

© 1996-2001 by J.E. Hoffmann je-h@gmx.net. This software contains ImageCELs® texture files from 

Imagetects. © Copyright 1989-98. ImageCELs® is a registered trademark of IMAGETECTS ™. Portions 
of content © 2001 Corbis Images. This software contains some symbols from Cad Easy Corporation © 
Copyright 1991-2004. All rights reserved by their respective parties. Broderbund, 3D Home Architect and 
3DTrueView are trademarks or registered trademarks of Riverdeep Interactive Learning Limited.  
Microsoft and Windows are registered trademarks of Microsoft Corporation in the United States and/or 
other countries.  Pentium is a registered trademark of Intel Corporation in the U.S. and/or other countries.   
All other trademarks are the property of their respective owners.  

The online services advertised as part of this product may be changed or discontinued at any time for 
any reason.

NOTE: DESIGN PLANS CREATED IN 3D HOME ARCHITECT® OR 3D HOME LANDSCAPE 
VERSIONS 4 OR EARLIER CANNOT BE IMPORTED INTO THIS PRODUCT. 



License Agreement

IMPORTANT: READ CAREFULLY BEFORE USING THIS PRODUCT
LICENSE AGREEMENT AND LIMITED WARRANTY

SINGLE-USER PRODUCTS
THIS IS A LEGAL AGREEMENT BETWEEN YOU (EITHER AN INDIVIDUAL OR AN ENTITY) AND 
RIVERDEEP, INC., AND ITS SUBSIDIARIES AND AFFILIATES ("RIVERDEEP").  THIS AGREEMENT 
IS GOVERNED BY THE INTERNAL SUBSTANTIVE LAWS OF THE STATE OF MASSACHUSETTS 
(AND NOT BY THE 1980 UNITED NATIONS CONVENTION ON CONTRACTS FOR THE INTERNA-
TIONAL SALE OF GOODS, AS AMENDED). BY INSTALLING OR USING THE SOFTWARE, YOU 
AGREE TO BE BOUND BY THE TERMS OF THIS AGREEMENT.  IF YOU DO NOT AGREE TO THE 
TERMS OF THIS AGREEMENT, REMOVE THE PRODUCT FROM YOUR HARD DRIVE AND PERMA-
NENTLY ERASE ALL COPIES OF THE PRODUCT. IF YOU ARE THE ORIGINAL INSTALLER OF THE 
SOFTWARE YOU MAY PROMPTLY AFTER PURCHASE RETURN THE SOFTWARE (INCLUDING 
PRINTED MATERIALS) WITH PROOF OF PURCHASE TO THE PLACE WHERE IT WAS 
PURCHASED FOR A FULL REFUND OF THE AMOUNT PAID.  

RIVERDEEP SOFTWARE LICENSE
GRANT OF LICENSE. This License Agreement permits you to use one copy of RIVERDEEP software 
(the "Software"), which may include electronic documentation, on a single computer/workstation. The 
Software is "in use" on a computer when it is loaded into the temporary memory (i.e., RAM or Cache) or 
installed into permanent memory (e.g., hard disk, CD-ROM drive, or other storage device) of that 
computer. This License does not constitute a sale and does not authorize a sale of the Software or 
anything created thereby. All intellectual property (including copyright, trademark and patent) in the 
Software, including all animations, audio, images, maps, music, photographs, video, and text incorpo-
rated into the Software, are owned by RIVERDEEP and its affiliates, suppliers and licensors, and are 
protected by United States laws and international treaty provisions. RIVERDEEP and its affiliates, 
suppliers and licensors retain all rights not expressly granted herein. You must treat the Software like any 
other copyrighted material, except that you may make one copy of the Software solely for backup or 
archival purposes. You may transfer your rights under this Agreement on a permanent basis provided 
you transfer the license granted by this Agreement, and the Software and all associated printed 
materials, and you retain no copies, and the recipient agrees to all of the terms of this Agreement.

• You may not use the software on or over a network or any other transfer device (including the 
Internet) except in a manner using the network and online functions included in the Software, if 
any. Use of the Software on more than one computer constitutes copyright infringement and 
may be punishable by civil fines, criminal penalties, or both.

• You may not rent or lease the Software, but schools and libraries may lend the Software to third 
parties provided the Software is in CD format and each end user is given a copy of this License 
Agreement which will govern the use of such Software. 

• You may not modify, translate, reverse engineer, decompile, or disassemble the Software, 
except to the extent that this restriction is expressly prohibited by applicable law.

• You may not remove any proprietary notices or labels in the Software.

• You may not copy the printed materials accompanying the Software or distribute printed copies 
of any user documentation provided in electronic format.

• You may not publicly perform or publicly display the Software.
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The restrictions contained herein apply equally to hybrid CD-ROMs which may contain multiple versions 
of the Software for use on different operating systems.  Regardless of the type of media you receive, you 
may use only the portion appropriate for your single-user computer/workstation. In the event you fail to 
comply with any of the terms or conditions of this license, your rights to use the Software will end, you 
shall stop using the Software, remove the Software from your computer, and permanently erase all 
copies of the Software. You may not export or re-export the Software or any underlying information or 
technology except in full compliance with all United States and other applicable laws and regulations.

LIMITED WARRANTY
LIMITED WARRANTY.  RIVERDEEP and its affiliates, suppliers and licensors warrant to the original 
installer of the Software, for a period of ninety (90) days from the date of purchase, that the media on 
which the Software is distributed is substantially free from defects in materials and workmanship under 
normal use. ANY AND ALL OTHER IMPLIED WARRANTIES, STATUTORY OR OTHERWISE, WITH 
RESPECT TO THE SOFTWARE AND THE ACCOMPANYING WRITTEN MATERIALS, INCLUDING 
BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY, NON-INFRINGEMENT, AND 
FITNESS FOR A PARTICULAR PURPOSE, ARE HEREBY EXPRESSLY DISCLAIMED.

REMEDIES.  Your exclusive remedy shall be, at RIVERDEEP's sole option, (a) the refund of the amount 
you paid for the Software or (b) repair or replacement of the Software, provided that the defective 
Software is returned to RIVERDEEP (at Riverdeep, Dock Door #9, 120 Hidden Lake Circle, Duncan, SC 
29334. Telephone: (319) 378-7319) along with proof of the date of purchase within ninety (90) days from 
the date of purchase. This Limited Warranty is void if failure of the Software has resulted from accident, 
abuse, neglect or misapplication. Any replacement Software will be warranted for the remainder of the 
original warranty period or thirty (30) days, whichever is longer. Except as set forth above, the Software is 
sold "as-is", without any express or implied warranties of any kind. 

LIMITATION OF LIABILITIES.  IN NO EVENT WILL RIVERDEEP OR ITS AFFILIATES, SUPPLIERS 
AND LICENSORS BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, ECONOMIC, COVER, 
CONSEQUENTIAL, EXEMPLARY OR PUNITIVE DAMAGES ARISING OUT OF THE USE OF OR 
INABILITY TO USE THE SOFTWARE, USER DOCUMENTATION, OR RELATED TECHNICAL 
SUPPORT, INCLUDING, WITHOUT LIMITATION, DAMAGES OR COSTS RELATING TO THE LOSS 
OF PROFITS, BUSINESS, GOODWILL, DATA, TIME OR COMPUTER PROGRAMS, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  IN NO EVENT WILL RIVERDEEP'S AND ITS 
AFFILIATES', SUPPLIERS' AND LICENSORS' LIABILITY EXCEED THE AMOUNT PAID BY YOU FOR 
THE SOFTWARE REGARDLESS OF THE FORM OF THE CLAIM (INCLUDING, WITHOUT 
LIMITATION, ANY CONTRACT, PRODUCT LIABILITY, OR TORT CLAIM). BECAUSE SOME JURIS-
DICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL 
OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU. 
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MISCELLANEOUS
RIVERDEEP may cancel, change, modify, discontinue, terminate or charge a fee at any time for any 
reason for the online services advertised as part of this product.

The links in the Software will allow third-party sites to be accessed.  These linked sites are not under the
control of RIVERDEEP, and RIVERDEEP is not responsible for the contents of any linked site, and any 
such inclusion of any link does not imply endorsement by RIVERDEEP of the site.

No change or modification of the License will be valid unless it is in writing and is signed by RIVERDEEP. 
The provisions of this Agreement are severable; if any provision is held to be invalid or unenforceable, it 
shall not affect the validity or enforceability of any other provision. If the Software was acquired outside 
the United States, then local law may apply.

U.S. GOVERNMENT RESTRICTED RIGHTS.  The Software and user documentation is provided with 
RESTRICTED RIGHTS AND LIMITED RIGHTS.  Use, duplication, or disclosure by the Government is 
subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer 
Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer 
Software--Restricted Rights at 48 CFR 52.227-19, as applicable. Riverdeep, Inc., 125 Cambridge Park 
Drive, Cambridge,  MA 02140 U.S.A.
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     Chapter

Congratulations on purchasing 3D Home Architect® Landscape Design Deluxe 6! We guarantee you 
are going to enjoy creating your dream design projects.  

3D Home Architect® Landscape Design is for anyone who wants to create a landscape plan. This 
high-quality, multi-functional tool is easy to use and delivers the results you want — completely 
and accurately.  

Whether you are just playing around with different design ideas, or preparing drawings for a 
landscaping professional, 3D Home Architect® Landscape Design makes it fun and easy.

Possible uses include:

Take a few minutes to familiarize yourself with the contents of this guide so you can quickly find 
the answers you need while working on your project.

• Garden planning • Photorealistic rendering

• Complete landscape design • Budget and materials list

• 3D visualization • Export to other file formats

Welcome
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Package Contents
Your 3D Home Architect® Landscape Design 
package includes the following:

• 3D Home Architect Landscape Design 
installation CD

• 3D Home Architect Landscape Design User’s 
Guide

System Requirements
In order to run 3D Home Architect® Landscape 
Design, your system should include the following:

• Microsoft® Windows® 98SE/2000 SP4/XP 
SP1/ME

• 500Mhz or higher processor
• 128 MB RAM (256 MB recommended)
• 300MB free hard-disk space (750MB 

recommended if you are installing the Plant 
Encyclopedia on your hard drive)

• 4X CD-ROM drive or faster
• Video Card with OpenGL driver and at least 

32MB RAM
• Color monitor with 1024x768 resolution or 

higher
• Mouse
• Microsoft® Internet Explorer 5.5 or higher to 

view tutorials and access online features 
(optional).

Important Notes for Previous 3D 
Home Design Users
If you are using 3D Home Architect Landscape 
Design Deluxe 6, you can open drawings from 3D 
Home Design Suite Professional 5, 3D Home 

Architect® 5 and 3D Home Landscape Designer 5. 
Drawings from older versions of 3D Home 
Architect or 3D Home Landscape Designer (4.0 or 
earlier) are not accepted. 

If you have projects from version 5 of a 3D Home 
Design program and would like to be able to open 
them in version 6, it is recommended that you 
make the textures in the older version available in 
version 6 so that textures will appear properly in 
version 6. This is because textures in the older 
version are bitmap (BMP) files, and the textures in 

version 6 are JPG files. The JPG format was 
chosen for version 6 to reduce file size and 
improve program speed.

If you choose not to back up your old textures, 
you can still open a version 5 drawing in version 
6. However, the drawing will have no textures 
applied to it when you open it in version 6, and 
you will have to apply new textures to your 
elements if you want textures in your drawing. 

There are two ways to make textures from version 
5 available in version 6:

• Back up your old Textures directory 
temporarily, then once version 6 is installed, 
copy the old textures into the new Textures 
directory of version 6. This method allows 
you to uninstall version 5 if you want. See 
Backing Up Textures from Version 5 on 
page 2.

• Or, once version 6 is installed, set your 
Textures path in your program settings to the 
Textures folder in the older version. With this 
method you cannot uninstall the old version. 
Also, when working with new drawings in 
version 6, materials will not show up in your 
catalog or when using the Materials 
Paintbrush unless you switch the path back 
to the Textures directory of version 6. For 
more information, see Specifying the 
Location of the Textures Directory on 
page 240.

Backing Up Textures from Version 
5
If you want to uninstall version 5 before installing 
version 6, and you want to be able to open version 
5 drawings in version 6 with all your textures 
properly applied, you should back up your old 
textures. If you are not planning to uninstall 
version 5, backing up your Textures directory is 
not necessary because they will still be available 
on your system and can be copied to your new 
Textures directory.

To back up textures from version 5:

1. Open Windows® Explorer.
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2. Locate the Textures directory. (e.g. 
C:\Program Files\Broderbund\Broderbund 
Home Design 5.1\Textures.)  

3. Copy the folder to another location on your 
system, such as the root (e.g. C: drive).

4. You can now safely uninstall version 5 if you 
want.

Once you’ve installed version 6, you can copy the 
textures in the backed up Textures directory to 
your new Textures directory. The new directory 
will then contain textures from both version 5 and 
version 6.  By default, textures are located in the 
following directory in version 6:

C:\\Program Files\3D Home Architect\Landscape 
Design Deluxe 6\Textures

Uninstalling a Previous Version
Note: If you have projects from version 5 that 
you would like to open in version 6, see 
Important Notes for Previous 3D Home Design 
Users on page 2 before uninstalling.

If you currently have an older 3D Home Design 
program installed on your system, you may want 
to uninstall it before installing 3D Home Architect® 
Landscape Design Deluxe 6.

To uninstall a previous version:

1. At your Windows® desktop, select 
Start > Settings > Control Panel.

2. In the Control Panel window, double-click the 
Add/Remove Programs icon.

3. In the Add/Remove Programs window, select 
the program to be deleted.

4. Click the Change/Remove button.

5. In the InstallShield Wizard window, enable the 
Remove radio button.

6. Click Next.
7. In the Confirm Uninstall window, click Yes. 

The uninstallation begins.

8. Follow any remaining instructions.

How the Uninstallation Works
When you uninstall an older version of the 
software, all program files, folders and icons are 
removed unless you modified your catalog and/
or have projects residing in the program’s 
Projects directory. In this case, the old program 
folder remains on your system with the old 
Catalogs and Projects directories in tact.

If you want you can replace the Catalogs and 
Projects directories in 3D Home Architect® 
Landscape Design with the old directories after 
you’ve installed it.

Installing 3D Home Architect® 
Landscape Design Deluxe 6
To install 3D Home Architect® Landscape Design 
Deluxe 6, you need to run Setup. Make sure you 
exit all other programs, applications and 
screensavers before installing.

To install the program:

1. Begin at the Windows® desktop.

2. Insert the installation CD into your 
CD-ROM drive. The InstallShield Wizard 
screen appears and loads the setup.

3. Follow the on-screen instructions to complete 
the installation.

Note: If the install screen does not appear 
automatically, you must install the program 
manually.

To install the program if installation does not 
begin automatically:
1. Make sure the installation CD is in your CD-

ROM drive.

2. At the Windows® desktop, click the Start 
button, then select Run.

3. Type D:\setup.exe in the Open edit box. The 
letter D represents your CD-ROM drive. If 
you are installing from a different drive, 
substitute the correct letter for the letter D.

4. Click OK, then follow the on-screen 
instructions to complete the installation.
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Starting the Program
You can start your program from your Windows® 
Start menu, or by double-clicking the 3D Home 
Architect® Landscape Design Deluxe 6 icon on your 
desktop. 

Registering the Program
Take a moment to register online when you see 
the registration window. Once registered you are 
eligible for technical support, special offers, 
advance notice of upgrades, and more.

You can also register your software later in one of 
two ways:

• Select Start > Programs > 3D Home 
Architect > Landscape Design Deluxe 6 > 
Register Online.

• Click the Register Online button in the 
startup dialog that appears when you start 
the program.

Starting a New Project
Every time you start the program, a startup dialog 
appears. This dialog lets you start new drawings, 
or open saved drawings.

 

To start a new project, click the Start a New 
Project button in the startup dialog. 

If the program is already running, you can 
start a new project by selecting 
File > New or clicking the New button on 
the Standard toolbar. 

Disabling the Startup Dialog
You can disable the startup dialog that appears 
when you start the program. If you disable it, the 
House Builder Wizard will launch when you start 
the program. If you have disabled the House 
Builder Wizard, a blank project will open. 

To disable the startup dialog:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. Uncheck the Enable Startup Dialog check 
box.

4. Click OK.

Adjusting Your Display Settings
You can control program performance by 
ensuring your Windows® display settings are set 
correctly.

To adjust your display settings:

1. From the Windows® Start menu, select 
Settings > Control Panel.

2. In the Control Panel window, double-click 
Display.

3. In the Display Properties dialog, select the 
Settings tab.

4. From the Color drop box, select 
True Color (32 bit).
Note: If 32-bit is unavailable, select 24-bit.

5. In the Screen area section, move the slider to 
display at least 1024 x 768 pixels.

6. Click OK.
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Learning the Program
3D Home Architect® Landscape Design includes a 
Learning Center that contains a variety of videos 
and tutorials to help you get started and learn the 
program. It’s a quick, fun and easy, and will get 
you up and running with your project in no time. 

To access the Learning Center:
• When you start the program, click the Learn 

to Use button in the startup dialog, or
• If the program is running, make a selection 

from the Learn menu

Program Basics
The Program Basics page contains short videos, 
tools and guides to help get you up and running 
with the program.

How to Complete a Project
The How to Complete a Project page contains 
project-specific tutorials that you can read and 
print out. Examples include:

• Completing a Landscape Design
• Adding a Deck

How to Use the Tools
The How to Use the Tools page lets you select a 
specific tool — anything from exterior furniture to 
slopes, and view narrated videos on how to 
insert, edit and troubleshoot the element, and 
more. 

Advanced Features
The Advanced Features page offers insider's tips 
and instructions on performing more difficult 
tasks in the program. Choose from the following 
step-by-step guides:

• Everything You Ever Wanted to Know About 
Plants

• Getting the Most Out of the Plant 
Encyclopedia

• Terrain Modeling

Online Help
3D Home Architect® Landscape Design includes a 
comprehensive online help system that includes 
all of the information found in this User’s Guide. 
You can browse through all help topics, or get 
help for a specific element, tool or dialog while 
you are designing. 

To access the online help file:
• Select Help > Program Help, or
• Press F1, or
• Click the Program Help button on the 

Standard toolbar
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To get help for a specific part of your drawing:
1. Select the element you want help with.

2. Right-click and select the Tool Help option 
for that element (e.g. Plants Help). Help for 
the element is displayed. You can also access 
the Tool Help from the Edit > Modify 
Elements menu. 

To get help in a dialog:
1. Click the Dialog Help button in the dialog. A 

window is displayed that describes the 
content of the dialog.

Troubleshooting Guide
3D Home Architect® Landscape Design’s help tools 
include a Troubleshooting Guide that describes 
common problems in the program and how to 
solve them.

To access the Troubleshooting Guide:
1. Select Help > Troubleshooting Guide.

Glossary of Terms
You can instantly access a glossary of terms from 
the Help menu.

To view the Glossary of Terms:
1. Select Help > Glossary of Terms.

Technical Support
Our online technical support system offers 
24-hour service and product information. 

The online Support Center provides access to 
Online Self-Support, and lists contact information 
for E-mail Support and Telephone Support.

Online Self-Support
You can access troubleshooting guides, FAQs and 
downloads for 3D Home Architect® Landscape 
Design 24 hours a day, 7 days a week.

To access free online software help:
1. Select Help > Online Software Help.

2. On the contact page, click the 
Online Self-Support link.

E-mail Support
You can contact technical support by e-mail 
provided you have registered your software and 
received a User Name and Password.

To contact technical support by e-mail:
1. Select Help > Online Software Help.

2. On the contact page, click the 
E-mail Support link.

3. On the Customer Support Login page, enter 
your User Name and Password. If you have 
not yet registered your software, you can do 
so from the Customer Support Login page.

Telephone Support
If you contact technical support by telephone, be 
prepared to provide information about your 
computer name and model, and the brand name 
of the video card and sound card you are using, 
and a detailed description of your issue. We 

Tool Help

Dialog
Help
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provide a form on our web site for your 
convenience. If possible, sit at your computer 
with the program running when you call. 

To prepare for your call:
1. Select Help > Online Software Help.

2. On the contact page, click the 
Telephone Support link.

3. Fill out the Technical Support Contact Form.

4. Click Print to print the form. 

5. Have the form with you when you call.

Note: If you want to submit your technical 
support contact form to technical support by e-
mail, click the Send E-mail button at the bottom 
of the form.

To contact technical support by telephone:
1. Call (319) 247-3333 during the following 

hours: Monday, Tuesday, Thursday, Friday 
8:00 AM - 5:00 PM CST & Wednesday 9:00 
AM - 5:00 PM CST 

Note: Though technical support does not charge 
for support calls, this is a toll call that will be 
billed to your long distance carrier. Average hold 
times during peak periods can exceed 20 minutes.

3D Home Architect Online
The 3D Home Architect product page on our web 
site offers additional help, content and services 
related to the program.

To access the 3D Home Architect page:
1. Select Help > 3D Home Architect Online.

Broderbund.com
Visit the Broderbund® web site to view a 
complete listing of Broderbund products and 
services.

To instantly access the Broderbund web site:
1. Select Help > Broderbund.com, or go to 

http://www.broderbund.com in your 
Internet browser.

Satisfaction Guaranteed
If you are not completely satisfied with this 
product, Broderbund® will gladly exchange it for 
another title of equivalent value or refund your 
purchase price. Return the complete package to 
us at:

Broderbund
Dock Door # 9
120 Hidden Lake Circle
Duncan, SC 29334
U.S.A.

Make sure you include your store receipt showing 
the store name and location within 30 days of 
purchase. Please enclose an explanation for the 
return and specify the replacement title. Allow 4–
6 weeks for refund or replacement title. Limit 1 
per household. Dealers, wholesalers and their 
immediate families are not eligible.

Written inquires should be addressed to our 
corporate address at:

Broderbund
500 Redwood Boulevard
Novato, CA 94947
U.S.A.
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The 3D Home Architect® Landscape Design screen contains a variety of user-friendly features that 
make it easy to create precise landscape plans. This chapter describes everything you see on the 
screen so you can become familiar and comfortable with your work environment.

Title Bar

Menu Bar

Tabbed
Toolbars

Landscape Toolbar Catalog Panel

Basic View Control 

Zoom and Navigate
Toolbar

Toolbar

Status Bar Drawing AidsHelp String

Screen Layout
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Title Bar
The title bar runs across the top of the screen. It 
displays the name of your program, the name of 
the current project, and the name of the current 
view. 

You can minimize, maximize, restore or close the 
application window using the buttons at the right 
end of the title bar, or by clicking the Control 
menu button at the left end of the title bar. You 
can also maximize or restore the window by 
double-clicking the title bar. If the application 
window is not maximized, you can move the 
entire window around on your desktop by 
dragging the title bar.

Menu Bar
The menu bar is located directly below the title 
bar. You can select menu items using either the 
mouse or keyboard. 

To use the mouse, simply click a menu name, then 
select an item from the menu that pops down. 
Menu items that have an arrow to the right 
display cascading menus when you place your 
pointer over them. When you highlight a menu 
item, a brief description is displayed on the status 
bar. 

To use the keyboard, press the ALT key and type 
the underlined letter in the menu name, then type 
the underlined letter in the menu item name. If 
the menu item has a cascading menu, you need to 
type an additional letter. You can also use the 
arrow keys on your keyboard to move through 
menu items and press ENTER to select one. You 
can use the ESC key to back out of the menu items 
one level at a time.

Toolbars and Toolbar Tabs
By default, two tabs are located just beneath the 
menu bar: Landscape and Terrain. These are 
actually toolbars displayed in tabbed format. 

The view in the drawing window does not change 
when you switch to a different tab. The tabs 
simply provide you with instant access to the 
specific toolbars you need, when you need them. 

In addition to the two toolbar tabs, there are two 
free-standing toolbars displayed just below the 
drawing area: Basic View Control and Zoom and 
Navigate. Free-standing toolbars can be moved 
around on the screen. There are more toolbars 
available for display in your program settings. 
Each one can be displayed in tabbed or non-
tabbed format — the choice is yours.

Note that you still have access to a complete set of 
Insert features on the Insert menu regardless of 
what tab you are on. 

Landscape Toolbar
The Landscape toolbar contains all the tools you 
need to create a complete landscape plan for the 
exterior of your home. Tools include Plants, 
Fences/Gates, Decks, and Irrigation.

Terrain Toolbar
The Terrain toolbar contains tools that you can 
use to design a realistic terrain for your model, 
which is especially important in 3D views. Tools 
include Hills/Valleys, Slopes, Paths, Retaining 
Walls, and Site Boundary.

Basic View Control Toolbar
The Basic View Control toolbar contains several 
essential view-related tools. It lets you quickly 
switch between 2D view and 3D view, as well as 
access the View Filter. A display mode button lets 
you choose the current display type for the view 
(wireframe, hidden line, etc.).

If you have opened a drawing from another 3D 
Home Design product which contains a house 
model, the building locations drop box displays a 
list of the locations used by that drawing.
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Zoom and Navigate Toolbar
Zoom tools on the Zoom and Navigate toolbar 
include Zoom Realtime, Zoom Window, and Pan. 
Note that if you are in a 3D Perspective view, only 
the Zoom Realtime zoom tool is available. The 
navigation features on the toolbar (Walk Around, 
Fly Around, Look Around, Slide) are only active 
when you are in a 3D view. These tools let you 
change the view in real time using your mouse.

Catalog Panel
The catalog panel, located on the right side of the 
screen, displays the elements contained in the 
program’s Master Catalog, or whatever catalog is 
currently open. This is where you select elements 
to insert into your drawing. 
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The content of the catalog panel changes 
depending on which Insert tool is currently 
selected, or was last selected. For example, if you 
select the Plants tool, you will see plants 
displayed in the catalog panel. 

The top window of the catalog panel displays a 
list of groups specific to the current element type. 
For example, if Plants is the current tool, you will 
see groups such as Deciduous Trees, Shrubs and 
Flowers. 

The middle window of the catalog panel displays 
all the element types available in the currently 
selected group. For example, if the Deciduous 
Trees group is currently selected, you will see a 
list of deciduous trees in the element window.

The lower window of the catalog panel displays a 
3D rendered preview of the currently selected 
element. You can rotate the image around by 
clicking and dragging with your mouse. Note, 
however, that the preview is for viewing 
purposes only within the catalog panel. The 
orientation of the element in the preview window 
has no effect on the orientation of the element 
when you insert it in your plan. You can change 
an element’s orientation after you have inserted it 
in the plan.

You can also right-click in the preview window 
and select a different display mode for the image, 
or switch the preview to a 2D plan view.

Status Bar
The Status bar is located at the bottom of the 
screen. It displays helpful prompts while you are 
working on your design project. For example, if 
you are inserting a retaining wall, it may display 
“Pick first insertion point”. The Status bar also 
includes a selection of drawing aid buttons such 
as ORTHO and OBJSNAP.
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Everything is point-and-click in 3D Home Architect® Landscape Design, making it extremely simple 
to use and leaving you free to be as creative as you like.  

While working on your project, you will probably want to edit it as you go. You can select 
elements by clicking on them, or by drawing a selection window around them. 

This chapter describes the basics of inserting elements, and selecting them for editing.

Drawing & Editing Basics
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Inserting Elements
When you select a tool from the Insert menu or 
one of the insertion toolbars, you are in Insertion 
mode. To insert an element, you select it in the 
catalog panel, then click in your drawing area.

Many elements can be inserted with a single 
mouse click. Single-click elements include plants, 
furniture and accessories. Line-drawn elements, 
like retaining walls and edging, require that you 
select two points to define the element’s start 
point and end point. The points you pick 
determine the element’s length and angle. Area-
drawn elements, such as pads, fills and plateaus, 
are drawn by picking a series of points to define 
their outline.

In many cases, on-screen dimensions are 
displayed as you draw, making it easy to create 
line-drawn and area-drawn elements at the 
correct length or size.

Once you insert an element in your drawing area, 
you can:

• Continue inserting the same element
• Select a different element in the catalog to 

insert
• Right-click and select Finish to end the 

command and return to Selection mode

Tip: When an Insert tool is active, double-clicking 
inserts the element and finishes the command at 
the same time. Note, however, that double-
clicking after you’ve already inserted an element 
will, in most cases, insert another element.

Tip: If you are in Selection mode, you can insert 
any element currently accessible in the catalog by 
clicking the desired element in the catalog and 
dragging your pointer into the drawing area.  

Note: If you don’t see the exact element you want 
to insert in the catalog, you can create custom 
elements to suit your needs. See Adding and 
Editing Elements in a Catalog on page 223.

Selecting an Insertion Method for 
Line-Drawn Elements
Some elements, like retaining walls and edging, 
are drawn by picking two or more points. By 
default, line-drawn elements use the Pick and 
drag insertion method. With this method, you 
keep the mouse button depressed after clicking 
the first point, drag the mouse to draw the 
element, then release your mouse button to select 
the next point.

If you prefer to pick points without dragging, you 
can select the Pick Points insertion method. With 
this method you do not have to keep your mouse 
button depressed to draw the element (i.e. you do 
not have to click and drag the mouse). Once 
you’ve selected the first point, you can simply 
move your mouse in the direction you want the 
element to run, then click to select the next point. 

To select an insertion method for line-drawn 
elements:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Drawing Aids tab.

3. In the Insertion Method area, select either Pick 
Points or Pick and drag.

4. Click OK. 

Going into Selection Mode for 
Editing
When you have finished using an insertion tool, 
either by double-clicking or selecting Finish from 
the right-click menu, you automatically go into 
Selection mode. When in Selection mode, you can 
select elements in your drawing area and edit 
them. 

You can also go into Selection mode by 
clicking the Select/Edit button on any 
insertion toolbar, or by selecting 
Select/Edit from the Edit menu. 
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Disabling Pre-Selection
When pre-selection is turned on, elements 
highlight when you hover your cursor over them. 
Tooltips are also displayed that tell you what the 
elements are as they are highlighted. By default, 
pre-selection is enabled. On some systems, 
disabling pre-selection can help improve program 
speed.

To disable pre-selection:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Drawing Aids tab.

3. In the Visual Aids area, uncheck the Enable 
Pre-Selection check box.

4. Click OK.

Selecting Elements for Editing
When in Selection Mode, you can select elements 
for editing. You can select individual elements, a 
group of elements, or all elements.

When an element is selected, it is highlighted in a 
different color (usually light green). One or more 
handles are also displayed on the element.

If you are having trouble selecting the element 
you want, you may want to use the View Filter to 
make other elements non-selectable. This makes 
selection of the element much easier. See Selection 
Filtering on page 29.

To select a single element:
1. Click on the element.

To select multiple elements by clicking:
1. Click the first element you want to select.

2. Hold down the Shift key and click on the rest 
of the elements you want to select. The most 
recent selection is green and prior selections 
are blue.

To select a group of elements by creating a 
selection window:
1. Going from either left to right, or right to left, 

drag a selection window around the elements 
you want to select. Any elements touching 
the selection window will be selected (they 
do not need to be totally enclosed).

To select all elements:
1. Select Edit > Select All.

To re-select the elements you last selected:
1. Select Edit > Select Previous.

Deselecting Elements
When you select elements, you can remove 
individual elements from your selection set. You 
can also deselect everything that is currently 
selected.

To deselect individual elements:
1. Hold down your Shift key.

2. Click the element you want to deselect.

To deselect everything in your selection set:
1. Select Edit > Deselect All, or right-click in 

the drawing area and select Deselect All, or 
simply click in a blank spot somewhere else 
in the drawing area.

Accessing Edit Tools
Most elements can be moved once they are 
selected by simply clicking and dragging them. 
Some can also be stretched or rotated. You can 
access a full menu of edit tools by right-clicking in 
the drawing area, or by selecting Edit > Modify 
Elements. 

Menus vary depending on the element selected. 
Typical tools are Properties, Move, Rotate, 
Duplicate, and Delete. If two types of elements 
are selected, only tools that are common to both 
element types are available.

Each chapter includes editing instructions specific 
to the contents of that chapter. For information 
about general editing, see Editing Your Design 
on page 143.
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3D Home Architect® Landscape Design offers a variety of options for viewing your design in 2D and 
3D.  

When working in 2D plan view, you can magnify or reduce the view using the Zoom Realtime 
tool. You can also magnify a selected area using the Zoom Window tool. The Zoom to Fit tool 
magnifies your design so it fills the drawing area, creating the largest view possible. The Pan tool 
lets you pan the view in any direction by simply clicking and dragging. 

You can instantly switch to 3D view with a couple of mouse clicks. You can choose from the 
realistic 3D Perspective view, which is like viewing your design from a distance, or 3D Overview, 
which eliminates distance from the view and lets you see the design from above. 

While viewing in 3D you can choose from a variety of display types, including Wireframe, 
Patterned and Rendered. 

This chapter describes all basic 2D and 3D viewing features. For information about advanced 
viewing features, see page 209.

2D and 3D Viewing
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Viewing the 2D Plan
When you start a drawing, the default view is a 
2D plan view. It shows your design in a "flat" 
view, as if you were looking at it from above. 2D 
plan view is ideal for inserting and arranging 
elements in your plan. 

To display your model in 2D plan view:
• Select View > 2D Plan View, or
• Click the 2D Plan View button on the 

Basic View Control or Advanced View 
Control toolbar, or

• Right-click in the drawing area and select 2D 
Plan View

You can control which elements are displayed by 
using the View Filter. See Filtering the Display on 
page 26.

While in 2D plan view you can zoom in and out, 
and pan your drawing.

Viewing a 2D Designer’s View
By default, your design is displayed in a 
wireframe 2D plan view. You can use the 2D 
Designer’s View tool to quickly display a 
rendered version of the 2D plan view. In a 
rendered view, materials are applied to the 
elements and terrain, creating a more realistic 
view. 

To view a 2D Designer’s View:
1. Select View > 2D Designer’s View, or 

click the 2D Designer’s View button on 
the Basic View Control or Advanced 
View Control toolbar.
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Viewing in 3D
You can instantly switch to 3D view by selecting 
either the 3D Perspective or 3D Overview tool. 

In a 3D Perspective view, the scale of an element 
decreases according to its distance from the 
viewer, creating a more real-world view. 

To view a 3D perspective view:
1. Select View > 3D Model View > 3D 

Perspective, or click the 3D Model View 
button on the Basic View Control or 
Advanced View Control toolbar and select 
3D Perspective.

The 3D Overview is an orthographic view, where 
the view is set from a common angle, and 
distance is eliminated from the view. This creates 
an instant close-up of your design.

To view a 3D overview:
1. Select View > 3D Model View > 3D 

Overview, or click the 3D Model View button 
on the Basic View Control or Advanced View 
Control toolbar and select 3D Overview.

Tip: If you have your cameras turned on in 2D, 
you can switch to a 3D view by selecting a 
camera, right-clicking it, then selecting Look 
Through. 

Note: By default, 3D views are displayed in 
Rendered mode. For information about changing 
the display mode, see Changing the Display 
Mode on page 22. For information about moving 
around in a 3D view, or creating or customizing 
3D views, see Custom Viewing on page 209.
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Zooming In and Out
The Zoom Realtime tool continuously magnifies 
or shrinks the view as you click and drag with 
your mouse. You can zoom in and out in 2D plan 
view or any 3D view.

To zoom in and out:
1. Select View > Zoom and Navigate > 

Zoom Realtime, or click the Zoom 
Realtime button on the Zoom and 
Navigate toolbar.

2. To zoom in, click and drag toward the top of 
the screen. To zoom out, click and drag 
toward the bottom of the screen.

3. When the view is the desired size, release 
your mouse button.

Tip: You can also zoom in and out using the scroll 
button on your mouse.

Zooming a Selected Area
Using the Zoom Window tool you can magnify a 
particular area of your design by drawing a 
selection window around it.

To zoom a selected area:
1. Select View > Zoom and Navigate > 

Zoom Window, or click the Zoom 
Window button on the Zoom and 
Navigate toolbar. Your cursor becomes a 
magnifying glass.

2. Click and drag a selection window around 
the area you want to magnify.

Note: The Zoom Window tool is not available in 
3D perspective views.

Zooming to Fit the Drawing Area
The Zoom to Fit tool instantly extends your 
drawing to the edges of the drawing area. This 
ensures your entire drawing is visible at the most 
maximized view possible, and makes full use of 
the drawing area. 

To zoom the drawing to fit the drawing area:
1. Select View > Zoom and Navigate > 

Zoom to Fit, or click the Zoom to Fit 
button on the Zoom and Navigate 
toolbar.

Note that the terrain is considered part of your 
drawing. If you want to zoom just your design to 
fit the drawing area, you need to turn the terrain 
off before using Zoom to Fit.

Note: The Zoom to Fit tool is not available in 3D 
perspective views.

Panning Across a Drawing
Using the Pan tool you can move the current view 
of your design to bring a particular part of your 
design into view. This is especially useful when 
the area you want to view is currently not visible 
because you have zoomed in on your drawing.

To pan the current view:
1. Select View > Zoom and Navigate > 

Pan, or click the Pan button on the 
Zoom and Navigate toolbar.

2. Click in the drawing.

3. Hold your mouse button down.

4. Drag the view in the direction you want to 
pan.

5. Release the mouse button.

Note: The Pan tool is not available in 3D 
perspective views.

Changing the Display Mode
By default, your design is displayed in Wireframe 
mode when you are in 2D plan view. When you 
switch to a 3D view, the default display mode is 
Rendered mode. There are five display modes 
you can choose from. 
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Wireframe. Each line in your design is visible, 
creating a “see-through” view.

Hidden Line. Removes lines from the view that 
you would normally not see, creating an opaque 
view.

Rendered. Applies materials to the elements and 
terrain, creating a very realistic view.

Rendered Outline. Applies materials to the 
elements and terrain, and outlines surface edges 
in a single, dark line for increased surface 
definition.

Patterned. Applies patterns of lines (hatching) to 
the surfaces of elements.

To view Wireframe mode:
• Select View > Display Mode > Wireframe, or 
• Click the Display Mode button on the Basic 

View Control or Advanced View Control 
toolbar and select Wireframe

To view Hidden Line mode:
• Select View > Display Mode > Hidden Line, 

or 
• Click the Display Mode button on the Basic 

View Control or Advanced View Control 
toolbar and select Hidden Line

To view Rendered mode:
• Select View > Display Mode > Rendered, or 
• Click the Display Mode button on the Basic 

View Control or Advanced View Control 
toolbar and select Rendered

To view Rendered Outline mode:
• Select View > Display Mode > Rendered 

Outline, or 
• Click the Display Mode button on the Basic 

View Control or Advanced View Control 
toolbar and select Rendered Outline                                                   

To view Patterned mode:
• Select View > Display Mode > Patterned, or 
• Click the Display Mode button on the Basic 

View Control or Advanced View Control 
toolbar and select Patterned
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The program’s unique View Filter feature lets you decide which elements you want displayed at 
any given time. It also lets you make selected elements non-selectable, which is sometimes 
necessary when trying to select a particular element in your drawing.

View Filter
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Filtering the Display
The View Filter provides precise control over 
what elements are displayed in a view at any 
given time. 

You can display/hide:
• selected or all landscaping elements 
• text and dimension elements

• an entire location, or multiple locations (if 
your project contains a house drawn in 
another 3D Home Design program)

• building elements on a specific location or 
multiple locations

Note: Using the View Filter does not delete 
elements from your drawing. It just hides them 
from view.

To access the View Filter:
• Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.  

The View Filter dialog contains three tabs: 
Building, Landscape and Notation. The Building 
tab lists all building element types related to 
architectural models drawn in other 3D Home 
Design programs. If you expand an element, a list 
of building locations is displayed below the 
element name. If you choose to sort by location, a 
list of building locations is displayed with a list of 
elements under each one. The Landscape tab 
contains a list of exterior landscaping elements, 
and the Notation tab contains text, dimensions, 
project trace images, and electrical wiring.

The icons in the Display column indicate whether 
or not that location or element is currently 
displayed. Clicking an icon toggles the icon to the 
opposite state (on or off).

Clicking Display All turns on all locations and 
elements on the current tab. Clicking Display 
None turns off all locations and elements on the 
current tab.

The View Filter dialog also lets you control 
whether or not individual locations and elements 
can be selected. See Selection Filtering on 
page 29.

Displaying/Hiding Landscape 
Elements
Landscape elements include things like the 
terrain, site boundary, paths and plants. Using the 
View Filter you can display or hide selected 
landscape element types. 

To filter landscape elements:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

Display FilterTabsElements

Location or element is turned on

Location or element is turned off

If sorting by element on the Building 
tab, this means that the element is 
displayed on some locations and not on 
others. If sorting by location, it means 
that some elements on the location are 
displayed and some are not.
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2. In the View Filter dialog, select the 
Landscape tab. A list of landscape elements 
is displayed.

3. Click the eye icons in the Display column to 
turn elements on or off. 

4. Click OK.

Displaying/Hiding Building 
Elements
Building elements are things like walls, doors and 
windows - things that make up an architectural 
model. Using the View Filter you can display or 
hide selected element types on all or selected 
building locations if you have opened a drawing 
from another 3D Home Design program which 
contains a model.

To display or hide building elements:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the Building 
tab.

3. In the Sort By area, make sure the Element 
radio button is selected.

4. If you want to change the visibility of an 
element on all locations, click the element’s 
eye icon in the Display column. If you want to 
filter an element on a specific location, click 
the element’s plus sign (+) to display a list of 
building locations. Then, click the location’s 
eye icon in the Display column. 

You can also filter elements by location. If 
you enable the Location radio button in the 
Sort By area, a list of building locations is 
displayed. You can then expand the location 
you want to filter elements on to display a list 
of elements. Toggling the eye icons of 
elements in this list filters elements on the 
selected location.

If you want to make all elements on all 
locations visible, click the Display All button. 
If you want to make all elements on all 
locations non-visible, click Display None.

5. Once you’ve selected what you want to filter, 
click OK.

Element is turned on

Element is turned off

Element is turned on

Element is turned off

Eye
Icon
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Displaying/Hiding Building 
Locations
If you have opened a drawing from another 3D 
Home Design program which contains a model, 
you can turn individual locations on or off. When 
you turn a location off, all building elements on 
that location are hidden from view.

To display or hide entire locations:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the Building 
tab. 

3. In the Sort By area, enable the Location radio 
button. A list of building locations is 
displayed in the window.

4. Click the eye icon next to the name of the 
location you want to display or hide. 

5. Click OK.

Displaying/Hiding Text
Using the View Filter you can display or hide text 
in your drawing.

To filter text from view:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the Notation 
tab. 

3. In the Text row, click the eye icon in the 
Display column to turn text on or off. 

4. Click OK.

Displaying/Hiding Dimensions
Using the View Filter you can display or hide 
dimensions in your drawing.

To filter dimensions from view:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the Notation 
tab. 

3. In the Dimension row, click the eye icon in 
the Display column to turn dimensions on or 
off. 

4. Click OK.

Displaying/Hiding Electrical Wiring
If you have opened a drawing from another 3D 
Home Design program which contains a model 
with electrical wiring, you can use the View Filter 

Location is turned on

Location is turned off

Text is turned on

Text is turned off

Dimensions are turned on

Dimensions are turned off
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to display or hide electrical wiring in your 
drawing.

To filter electrical wiring from view:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the Notation 
tab. 

3. In the Electrical Wiring row, click the eye 
icon in the Display column to turn wiring on 
or off. 

4. Click OK.

Displaying/Hiding Project Trace 
Images
If you have opened a drawing from another 3D 
Home Design program which contains a project 
trace image, you can hide the image if you want 
using the View Filter. This is an alternative to 
deleting the image.

To filter project trace images from view:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the Notation 
tab. 

3. In the Project Trace Image row, click the eye 
icon in the Display column to turn wiring on 
or off. 

4. Click OK.

Selection Filtering
When your model contains a number of elements, 
it can sometimes be difficult to select certain ones 
because of proximity or overlapping edges. If you 
have inserted a house template, for example, it 
can sometimes be difficult to select landscaping 
elements that you have inserted near it.

You can use the View Filter to stop certain 
elements from being selected. 

To access the View Filter:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.  

Wiring is turned on

Wiring is turned off

Project trace image is turned on

Project trace image is turned off

Selection FilterTabsElements
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The View Filter dialog contains three tabs: 
Building, Landscape and Notation. The Building 
tab lists all building element types related to 
architectural models drawn in other 3D Home 
Design programs. When you expand an element, 
all of your building locations are listed below the 
element. The Landscape tab contains a list of 
exterior landscaping elements, and the Notation 
tab contains text, dimensions, project trace 
images, and electrical wiring.

The icons in the Selection column indicate whether 
or not that location or element is currently 
selectable. Clicking an icon toggles the icon to the 
opposite state (selectable or non-selectable).

Making Landscape Elements 
Selectable or Non-Selectable
Landscape elements include things like the 
terrain, site boundary, paths and plants. Using the 
View Filter you can make selected landscape 
element types selectable or non-selectable. 

To make landscape elements selectable or 
non-selectable:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the 
Landscape tab. A list of landscape elements 
is displayed.

3. Click the filter icons in the Selection column 
to toggle selectability on or off. 

4. If you want to make all landscape elements 
selectable, click the Select All button. If you 
want to make all landscape elements non-
selectable, click Select None.

5. Click OK.

Making Building Elements 
Selectable or Non-Selectable
Building elements are things like walls, doors and 
windows - things that make up an architectural 
model. Using the View Filter you can make 
individual element types selectable or non-
selectable on all or selected building locations.

To change the selectability of building 
elements:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

Element or location is selectable

Element or location is not selectable

Element is selectable

Element is not selectable
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2. In the View Filter dialog, select the Building 
tab.

3. In the Sort By area, make sure the Element 
radio button is selected.

4. If you want to change the selectability of an 
element on all locations, click the element’s 
filter icon in the Selection column. If you want 
to filter an element on a specific location, 
click the element’s plus sign (+) to display a 
list of building locations. Then, click the 
location’s filter icon in the Selection column. 

You can also filter elements by location. If 
you enable the Location radio button in the 
Sort By area, a list of building locations is 
displayed. You can then expand the location 
you want to filter elements on to display a list 
of elements. Toggling the filter icons of 
elements in this list filters elements on the 
selected location.

If you want to make all elements on all 
locations selectable, click the Select All 
button. If you want to make all elements on 
all locations non-selectable, click Select 
None.

5. Once you’ve selected what you want to filter, 
click OK.

Making Building Locations 
Selectable or Non-Selectable
When you make a location non-selectable, no 
elements on that location can be selected in any 
view.

To make a location selectable or 
non-selectable:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the Building 
tab. 

3. In the Sort By area, enable the Location radio 
button. A list of building locations is 
displayed in the window.

4. Click the filter icon next to the name of the 
location you want to make selectable or non-
selectable.

If you want to make all locations selectable, 
click the Select All button. If you want to 
make all locations non-selectable, click 
Select None.

5. Once you’ve made your selections, click OK.

Making Text Selectable or Non-
Selectable
Using the View Filter you can make text selectable 
or non-selectable.

To make text selectable or non-selectable:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

Element is selectable

Element is not selectable

Filter
Icon

Location is selectable

Location is not selectable
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2. In the View Filter dialog, select the Notation 
tab. 

3. In the Text row, click the filter icon in the 
Selection column to toggle selectability on or 
off. 

4. Click OK.

Making Dimensions Selectable or 
Non-Selectable
Using the View Filter you can make dimensions 
selectable or non-selectable.

To make dimensions selectable or non-
selectable:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the Notation 
tab. 

3. In the Dimension row, click the filter icon in 
the Selection column to toggle selectability on 
or off. 

4. Click OK.

Making Electrical Wiring 
Selectable or Non-Selectable
Using the View Filter you can make electrical 
wiring selectable or non-selectable. Electrical 
wiring can be found in models that were drawn in 
other 3D Home Design programs.

To make electrical wiring selectable or non-
selectable:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the Notation 
tab. 

3. In the Electrical Wiring row, click the filter 
icon in the Selection column to toggle 
selectability on or off. 

4. Click OK.

Making Project Trace Images 
Selectable or Non-Selectable
You can use the View Filter to make project trace 
images selectable or non-selectable. Project trace 
images can be found in drawings from other 3D 
Home Design programs.

To make project trace images selectable or 
non-selectable:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

Text is selectable

Text is not selectable

Dimensions are selectable

Dimensions are not selectable

Wiring is selectable

Wiring is not selectable
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2. In the View Filter dialog, select the Notation 
tab. 

3. In the Project Trace Image row, click the 
filter icon in the Selection column to toggle 
selectability on or off. 

4. Click OK.

Project trace image is selectable

Project trace image is not selectable
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There are many different ways you can start your landscape plan. One of the first things you may 
want to do is create a focal point in your plan, such as a house, and insert landscaping around it. 
3D Home Architect® Landscape Design’s catalog contains a wide selection of house templates for 
you to insert. If you have a drawing from another 3D Home Design program which contains a 
house, you can open it in 3D Home Architect® Landscape Design, then use the landscaping tools to 
add landscaping around it. 

If you don’t want to include a house in your landscape plan, you can begin by inserting any 
element you want using a tool from the Insert menu or Landscape toolbar. You can also recreate 
the topography of your lot using tools from the Terrain toolbar.

Starting with a House
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Inserting a House Template
A house template is basically the exterior shell of 
a finished home. If you are creating a landscape 
plan, you can insert a house template to serve as 
the focal point of your plan. You can choose from 
a wide selection of house templates to insert. 
Once inserted, you can move and rotate the 
template, as well as edit its size and appearance.

To insert a house template:
1. Select Insert > Exterior Structures, or 

click the Exterior Structures button on 
the Landscape toolbar.

2. In the catalog, select the 
House Templates group, 
then select the template 
you want to insert.

3. Without dragging, move 
your pointer into the 
drawing area.

4. Position the template 
where you want it, then 
click to insert it.

5. Right-click and select 
Finish.

Note: For information about moving, rotating or 
editing the properties of a house template, see the 
Exterior Structures chapter on page 83.

A Note About House Templates
House templates are an excellent starting point 
for any landscape design. Although a house 
template looks like a real house, it can’t be edited 
like a real model can. It is considered a single-
click element, so clicking on any part of the 
template selects the entire house. 

It is important to note that when you select the 
house template, the invisible bounding box is 

always square or rectangular, and does not 
necessarily follow the shape of the house outline. 

This can interfere with the selection of other 
elements near the house. If you have inserted 
elements around the house, such as plants, and 
want to select them, you may want to use the 
View Filter to make the house template non-
selectable for ease of editing your landscape plan. 

Another thing to note is that the house template’s 
exterior walls are not visible in 2D. You only see 
the roof line. If you want to insert things like fills 
up against the exterior walls of the house, you 
will need to either draw them in 3D, or draw 
them in 2D and then move them into place in 3D.

To make a house template non-selectable:
1. Select View > View Filter or click the 

View Filter button on the Basic View 
Control or Advanced View Control 
toolbar.

2. In the View Filter dialog, select the 
Landscape tab. 

3. Click the selection filter icon next to the 
Exterior Structures item.

4. Click OK.

Selection Filter icon

Bounding
Box
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Opening a Project from Another 
3D Home Design Program
If you have drawn a house in another 3D Home 
Design program, you can open that drawing in 3D 

Home Architect® Landscape Design. You can open 
any BLD file created in any of the following 
programs:

• 3D Home Architect® 5
• 3D Home Architect® Home Design 6
• 3D Home Design Suite 5
• 3D Home Architect® Design Suite 6

If the startup dialog is on your screen, just click 
Open a Saved Project, then select the project to 
open.

If the program is already running, you can open a 
saved project using the Open tool.  

To open a project if the program is already 
running:
1. Select File > Open, or click the Open 

button on the Standard toolbar.

2. In the Open dialog, navigate to the location 
where you saved the project.  

3. Select the project to open, then click Open.

Note: You can also open drawings from 3D Home 
Landscape Designer 5.
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You may want to know where your property lines are, especially if you are working in a confined 
or unusually-shaped area. Lot lines and setbacks can be found on a survey plan or surveyor’s 
certificate.

Using the Site Boundary tool you can define and insert a site boundary, which shows your 
property lines, stakes, and building setbacks. 

Site Boundary 

Property Lines
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Defining Your Building Lot
You can use the Site Boundary tool to insert a site 
boundary in your 2D plan. A site boundary 
consists of two continuous lines: one that shows 
the legal property boundary (lot lines), and one 
that defines the building envelope (setbacks). The 
site boundary can be annotated with peg markers, 
bearing text, length text and peg numbers. It will 
only appear in 2D wireframe view.

The catalog contains some pre-defined site 
boundaries that you can edit to suit your needs. 
You can also create a new site boundary element 
from scratch if you prefer.

Note: Site boundaries are visible in 2D plan view 
only. 

To insert a site boundary:

1. In 2D plan view, select View > Zoom 
and Navigate > Zoom to Fit, or click 
the Zoom to Fit button on the Basic 
View Control or Advanced View Control 
toolbar. This will bring the entire terrain into 
view so you can insert the boundary easily 
and precisely.

2. Select Insert > Terrain > Site 
Boundary, or click the Site Boundary 
button on the Terrain toolbar.

3. In the catalog, select the 
boundary you want to 
insert. If you want to 
create a custom site 
boundary, right-click the 
lot that is closest to the 
one you want to create, 
then select Catalog 
Manager. See Defining a 
Custom Building Lot on 
page 43. You can also 
insert a lot for now and 
edit it later if you want. 

4. Position the boundary where you want it, 
then click to insert it. 

5. Right-click and select Finish.

Tip: You can put a fence along your lot lines to 
show where the lot lines are in 3D. See Inserting a 
Fence on page 56.

To move the site boundary:
1. Click on one of your lot lines to select the 

entire site boundary. A blue grab handle is 
displayed at the center of the site boundary.

2. Hover your pointer over the center 
blue grab handle to display the Move 
cursor.

3. Click and drag to move the boundary, then 
release your mouse button.

To edit the site boundary:
1. Click on one of your lot lines to select the 

entire site boundary.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Make your changes in the Site Boundary 
dialog, then click OK. For more information 
about site boundary properties, see Defining 
a Custom Building Lot on page 43.

To delete the site boundary:
1. Click on one of your lot lines to select the 

entire site boundary. 

Lot Line

Setback Line

Peg (stake)
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2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Defining a Custom Building Lot
If the building lot you want to insert is not 
available in the catalog, you can create a custom 
one on the fly. Defining a site boundary involves 
entering a bearing and length from one peg to the 
next. This information can be found on a survey 
plan or surveyor’s certificate.

To define a custom building lot:
1. If you haven’t already accessed the Catalog 

Manager, select File > Catalogs > Catalog 
Manager.

2. In the Catalog Manager, make sure Site 
Boundary is selected in the Element drop 
box.

3. In the Select a Type window, select the group 
you want to add the site boundary to 
(Rectangle Lots, Pie Shape Lots or Square 
Lots). If your boundary has an unusual 
shape, you may want to create a new group 
for it.

4. Select Catalog > Add Element.

5. In the Site Boundary dialog, click Clear All.
6. Type a name for your boundary in the Name 

edit box.

7. On the Basic property page, click the 
Direction drop box, then select the method 
you want to use to define your lot lines. 

The Ref. angle option lets you define lot 
lines using compass points (N, S, E, W) and 
specifying a reference angle in degrees, 
minutes and seconds (e.g. 5d12’10”). The 
Angle bearing option lets you use angles to 
specify a forward and back bearing. 

8. Define your first lot line by filling in the 
fields in the parameters window, then 
clicking Add. The line appears in the preview 
window, and its properties appear in the 
Segments window.

9. Continue defining lot lines. When you are 
ready to define the last lot line, just check the 
Closing check box, then click Add. This 
closes the last line created back to the first 
line. 

• To edit an existing lot line, select it in the 
upper window, edit its parameters in the 
lower window, then click Update.

• To delete a lot line, select it in the upper 
window, then click Delete.

• To delete all existing lot lines, click Clear 
All.

10. Once you’ve defined the size and shape of 
the site boundary, select the Annotation tab 
in the Site Boundary dialog.
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11. Specify the desired annotation settings. You 
can choose round or square peg markers, and 
specify the marker’s diameter. You can also 
choose to include bearing text, length text 
and peg text (numbers), as well as specify the 
position and style for the text.

83’-4” @ N 90d00’00” E

12. Once your lot lines are defined, click OK. The 
boundary is added to the current catalog.

13. Click OK. You can now insert the boundary 
in your drawing.   
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3D Home Architect® Landscape Design goes well beyond home design by letting you recreate the 
topography of the lot your home will be built on. 

By default, a basic 150’ x 150’ grass terrain is displayed in the drawing area. In 2D view, only the 
boundary of the terrain is shown (you may need to zoom out to see it). Contour lines may also be 
visible depending on the terrain’s defined properties. In 3D view, the terrain is displayed as a 
solid, 3D object. It can be viewed in wireframe, hidden line or rendered form. You add hills, 
berms, plateaus and slopes to your terrain to create an incredibly realistic-looking building site. 

Terrain Modeling
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Defining the Basic Terrain
You can control the base level, size (length and 
width), mesh spacing, and contour interval of the 
terrain. You can also select a texture to use when 
displaying the terrain in rendered view (the 
default is grass). 

You can specify whether or not you want the 
terrain to cut around your building, and select the 
location that you want the terrain to cut around.

To define the terrain:

1. Select Settings > Terrain Settings, or 
click the Terrain Settings button on the 
Settings toolbar.

2. In the Terrain Settings dialog, set your 
terrain options:

3. To force the terrain to cut around a building, 
enable the Auto-cut terrain around building 
check box, then select the building location 
that you want the terrain to cut around from 
the Select Building Location to cut around 
drop box.

4. To change the level at which the base of the 
terrain sits, type the desired value in the 
Terrain Base Level edit box. This value is 
measured from 0.

5. To change the overall size of the terrain, enter 
the desired values in the Length and Width 
edit boxes.

6. To change the spacing between mesh lines 
(when viewing the terrain in Wireframe, 
Hidden Line or Patterned view), enter the 

desired value in the Grid Mesh Spacing edit 
box.

7. To change the texture used for the terrain, 
click the Select button in the Material area, 
then make your selection in the Materials 
dialog. 

8. To display contours on your terrain, enable 
the Show contours check box. In the Start 
edit box, enter the elevation of the first 
contour. In the Interval check box, enter the 
desired spacing between contours. 

9. Click OK. 

Creating Hills and Valleys
You can add hills to your terrain with a single 
mouse click. You can control the height of a hill as 
well as its peak shape. Generally, the diameter of 
the hill base is the same as the hill height. You can 
insert multiple hills together to create one larger 
hill. Also, if you insert hills next to other terrain 
elements, like plateaus or slopes, the elements 
will automatically blend together. 
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To create a hill or valley:
1. Select Insert > Terrain > Hills / 

Valleys, or click the Hills/Valleys 
button on the Terrain toolbar.  

2. In the Hills / Valleys dialog, specify the 
height of the hill in the Height edit box. 
Entering a negative value will create a valley.

3. Using the Zenith slider control, select a peak 
shape for the hill.

4. Click OK.

5. Click to insert the hill. You can insert 
multiple hills if you like.

6. Right-click and select Finish.

To move a hill/valley:
1. Click in the center of the hill to select it.

2. Click and drag the center grab handle to 
move the hill, then release your mouse 
button.

To edit the height or peak shape of a hill:
1. Click in the center of the hill to select it. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the properties in the Hills/Valleys 
dialog.

4. Click OK.

To remove a hill/valley:
1. Click in the center of the hill to select it.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Creating Berms and Trenches
A berm is a mound or bank of soil without formal 
sides. You often see large berms on the sides of 
highways, which are used for noise control. On a 
reduced scale, a natural berm can provide some 
interesting benefits in a backyard landscape. 
These include:

Climate control. Berms act as windbreaks, 
channeling air flow. Berms can create a warmer 
microclimate or direct cooling breezes.

Privacy. A berm can be a "friendly fence" in the 
back yard or between your house and a sidewalk.

Vertical interest. You can add variety and texture to 
your gardens with berms, change the view from 
your outdoor sitting areas, or even hide eyesores 
with them.

Noise control. A berm can cut down on traffic noise 
if you live on a busy street or near a schoolyard.

Berms may be shored with stone, bricks, or 
timbers, and planted with groundcovers, 
perennials, annuals, trees, etc.

You can control the height of a berm as well as its 
peak shape. 
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To create a berm/trench:
1. Select Insert > Terrain > Berms/

Trenches, or click the Berms/
Trenches button on the Terrain toolbar.

2. In the Berms/Trenches dialog, specify the 
height of the berm in the Height edit box. 
Entering a negative value creates a trench.

3. Using the Zenith slider control, select a peak 
shape for the berm.

4. Click OK.

5. Select two points to define the length of the 
top of the berm. The berm will be created 
downward and outward from this line.

6. Right-click and select Finish. 

To stretch a berm/trench:
1. Click in the center of the berm to select it.

2. Grab handles are displayed at either end of 
the berm’s central line.

3. Click and drag an end grab handle to stretch 
the berm, then release your mouse button. 
You can move the end point to any position 
on the screen.

To move a berm/trench:
1. Click in the center of the berm to select it. A 

blue grab handle is displayed in the middle 
of the berm’s central line.

2. Click and drag the central blue grab handle 
to move the berm, then release your mouse 
button.

To rotate a berm/trench:
1. Click in the center of the berm to select it. 

Grab handles are displayed along the berm’s 
central line. 

2. Click and drag a grab handle to rotate the 
berm around the selected point.

3. Release your mouse button.

To edit the height or peak shape of a berm:
1. Click in the center of the berm to select it. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the properties in the Berms/Trenches 
dialog.

4. Click OK.

To delete a berm/trench:
1. Click in the center of the berm to select it.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Creating Plateaus
A plateau is a relatively large, flat area of land 
situated above the adjacent land. Adding a 
plateau to your terrain involves clicking a few 
points to define the shape of the plateau. You can 
control the height of the plateau as well as its 
peak shape. Note that if you insert a plateau in 
close proximity to other terrain elements, such as 
hills, the elements automatically blend together.

21



User’s Guide 49

Creating Slopes 8

To create a plateau:
1. Select Insert > Terrain > Plateaus, or 

click the Plateaus button on the Terrain 
toolbar.

2. In the Plateaus dialog, specify the height of 
the plateau in the Height edit box. Entering a 
negative value creates an excavated area.

3. Using the Zenith slider control, select a 
general shape for the plateau. The pointier 
the shape, the steeper the sides will be. 

4. Click OK.

5. In the drawing area, select points to define 
the outline of the top of the plateau. Note that 
the last point picked always closes back to 
the start point, so you don’t have to pick the 
start point again. The plateau will be created 
downward and outward from your outline.

6. Right-click and select Finish.

To stretch a plateau:
1. Click in the center of the plateau to select it.

2. Click on the edge of the central outline that 
you want to stretch. A blue grab handle is 
displayed on the selected edge.

3. Click and drag the edge to stretch the 
plateau, then release your mouse button.

To reshape a plateau:
1. Click in the center of the plateau to select it. 

Corner grab handles are displayed on the 
central outline of the plateau.

2. Click and drag a corner grab handle to 
stretch the shape, then release your mouse 
button.

To move a plateau:
1. Click in the center of the plateau to select it.

2. Right-click and select Move Whole Element, 
or select Edit > Modify Elements > Move 
Whole Element.

3. Click and drag to move the plateau, then 
release your mouse button.

To edit the height or peak shape of a plateau:
1. Click in the center of the plateau to select it. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the properties in the Plateaus dialog.

4. Click OK.

To delete a plateau:
1. Click in the center of the plateau to select it.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Creating Slopes
A slope is an area of land with a natural incline. It 
is often common practise to slope the land away 
from the sides of a house so that water drains 
away from it rather than towards it. When you 
create a slope, you select two points: the first 
point is the starting point of the slope, and the 
second point determines the length and direction 
of the slope. If the slope comes into contact with 
other terrain elements, like hills and plateaus, the 
elements automatically blend together.

1 2

34



Chapter 8  Terrain Modeling

50 3D Home Architect® Landscape Design Deluxe 6

To create a slope in your terrain:
1. Select Insert > Terrain > Slopes, or 

click the Slopes button on the Terrain 
toolbar.

2. In the Slopes dialog, enable the Height 
button.

3. In the Height edit box, enter the desired 
height for the top of the slope. Note that 
slopes are built from the top surface of the 
terrain up.

4. Enable the Angle button.

5. In the Angle edit box, enter an angle (in 
degrees) for the slope. The higher the value, 
the steeper the slope.

6. Click OK.

7. Select a start point for the slope. The slope 
will incline from this point. Note that the 
sides of the slope will extend to the very 
edges of the terrain. 

8. Move your cursor in the direction you want 
the slope to run. A stretchable arrow is 
displayed.

9. When the arrow is pointing in the right 
direction and is the desired length, click to 
insert the slope. The longer the arrow, the 
more gradual the slope will be. A shorter 
arrow will result in a steeper slope. Note that 
if the point you pick is not on the edge of the 
terrain, the land will level off at the top of the 
slope.

10. Right-click and select Finish.

Note: If you insert another slope, and that slope 
comes into contact with an existing slope, the new 
slope will insert on top of the existing slope.

To stretch a slope:
1. Click in the center of the slope. The central 

arrow is displayed, and grab handles are 
displayed at either end of it.

2. Click and drag an end grab handle to stretch 
the arrow, then release your mouse button. 
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Note that you can also rotate the arrow by 
selecting a different position for it while 
clicking and dragging. This changes the 
direction of the slope.

To move a slope:
1. Click in the center of the slope. The central 

arrow is displayed.

2. Click and drag the arrow’s center blue grab 
handle to move the slope, then release your 
mouse button.

To edit the height of a slope:
1. Click in the center of the slope to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Slopes dialog, enable the Height radio 
button.

4. Edit the height in the Height edit box.

5. Click OK.

To edit the angle (steepness) of a slope:
1. Click in the center of the slope to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Slopes dialog, enable the Angle radio 
button.

4. Edit the height in the Angle edit box.

5. Click OK.

To delete a slope:
1. Click in the center of the slope to select it. The 

central arrow is displayed.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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Fences can add beauty, privacy and security to your property. Fences are drawn with ease in 3D 
Home Architect® Landscape Design. Just point and click to fence off a yard in seconds! 

The catalog contains an assortment of fences in a variety of materials, including concrete, stone 
and wood. You can even add a white picket fence for that classic look.

Once you’ve drawn your fence you can easily pop a gate into it. You can choose a style that 
matches your fence, or choose an entirely different style to create a stylish accent.

Fences & Gates
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Inserting a Fence
To insert a fence, you draw it just like a wall by 
selecting a start point and end point. This allows 
you to create a fence of any length. You can 
continue selecting points in other directions to 
add on to the fencing (if you want to fence around 
your yard, for example).

Tip: If you have inserted a site boundary in your 
plan, you can draw your fence on top of the lot 
lines for ease. The fence then acts as a visual 
indicator of your property extents in 3D. 

To insert a fence:

1. Select Insert > Fences/Gates > Fences, or 
click the Fences/Gates button on the 
Landscape toolbar and select Fences.

2. In the catalog, select the 
fence type you want to 
insert. 

3. Select a start point for the 
fence.

4. Move your cursor in the 
direction you want the 
fence to run. The fence 
stretches as you move 
your cursor.

5. Select an end point for the fence. If you want 
you can continue adding sections to the fence 
in any direction by simply selecting points.

6. Right-click and select Finish. 

12

3 4
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Stretching a Fence Layout
You can stretch a fence layout by clicking and 
dragging one of the fence segments. 

To stretch a fence layout:
1. Click on the fence segment you want to 

move. 

2. Position your pointer over the center 
blue grab handle to display the Move 
cursor.

3. Click and drag to stretch the layout, then 
release your mouse button.

Changing the Length of a Fence 
You can lengthen or shorten a fence by clicking 
and dragging its end points.

To change the length of a fence:
1. Select the fence you want to lengthen or 

shorten.

2. Click and drag one of the fence’s end handles 
to stretch the fence, then release your mouse 
button.

Creating a Break in a Fence
When you create a break in a fence, you can select 
the fence portions on either side of the break 
independently. You may want to insert one or 
more breaks in a fence so that you can then 
remove certain segments of it.

To create a break in a fence:
1. Select the fence you want to break.

2. Right-click and select Break, or select Edit > 
Modify Elements > Break.

3. Double-click where you want to break the 
fence.

Parts of a Fence

Editing the Properties of a Fence
You can change the height of a fence, specify 
whether or not you want the fence to hug the 
terrain, edit the size and position of fence posts, 
and edit the dimensions of the rails and boards.  

To edit the properties of a fence:
1. Click on the fence to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

Post

Secondary Post
Boards

Rails
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3. To change the type of fence, click on the 
appropriate graphic in the Type area. Choose 
from General, Privacy, Picket or Ranch. The 
General style just inserts a plain, flat surface.

4. To change the height of the fence, edit the 
values in the Fence Height edit box.

5. If you want the bottom of the fence to hug the 
terrain, check the Hug Terrain? check box, 
then select either Raked or Stepped from the 
Slope Type drop box.

6. To change the dimensions or position of the 
fence posts, edit the parameters in the Posts 
area.

Secondary Post Position. Choosing 
Centered starts the spacing of intermediate 
posts from the middle of the fence to create a 
balanced look. Choose From Start starts the 
spacing of intermediate posts from the first 
main post.

Max. Post Spacing. The maximum 
allowable spacing between posts. If you 
stretch the fence, the spacing between posts 
increases. More posts are added to prevent 
the spacing from exceeding the maximum.

Post Width. The width (and depth) of fence 
posts.

Post Extension. The distance the fence posts 
extend past the top of the fence boards.

Post Rotation. Determines the rotation of 
the connecting post where two fence 
segments connect. Choosing Half Way rotates 
the connecting post half way between the 
angle. Choosing None leaves the connecting 
post aligned to the first fence.

7. To change the dimensions of the top, middle 
or bottom rail, edit the parameters in the 
Rails area. 

Rail Width. The width of the rail members.

Rail Depth. The thickness of the rail 
members.

Top Rail Height. The distance from the 
bottom of the fence to the top rail.

Middle Rail Height. The distance from the 
top rail to the middle rail.

Bottom Rail Height. The distance from the 
middle rail to the bottom rail.

8. To change the dimensions of the boards in a 
privacy or picket fence, edit the parameters 
in the Boards area. 

Board Style. Choose either Squared or 
Pointed. You would typically see pointed 
boards on a picket fence.

Board Width. The width of one fence board.

Board Depth. The thickness of one fence 
board.

Board Spacing. The distance from the center 
of one board to the center of the next board.

Board Offset. The offset of the bottom of the 
fence boards from the ground.

9. When you’re done editing properties, click 
OK.

Raked

Stepped
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Changing the Fencing Material
You can apply a different color or material to the 
boards, posts or rails of a fence. For example, you 
can select a different type of wood for a wood 
fence.

To apply different materials to a fence:
1. Display your model in 3D, and make sure the 

fence is visible in the view.

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 

3. In the catalog panel, 
select the material you 
want to apply. 

4. Click on the fence 
component you want to 
apply the material to. 
Materials are applied 
separately to the 
individual parts of the 
fence (fence boards, 
posts and rails). 
Clicking on one 
component will apply 
the material to all 
components of the same type. For example, 
clicking on one post will apply the material 
to all posts.  

5. When you are finished applying materials, 
right-click and select Finish.

Deleting a Fence
You can delete a fence in a couple of easy steps.

To delete a fence:
1. Select the fence. You can select multiple fence 

segments using Shift+click.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Inserting a Gate
The catalog contains a variety of gate types, 
including wood, picket and ranch style gates. 
Gates just pop themselves right into fences. 
Naturally, if you are inserting a gate in a fence, 
you want to choose a gate size that corresponds to 
the fence size. For example, if your fence is a 6’ 
wood privacy fence, you would likely choose the 
6’ wood privacy gate. Gates are shown slightly 
open so you can identify them easily in 2D and 
3D views. 

To insert a gate:
1. Select Insert > Fences/Gates > Gates, or 

click the Fences/Gates button on the 
Landscape toolbar and select Gates.

2. In the catalog, select the 
gate you want to insert. 

3. Position the gate where 
you want it, then click to 
insert it. The gate will 
automatically pop itself 
into the fence when you 
position it in the fence.
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4. Right-click and select Finish.

Moving a Gate
You can move a gate back and forth inside a fence 
by simply clicking and dragging it.

To move a gate:
1. Click on the gate to select it.

2. Hover your pointer over the center 
grab handle to display the Move cursor.

3. Click and drag to move the gate, then release 
your mouse button.

Flipping a Gate
You can use the Flip Opening tool to flip an entire 
gate around. If the gate originally opened out, it 
now opens in; if it was hinged on the left, it is now 
hinged on the right (and vice versa).

To flip a gate:
1. Click the gate to select it.

2. Right-click in the drawing area and select 
Flip Opening, or select Edit > Modify 
Elements > Flip Opening.

Flipping a Gate’s Swing
Use the Flip Swing tool to flip only the swing of a 
gate. The gate will be hinged on the opposite side, 
but it will still open in the same direction, either 
in or out. 

To flip a gate swing:
1. Click the gate to select it.

2. Right-click in the drawing area and select 
Flip Swing, or select Edit > Modify 
Elements > Flip Swing.

Editing the Properties of a Gate
You can change the height and width of a gate as 
well as the dimensions of the rails and boards. 
You can also control how far the gate is open in 
2D and 3D views.

To edit the properties of a gate:
1. Click on the gate to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. To change the type of gate, click on the 
appropriate graphic in the Type area. Choose 
from General, Privacy, Picket or Ranch. The 
General style just inserts a plain, flat door.

4. To change the overall size of the gate, edit the 
values in the Gate Width and Gate Height 
edit boxes.

5. To change the swing type, select either Left or 
Right from the Swing Type drop box. This 
determines which side the gate is hinged on.

6. If you want to change how far the gate is 
open in 3D views, edit the percentage in the 
3D Percent Open edit box. To change how 
far the gate is open in 2D views, change the 
percentage in the 2D Percent Open edit box.
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7. To change the dimensions of the top, middle 
or bottom rail, edit the parameters in the 
Rails area. 

Rail Width. The width of the rail members.

Rail Depth. The thickness of the rail 
members.

Top Rail Height. The distance from the 
bottom of the gate to the top rail.

Middle Rail Height. The distance from the 
top rail to the middle rail.

Bottom Rail Height. The distance from the 
middle rail to the bottom rail.

8. To change the dimensions of the boards in a 
privacy or picket fence, edit the parameters 
in the Boards area. 

Board Style. Choose either Squared or 
Pointed. You would typically see pointed 
boards on a picket fence.

Board Width. The width of one fence board.

Board Depth. The thickness of one fence 
board.

Board Spacing. The distance from the center 
of one board to the center of the next board.

Board Offset. The offset of the bottom of the 
gate boards from the ground.

9. When you’re done editing properties, click 
OK.

Deleting a Gate
You can delete a gate in a couple of easy steps. 
When you delete a gate, the fence returns to its 
original state.

To delete a gate:
1. Select the gate.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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A great way to add more living space to your home without building an addition is to build a 
deck or patio. With outdoor living spaces becoming more and more desirable, 3D Home Architect® 
Landscape Design gives you all the tools you need to create the exact look you want, quickly and 
easily.

You can create the precise size and shape of deck you want using the Deck tool. You can even add 
levels to your deck if you want for a truly customized look. Once you’ve got the main structure 
up, you can point and click to insert stairs of your choice. 

Creating a patio involves clicking a few points to define the outline of the slab using the Pads 
tool.

Decks & Patios
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Building a Deck with the Deck Tool
You can use the Deck tool to build a deck of 
virtually any shape and size. By default, decks 
include posts and railings. You can opt to include 
skirting if you want. 

Once you’ve inserted a deck you can move, 
stretch, rotate, raise or lower it if needed, as well 
as edit its properties, which include settings for 
posts, railings and skirting.

Decks are inserted at a height that is relative to the 
current building location. For information about 
building locations, see page 199.

To create a deck:
1. In the Building Locations drop box, select the 

location you want to associate the deck with. 
The height of a deck is determined by the 
Height above current location variable in 
the deck properties. You can edit this value 
after the deck has been inserted if necessary.

2. Select Insert > Decks > Decks, or click the 
Decks button on the Landscape toolbar and 
select Decks.

3. In the catalog, select the 
decking material you 
want to use.

4. Select a start point for the 
deck outline. Continue 
selecting points until the 
outline is defined. (You 
do not have to select the 
start point again because 

the last point you pick is always closed back 
to the start point.)

5. Right-click and select Finish.

Moving a Deck
You can move a deck using the Move Whole 
Element tool.

To move a deck:
1. Click on one of the deck’s edges to select the 

deck.

2. Right-click and select Move Whole Element, 
or select Edit > Modify Elements > Move 
Whole Element. Alternatively you can 
Shift+click to select the remaining edges.

3. Click and drag the deck to move it.

4. Release your mouse button.

Rotating a Deck
You can use the Rotate tool to rotate a deck about 
a selected point. 

To rotate a deck:
1. Select the deck by clicking on one of its 

edges. A grab handle is displayed at each 
corner.

2. Right-click and select Rotate, or select Edit > 
Modify Elements > Rotate.

3. Hover your pointer over the point you want 
to rotate around. 

4. Click and drag to rotate the deck, then release 
your mouse button. 

Note: When you rotate a deck, the direction of the 
deck boards does not change. You can change the 
decking direction if you want.

1

2 3

4
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Changing the Direction of Deck 
Boards
You can use the Set Decking Direction tool to 
change the direction of your deck boards.

To change the direction of deck boards:
1. Select the deck by clicking on one of its 

edges.

2. Right-click and select Set Decking 
Direction, or select Edit > Modify Elements 
> Set Decking Direction.

3. Select two points to define a line that runs in 
the direction you want the deck boards to 
run. The deck boards update to match the 
direction of the line.

Stretching a Deck
You can stretch a deck in any direction by clicking 
and dragging one of its edges.

To stretch a deck:
1. Click on the deck edge you want to stretch.

2. Hover your pointer over the center 
blue grab handle to display the Move 
cursor.

3. Click and drag to stretch the deck, then 
release your mouse button.

Reshaping a Deck
You can change the shape of a deck by stretching 
any of its corners.

To reshape a deck:
1. Click on the deck to select it. A grab handle is 

displayed at each corner.

2. Click and drag a corner grab handle to 
stretch the deck.

3. Release your mouse button.

Curving a Deck Edge
You can curve a deck edge using the Curve tool. 
Once the tool is active, you can click and drag the 
deck edge to curve it, or select a point to curve to.

To curve a deck edge by clicking and 
dragging:
1. Click on the deck edge you want to curve. 

2. Right-click and select Curve, or select Edit > 
Modify Elements > Curve.

3. Click and drag the deck edge to the desired 
curve. 

4. Release your mouse button.

To curve a deck edge to a selected point:
1. Click on the deck edge you want to curve. 

2. Right-click and select Curve, or select Edit > 
Modify Elements > Curve.

3. Select the point you want to curve to. The 
deck edge automatically curves to the point.

4. Click to finish.

Changing the Height of a Deck
By default, decks are inserted at the floor level of 
the current building location. 

To change the height of a deck:
1. Select the deck by clicking on one of its 

edges.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. On the Support property page, edit the value 
in the Height above current location edit 
box.

4. Click OK.

Editing Deck Post Properties
By default, the support system of a deck consists 
of 4”x4” wood posts spaced 8’ apart. Posts are 
sunken 3’-6” into the ground for adequate 
support. You can edit the post type, post spacing 
and post depth. You can also disable posts 
altogether if you want.
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To edit deck post properties:
1. Select the deck by clicking on one of its 

edges.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Decks dialog, select the Support tab.

4. If you want to remove posts from the deck, 
uncheck the Include Posts check box in the 
Posts area. 

5. To select a different member to use for deck 
posts, click the Select button in the Posts 
area, then make your selection from the 
catalog.

6. To change the spacing between posts along 
beams, edit the value in the Spacing along 
Beam edit box.

7. To change the depth of the posts in the 
ground, edit the value in the Depth below 
ground level edit box. This effectively 
changes the overall height of the post, but 
does not affect the portion shown above 
ground.

8. Click OK.

Displaying Footings Under Deck 
Posts
Footings are not included in your deck by default, 
but you can display them instantly by editing 
deck properties. You can also choose the footing 
material you want to use.

To create footings under deck posts:
1. Select the deck by clicking on one of its 

edges.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. On the Support property page, check the 
Include Footings check box in the Footings 
area.

4. Click the Select button in the Footings area, 
then select the desired footing type from the 
catalog.

5. Click OK.

Editing the Deck Frame
You have complete control over the way a deck is 
constructed. You can specify the way you want 
the beams constructed in relation to the posts. You 
can also select specific materials to use for deck 
boards, beams and joists, as well as edit the 
spacing and overhang of these members. 

To edit the deck frame:
1. Select the deck by clicking on one of its 

edges.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Decks dialog, select the Frame tab.

4. To change the way the beams are 
constructed, click on the desired 
configuration in the Construction area. Beams 
are the vertical members that rest on or are 
attached to the posts, and that support the 
deck joists.

5. To select a different material for the deck 
boards, click the Select button in the Decking 
area, then make your selection from the 
catalog.

6. To edit the spacing between deck boards, edit 
the value in the Spacing edit box in the 
Decking area.

7. To change the amount the deck boards hang 
over the deck frame, edit the value in the 
Overhang edit box in the Decking area.
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8. To adjust the angle of the deck boards in 
relation to the joists, edit the value in the 
Angle from Joists edit box.

9. To select a different material for the deck 
joists, click the Select button in the Joists 
area, then make your selection from the 
catalog.

10. To edit the spacing between joists, edit the 
value in the Spacing edit box in the Joists 
area.

11. To change the amount the joists hang over 
the beams, edit the value in the Overhang 
edit box in the Joists area. The general rule of 
thumb is to limit the extension to 1/3 of their 
length.

12. To select a different material for the deck 
beams, click the Select button in the Beams 
area, then make your selection from the 
catalog.

13. To change the amount the beams extend past 
each other, edit the value in the Overhang 
edit box in the Beams area.

14. Once you’ve specified the deck frame 
properties, click OK.

Changing the Railing Style
You can change a deck’s railing type by making a 
selection on the Accessories property page.

To change a deck’s railing style:
1. Select the deck by clicking on one of its 

edges.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Decks dialog, select the Accessories 
tab.

4. In the Railings area, click the Select button.

5. Select the desired railing type from the 
catalog.

6. Click OK.

Controlling the Display of Deck 
Railings
You can delete railings from selected deck edges 
to provide access to the deck. If you want to 
remove all the railings on a deck, you need to 
select all of the decks edges first.

To control the display of deck railings:
1. Click on the deck edge you want to remove a 

railing from, or add a railing to. A blue grab 
handle is displayed at the center of the 
selected deck edge. If you want to remove 
railings from other edges as well, use 
Shift+click to select the additional edges.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Decks dialog, select the Accessories 
tab.

4. Disable the Include railing on selected 
edges check box.

5. Click OK.

Note: If you add stairs to your deck, an opening 
will be automatically created in the railing.
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Controlling the Display of Deck 
Skirting
Skirting is basically screening along the bottom of 
a deck that conceals the underside of the deck 
frame. It can also keep out animals and debris. 
Most decks display skirting. You can choose to 
turn skirting off if you want. If displaying 
skirting, you can select the skirting material you 
want to use, such as lattice. 

To display skirting on your deck:
1. Select the deck by clicking on one of its 

edges.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Decks dialog, select the Accessories 
tab.

4. If you want to display skirting on your deck, 
check the Include skirting on selected 
edges check box.

5. Click the Select button in the Skirting area, 
then select the desired skirting material from 
the catalog.

6. Click OK.

Inserting Openings in a Deck
Once you have created a deck, you can insert a 
custom opening in it of virtually any shape and 
size using the Cut Opening tool. 

You create the opening by picking points to define 
its outline. 

To insert an opening in a deck:
1. Select the deck by clicking on one of its 

edges.

2. Right-click and select Cut Opening, or select 
Edit > Modify Elements > Cut Opening.

3. Select a start point for the opening. 

4. Continue selecting points to define the 
opening. As you select points, the opening is 
created. The last point picked is always 
connected back to the start point to form a 
closed shape, so you don’t have to pick the 
start point again.

5. When you have selected your final point, 
right-click and select Finish.

Resizing a Deck Opening
You can resize a deck opening by clicking and 
dragging one of its edges. 

To stretch a deck opening:
1. Click on the opening edge you want to move. 

The entire opening is highlighted, and a blue 
grab handle appears at the center of the 
opening edge you selected. 

2. Hover your pointer over the center 
grab handle to display the Move cursor. 

3. Click and drag in the direction you want to 
stretch. 

4. When the opening is the correct size, release 
your mouse button.

Reshaping a Deck Opening
You can change the shape of a deck opening by 
stretching its corners. You can do this by clicking 
and dragging. 
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To reshape a deck opening by stretching:
1. Click on the opening to select it. A grab 

handle is displayed at each corner.

2. Click and drag a corner grab handle to 
stretch the opening.

3. Release your mouse button.

Curving a Deck Opening Edge
You can curve an opening edge using the Curve 
tool. Once the tool is active, you can click and 
drag the opening edge to curve it, or select a point 
to curve to.

To curve an opening edge by clicking and 
dragging:
1. Click on the opening edge you want to curve. 

2. Right-click and select Curve, or select Edit > 
Modify Elements > Curve.

3. Click and drag the opening edge to the 
desired curve.

4. Release your mouse button.

To curve an opening edge to a selected point:
1. Click on the opening edge you want to curve. 

2. Right-click and select Curve, or select Edit > 
Modify Elements > Curve.

3. Select the point you want to curve to. The 
opening edge automatically curves to the 
point.

4. Click to finish.

Removing Deck Openings
You can remove an opening from a deck by 
selecting all sides of the opening, then clicking 
and dragging it away from the deck.

Note: You cannot remove an opening using 
Delete.

To remove a deck opening:
1. Click on one of the opening’s edges. 

2. Shift+click to select the remaining sides.

3. Hover your pointer over one of the 
grab handles to display the Move 
cursor. 

4. Click and drag the opening off the deck until 
it disappears.

Deleting a Deck
You can remove a deck completely in a couple of 
easy steps.

To remove a deck:
1. Click on one of the deck’s edges to select the 

deck.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Note: If you added stairs to your deck, you need 
to remove them separately.

Adding Stairs to a Deck
You can add a staircase to your deck with a single 
mouse click. Stairs automatically snap to your 
deck for easy insertion, and the railings on the 
deck are automatically removed to allow for the 
stair opening. By default, stairs extend from the 
deck platform to down to the terrain, so there’s 
absolutely nothing you need to calculate. Also, 
deck stairs have a railing on both sides by default, 
but you can remove one or both of them if you 
want after the stairs have been inserted.

You can choose either pressure treated or cedar 
stairs, and edit the stair dimensions to get the 
exact result you want. 

To add stairs to a deck:

1. Select Insert > Decks > Deck Stairs, or click 
the Decks button on the Landscape toolbar 
and select Deck Stairs.
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2. In the catalog, select the 
type of stairs you 
would like to insert. 

3. Move your pointer 
close to the deck edge. 
Position the stairs 
where you want them, 
then click to insert 
them. 

4. Right-click and select 
Finish.  

Moving Deck Stairs
You can move a deck staircase by clicking and 
dragging it along the deck edge. Note that you 
can’t move deck stairs away from the deck, but 
you can move them to another deck edge. Also, 
the opening in the deck railing adjusts with the 
move of the deck stairs.

To move a staircase by clicking and dragging:
1. Click on the staircase to select it.

2. Hover your pointer over the center 
grab handle to display the Move cursor.

3. Click and drag the staircase along the deck 
edge to move it.

4. Release your mouse button.

Parts of a Staircase

Editing the Size of Deck Stairs
You can edit the overall height and width of deck 
stairs, the width of the steps, and the riser height.

To edit the size of deck stairs:
1. Click on the staircase to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the properties on the Basic tab.

Extend Stair. The option selected determines 
where the base of the stairs sit. You can either 
change where they extend to, or specify an 
explicit height. By default, the deck stairs are 
inserted at deck level and run down to the 
terrain. 

Down to terrain. Extends the stairs down to 
the ground.

Down to previous location. Extends the stairs to 
the floor level of the building location below 
the current one.

Down to deck location. Extends the stairs down 
to the floor level of the building location the 
deck is associated with. You might use this if 
you have raised your deck above the floor 
level of the current location and want to 
extend the stairs down.

Explicit Height. Extends the stairs down a 
specific distance that you define in the 
Overall Height edit box.

Stringer

Nosing

Riser

Tread
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Overall Height. Available only if Explicit 
Height is selected in the Extend Stair drop 
box, this lets you define a fixed height for the 
stairs.

Max. Riser Height. The maximum distance 
allowed between individual steps. Note that 
if your riser height exceeds the width of the 
member you are using for your riser boards, 
two or more boards will be inserted for each 
riser.

Tread Run. The width of each step. The 
width of a step is measured from the nose of 
the step to the riser of the next step. Note that 
if your tread run exceeds the width of the 
member you are using for your treads, two or 
more boards will be inserted for each step.

Overall Width. The width of the stairs 
measured from one end of a step to the other 
end of the step. 

Controlling the Display of Railings 
on Deck Stairs
By default, deck stairs have a railing on both 
sides. You can choose to have a railing on the left 
side only or right side only, or remove them 
altogether.

To remove railings from deck stairs:
1. Click on the staircase to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Railings area, uncheck the Include 
Railings check box if you don’t want any 
railings on your deck stairs. If you want one 
or more railings on the stairs, leave this check 
box enabled.

4. If you want a railing on the left side of the 
stairs, select Railing on left side from the 
drop box. If you want a railing on the right 
side of the stairs, select Railing on right side 
from the drop box. If you want a railing on 
both sides of the stairs, select Railing on 
both sides.

5. Click OK. 

Editing Stringers, Risers and 
Treads
You can specify detailed settings for the stringers, 
risers and treads on your deck stairs.

To edit stringer, riser or tread details:
1. Click on the staircase to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Deck Stairs dialog, select the Details 
tab.

4. To change the stringer style, click the 
appropriate graphic in the Stringer area. 
Choose from Notched, Stringer and Side.

5. Edit the remaining properties as desired. 
They are described below.

Stringer

Spacing. The spacing between the outside 
stringers and intermediate stringers.

Height. The distance from the bottom of the 
stringer to the underside of the tread/riser 
intersection. Specifying a stringer height that 
is the same as the overall height of the 
staircase creates a staircase that is completely 
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closed on the sides. In other words, the 
stringers go right to the ground.

Width. The thickness of the stringer 
members.

Riser

Closed Riser. Inserts riser boards under the 
steps. If you leave this disabled, the staircase 
will be open under the treads. 

Select. Click this button to select a riser 
board to use.

Spacing. When the riser comprises two or 
more boards, this is the spacing between the 
boards.

Angle. The tilt of the riser boards. A value of 
0 means the board is perpendicular to the 
step (straight up and down). A value above 0 
tilts the riser down toward the back of the 
staircase. The maximum angle allowed is 20º.

Tread

Select. Click this button to select the type of 
wood to use for your steps.

Spacing. When each step comprises two or 
more boards, this is the spacing between 
those boards.

Nosing. The distance the step extends past 
the riser. 

Overhang.The distance the ends of the steps 
extend past the outer stringers.

6. Click OK.

Deleting Deck Stairs
You can delete a set of stairs in a couple of easy 
steps.

To delete deck stairs:
1. Click on the stairs.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Creating a Patio
You can use the Pads tool to insert a concrete, 
brick or wood patio directly on your terrain. By 
drawing the outline of the patio, you control its 
precise size and shape. 

By default, patio slabs hug the terrain they are 
inserted on. If the terrain is not flat where you are 
inserting the patio, you may want to turn off the 
slab’s Hug Terrain option. This makes the slab flat 
and positions it at the Terrain Base Level specified 
in your Terrain Settings.

You can use the Materials Paintbrush to apply a 
different color or material to the patio after it has 
been inserted.

To create a patio:
1. Select Insert > Terrain > Pads, or click 

the Pads button on the Terrain toolbar.

2. In the catalog, select 
the type of slab you 
want to insert.

3. Select a start point for 
the slab. 

4. Continue selecting 
points to define the 
outline of the slab. 
Note that the last point 
picked always closes 
back to the start point, 

Height = 12” Height = 4’

0º 20º
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so you don’t have to pick the start point 
again.

5. Right-click and select Finish from the 
shortcut menu.

To disable the slab’s Hug Terrain option:
1. Click on the slab to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. On the Basic property page, uncheck the Hug 
Terrain? check box. 

4. Click OK.

Moving a Patio Slab
You can move a patio slab by clicking and 
dragging it. 

To move a patio slab:
1. Click on the slab to select it.

2. Right-click and select Move Whole Element, 
or select Edit > Modify Elements > Move 
Whole Element.

3. Click and drag the slab to move it, then 
release your mouse button. 

Resizing a Patio Slab
You can resize a patio slab by stretching one of its 
edges.

To resize a patio slab by stretching it:
1. Click on the slab to select it.

2. Click on the edge you want to stretch. 

3. Hover your pointer over the grab 
handle to display the Move cursor.

4. Click and drag to stretch the slab.

5. Release your mouse button.

Reshaping a Patio Slab
You can change the shape of a patio slab by 
stretching its corners. You can do this by clicking 
and dragging. 

To reshape a patio slab:
1. Click on the slab to select it. A grab handle is 

displayed at each corner.

2. Click and drag a corner grab handle to 
stretch the slab.

3. Release your mouse button.

Rotating a Patio Slab
You can rotate a patio slab using the Rotate tool.

To rotate a patio slab:
1. Click on the slab to select it.

2. Right-click and select Rotate, or select Edit > 
Modify Elements > Rotate.

3. Hover your pointer over the point you want 
to rotate around.

4. Click and drag to rotate the slab, then release 
your mouse button. 

Editing the Thickness of a Patio 
Slab
You can edit the thickness of a patio slab on the 
slab’s Basic property page.

To edit the thickness of a patio slab:
1. Click on the slab to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Pads dialog, select the Basic tab.

4. Enter the desired thickness in the Thickness 
edit box.

5. Click OK.

2 3

1 4
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Applying a Different Material to a 
Patio
You can use the Materials Paintbrush to quickly 
apply a different color or material to your patio. 
For example, you may want to change the patio to 
stone.

To apply a material to a patio:
1. Display your model in 3D view and make 

sure the patio is visible in the view. 

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 

3. In the catalog panel, 
select the material you 
want to apply. 

4. Click on the patio 
surface. The material is 
immediately applied. 

5. Right-click and select 
Finish.

Deleting a Patio Slab
You can delete a patio slab in 
a couple of easy steps.

To delete a patio slab:
1. Click on the slab to select it.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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A well-built retaining wall system can preserve the natural shape of your land, reinforce hills and 
slopes, and protect your home from possible landslides or soil erosion. Retaining walls can also 
be an attractive addition to a garden or the overall landscaping around your home. 

Drawing retaining walls is easy — just point and click. 3D Home Architect® Landscape Design 
automatically displays dimensions as you draw, and connects corners for you.  

Once inserted, any wall can be moved, rotated, lengthened, shortened, broken, curved or deleted. 
This lets you create the exact wall layout that you want. 

The catalog contains wood, concrete and concrete block retaining walls in a variety of sizes. You 
can change the properties of walls, such as their thickness and appearance, as well as create 
custom walls.

Retaining Walls
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Drawing Retaining Walls
Retaining walls are a snap to draw — just point 
and click.

To draw a retaining wall:
1. Select Insert > Terrain > Retaining 

Walls, or click the Retaining Walls 
button on the Terrain toolbar.

2. In the catalog, select 
the wall type you want 
to insert. 

3. Select a start point for 
the wall. 

4. Move your cursor in 
the direction you want 
your wall to run. Its 
length is shown as you 
draw the wall. 

Note: By default, 
drawing is constrained to 5º angles. To 
release this constraint, turn off your Angle 
Snap.

5. When the wall is the length you want, click to 
set its endpoint. 

6. Continue selecting points to add on to the 
wall if you want.

7. When you are done, right-click and select 
Finish.

Editing a Retaining Wall’s Height, 
Width or Elevation
You can edit the size properties of a wall by 
making changes on the wall’s Basic property 
page.

To edit a retaining wall’s size properties:
1. Select the wall whose properties you want to 

change. You can select multiple walls using 
Shift+click if you want.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Walls dialog, select the Basic tab.

4. Edit the properties as desired:

Width. The thickness of the wall.

Wall Height. The physical height of the wall.

Extension Below Base. The height of the 
wall below the terrain. 

5. Once the properties are set, click OK.

Lengthening and Shortening 
Retaining Walls
You can lengthen or shorten an individual wall by 
clicking and dragging one of the wall’s ends.

To lengthen or shorten a retaining wall:
1. Select the wall. A grab handle is displayed at 

each wall end.

2. Hover your pointer over the wall end 
you want to stretch. The Stretch cursor 
is displayed.

3. Click and drag the wall end until it has 
reached the desired length. 

4. Release your mouse button.

Rotating a Retaining Wall
You can use the Rotate tool to rotate a wall about 
a selected point.

To rotate a retaining wall:
1. Select the wall. A grab handle is displayed at 

each wall end.

2. Right-click and select Rotate, or select Edit > 
Modify Elements > Rotate.

3. Position your pointer over the grab handle 
you want to rotate the wall around. 

4. Click and drag to rotate the wall, then release 
your mouse button.

Curving a Retaining Wall
You can curve a retaining wall using the Curve 
tool. Once the tool is active, you can click and 
drag the wall to curve it, or select a point to curve 
to.

To curve a retaining wall by clicking and 
dragging:
1. Click the wall to select it. 
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2. Right-click and select Curve, or select Edit > 
Modify Elements > Curve.

3. Click and drag the wall to the desired curve. 

4. Release your mouse button.

To curve a retaining wall to a selected point:
1. Click the wall to select it. 

2. Right-click in and select Curve, or select Edit 
> Modify Elements > Curve.

3. Select the point you want to curve to. The 
wall automatically curves to the point.

4. Click to finish.

Breaking a Retaining Wall
You can break a retaining wall into two or more 
segments using the Break tool. The segments can 
then be edited individually.

To break a retaining wall:
1. Click the wall to select it.

2. Right-click in the drawing area and click 
Break, or select Edit > Modify Elements > 
Break.

3. Double-click the point where you want to 
break the wall. This divides the wall into two 
segments that can be moved, stretched or 
manipulated individually.

Applying Different Finishes to 
Retaining Walls
You can apply different finishes to your retaining 
walls using the handy Materials Paintbrush. The 
materials catalog contains an excellent selection of 
brick, concrete, wood and stone finishes.

To apply a material to a retaining wall:
1. Display your model in 3D, and make sure the 

wall face you want to apply the material to is 
visible in the view.

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 

3. In the catalog panel, 
select the material you 
want to apply. 

4. Click on the wall face 
that you want to apply 
the material to. The 
material is immediately 
applied. 

5. Right-click and select 
Finish.

Deleting a 
Retaining Wall
You can delete a retaining wall in a couple of easy 
steps.

To delete a retaining wall:
1. Select the wall to remove. You can select 

multiple walls using Shift+click.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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Sidewalks, pathways and driveways add to the overall aesthetics of your landscape and provide 
access to different areas of your property. Drawing them is easy — just select a start point, then 
point and click in the direction you want the pathway to run. Continue picking points to add 
segments if you want.

The 3D Home Architect® Landscape Design catalog includes an excellent selection of pathway 
materials including wood, sand, gravel, concrete, brick and asphalt. You can even create a forest 
path! A number of different widths are available, but you can create a custom width if you want.

Paths

Sidewalks, Pathways 
& Driveways
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Drawing Sidewalks, Pathways and 
Driveways
The catalog contains a wide variety of path types, 
including boardwalks, sand paths, gravel paths, 
brick paths, and driveways. The width and 
thickness of a path is determined by the path’s 
properties in the catalog. You control the length 
and direction of the path as you draw it. 
Dimensions are displayed as you draw each 
segment. 

By default, all paths hug the terrain they are 
inserted on. If the terrain is not flat where you are 
inserting the path, you may want to turn off the 
path’s Hug Terrain option. This makes the path 
flat and positions it at the Terrain Base Level 
specified in your Terrain Settings.

To create a path:

1. Select Insert > Terrain > Paths, or 
click the Paths button on the Terrain 
toolbar.

2. In the catalog, select the 
path type you want to 
insert. 

3. Select a start point for 
your path. Note that 
your insertion point is 
on the center line of the 
path. 

4. Move your cursor in the 
direction you want the 
path to run, then select 
an endpoint for the 
path. You can continue 
selecting points in any direction to add more 
sections to the path if you want. 

Tip: To create a smooth curve in the path, 
click several points with a short distance 
between each point.

5. Double-click to finish, or right-click and 
select Finish.

To disable the path’s Hug Terrain option:
1. Click on the path to select it.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. On the Basic property page, uncheck the Hug 
Terrain? check box.

4. Click OK.

Stretching a Path Element
You can lengthen, shorten or rotate a sidewalk, 
pathway or driveway by clicking and dragging its 
end or corner grab handles.

If the path has multiple segments, you can also 
stretch the path layout by moving one of its 
segments.

To stretch a path by clicking and dragging:
1. Select the path. If the path has multiple 

segments and you want to stretch the whole 
path layout by moving a segment, click on 
the segment you want to move.

Start Point Next Point

Next 

Double-click
after last point

Point
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2. Click and drag one of the path’s end or 
corner grab handles to stretch or reshape the 
path, then release your mouse button. If you 
are moving a segment to stretch the entire 
layout, hover your pointer over the 
segment’s center blue handle, then click and 
drag to stretch the path.

Moving a Path Element
You can move an entire path using the Move 
Whole Element tool. 

To move a path:
1. Click on the path to select it. 

2. Right-click and select Move Whole Element, 
or select Edit > Modify Elements > Move 
Whole Element.

3. Click and drag the path to where you want it, 
then release your mouse button.

Editing the Thickness or Width of 
a Path Element
You can edit the thickness of your path material 
or the path’s overall width.

To edit the thickness or width of a path:
1. Select the path. If the path has multiple 

segments, you do not have to select them all. 
Property changes affect the whole path.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. To edit the thickness of the path, enter a value 
in the Thickness edit box.

4. To edit the width of the path, enter a value in 
the Width edit box.

5. Click OK.

Applying Different Materials to 
Path Elements
You can apply a different material to any path, 
sidewalk or driveway using the quick and handy 
Materials Paintbrush. 

To apply a material to a path element:
1. Display your model in 3D, and make sure the 

path is visible in the view.

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 

3. In the catalog panel, 
select the material you 
want to apply. The 
Landscape category 
contains a good selection 
of pavers, flagstone, 
gravel and sand.

4. Click anywhere on the 
path surface.  

5. Right-click and select 
Finish.

Deleting a Path 
Element
You can delete a sidewalk, 
pathway or driveway in a couple of easy steps.

To delete a path:
1. Click on the path to select it.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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3D Home Architect® Landscape Design offers an excellent selection of exterior structures to make 
your outdoor living space more functional. These include play gyms, swings, sandboxes, 
trampolines, tennis and volleyball courts, detached garages, sheds, gazebos, arbors, garden 
boxes, greenhouses, pools and hot tubs. 

If you are creating a landscape plan and do not have a model in your project, you can insert a 
house template to create your landscape plan around. 

All structures are inserted with a single mouse click and can be easily moved, rotated and edited.

Exterior Structures

Exterior Structures
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Inserting Exterior Structures
Inserting exterior structures is easy — just point 
and click.

To insert an exterior structure:
1. Select Insert > Exterior Structures, or 

click the Exterior Structures button on 
the Landscape toolbar.

2. In the catalog, select the 
structure you want to 
insert.

3. Position the structure 
where you want it, then 
click to insert it.

4. Right-click and select 
Finish.

Moving Exterior 
Structures
You can move exterior structures in plan view by 
simply clicking and dragging them.

To move an exterior structure:
1. Select the element you want to move. 

2. Hover your pointer over the element’s 
center grab handle to display the Move 
cursor.

3. Click and drag to move the element. 

4. When the element is where you want it, 
release your mouse button.

Rotating Exterior Structures
You can rotate exterior structures by clicking and 
dragging them.

To rotate an exterior structure:
1. Select the element you want to rotate.

2. Hover your pointer over the triangular 
grab handle to display the Rotate 
cursor. 

3. Click and drag to rotate the element.

4. When the element is at the desired rotation, 
release your mouse button. 

Editing the Size of an Exterior 
Structure
You can edit the height, width and depth of most 
exterior structures.

To edit the size of an exterior structure:
1. Select the structure.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the values on the Basic page. The 
Uniform Scale option ensures that the 
element scales uniformly when you change 
one of its dimensions.

4. Click OK.

Applying Different Colors or 
Materials to Exterior Structures
You can change the look of an exterior structure 
by applying different colors or materials to it.

To apply different colors or materials to an 
exterior structure:
1. Display your model in 3D, and make sure the 

structure is visible in the view.

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 
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3. In the catalog panel, 
select the color or 
material you want to 
apply. 

4. Click on the component 
you want to apply the 
material to. Some 
structures can have 
different materials 
applied to individual 
parts. For example, the 
roof of a shed can be 
different from the 
shed’s walls. 

5. When you are finished applying materials, 
right-click and select Finish.

Deleting an Exterior Structure
You can delete an exterior structure in a couple of 
easy steps.

To delete an exterior structure:
1. Select the structure.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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The 3D Home Architect® Landscape Design catalog includes a great selection of exterior furniture so 
you can relax, eat and entertain outdoors. Furniture types include patio tables, patio chairs, picnic 
tables, loungers and benches.

All it takes is one click to insert any piece of furniture. 

Exterior Furniture

Exterior Furniture
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Inserting Exterior Furniture
Inserting exterior furniture is easy — just point 
and click.

To insert exterior furniture:
1. Select Insert > Exterior Furniture, or 

click the Exterior Furniture button on 
the Landscape toolbar.

2. In the catalog, select the 
element you want to 
insert.

3. Position the element 
where you want it, then 
click to insert it.

4. Right-click and select 
Finish.

Moving Exterior 
Furniture
You can move exterior furniture in plan view by 
simply clicking and dragging it.

To move exterior furniture:
1. Select the element you want to move. 

2. Hover your pointer over the element’s 
center grab handle to display the Move 
cursor.

3. Click and drag to move the element. 

4. When the element is where you want it, 
release your mouse button.

Rotating Exterior Furniture
You can rotate exterior furniture by clicking and 
dragging it.

To rotate exterior furniture:
1. Select the element you want to rotate.

2. Hover your pointer over the triangular 
grab handle to display the Rotate 
cursor. 

3. Click and drag to rotate the element.

4. When the element is at the desired rotation, 
release your mouse button. 

Editing the Size of Exterior 
Furniture
You can edit the height, width and depth of most 
exterior furniture.

To edit the size of exterior furniture:
1. Select the element.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the values on the Basic page. The 
Uniform Scale option ensures that the 
element scales uniformly when you change 
one of its dimensions.

4. Click OK.

Applying Different Colors or 
Finishes to Exterior Furniture
You can use the Materials Paintbrush to quickly 
apply a color, fabric or finish to any exterior 
furnishing element. 

To apply materials to exterior furniture:
1. Display your model in 3D, and make sure the 

furnishing element is visible in the view.

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 
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3. In the catalog panel, 
select the color or 
material you want to 
apply. You can find an 
assortment of colors in 
the Paint category.

4. Click on the component 
you want to apply the 
material to. Materials 
are applied separately 
to the individual parts 
of the element. For 
example, you can apply 
a specific color to a 
tabletop, and a different color to the legs of 
the table. 

5. When you are finished applying materials, 
right-click and select Finish.

Deleting Exterior Furniture
You can delete any piece of exterior furniture in a 
couple of easy steps.

To delete exterior furniture:
1. Select the element.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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It’s always those small touches that really pull a design together. 3D Home Architect® Landscape 
Design makes adding decorative accents and accessories a breeze - just point and click to insert a 
vast array of items, including fireplaces, fountains, wind chimes, decorative columns, corner 
accents, garden borders, weather vanes, door mats, patio umbrellas, trellises, bird baths, 
mailboxes, cars and planters.

 
Exterior Accessories

Exterior Accessories
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Inserting Exterior Accessories
Inserting exterior accessories is easy — just point 
and click. Accessories are inserted at a logical 
height, but you can edit their elevation after 
insertion if you want.

To insert an exterior accessory:
1. Select Insert > Exterior Accessories, 

or click the Exterior Accessories button 
on the Landscape toolbar.

2. In the catalog, select the 
accessory you want to 
insert.

3. Position the element 
where you want it, then 
click to insert it.

4. Right-click and select 
Finish.

Moving Exterior 
Accessories
You can move exterior accessories in plan view by 
simply clicking and dragging them.

To move an exterior accessory:
1. Select the element you want to move. 

2. Hover your pointer over the element’s 
center grab handle to display the Move 
cursor.

3. Click and drag to move the element. 

4. When the element is where you want it, 
release your mouse button.

Rotating Exterior Accessories
You can rotate exterior accessories by clicking and 
dragging them.

To rotate an exterior accessory:
1. Select the element you want to rotate.

2. Hover your pointer over the triangular 
grab handle to display the Rotate 
cursor. 

3. Click and drag to rotate the element.

4. When the element is at the desired rotation, 
release your mouse button. 

Raising or Lowering an Exterior 
Accessory
You can raise or lower an outdoor element using 
the Elevate tool. 

To change the elevation of an exterior 
accessory:
1. Select the element.

2. Right-click and select Elevate, or select Edit 
> Modify Elements > Elevate. The value in 
the Elevate dialog is the current elevation of 
the element.

3. In the Elevate dialog, specify the desired 
elevation of the bottom of the element above 
the ground.

4. Click OK.

Editing the Size of an Exterior 
Accessory
You can edit the height, width and depth of most 
exterior accessories.

To edit the size of an exterior accessory:
1. Select the element.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the values on the Basic page. The 
Uniform Scale option ensures that the 
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element scales uniformly when you change 
one of its dimensions.

4. Click OK.

Changing the Look of an Exterior 
Accessory
You can change the look of an exterior accessory 
by applying different colors or materials to it.

To apply different colors or materials to an 
exterior accessory:
1. Display your model in 3D, and make sure the 

accessory is visible in the view.

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 

3. In the catalog panel, 
select the color or 
material you want to 
apply. 

4. Click on the component 
you want to apply the 
color or material to. 
Some accessories can 
have different materials 
applied to their 
individual parts. 

5. When you are finished 
applying materials, 

right-click and select Finish.

Deleting an Exterior Accessory
You can delete an exterior accessory in a couple of 
easy steps.

To delete an exterior accessory:
1. Select the element.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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Outdoor lighting can beautify any landscape and offers security and visibility at night. Lighting 
can also play an important part when you create exterior 3DTrueView™ renderings. 3D Home 

Architect® Landscape Design offers both light posts and path lights to enhance the exterior design 
of your home. You can even turn them on and off!

Outdoor lighting is inserted directly on the terrain. Just point and click!

Landscape Lighting

Landscape Lighting
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Inserting Landscape Lighting
Inserting outdoor light posts and path lights is 
easy — just point and click.

To insert a landscape light fixture:
1. Select Insert > Landscape Lighting, 

or click the Landscape Lighting button 
on the Landscape toolbar.

2. In the catalog, select the 
light you want to insert.

3. Position the light where 
you want it, then click to 
insert it.

4. Right-click and select 
Finish.

Moving a Landscape 
Light Fixture
You can move outdoor light fixtures in plan view 
by simply clicking and dragging them.

To move a landscape light fixture:
1. Select the element you want to move. 

2. Hover your pointer over the element’s 
center grab handle to display the Move 
cursor.

3. Click and drag to move the element. 

4. When the element is where you want it, 
release your mouse button.

Editing the Size of a Landscape 
Light Fixture
You can edit the overall height, width and depth 
of light fixtures.

To edit the size of a landscape light fixture:
1. Select the light fixture.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the values on the Basic page. The 
Uniform Scale option ensures that the 

element scales uniformly when you change 
one of its dimensions.

4. Click OK.

Editing a Light Fixture’s Light 
Source
A light source is usually a type of light bulb. You 
can edit a light fixture’s light source to achieve a 
different lighting effect.

To edit a light fixture’s light source:
1. Select the light fixture whose properties you 

want to edit. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.
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3. Select the Lights tab.

4. To replace the currently selected light source 
with another type, click Edit, then select a 
light source from the Light Sources dialog. 
To add a light source to the fixture, click Add, 
then select a light source from the Light 
Sources dialog.

5. To delete a light source from the light fixture, 
click Delete.

6. To edit the position of the light source in 
relation to the light fixture, specify the X, Y 
and Z coordinates in the Light Position area. 
Coordinates are measured from the bottom 
center of the fixture. The small red box in the 
preview window indicates the current 
position of the light source. Changing the X 
value moves the light source left or right. 

Selecting Middle positions the light in the 
center of the fixture, and selecting Minimum 
or Maximum positions it on the left or right 
side. If you select Custom you can enter a 
specific value in the adjacent edit box which 
is relative to the center position. For example, 
entering -3 moves the light source 3” left 
from the center. Changing the Y value moves 
the light source forward or backward. 
Selecting Minimum brings the light source all 
the way forward, and selecting Maximum 
moves it to the back of the fixture. Changing 
the Z value moves the light source up or 
down. Selecting Minimum positions the light 
source at the bottom of the fixture, while 
selecting Maximum positions it at the top of 
the fixture.

7. Once you’ve specified the properties, click 
OK.

Turning a Light On or Off
By default, lights are on when you insert them. 
You can virtually turn a light off by disabling its 
light source.

To turn a light on or off:
1. Select the light fixture you want to turn on or 

off. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Select the Lights tab.

eye icon
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4. To turn the light on or off, click the eye icon 
next to the light source name.

5. Click OK.

Changing the Look of a Landscape 
Light Fixture
You can use the Materials Paintbrush to apply 
different colors or materials to different parts of a 
light fixture. 

To change the look of a light fixture:
1. Display your model in 3D, and make sure the 

light fixture is visible in the view.

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 

3. In the catalog panel, 
select the color or 
material you want to 
apply. 

4. Click on the component 
you want to apply the 
material to. For some 
fixtures, materials are 
applied separately to 
the individual parts of 
the fixture.  

5. When you are finished 
applying materials, 
right-click and select 
Finish.

Deleting a Landscape Light Fixture
You can delete an outdoor light fixture in a couple 
of easy steps.

To delete a light fixture:
1. Select the light fixture.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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You can insert pop-up sprinklers in your landscape plan with a single mouse click. When you 
insert a sprinkler, the coverage of the spray is outlined with a dashed line.

Irrigation

Irrigation
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Inserting Irrigation
The catalog contains a wide selection of pop-up 
sprinklers with varying ranges of spray. You 
insert a sprinkler by simply pointing and clicking 
with your mouse. When you insert a sprinkler, 
the coverage of the spray is outlined with a 
dashed line. 

To insert pop-up sprinklers:
1. Select Insert > Irrigation, or click the 

Irrigation button on the Landscape 
toolbar.

2. In the catalog, select the 
sprinkler you want to 
insert. 

3. Position the sprinkler 
where you want it, then 
click to insert it. You can 
continue inserting more 
sprinklers if you want.

4. Right-click and select 
Finish.  

Moving Sprinklers
You can move a sprinkler by simply clicking and 
dragging it.

To move a sprinkler:
1. Select the sprinkler. 

2. Hover your pointer over the sprinkler’s 
square grab handle to display the Move 
cursor.

3. Click and drag to move the element. 

4. When the element is where you want it, 
release your mouse button.

Rotating Sprinklers
You can rotate a sprinkler (and its spray) by 
simply clicking and dragging its rotation handle.

To rotate a sprinkler:
1. Select the sprinkler.

2. Hover your pointer over the sprinkler’s 
triangular grab handle. 

3. Click and drag to rotate the sprinkler, then 
release your mouse button.  

Editing the Height of a Sprinkler
All sprinklers in the catalog are 3” tall. You can 
edit the height of a sprinkler if you want.

To edit the height of a sprinkler:
1. Select the sprinkler.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. On the Basic page, edit the value in the 
Height edit box.

4. Click OK.

Editing a Sprinkler’s Spray 
Coverage
You can edit the distance covered by a sprinkler’s 
spray.

To edit a sprinkler’s spray properties:
1. Select the sprinkler.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the size values on the Basic property 
page. For most sprinklers you would edit the 
Width and Depth values. The Adjustable 
sprinkler in the catalog lets you specify a 
custom radius and included angle for the 
spray.  

4. Click OK.

Deleting a Sprinkler
You can delete a sprinkler in a couple of easy 
steps.

To delete a sprinkler:
1. Select the sprinkler.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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In the real world, one of the first things you need to do to create a garden is to dig out a bed for 
your plants. In 3D Home Architect® Landscape Design, you can create a garden bed instantly by 
simply picking points to define the outline of the bed. The bed is then automatically filled with a 
material of your choice, such as soil or bark. 

The versatile Fills tool is handy for more than just garden beds. Choose the Water fill to create a 
pond, or the Sand fill to create a horseshoe pit. The possibilities are endless.

Fills

Garden Beds, Ponds & Other 
Filled Areas
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Creating Filled Areas
You can use the Fills tool to define an area filled 
with soil, sand, gravel, concrete, bark or water. 
You define the area by picking points to draw its 
outline. Filled areas automatically hug the terrain 
they are inserted on.

To create a filled area:

1. Select Insert > Fills, or click the Fills 
button on the Landscape toolbar.

2. In the catalog, select 
your fill material. 

3. Select a start point for 
your filled area. 

4. Continue selecting 
points to define the 
boundary of the filled 
area. Note that the last 
point picked always 
closes back to the start 
point, so you don’t have 
to pick the start point 
again.

5. Right-click and select Finish.

Tip: If you want to create a raised garden you may 
want to insert a raised garden box from the 
catalog. See Inserting Exterior Structures on 
page 84. 

Note: You cannot insert a fill on top of another fill.

Resizing a Filled Area
You can resize a filled area by stretching one of its 
edges.

To resize a filled area by stretching it:
1. Click on the filled area to select it.

2. Click on the edge you want to stretch. 

3. Hover your pointer over the solid blue 
grab handle to display the Move cursor.

4. Click and drag to stretch the fill.

5. Release your mouse button.

Reshaping a Filled Area
You can change the shape of a filled area by 
stretching its corners. You can do this by clicking 
and dragging its grab handles. 

To reshape a filled area by stretching:
1. Click on the filled area to select it. A grab 

handle is displayed at each corner.

2. Click and drag a corner grab handle to 
stretch the filled area.

2 3

1 4
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3. Release your mouse button.

Rotating a Filled Area
You can rotate a filled area using the Rotate tool.

To rotate a filled area:
1. Click on the filled area to select it.

2. Right-click and select Rotate, or select Edit > 
Modify Elements > Rotate.

3. Hover your pointer over the corner you want 
to rotate around.

4. Click and drag to rotate the fill, then release 
your mouse button. 

Moving a Filled Area
You can move a filled area using the Move Whole 
Element tool. 

To move a filled area:
1. Click on the filled area to select it.

2. Right-click and select Move Whole Element, 
or select Edit > Modify Elements > Move 
Whole Element.

3. Click and drag the filled area to move it, then 
release your mouse button. 

Changing the Fill Material
You can use the Materials Paintbrush to quickly 
change the look of a fill. 

To change the fill material:
1. Display your model in 3D, and make sure the 

path is visible in the view.

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 

3. In the catalog panel, 
select the material you 
want to apply. The 
Landscape category 
contains fill materials 
like water, sand and 
gravel.

4. Click anywhere on the 
surface of the fill. The 
material is applied 
immediately.  

5. Right-click and select 
Finish.

Deleting a Filled 
Area
You can delete a filled area in a couple of easy 
steps.

To delete a filled area:
1. Click on the filled area to select it.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Note: Deleting a fill returns the terrain to its 
original state where the fill was located.
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Edging can be an attractive accent around gardens, ponds, sidewalks, driveways, and other areas. 
It can also help retain fill materials and keep weeds out of your garden. You can choose from PVC 
lawn edging, wood posts, or rails.

Drawing edging is easy — just point and click to define the start and end point of the edging, 
then keep clicking to add more segments.

Edging

Edging
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Inserting Edging
Use the Edging tool to add PVC lawn edging, 
wood posts, or wood, brick or concrete rails to 
your landscape design. The width and height of 
the edging is determined in the material’s 
properties. You insert edging by simply picking 
points to define the end points and direction of 
the edging.

To insert edging:

1. Select Insert > Edging, or click the 
Edging button on the Landscape 
toolbar.

2. In the catalog, select 
your edging material. 

3. Select a start point for 
the edging. 

4. Move your cursor in the 
direction you want the 
edging to run, then 
select an endpoint for 
the edging. You can 
continue selecting 
points in any direction 
to add more sections to 
the edging if you want. 

5. Right-click and select Finish.

Tip: You can also insert decorative borders 
around a garden. See Inserting Exterior 
Accessories on page 92.

Cleaning Up Corners
If you edged around an area with posts or rails, 
you’ll notice that the edging members connect on 
center at the corners. You may want to stretch the 
corners to form completely flush intersections.

To clean up the corners of edging:
1. Click on one of the edging members. Blue 

grab handles are displayed at the ends of the 
member.

2. Hover your pointer over the end grab 
handle to display the Move cursor.

3

1 4

2
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3. Click and drag the edging so that it meets up 
with the outside of the member it is 
connected to, then release your mouse 
button.

4. Select the other member.

5. Click and drag the end so that it meets up 
with the inside edge of the connecting 
member, then release your mouse button.

Changing the Length of Edging
You can lengthen or shorten edging by clicking 
and dragging its end points.

To change the length of edging:
1. Select the edging you want to lengthen or 

shorten. Grab handles are displayed at the 
center and ends of the edging.

2. Click and drag one of the end grab handles to 
stretch the edging, then release your mouse 
button.

Breaking Edging
When you create a break in edging, you can select 
and edit the portions on either side of the break 
independently. 

To create a break in edging:
1. Select the edging you want to break.

2. Right-click and select Break, or select Edit > 
Modify Elements > Break.

3. Double-click where you want to break the 
edging.

Moving Edging
You can move a piece of edging by clicking and 
dragging it. If the member is attached to any other 
edging members, the other members move along 
with it.

To move edging:
1. Select the edging you want to move. If you 

want to move multiple members, use 
Shift+click to select the other members.

2. Hover your pointer over the center 
blue grab handle to display the Move 
cursor.

3. Click and drag to move the edging, then 
release your mouse button.

Rotating Edging
You can use the Rotate tool to rotate a wall about 
a selected point.

To rotate edging:
1. Select the edging. A grab handle is displayed 

at the center and ends of the edging.

2. Right-click and select Rotate, or select Edit > 
Modify Elements > Rotate.

3. Hover your pointer over the point you want 
to rotate around.

4. Click and drag to rotate the edging, then 
release your mouse button. 
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Editing the Height or Width of 
Edging
You can edit the height or width (thickness) of 
edging on the edging’s Basic property page.

To edit the height or width of edging:
1. Click on the edging to select it. Use 

Shift+click to select multiple segments if 
necessary.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. To edit the height of the edging, change the 
value in the Edge Height edit box.

4. To edit the width (thickness) of the edging, 
change the value in the Edge Width edit box. 
Note that this variable is not available for 
PVC edging.

5. If the edging is post edging, you can control 
the spacing between posts by editing the 
value in the Approx. Edge Spacing edit box.

6. Click OK.

Changing the Edging Material
You can apply a different color or material to 
edging using the Materials Paintbrush.

To apply different materials to edging:
1. Display your model in 3D, and make sure the 

edging is visible in the view.

2. Select Edit > Materials Paintbrush, or 
click the Materials Paintbrush button 
on any tabbed toolbar. 

3. In the catalog panel, 
select the material you 
want to apply. 

4. Click on the edging.  

5. Right-click and select 
Finish.

Deleting Edging
You can delete edging in a 
couple of easy steps.

To delete edging:
1. Select the edging to remove. You can select 

multiple edging segments using Shift+click.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.
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Nothing brings your landscape to life like trees, shrubs, plants and flowers. With over 7500 plants 
to choose from, 3D Home Architect® Landscape Design lets you create the landscape of your 
dreams.  

Inserting plants involves nothing more than a single mouse click, and once inserted, they can be 
dragged and dropped anywhere you like. You can even make them grow!

If you need to learn more about a particular species of plant, you can view the plant’s light, water, 
temperature and soil requirements in its properties. For even more detailed information you can 
browse through 3D Home Architect® Landscape Design’s comprehensive Plant Encyclopedia.

Plants

Trees, Shrubs & Plants
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Inserting Plants
Plants are inserted with a simple mouse click. 
Once inserted, they can be dragged and dropped 
anywhere in the drawing. 

To insert a  plant:

1. Select Insert > Plants, or click the 
Plants button on the Landscape 
toolbar.

2. In the catalog, select the 
plant you want to insert. 
If you want to view the 
plant’s size or 
requirements before 
inserting it, right-click in 
the catalog and select 
Properties.

3. Position the plant where 
you want it, then click to 
insert it.

4. Right-click and select 
Finish.  

Note: Although the catalog contains a wide 
variety of plants for you to insert, it does not 
contain all the plants listed in the Plant 
Encyclopedia. You can, however, add plants from 
the Encyclopedia to the current catalog. For more 
information, see Adding a Plant from the 
Encyclopedia to the Catalog on page 125.

Moving a Plant
You can move a plant easily by just clicking and 
dragging it.

To move a plant:
1. Select the plant you want to move. 

2. Hover your pointer over the plant’s 
center grab handle to display the Move 
cursor.

3. Click and drag to move the plant. 

4. When the plant is where you want it, release 
your mouse button.

Changing the Elevation of a Plant
You can raise or lower a plant using the Elevate 
tool. You may want to do this for hanging plants, 
or plants in raised garden boxes.

To change the elevation of a plant:
1. Select the plant.

2. Right-click and select Elevate, or select Edit 
> Modify Elements > Elevate.

3. In the Elevate dialog, specify the desired 
elevation of the plant above the ground.

4. Click OK.

Editing the 2D Appearance of a 
Plant
By default, plants are represented by a circle in 2D 
plan view. At the center of the circle is a smaller 
circle that represents the trunk.

You can choose from three 2D plant styles. You 
can also change the diameter of the trunk in 2D, 
or hide the trunk altogether.

To edit the style of a plant in 2D:

1. Select the plant whose properties you want to 
edit. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Plants dialog, select the Basic tab.

4. To change the style of the circle shown in 2D 
plan view, click the style you want in the Type 
area.
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5. To change the size of the trunk in 2D plan 
view, edit the value in the Trunk Diameter 
edit box. To hide the trunk from 2D view, 
select No from the Show trunk in plan? 
drop box.

6. Click OK.

Changing the Age of a Plant
The age of a plant determines its size at planting 
time. You can increase or decrease the age of a 
plant by making a change on the plant’s Plant 
Info property page.

To change the age of a plant:
1. Click on the plant whose planting age you 

want to change.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Plants dialog, select the Plant Info tab.

4. Move the Planting Age slider left or right 
until the desired planting age is displayed. 
Planting age is measured in years.

5. Click OK. 

Forcing a Custom Plant Size
The size of a plant is determined by properties in 
the Plant Encyclopedia. You can specify a custom 
height and width for a plant on the plant’s Size 
property page. Note that if you do this, however, 

the plant’s size changes in both 2D and 3D 
regardless of the Planting Age setting on the Plant 
Info page. 

Note: If you just want to see plants at a different 
maturity level (i.e. change their age), you should 
change their planting age instead. See Changing 
the Age of a Plant on page 113. You can also 
apply an overall age change to your landscape. 
See Seeing Plant Growth Over Time on page 114.

To change the size of a plant:
1. Select the plant whose properties you want to 

edit. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Plants dialog, select the Size tab.

4. Set the Size from encyclopedia option to 
No. 

5. To change the width of the plant, enter a 
value in the Width edit box. 

6. To change the height of the plant in 3D view, 
edit the value in the Height edit box.

7. Click OK.
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Deleting a Plant
You can delete a plant in a couple of easy steps.

To delete a plant:
1. Select the plant.

2. Press the Delete key on your keyboard, right-
click and select Delete, or select Edit > 
Modify Elements > Delete.

Seeing Plant Growth Over Time
Once you have inserted plants in your landscape 
plan, you can see how they will look any specified 
number of years down the road using the Plant 
Growth Over Time feature. 

To see plant growth over time:
1. Select Tools > Gardening > Plant Growth 

Over Time.

2. Enter the number of years to add to your 
landscape.

3. Click OK.

Applying Seasonal Changes to 
Plants
The Plant Seasonal Change feature updates the 
appearance of the plants in your drawing to 
reflect a particular season. Generally the change 
applies to flowering plants and trees that have a 
certain bloom time.

You specify the season by adjusting the time of 
year on the Global Settings page of the Program 
Settings dialog.

To apply seasonal changes to your plants:
1. Select Tools > Gardening > Plant Seasonal 

Change.

2. In the Program Settings dialog, change the 
date. Select a month by clicking the arrows 
on the month bar at the top of the calendar. 
Select a day by clicking a number on the 
calendar. 

3. Click OK. The plants in your drawing are 
updated according to the time of year you 
specified.

Note: Keep in mind that seasonal changes may 
have different results depending on the plant’s 
properties in the Encyclopedia. Things to consider 
are the climate of the region the plant is in, and 
the plant’s world origin. 
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Using the Plant Encyclopedia
The Plant Encyclopedia contains comprehensive information on over 7500 different varieties of plants. 
The Encyclopedia has many uses related to the selection and care of plants. You can view information 
about any plant, select plants based on certain criteria, research potential diseases, and learn how to care 
for your plants.

To access the Plant Encyclopedia, select Tools > Gardening > Plant Encyclopedia.

You can also access the Plant Encyclopedia by clicking the Encyclopedia button on a plant’s 
Encyclopedia property page.

Plant List
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Scroll through the Selects the current
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The Encyclopedia Main Page
The Encyclopedia’s main page contains a 
comprehensive plant list that you can scroll 
through and select plants from. The page also 
displays a photo and two previews of a selected 
plant, as well as basic information about the plant 
and its appropriate growing environment. 

Selecting a Plant to View
By default, the plant list contains all 7500 plant 
species. If you have used the Plant Filter to filter 
out certain plant types, the list is smaller. (For 
more information about the Plant Filter, see 
Filtering the Plant List on page 124).

To select a plant in the plant list, use the scrollbar 
beside the plant list to scroll through the list of 
plants, then click on the plant you want to view. 
By default, common plant names are listed in the 
plant list. You can switch to Latin names by 
clicking the Latin button.

If you know the name of the plant you are looking 
for, you can locate it more quickly by typing the 
first few letters of the plant’s name in the Search 
Edit field above the plant list. The list of plants 
will move to the closest match as you type.

Viewing Plant Information
The Encyclopedia’s main page displays images 
and basic information about the currently 
selected plant. 

Usage. This window lists all the possible ways 
you can use the plant. Click one of the usage 

options to view a brief description of the usage in 
the Plant Usage catalog.

Soil/Zone/Lifetime. The window below the 
Usage window indicates Soil Preference 
(alkaline, acidic, heavy, etc.), Zone (ranging from 
1 for Sub-Arctic to 10 for Sub-Tropical), and 
Lifetime (the life span of the plant in years). Each 
of the icons/items in this window has a tool tip. If 
you hover your cursor over the icon/item, a small 
pop-up window appears displaying a brief 
description of the item.  For example, if you hover 
your cursor over the soil preference icon, the 
window will display the preferred soil type that 
the icon indicates.

Plant Type and Needs. The window to the right 
of the Usage window indicates the following:

Each of the icons in this window has a tool tip. If 
you hover your cursor over the icon, a small pop-

Scrollbar

Search 
      

edit
field

Plant Type  

Temperature Preference 

Lighting Preference 

Water Requirements  

Complexity of Care  

Growth  
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up window appears displaying a brief description 
of the icon.

Season Color Diagram. This circle gives you an 
idea of what you can expect from the chosen plant 
throughout the year. The outer circle shows the 
months in which the plant blooms, and the color 
of its flowers. Fruits are also indicated in this 
circle, showing the period when they ripen, and 
the color of their fruit. The inner circle indicates 
when the plant has foliage (including autumn 
leaves), and the color of its leaves.

Plant Views
The main page has two views: overhead and 
profile. The overhead view shows you a textured 
view of the plant from above. 

The profile view gives you an idea of the plant’s 
height and spread, and shows you what your 

plant will look like in 3D. The profile view is 
shown in the lower right corner of the main page.

Note: The profile view shows the plant’s total 
height. If the plant is a vegetable, this includes the 
underground part. If the plant is a water plant, 
the underwater part is included. The width of 
bushes and flowers can be affected by how they 
are pruned. The plant will reach optimum size at 
maturity and under favorable conditions.
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Plant Care Calendar
The Plant Care Calendar page shows the required monthly care (planting, watering, fertilizing, etc.) for 
the currently selected plant. 
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To see detailed information about each plant care task, click on the icon. A Care dialog appears 
displaying helpful animations and tips on how to complete a given task. Click Animate to play the 
animation, and Stop to stop it. Clicking the tools icon in the top right corner of the dialog opens a dialog 
showing the tools you will need to complete the task.
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World Map Page
The World Map page displays a world map that indicates the region of the world where the currently 
selected plant originates. Right-click on a highlighted region to see details about the climate and growing 
conditions most favorable for plants indigenous to the region.
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Notebook Page
You can use the Notebook page to enter and view notes about the currently selected plant. To select a 
plant, scroll through the list and click on it, or use the Search Edit field above the plant list to enter the 
first few letters of the plant name and find a quick match. Click in the box on the right side of the page 
and type your note. When you move to another page in the Encyclopedia, your text is saved 
automatically.
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Picture Page
The Picture page contains a collage of thumbnail images of all the available plants in the plant list. You 
can browse through the images manually or by using the arrows at the top of the page. 

To view a large picture of a selected plant, click the Full Size button at the top of the page.  

Click the Thumbnails button to return to the thumbnails.
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Diseases Page
The Diseases page lists the possible diseases that may affect a plant. By default, the disease list contains 
the diseases that can affect the currently selected plant. If you want to view a comprehensive list of 
diseases for all plants, click All in the bottom right corner of the page. 

When you select a disease in the disease list, you will see a picture of the disease, details of its symptoms 
in the Symptoms windows, and care information in the Control window.

If you want to search in reverse to find all plants affected by a specific disease, click the Filter button at 
the bottom of the page. This opens the main Encyclopedia page. To restore your plant list, return to the 
Diseases page and click the All button.
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Filtering the Plant List
The Encyclopedia’s Plant Filter lets you filter out 
unwanted plants from your plant list by 
specifying various criteria. 

To use the Plant Filter:
1. Select the Plant Filter tab on the left side of 

the Encyclopedia window.

2. Each Encyclopedia page has different 
filtering options. Click on the tabs along the 
top of the Encyclopedia window to select the 
page you want.

The main Encyclopedia page lets you select 
the Plant Type, Watering Needs, Lighting 
Preference, Soil Preference, Zone, Color 
(for flower, leaf, autumn leaf, and fruit), 
Height and Blooming Season.

The Plant Care Calendar page lets you 
select the Complexity of Care required, 
Speed of Growth (for both height and 
spread), Life Expectancy and Usage. 

The World Map page lets you select the 
region of the world where the plants 

originate. For example, if you wanted to find 
plants for an Asian-themed water garden, 
you would click on the Asian region of the 
map to exclude any plants that aren’t 
indigenous to Asia.

The Notebook page lets you filter plants by 
notes that you’ve entered previously on this 
page. For example, you could enter the note 
“Front Yard” for all plants that you want to 
use in your front yard. When you are ready 
to lay out the front yard of your landscape 
plan you can go back to the Plant Filter and 
limit your plant list to only the plants you’ve 
pre-chosen for your front yard.

The Picture page lets you limit your plant 
list by the part of the plant shown in its photo 
(leaf, bark, fruit, etc.).

The filter option available on the Diseases 
page is different, because it affects the disease 
list, not the plant list. To use this filter, click 
on the image that represents the part of the 
plant affected or type of infestation, then 
select the Encyclopedia tab on the left side 
of the window to switch to the regular 
Diseases page. For example, if you are 
considering planting lilies or daffodils in 
your garden, and want to know what type of 
diseases these bulb plants may encounter, 
click the Bulb image on the Diseases page (in 
Plant Filter mode), then go into Encyclopedia 
mode and select the Diseases page.

3. Select the filter criteria. Each icon and scale 
represents a specific plant criterion. As soon 
as you click on an icon or move a slider, 
filtering begins. To deselect an icon, click on 
it again. 

Note: If some of the icons disappear, it is 
because no such plant is selectable within the 
current criteria. For example, if you select 
minimal water, the climber plant type icon 
will disappear because there are no climbing 
plants that will accept minimal watering.

If you select more than one icon within a 
single group, then all plants with any of the 
checked properties will be selected. For 
example, selecting maximum light and 
medium light will exclude all plants that 

Plant
Filter
Tab
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flourish under minimal light (shade) 
conditions. If icons/sliders of more than one 
type are checked/moved, then plants that 
satisfy all the chosen criteria will be selected. 
For example, if you click on the deciduous 
tree icon in the Type box, the full sun icon in 
the Lighting Preference box, and the white 
square on the Color box, then only hardwood 
trees that flourish in full sunlight, require 
minimal watering, and produce white 
flowers will be selected.

4. The total number of plants available —  based 
on the filters you have applied — is indicated 
on the leaf in the upper right corner of the 
window. If at any time you want to restore 
the complete list of plants, click Reset.

Adding a Plant from the 
Encyclopedia to the Catalog
Although the catalog contains a vast array of 
plants for you to insert, it does not contain all the 
plants listed in the Plant Encyclopedia.

You can add any plant from the Plant 
Encyclopedia to any catalog by following the 
steps below.

To add a plant from the encyclopedia to the 
current catalog:
1. Select File > Catalogs > Catalog Manager.
2. In the Catalog Manager dialog, select Plants 

from the Element drop box.

3. In the Select a Type window, select or create 
the group you want to add the plant to.

4. Select Catalog > Add Element.
5. In the Plants dialog, select the Plant Info tab.

6. Click the Encyclopedia button to launch the 
Plant Encyclopedia.

7. On the Encyclopedia’s main page, select the 
desired plant in the plant list.

8. Click Select. Notice that the Plant Info page 
of the Plants dialog is now full with the 
selected plant’s information.

9. In the Name edit box, specify a name for 
your plant (disable Auto Name if you want 
to type in the name yourself).

10. Specify the remaining properties (Quantity 
or Behavior) if desired, then click OK in the 
Plants dialog. Note that the settings on the 
Appearance page have no effect on the 
plant’s appearance. The appearance of a 
plant is determined by settings in the 
Encyclopedia.

11. Click OK in the Catalog Manager dialog. 
The plant is added to your catalog.
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3D Home Architect® Landscape Design offers a variety of powerful drawing tools that help you 
insert elements easily and precisely where you want them in your drawing.

If you want you can display a drawing grid in your drawing area, as well as set up a snap grid so 
that your cursor snaps to the grid when you are inserting elements. The Object Snap feature 
automatically snaps your pointer to existing objects, and the Angle Snap snaps your pointer to 
specified angles.  

You can set up drawing aids in your program settings, and toggle them on and off using the 
buttons on the Status bar.

Drawing Aids
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Setting Up a Drawing Grid
A drawing grid is simply a set of horizontal and 
vertical lines that can help you orient objects to 
one another. By default, the spacing between grid 
lines is 1’, but you can change this if you want. 
Note that the drawing grid is a visual aid only, 
and will not be included in printouts.   

To set up a drawing grid:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Drawing Aids tab.

3. In the Grid area, specify the desired distance 
between vertical grid lines in the X Spacing 
edit box.

4. Specify the desired distance between 
horizontal grid lines in the Y Spacing edit 
box.

5. By default, the grid is 150’ x 150’, which is the 
default size of the terrain. To change the 
overall size of the grid, enter the desired 
width in the X Limit edit box, and the desired 
height in the Y Limit edit box.

6. If you want to turn the grid on, check the 
Enable (F7) check box.

7. Click OK.

Turning the Drawing Grid On and 
Off
You can toggle the drawing grid on and off in one 
of two ways:

• Press F7 on your keyboard
• Click the GRID button on the Status bar

Using the Grid Snap
The Grid Snap feature snaps your pointer to an 
invisible grid when inserting elements. By 
default, the spacing between the grid lines in the 
invisible grid is 1”, but you can change this if you 

want. If you enable the Match Grid option, the 
invisible snap grid becomes the same size as the 
drawing grid. This will make it seem like you are 
snapping to the drawing grid while drawing.

To set up a snap grid:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Drawing Aids tab.

3. If you want the snap grid to be the same size 
as the drawing grid, check the Match Grid 
check box in the Grid Snap area.

4. To specify a custom distance between vertical 
grid lines, enter a value in the X Spacing edit 
box.

5. To specify a custom distance between 
horizontal grid lines, enter a value in the Y 
Spacing edit box.

6. If you want to turn the grid snap on, check 
the Enable (F4) check box.

7. Click OK.

Turning the Grid Snap On and Off
You can toggle the grid snap on and off in one of 
two ways:

• Press F4 on your keyboard
• Click the GRIDSNAP button on the Status 

bar

Using the Object Snap
The Object Snap feature makes elements that you 
are currently inserting automatically snap to 
existing elements in your drawing. 

You can set the pixel search distance for the object 
snap, which determines how close your pointer 
needs to be to an element for it to snap to the 
element.
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By default, the Object Snap is enabled, but you 
can turn it off whenever you want. There are three 
ways to turn the Object Snap on or off.

To turn the Object Snap on or off:
• Press F5 on your keyboard
• Click the OBJSNAP button on the Status bar

• Select Settings > Program Settings, then on 
the Drawing Aids page, check or uncheck the 
Enable (F5) check box in the Object Snap area

To set the pixel search distance:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Drawing Aids tab.

3. In the Object Snap area, type the desired 
number of pixels in the Pixel Search 
Distance edit box, or use the arrows to scroll 
up or down through a list of values.

4. Click OK.

Using Ortho
The Ortho feature restricts your cursor movement 
to 90-degree angles when you are inserting 
elements. This can be especially helpful when 
drawing elements like pads and retaining walls. 

By default, Ortho is enabled. You can toggle it on 
and off using one of three methods.

To turn Ortho on or off:
• Press F8 on your keyboard
• Click the ORTHO button on the Status bar

• Select Settings > Program Settings, then on 
the Drawing Aids page, check or uncheck the 
Ortho (F8) check box 

Using Angle Snap
When the Angle Snap feature is turned on, your 
cursor snaps to specific angles when rotating an 
element. If you set your snap angle to 10º, for 
example, your cursor will snap at 10º intervals as 
you rotate the element.

By default, the Angle Snap is on. You can turn the 
Angle Snap on and off using one of three 
methods.

To turn the Angle Snap on or off:
• Press F6 on your keyboard
• Click the ANGLESNAP button on the Status 

bar

• Select Settings > Program Settings, then on 
the Drawing Aids page, check or uncheck the 
Angle Snap (F6) check box 

To change the snap angle:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Drawing Aids tab.

3. In the Ortho / Angle Snap area, type the 
desired snap angle in the Snap Angle edit 
box, or use the arrows to scroll up or down 
through a list of values.

4. Click OK.

Disabling/Enabling Collision 
Control
The program’s intelligent Collision Control 
feature prevents objects from being inserted 
where they do not fit. By default, Collision 
Control is on, but you can turn it off whenever 
you like using one of three methods.
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To turn Collision Control on or off:
• Press F9 on your keyboard
• Click the COLLISION button on the Status 

bar

• Select Settings > Program Settings, then on 
the Drawing Aids page, check or uncheck the 
Enable Collision Control (F9) check box   

Note: Collision Control does not affect landscape 
elements. It does, however, affect building 
elements on the current building location if you 
have opened a drawing from another 3D Home 
Design program that contains building elements.
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You can change the unit of measure used in a drawing, or select a different level of precision for 
your measurements.

You can measure the distance between any two points using the Measure tool. If you have 
opened a project from another 3D Home Design program which contains a house, you can use 
the Area/Perimeter tool to instantly calculate the area of a room or building.

Measurement
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Changing the Unit of Measure
The units of measure used in your project are 
determined by a template, which by default is 
either a feet/inches template or millimeters 
template. 

Once you’ve opened a new project, you can 
change the units of measure and levels of 
precision used in that project by making 
selections on the Units of Measure page of the 
Program Settings dialog.

To set your units of measure:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Units of Measure tab.

3. Select either Imperial Units or Metric Units, 
then select the desired units to use.

4. Select a level of precision for each unit of 
measure. For example, selecting #’-# #/16” 
sets the level of precision to 1/16th of an inch 
when working in feet and inches.

5. Once you’ve set your units of measure, click 
OK.

Suppressing Metric Units in 
Dialogs
If you have chosen to work in Metric units, you 
can choose to suppress units for length/distance, 
volume, and area measurements shown in 
dialogs. For example, 1200 mm would appear as 
simply 1200.

To suppress units:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Units of Measure tab.

3. With Metric Units selected, enable the 
Suppress metric units from dialogs check 
box.

4. Click OK.

Measuring Distances
Use the Measure tool to measure the distance 
between any two points in your 2D plan. 

To use the Measure tool:
1. Select Tools > Measure.

2. Click your first point on the screen.

3. Move your cursor in the direction you want 
to measure. A ruler is displayed that 
stretches as you move your cursor.

4. Click your second point on the screen. The 
distance is shown on the ruler as well as on 
the Status bar at the bottom of the screen.

5. Once you have measured your first distance, 
you can keep selecting points to measure 

Measure Units Available

Imperial Feet-Inches
Inches

Metric Millimeters
Centimeters
Meters
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additional distances from the last point 
selected. A running total is displayed on the 
Status bar.

6. When you have finished measuring, right-
click and select Finish. 

Measuring Area and Perimeter
The Area/Perimeter Calculator displays the area 
(e.g. square footage) and perimeter length of each 
location in your model. It also displays the total 
area and total perimeter (of all locations). This 
tool can only be used if you have opened a project 
from another 3D Home Design program which 
contains a house.

Note the calculations are taken from the exterior 
side of the building’s walls.

To measure area:
1. Select Tools > Calculate/Estimate > Area/

Perimeter.

2. To turn the grid lines off, uncheck the Show 
Grid check box.

3. To print the calculations, click Print.

4. When you are done viewing the area 
calculations, click OK.
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For very precise control when inserting or editing elements, 3D Home Architect® Landscape Design 
offers a helpful tool called the Commander, which lets you view or enter exact values for 
distance, direction and angles. It is especially handy for users with some CAD experience.

This chapter tells you how to turn the Commander on, and how to use it.

Commander
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Displaying the Commander
The Commander is a multi-functional tool that 
lets you enter precise values when inserting or 
editing elements. Even if you don’t need a high 
level of precision, you may want the Commander 
displayed so you can see lengths and angles as 
you draw or edit elements. 

To display the Commander:

1. Select Settings > Program Settings or 
click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Workspace tab.

3. Check the Commander check box.

4. Click OK. 

The Commander is displayed just below the 
drawing area, above the toolbar area. Initially the 
Commander will look grayed out because it is 
inactive. It will become active when you insert or 
edit elements.

Using the Commander
The Commander can be a very useful tool when 
inserting or editing elements. Using the 
Commander you can:

• Specify the insertion height of an element 
before it is inserted

• Select a precise insertion point for an element
• Specify a precise length and direction for 

elements like retaining walls and edging
• Specify a precise distance and direction when 

stretching or moving an element
• Specify a precise angle when rotating an 

element
• Specify a precise radius/included angle 

when curving a wall or deck 

Even if you don’t want to enter precise values, 
you can still use the Commander to view 
measurements as you draw and edit elements. 
The values in the Commander are linked to your 
cursor movement and update as you proceed 
through a command.

The Commander becomes instantly active when 
inserting elements. It is most useful for things like 
retaining walls and edging, because it lets you 
enter a precise length for the element. 

The Commander also becomes active when you 
are moving, stretching or rotating elements. If you 
have started moving, stretching or rotating an 
element using your mouse, the Commander 
displays the move distance or rotation angle as 
you move your mouse. If you want to be able the 
enter values in the Commander when moving, 
stretching or rotating an element, you need to first 
select an appropriate editing tool from the right-
click menu or Edit > Modify Elements menu such 
as Move, Stretch, Lengthen, or Rotate.

Displaying the Coordinate Icon
The Coordinate Icon marks the current 
point from which an action will be 
performed. In other words, it identifies 
the current reference point when using the 
Commander. By default, this icon is turned off. If 
you plan to use the Commander while working, 
you should turn on the Coordinate Icon.

To display the Coordinate Icon:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Drawing Aids tab.

3. In the Visual Aids area, check the Show 
Coordinate Icon check box.

4. Click OK.

Specifying the Insertion Height of 
an Element Before You Insert It
If you have the Commander turned on, it will 
display a Base Height edit box as soon as an 
insertion tool becomes active.

The value shown in the Base Height edit box is 
the height at which the element will insert in your 
drawing. You can change the insertion height 
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before selecting an insertion point for the element 
by typing a value in the Base Height edit box and 
pressing ENTER. The distance is measured from 
the terrain to the element’s insertion point. Most 
elements have their insertion point at the bottom 
of the element. 

Selecting a Reference Point When 
Inserting and Editing Elements
To use the Commander, you must first specify a 
reference point, or base point, from which values 
can be measured. If you are drawing a retaining 
wall, for example, the first point you click on the 
screen is considered the reference point. The 
Commander then becomes active, and you can 
enter a Distance and Direction (or X and Y values) 
for the wall. 

If you want to use the Commander to edit an 
element (e.g. move or rotate it), you must select a 
point from which to measure the move distance/
direction, or rotation angle. Most often you would 
select one of the element’s grab handles, which 
are the small blue squares that appear on the 
major points of an element when you select the 
element.

There are two ways to select a reference point 
once you’ve activated a tool:

• Click the point in your drawing.
• Enter coordinates, or X, Y and Z values, in 

the Commander. (See Defining Points in the 
Cartesian Coordinate System on page 140.)

Note that even if you choose to click the point in 
your drawing, you can see the coordinates of your 
cursor in the Commander as you move your 
mouse. 

By default, coordinates are read from the last 
point selected in the drawing area. This point is 
marked by the Coordinate Icon (if enabled). 

Entering Values in the Commander
The Commander is intelligent and changes 
depending on the tool you are using. For 
example, if you are drawing retaining walls, the 
Commander’s edit boxes become Distance, 
Direction, and Z. If you are curving walls, 

however, the edit boxes change to Radius and 
Included Angle.

You can move easily from one edit box to the next 
using your Tab key. Pressing ENTER after typing 
a value completes the current action. 

When entering values in the Commander, 
especially when inserting or moving elements, it 
is important to be aware of the current coordinate 
system in the Commander. 

The Commander offers two coordinate systems: 
Polar and Cartesian. The system you select 
determines how values are entered in the 
Commander when you are specifying points or 
distances.

Note that you can switch between the Polar and 
Cartesian coordinate system once you have 
selected a reference point to draw from or move 
from. You do this by making a selection from the 
coordinate system drop box on the left side of the 
Commander.

Note: If moving, stretching or rotating elements, 
and you want to enter values in the Commander, 
you need to first select an appropriate editing tool 
from the right-click menu or Edit > Modify 
Elements menu such as Move, Stretch, Lengthen 
or Rotate.
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Direction and Angle of Rotation
Direction in a drawing is specified in degrees of 
an angle. The angle is calculated 
counterclockwise from the positive X axis. 

The Four Primary Drawing Directions

Although the four primary drawing directions are 
the ones you will probably be working with the 
most, any angle is possible. If you disable Ortho 
and Angle Snap, and move an element randomly 
in your drawing area, there is no restriction on 
angles at all. Even if Ortho and Angle Snap are 
enabled, you can enter any angle you want in the 
Commander.

Defining Points in the Cartesian 
Coordinate System
Initially when you start an insertion or editing 
command, the coordinate system is set to 
Cartesian. This lets you specify a precise reference 
point to draw or move from by entering X, Y and 
Z coordinate values in the Commander. 

X. Enter an X coordinate to specify a horizontal 
(left/right) distance in 2D plan view. 

Y. Enter a Y coordinate to specify a vertical (up/
down) distance in 2D plan view. 

Z. Enter a Z coordinate to indicate elevation, or 
height above the terrain. 

Remember that the coordinates are measured 
from the current reference point, which is marked 
by the Coordinate Icon. (See Entering Values in 
the Commander on page 139.) 

In the Cartesian system, you can enter both 
positive and negative values for any of the 
coordinates.   

Specifying Distance and Direction 
in the Polar Coordinate System
The Polar coordinate system becomes active once 
you have selected a reference point to draw from, 
or start a move from.

In the Polar coordinate system, you specify a 
distance and direction (angle) when drawing or 
moving an element.   

Distance. Enter a positive value to specify the 
length of the element, or the move distance.

Direction. Enter the direction you want the 
element to run, or the direction in which you 
want to move an element. For information about 
how direction is specified, see Direction and 
Angle of Rotation on page 140.

Z. Enter the distance you want to move the 
element vertically. You can enter a positive or 
negative value to move the element up or down.

Using the Commander When 
Rotating Elements
When you select the Rotate tool from the right-
click menu or Edit > Modify Elements menu, then 
select a base point for the rotation, the 
Commander displays a Rotation Angle edit box.

To specify the desired angle of rotation for the 
element, type the angle in the Rotation Angle 
edit box and press ENTER. For information on 
how angles are measured, see Direction and 
Angle of Rotation on page 140.
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Using the Commander When 
Curving Elements
When curving an element such as a wall or deck, 
you can use the Commander to specify a precise 
curve angle.

Radius. The distance from the element (in its 
uncurved state) to the center point of the curve. 

Included Angle. The angle formed between two 
radius lines extending from the center of the circle 
implied by the curve out to the endpoints of the 
arc. The larger the angle, the rounder and larger 
the curve.

It is not necessary to enter both the Radius and 
Included Angle values. If you enter one, the 
program automatically supplies the other. Also, if 
you enter a value and nothing happens after you 
press ENTER, then the value is not valid in 
relation to the dimensions of your element.

R
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When you double-click after inserting an element or select Finish from the right-click menu, you 
automatically go into Selection Mode, meaning you can select elements in your drawing area and 
edit them. 

Most elements can be moved, rotated, copied and deleted. Some elements have additional editing 
commands available. For example, you can lengthen, break and curve walls. All elements have a 
property sheet where you can change the size or appearance of the element. 

To access a menu of editing commands for a selected element, just right-click in the drawing area 
or select Edit > Modify Elements. Certain functions can be performed without selecting any 
commands at all. For example, you can move and rotate most elements by simply clicking and 
dragging your mouse.

This chapter describes how to select elements, and use general editing commands like Move, 
Rotate, Elevate, Duplicate and Delete. It also describes how to access and edit element properties. 
For information about editing a specific type of element, see the chapter about that element.

Editing Your Design
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Undoing the Previous Action
The Undo tool cancels your most recent action. 
You can undo as many actions as you have taken 
since your last save.

To undo an action:
• Select Edit > Undo, or
• Click the Undo button on the Standard 

toolbar, or
• Press Ctrl+Z

Tip: You can use the Redo tool to reapply an 
action you have canceled using the Undo tool.

Redoing an Undo
The Redo tool reapplies a tool that you have 
reversed using Undo. Redo will only work 
directly following an Undo.

To redo a task:
• Select Edit > Redo, or
• Click the Redo button on the Standard 

toolbar, or
• Press Ctrl+Y

Accessing Edit Commands
When you have an element selected, you can 
access a menu of edit commands by right-clicking 
in the drawing area, or by selecting Edit > Modify 
Elements. 

Menus vary depending on the element selected. 
Typical commands are Properties, Move, Rotate, 
Duplicate, and Delete. If two types of elements 
are selected (such as a floor and a wall), only 
commands that are common to both element 
types are available.

Certain functions can be performed without 
selecting any commands at all. For example, you 
can move and rotate most elements by simply 
clicking and dragging your mouse.

Moving Elements
When you select an element, you are 
automatically in Drag and Drop mode. If the 
element is a singular, one-click object, like a plant, 

you can move the element by simply clicking and 
dragging it. If you want to move an area-drawn 
element, such as a pad, you need to select the 
Move Whole Element tool before clicking and 
dragging Otherwise, doing a straight drag-and-
drop will only stretch it.  

If you have your Commander turned on and 
would like to be able to enter precise values for 
the move, you need to select the Move tool 
instead of doing a straight drag-and-drop. 

Doing a Straight Drag-and-Drop
The straight drag-and-drop method is ideal for 
singular, one-click elements like cabinets and 
plants. 

To move an element using drag-and-drop:
1. Select the element you want to move. You are 

now in Drag and Drop mode.

2. Hover your pointer over the element’s 
center grab handle to display the Move 
cursor.

3. Click and drag to move the element. 

4. When the element is where you want it, 
release the mouse button.

Using the Move Tool
Use the Move tool when you want to be able to 
specify a precise distance and direction for the 
move in the Commander. 

To move an element using the Move tool:
1. Select the element you want to move. 

2. Right-click and select Move, or select 
Edit > Modify Elements > Move.

3. Select a base point for the move. The move 
distance and direction will be measured from 
this point.

4. Without holding your mouse button down, 
move your mouse to move the element. 
Select the point you want to move the 
element to, or enter a distance and direction 
in the Commander.
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Raising or Lowering an Element
Most elements can be raised or lowered using the 
Elevate tool on the element’s right-click menu. 

Many block elements (like furniture and plants) 
also have a Distance above current location or 
terrain variable in their properties that you can 
use to raise or lower the element. 

To raise or lower an element using the Elevate 
tool:
1. Select the element you want to raise or lower. 

2. Right-click and select Elevate, or select 
Edit > Modify Elements > Elevate. The 
value shown in the Elevate dialog is the 
current elevation of the element.

3. In the Elevate dialog, specify the desired 
elevation of the element above the terrain. 
The distance you enter is the distance from 
the terrain to the insertion point of the 
element. For most elements, the insertion 
point is at the base of the element. 

4. Click OK.

To raise or lower a block element by editing its 
properties:
1. Select the element you want to raise or lower. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the properties dialog, select the Behavior 
tab. If there is no Behavior tab, you will need 
to use the Elevate tool to raise or lower the 
element.

4. Edit the value in the Distance above current 
location or terrain edit box. 

5. Click OK.

Rotating Elements in 2D Plan View
Singular, one-click elements like plants and 
furniture can be rotated on the spot by simply 
clicking and dragging them while in Rotation 
mode.

For other elements such as retaining walls and 
pads, you need to use the Rotate tool. You also 
need to use the Rotate tool if you want to be able 

to enter a precise rotation angle in the 
Commander, or you want to rotate the element 
about a point other than the center point of the 
element.

Doing a Simple, On-the-Spot Rotation
If you see a triangular grab handle on an element 
when it is selected, it can be rotated by simply 
clicking and dragging it. Using this method, the 
element is rotated about its center point.

If your Angle Snap is on, the element will rotate 
in increments of whatever angle is set for the 
Angle Snap. If the Angle Snap is off, the element 
will rotate in increments of 1º.

To rotate an element by clicking and dragging:
1. Select the element you want to rotate.

2. Hover your pointer over the triangular 
grab handle to display the Rotate 
cursor. If you do not see the triangular 
grab handle, the element can only be rotated 
with the Rotate tool.

Tip: If the square grab handle is in close 
proximity to the triangular grab handle, you 
may want to zoom in on the element to 
distinguish between the two grab handles.

3. Click and drag to rotate the element.

4. When the element is at the desired rotation, 
release your mouse button. 

Rotation handle

.Center . . .
90° 180° 270°
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Using the Rotate Tool
Using the Rotate tool you can rotate an element 
about any selected base point. You should also 
use the Rotate tool if you want to be able to enter 
a precise rotation angle in the Commander.

If your Angle Snap is on, the element will rotate 
in increments of whatever angle is set for the 
Angle Snap. If you are using the Commander, you 
can override the Angle Snap by entering the 
desired angle in the Commander. If the Angle 
Snap is off, the element will rotate in increments 
of 1º.

To rotate an element using the Rotate tool:
1. Select the element to rotate.

2. Right-click and select Rotate, or select Edit > 
Modify Elements > Rotate.

3. Select a base point for the rotation. The base 
point can be any point on the element (e.g. 
center point or corner point), or any point in 
the drawing area. The point you pick 
establishes an automatic baseline that runs 
through the point at 180°. You can rotate full-
circle around this baseline. 

Tip: If you want to align an element with 
another element that may be lying at an odd 
angle, select a base point on the other ele-
ment, then line up your rotation line with 
that element.

4. Without holding your mouse button down, 
move your mouse to rotate the element. The 
element will rotate from the defined base 
point in the direction you move the mouse. If 
the Commander is turned on, you can view 
the angle of rotation as you rotate, or enter a 

precise angle. Positive angle values are read 
in a counter-clockwise direction, while 
negative values are read in a clockwise 
direction. 

Changing an Element’s 
Orientation
Symbol elements, such as furniture and light 
fixtures, are oriented in a logical fashion when 
you insert them in your drawing. You can edit the 
orientation of most symbol elements.  

To change an element’s orientation:
1. Select the element.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. On the Basic property page, click the 
appropriate arrow keys in the Orientation 
area to rotate the element.

(Y, Z) axes: Rotates the element front to back, 
and vice versa.

(X, Z) axes: Rotates the element towards its 
left or right side in 3D. 

(X, Y) axes: Rotates the element left or right 
in 2D plan view.  

Copying Elements 
The Duplicate tool creates a copy of a selected 
element that you can then position where you like 
in your plan.  

To duplicate an element:
1. Select the element to copy. 

2. Right-click and select Duplicate, or select 
Edit > Modify Elements > Duplicate. 

3. Select a base point for the copy movement. 
Typically you would select one of the 
element's grab handles, but you can click 
anywhere in the drawing. The base point is 
simply a reference point used to define the 
move distance.

4. Select the point you are copying the element 
to. You can do this by moving your mouse 
and then clicking to insert the copy, or by 

Base Point

.
Baseline 

270° rotation

.
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typing a distance and direction in the 
Commander.

Arraying Elements
When you array elements, you create multiple 
copies of an element at the same time. You can 
create an array in a single row or column, or a 
layout of rows and columns. You can also control 
the spacing between elements in the array, and 
the array's rotation angle.

Sample array of boxes

To array an element:
1. Select the element you want to array.

2. Right-click and select Array, or select Edit > 
Modify Elements > Array. 

3. In the Number of Rows box, type the 
number of horizontal rows you want or use 
the arrows to select a value. 

4. In the Number of Columns box, type the 
number of vertical columns you want. 

5. In the Distance Between Rows box, type 
the spacing you want between rows. This 
determines the distance between elements 
appearing in columns (vertical spacing). 

6. In the Distance Between Columns box, 
type the spacing you want between columns. 
This determines the distance between 
elements appearing in rows (horizontal 
spacing).

Note: If you are working in Imperial, make 
sure you include the feet symbol (e.g. 4’) if 
the value is in feet. Otherwise, the value is 
taken as inches.

7. In the Array Rotation Angle box, type the 
degree of rotation for the array. 

8. Click OK. The array is created.

Note: The Array tool is only available for certain 
elements.

Deleting Elements
You can delete an element from your drawing in 
two quick steps.

To delete an element:
1. Select the element.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Rows

Columns
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Editing the Size and Composition 
of an Element
You can edit the physical make-up of an element 
as well as its dimensions by accessing the 
element’s Basic property page. Some elements 
have additional property pages that control its 
composition. 

When you edit the properties of elements that 
exist in your drawing, only selected elements are 
changed. Other occurrences of the element in 
your drawing remain unchanged. You can, 
however, select and edit multiple elements at the 
same time provided they share the same 
properties. 

To edit the properties of an inserted element:
1. Select the element you want to edit. To select 

multiple elements, use 
Shift + click.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Adjust the properties as desired. Clicking a 
dimension marked with an alphabetical 
character (a, b, c, etc.) highlights the 
corresponding dimension in the element 
graphic, and vice versa, if one exists. 

4. Click OK. The selected elements are updated 
in the drawing.

Note: Editing the properties of an element in your 
drawing has no effect on the element’s property 
definition in the catalog it came from. If you want 
to edit an element in a catalog, see Adding and 
Editing Elements in a Catalog on page 223. 
Editing an element in a catalog affects all future 
insertions of that element in your drawing.

Changing an Element’s Material or 
Color
When you view your design in Rendered or 
Patterned mode, elements are displayed using 
materials that are defined in the elements’ 
properties. A material can be a texture, such as 
brick, or a color. Materials also have a pattern 
assigned to them, which is what you see when 
you view in Patterned view. You can select a 
different material for each of an element’s 
components. 

Note: You can’t change the way an element looks 
in 2D plan view.

There are two ways to change an element’s 
material settings: using the Materials Paintbrush, 
or through the element’s Appearance property 
page. 

The Materials Paintbrush is best used in 3D view. 
It lets you select a material or color in the catalog, 
then apply it to parts of an element. For example, 
if you want your table legs to be blue, you can 
select the Blue Paint material, then click on of the 
table’s legs. All table legs will update 
automatically. When you use the Materials 
Paintbrush on an element, the settings on the 
element’s Appearance property page update to 
match the selections you made with the Materials 
Paintbrush. 

If you choose to edit an element’s material 
through its Appearance property page, you can 
select different materials for each of the element’s 
parts, rather than just a selected part. It doesn’t 
matter if you’re in a 2D view or 3D view.
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To use the Materials Paintbrush:
1. Select Edit > Materials Paintbrush, or 

click the Materials Paintbrush button 
on any tabbed toolbar. 

2. In the catalog panel, 
select the material you 
want to apply. There is 
an incredible selection 
to choose from, 
including Wood, Brick, 
Marble, Concrete, Steel, 
Carpet, Tile, Roofing 
and Fabric. If you want 
to apply a solid color 
select something from 
the Paint category.

3. In 3D view, click on the 
element part that you 
want to apply the material to. The material is 
immediately applied.

4. Right-click and select Finish.

To change an element’s material through the 
Appearance property page:
1. Select the element you want to edit. To select 

multiple elements, use 
Shift + click.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Select the Appearance tab.

4. In the Components pane, select the component 
whose material you want to change. 

5. In the Material area, click the Select button.

6. In the Materials dialog, select the group 
containing the desired material. If you want 
to choose a solid color, select the Paint group.

7. Select the material you want to use. The 
swatches in the preview windows update 
automatically. If you want to edit the 
material, click on one of the swatches to 
access the Edit Materials dialog. For 
information about editing materials, see 
Editing Material Properties on page 237.

8. Click OK to return to the Appearance page.

9. If you want to rotate the 
material on the element, 
enter an angle in the Rotation edit box, or 
use the arrows to scroll through a list of 
angles. This rotates the material in a 
clockwise direction.

10. To shift the material on the 
element (left, right, up or 
down), use the Position 
arrows.

11. Select another component in the Components 
pane and select a material for that 
component.
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12. When all your materials are defined, click 
OK.  

Note: When you edit the material of an element in 
your drawing, the element’s material definition in 
the catalog does not change. The change only 
applies to the selected element. If you want to 
change the element’s properties in the catalog, see 
Adding and Editing Elements in a Catalog on 
page 223.
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3D Home Architect® Landscape Design lets you import digital photographs or scanned images into 
your work space. The image is oriented vertically in 3D view, much like a billboard. You could, 
for example, import a picture of your family pet and place it in your backyard. 

A photo board can be stationary or set to rotate with the camera so it’s always facing you. You can 
also control the height and width of the photo board. 

The handy Photo Board Wizard steps you through the process quickly and easily.

Photo Boards
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Importing a Photo Board
A photo board is simply a digital image that is 
oriented vertically in your 3D workspace. You can 
import any image you want — your family, pets, 
house — the only limit is your imagination. The 
handy Photo Board Wizard does it all in a few 
quick steps.

To import a photo board:
1. Select File > Import > Photo Board Wizard.

2. Click Next.

3. Type a name for your photo board.

4. Click the Select button, then select the image 
you want to import. You can import BMP, 
JPG and TGA files. The image is displayed in 
the preview window.

5. Define the size of the image by entering 
values in the Height and Width edit boxes. 
Generally you should specify a size that is as 
close to reality as possible. For example, if the 
image is of a person who is six feet tall, you 
should enter a value close to 6’ in the Height 
edit box.

6. Click Next.

7. Specify whether you want the photo board to 
be stationary or active. If Stationary is 
selected, the board will always remain 
oriented the same way, regardless of changes 
in your camera angle. If Billboard is selected, 
the photo board will rotate toward the 
camera so it will always face you in 3D. 
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8. Click Next.

9. Click Finish. The photo board is attached to 
your cursor, ready to be inserted.

10. Position the photo board where you want it, 
then click to insert it.

11. Right-click and select Finish.

Adding an Imported Photo Board 
to Your Catalog
You can save a photo board that you have 
imported using the Photo Board Wizard to your 
catalog so you can insert it again in any project.

To save your photo board to the current 
catalog:
1. Select File > Catalogs > Save 

Element to Catalog. Your pointer 
changes to a catalog cursor.

2. Click on the photo board in your drawing.

3. Click Yes to save the photo board. The photo 
board is added to the current catalog.

Inserting a Photo Board from the 
Catalog
The catalog contains a collection of photo boards 
containing pictures of animals. If you have saved 
your imported photo board to the catalog, it is 
also displayed with the existing photo boards in 
the catalog.

To insert a photo board from the catalog:
1. Select Insert > Photo Board.

2. In the catalog panel, select the photo board 
you want to insert.

3. Position the photo board where you want it, 
then click to insert it.

4. Right-click and select Finish.

Moving a Photo Board
You can move a photo board easily by just 
clicking and dragging it.

To move a photo board:
1. Select the photo board. 

2. Hover your pointer over the board to 
display the Move cursor.

3. Click and drag to move the board. 

4. When the board is where you want it, release 
your mouse button.

Rotating a Photo Board in 2D Plan 
View
You can use the Rotate tool to rotate a photo 
board about a selected point in 2D plan view.

To rotate a photo board:
1. Select the photo board. 

2. Right-click and select Rotate, or select Edit > 
Modify Elements > Rotate.

3. Hover your pointer over the point you want 
to rotate the photo board around. 

4. Click and drag to rotate the photo board, 
then release your mouse button. 



Chapter 25  Photo Boards

156 3D Home Architect® Landscape Design Deluxe 6

Changing the Elevation of a Photo 
Board
You can raise or lower a photo board using the 
Elevate tool on the right-click menu. 

To raise or lower a photo board:
1. Select the photo board.   

2. Right-click and select Elevate, or select Edit 
> Modify Elements > Elevate. The value 
shown in the Elevate dialog is the current 
elevation of the photo board.

3. In the Elevate dialog, specify the desired 
elevation of the photo board above the 
terrain.

4. Click OK.

Tip: You can also change a photo board’s 
elevation by changing the Distance above 
current location or terrain variable on the photo 
board’s Behavior property page.

Changing a Photo Board from 
Stationary to Rotating and Vice 
Versa
You can choose whether a photo board is 
stationary or rotating after it has been inserted. A 
stationary board keeps the same orientation 
regardless of changes in the camera angle. A 
rotating board always rotates towards the camera.

To change a photo board’s type:
1. Select the photo board.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Type area, click Stationary for a 
stationary photo board, or Billboard for a 
rotating photo board.

4. Click OK.

Editing the Size of a Photo Board
You can edit the height and width of a photo 
board after it has been inserted.

To edit the size of a photo board:
1. Select the photo board.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. Edit the Height or Width in the Properties 
area. If Maintain Aspect Ratio is checked, 
the height will automatically change if you 
edit the width, and vice versa. This ensures 
the image doesn’t get distorted.

4. Click OK.

Deleting a Photo Board
You can delete a photo board in a couple of easy 
steps.

To delete a photo board:
1. Select the photo board.

2. Press the Delete key on your keyboard, right-
click and select Delete, or select Edit > 
Modify Elements > Delete.

Creating Transparency in Photo 
Board Images
You may find that you want to make portions of 
your photo board image transparent for a more 
realistic effect. If the image is of a person, for 
example, you may want to make the background 
in the image transparent so that when you insert 
the photo board in your drawing, you see just the 
person in your 3D view.

To create transparency in your photo board 
image, you need to use a graphic editing program 
such as Microsoft® Paint to apply a magenta color 
to those portions you want to make transparent.

The RGB color settings for magenta are as 
follows:

Red: 255  Green: 0  Blue: 255

Magenta
background
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Once you have finished editing the image in the 
graphic editing program, you can re-import the 
image into 3D Home Architect® Landscape Design 
using the Photo Board Wizard.

Photo board with no transparency

Photo board with transparency
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Using text tools you can add text to any area of your drawing. You may want to add a title to the 
plan, or label areas or specific elements. You can use whatever fonts and colors you want. 

Dimensions are used to convey precise measurements. You can quickly insert linear and aligned 
dimensions with a few simple mouse clicks. 

This chapter describes all text and dimension tools.

Text & Dimensions
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Adding Text to Your Drawing
You can add text of varying size, color and font to 
your drawings. Text can be moved and rotated 
after it has been inserted, just like most other 
elements. 

To add text to your drawing:
1. Select Tools > Text > Add Text, or 

click the Add Text button on the 
Notation toolbar.  

2. In the Text dialog, type the text you want to 
add. If you want to import a text (*.txt) file, 
click Import, then select the file to import.

3. To select a style for the text, click the Text 
Style button and select or create a text style 
in the Text Styles dialog.

4. By default, text is left justified. For multi-line 
text, this means that text lines will line up on 
the left, and be ragged on the right. If you 
want to change the justification of the text, 
click the appropriate button in the bottom left 
corner of the dialog. 

5. If you want to automatically return to the 
Text dialog after you have inserted the 
current text, enable the Multiple text insert 
check box. This is ideal when you want to 
insert different pieces of text in your drawing 
without having to select the Add Text tool 
again.

6. Click OK. The text is attached to your cursor.

7. Position the text where you want it, then click 
to insert it.

Moving Text
You can move text by simply clicking and 
dragging it.

To move text:
1. Select the text you want to move.

2. Position your pointer over the blue 
grab handle to display the Move cursor.

3. Click and drag to move the text, then release 
your mouse button.

Rotating Text
You can change the angle of text using the Rotate 
tool.

To rotate text:
1. Select the text you want to rotate.

2. Right-click and select Rotate, or select Edit > 
Modify Elements > Rotate. 

3. Hover your pointer over the point you want 
to rotate around — typically the blue grab 
handle.

4. Move your mouse to rotate the text in the 
desired direction.

5. When the text is at the desired rotation, click 
to set the position.

Editing Text Content
You can edit the content of a text element by 
accessing its properties.

To edit text:
1. Select the text you want to edit.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Text dialog, edit the text in the text 
window.

4. Click OK.

Left Justified Right Justified

Centered
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Changing the Style of Text
Text style settings include font, font style, size, 
and color. You can select a different text style for 
selected text, or edit individual text style 
properties.

To change the style of text:
1. Select the text whose style you want to 

change.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Text dialog, click Text Style.

4. In the Text Styles dialog, select a new text 
style, or edit the individual properties of the 
current text style. 

You can also create a new text style by 
clicking the Add Item button.

Font. A set of text characters in a specific 
style and size. 

Font Style. The style of text. Choices can 
include Regular, Italic, Bold, and Bold Italic.

Text Height. The size of text.

Text Color. The color of text. Click the 
swatch to access the Color dialog and select a 
color.

5. Click OK in the Text Styles dialog.

6. Click OK in the Text dialog. The text is 
changed automatically.

Note: Text styles that are edited or added through 
inserted text are saved with the current project 
only. If you want to save them in the text styles 
library file, so that they can be made available in 
other projects, see Saving Customized Text Styles 
to the Text Styles Library File on page 251.

Changing the Justification of 
Multi-line Text
You can change the way multiple lines of text are 
aligned. 

To change the justification of text:
1. Select the text you want to edit.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Text dialog, click the appropriate 
justification button below the editing 
window.

4. Click OK.

Deleting Text
You can delete selected text from your drawing in 
a couple of easy steps.

To delete text:
1. Select the text you want to remove. You can 

select multiple entries using Shift+click.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Adding Text with a Leader
You can insert text with an arrow attached to it 
that points to a particular element or area in your 
drawing. The leader has two segments and can be 
oriented in any fashion.

Left Justified Right Justified

Centered
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To add a text with leader:
1. Select Tools > Text > Add Text with 

Leader, or click the Add Text with 
Leader button on the Notation toolbar.

2. In the Leader Text dialog, type the text you 
want to appear with the leader, then click 
OK.

3. In the drawing area, select the point where 
you want the arrowhead to appear.

4. Move your pointer to stretch the leader, then 
select the middle point of the leader.

5. Select a third point for the leader. The text is 
inserted.

Moving and Stretching a Leader
You can move or stretch a leader by clicking and 
dragging its grab handles.

To move/stretch a leader:
1. Click on the text with leader to select it. Grab 

handles appear on the leader.

2. Click and drag a grab handle to move the 
handle, then release your mouse button.

Changing the Leader Arrow Style
The leader arrow style is determined by the 
current dimension style, which by default is the 
Standard dimension style. You can change the 
style of the leader arrow by editing the properties 
of the dimension style, or by selecting a 
dimension style with the desired arrow style 
setting.

To change the style of a leader arrow:
1.  Click on the text with leader to select it. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Dimension Styles dialog, click the 
Edit button. (Alternatively, if you have 
imported a dimension style with the desired 
arrow style setting, just select it in the 
dimension style list.)

4. In the Edit Dimension Styles dialog, enable 
the Leaders radio button on the Lines and 
arrows page.

5. Select the desired arrow style in the Arrow 
type area. You can change the dimensions of 
the arrow in the parameters window.

6. Click OK in the Edit Dimension Styles 
dialog.

7. Click OK in the Dimension Styles dialog.

1

2
3
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Moving Leader Text
If you have inserted text with a leader, you can 
move the text independently of the leader.

To move leader text:
1. Click on the text with leader to select it. 

2. Right-click and select Move Text, or select 
Edit > Modify Elements > Move Text.

3. Click and drag the text to move it, then 
release your mouse button.

Editing Leader Text
If you have inserted text with a leader, you can 
change the text to whatever you want.

To edit leader text:
1. Click on the text with leader to select it. 

2. Right-click and select Edit Text, or select Edit 
> Modify Elements > Edit Text.

3. In the Leader Text dialog, edit the text as 
desired, then click OK.

Deleting Text with a Leader
You can delete text with a leader in a couple of 
easy steps.

To delete a leader with text:
1. Click on any part of the leader or text. The 

entire leader with text is selected.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Dimensioning
3D Home Architect® Landscape Design 
automatically displays on-screen dimensions as 
you create line-drawn and area-drawn elements. 
These dimensions are drawing aids only that 
disappear once you have inserted the element. 

Using 3D Home Architect® Landscape Design’s 
Dimension tools, you can add fixed dimensions to 
your drawing to convey the precise 
measurements of elements in your landscape 
plan. You can control the style of these 

dimensions, and move and stretch them if you 
need to.

Setting the Current Dimension 
Style
When you add dimensions to your drawing, they 
use the current dimension style, which by default 
is the Standard dimension style. To view the 
properties of the current style, or select a different 
style to use, you need to access the Dimension 
Styles library for the current drawing.

To set the current dimension style:
1. Select Settings > Dimension Styles.

2. Select the style you want to use. To view or 
edit the properties of the style, click Edit. See 
Dimension Style Properties on page 166 for 
more information.

3. Click Set Current to set the selected style as 
current.

4. Click OK.
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Creating Linear Dimensions
A linear dimension is a horizontal or vertical 
dimension with extension lines going vertically 
(for a horizontal linear dimension) or horizontally 
(for a vertical linear dimension) to the origins of 
the extension lines, which define the endpoint of 
the dimension. 

This tool is ideal for creating interior dimensions, 
or dimensions on a landscape plan.

To create linear dimensions:
1. Select Tools > Dimensions > Linear 

Dimensions, or click the Linear 
Dimensions button on the Notation 
toolbar.

2. Click a point in your drawing to begin the 
dimension line.

3. Move your mouse (you do not have to hold 
the mouse button down) to a second point 
and click. A dimension line including offsets, 
arrows and a numerical value is added to 
your drawing.

4. Move your mouse away from the dimension 
line to stretch your extension lines. When the 
extension lines are the desired length, click to 
finish the dimension.

Creating Aligned Dimensions
An aligned dimension is similar to a linear 
dimension, except it tilts to the same angle as the 
element you are dimensioning, making it the 
ideal choice for elements that are not horizontal or 
vertical.  

To create aligned dimensions:
1. Select Tools > Dimensions > Aligned 

Dimensions, or click the Aligned 
Dimensions button on the Notation 
toolbar.

2. Click a point in your drawing to begin the 
dimension line.

3. Move your mouse (you do not have to hold 
the mouse button down) to a second point 
and click. A dimension line including offsets, 
arrows and a numerical value is added to 
your drawing.

4. Move your mouse away from the dimension 
line to stretch your extension lines. When the 
extension lines are the desired length, click to 
finish the dimension.

Moving a Dimension Line
You can move a dimension line using the Move 
Dimension Line tool. When you move a 
dimension line, the extension lines stretch to 
accommodate the move.

To move a dimension line using the Move 
Dimension Line tool:
1. Select the dimension.
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2. Right-click and select Move Dimension 
Line, or select Edit > Modify Elements > 
Move Dimension Line.

3. Click any point to serve as the base point for 
the move.

4. Move your mouse in the direction you want 
to move the dimension line.

5. Click to finish the move.

Stretching Dimensions
You can make a dimension longer or shorter, or 
stretch either of its extension lines. When you 
stretch the length of a dimension, the dimension 
value updates automatically to reflect the new 
length.

To adjust the length of a dimension:
1. Select the dimension.

2. Click on one of the lower extension grab 
handles, then drag the dimension to stretch 
it. Note that it is possible to stretch the 
extension line at the same time.

3. Release your mouse button.

To adjust the length of extension lines:
1. Select the dimension.

2. Click the grab handle at the end of the 
extension line, then drag to stretch the 
extension line.

3. Release your mouse button.

Changing the Style of a Dimension
You can change a dimension’s line, arrow and text 
style by applying a different dimension style to it, 
or by editing dimension style properties.

To change the style of a dimension:
1. Select the dimension. You can select multiple 

dimensions using Shift+click.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the Dimension Styles dialog, select the 
style you want to apply to the dimension. 

To create a new dimension style, click 
the Add Item button, then type a name 
for the style and press ENTER.  

To edit the properties of the currently 
selected dimension style, click Edit, then 
make your changes in the Edit Dimension 
Styles dialog. See Dimension Style 
Properties on page 166.

4. With the desired style selected, click Set 
Current.

5. Click OK.

Note: Dimension styles that are edited or added 
through inserted dimensions are saved with the 
current project only. If you want to save them in 
the dimension styles library, so they can be made 
available in other projects, see Saving 
Customized Dimension Styles to the Dimension 
Styles Library File on page 255. 

Deleting a Dimension
You can delete a dimension in a couple of easy 
steps.

To delete a dimension:
1. Select the dimension.

2. Press the Delete key on your keyboard, or 
right-click and select Delete, or select Edit > 
Modify Elements > Delete.

Grab
handle



Chapter 26  Text & Dimensions

166 3D Home Architect® Landscape Design Deluxe 6

Dimension Style Properties
You can control a dimension’s line, arrow and text 
style properties.

Anatomy of a Dimension

Lines and Arrows

Arrow Type
You can specify an arrow type for dimensions and 
leaders (leaders are used with the Text with 
Leader tool). Choose an arrow, dot or tick for your 
arrow type.

The properties below the Arrow Type selection 
window (Extension Offset, Dimension Offset, etc.) 
vary depending on the arrow type selected. As 
you make different selections, the dimension 
updates in the preview window.

Dimension Text

Units
The units (e.g. feet and inches) and precision used 
to display the dimension value.

Override system units: Uses the unit of measure 
specified in the Edit Dimension Styles dialog 
instead of the unit of measure specified in the 
program settings.

Type: Choose from Feet-Inches, Millimeters, 
Centimeters, Meters or Inches.

Precision: For Feet-Inches, the choices are whole 
units (0, 1/2, 1/4 and so on). For metric units, the 
choices are number of decimal places you can use.

Text Style
Refers to the font, font style, text height and color 
of the dimension text. Click Text Style to select a 
style.  

Vertical Text Position
This is the vertical position of the dimension text 
relative to the dimension line.

Vertically Centered: Text is placed inside the 
dimension line.

Horizontal Text: Forces the dimension text to 
always be horizontal, regardless of the dimension 
line's angle.

Above Dimension Line: Text is placed above the 
dimension line.

Extension
Line

Text

Arrow,
Tick or
Dot

Dimension
Line
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Distance: Distance between the text and the 
dimension line when placing text above the 
dimension line.

Horizontal Text Position
This is the position of the dimension text relative 
to the ends of the dimension line.

Centered: Centers the text inside the dimension 
line.

Distance from first end: Places the text a specific 
distance from the first end of the dimension. 
Specify the distance in the Distance edit box.

Distance from the second end: Places the text a 
specific distance from the second end of the 
dimension. Specify the distance in the Distance 
edit box.

Line Styles
You can select a different line style for the 
dimension line, extension lines and arrows. A line 
style determines the line type and color. 

To assign a different line style to a dimension 
component, select the component in the left pane, 
then select the desired line style in the right pane.

For information about creating custom line styles, 
see the Linestyles chapter on page 243.
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3D Home Architect® Landscape Design keeps track of all the materials you use to create your 
landscape plan as you design it. You can generate a project estimate with a single mouse click. 
The resulting estimate is displayed in a detailed spreadsheet that can be saved and printed. 

Sample unit prices are provided for your convenience, but you can specify custom pricing 
directly from your suppliers. The grand total is calculated for you automatically, making 
estimating a breeze!

Project Estimate
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Generating a Project Estimate
You can view an accurate project estimate at any 
time during a design session. The estimate 
includes a list of materials, the quantities used, 
and pricing. The estimate is always up-to-date 
and reflects your project in its current state. 

To generate a project estimate:
1. Select Tools > Calculate/Estimate > 

Generate Project Estimate.

By default, the estimate is shown in Microsoft® 
Excel XLS spreadsheet format. You can switch it to 
a standard column report format, which can be 
saved as a TXT file. If you want you can remove 
the grid lines from the display.

If you have opened a project from another 3D 
Home Design program which contains a house, 
you can choose to omit all or selected locations 
from the estimate if you want.

The estimate can be printed and saved.

To switch to a standard column report format:
1. In the Generate Project Estimate dialog, 

select Standard Report Form from the 
report form drop box.

To turn grid lines off:
1. In the Generate Project Estimate dialog, 

select View > Show Grid.

To filter locations from the estimate:
1. In the Generate Project Estimate 

dialog, click the Filter Report button 
beside the report form drop box.

2. To omit a location and its elements from the 
project estimate, click the location’s filter 
icon. You can omit landscaping elements 
from the report by filtering the terrain out.

3. Click OK. The estimate is updated.

To print the estimate:
1. In the Generate Project Estimate 

dialog, select File > Print, or click the 
Print button to the left of the report 
form drop box.

2. In the Print dialog, select the printer you 
want to use, then click Print.

To save the estimate:
1. In the Generate Project Estimate dialog, 

select File > Save and Close, or click the 
Save and Close button at the bottom of the 
dialog.

Note: By default, the estimate is saved in the same 
directory where the project is saved.
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To save using a different file name or save 
location:
1. Click the Browse button next to the 

Report File edit box at the bottom of 
the Generate Project Estimate dialog.

2. In the Report Filename dialog, select the 
location where you want to save the estimate.

3. In the File name edit box, type the name you 
want to save under.

4. Click Save. The estimate is saved under the 
specified name and location.

To open the estimate in the associated editor:
1. Select File > Open with Associated Editor. 

If you haven’t saved the estimate yet, it is 
saved for you. The estimate is then opened in 
the associated editor. For estimates in the XLS 
format, the estimate opens in 
Microsoft® Excel. For estimates in the 
Standard Report (TXT) format, the estimate 
opens in a text editor such as Notepad.

To close the Generate Project Estimate dialog:
1. Select File > Exit, or click the Close button in 

the top right corner of the dialog.

Opening a Saved Estimate
Once you have saved an estimate, you can open it 
any time in its associated editor (Microsoft® Excel 
or Notepad). You can then edit and print the 
estimate if you want.

To open a saved estimate:
1. Select Tools > Calculate/Estimate > View 

Project Estimate.

2. Click the Browse button, then locate 
the file to open.

3. Click Open. XLS files open in Microsoft® 
Excel, and TXT files open in a text editor such 
as Notepad.

Editing Material Pricing
Most elements have a default unit price set for 
them in their properties. These prices are used in 
the project estimate.

If you have already created your design, you can 
edit the prices of inserted elements by selecting 
them in the drawing, then editing their 
properties. Alternatively you can generate and 
save a project estimate, then edit the pricing in 
Microsoft® Excel or Notepad, depending on the 
report format you choose.

If you edit the price of any element in the catalog, 
the price change will affect all new insertions of 
the element. 

To edit the price of an inserted element:
1. Select the element in your drawing. You can 

select multiple elements of the same type 
using Shift+click.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the properties dialog, select the Quantity 
tab.

4. Edit the value in the Price edit box. Note that 
prices are unit prices. For a carpet, for 
example, you would enter the price per 
square foot, not the price of the entire carpet.

5. Click OK in the properties dialog.
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To edit material pricing in the catalog:
1. Select File > Catalogs > Catalog Manager, 

or right-click and element in the catalog and 
select Catalog Manager.

2. From the Element drop box, select the 
element type you want to edit.

3. In the Select a Type window, select the group 
containing the element you want to edit.

4. In the Select an Element window, select the 
element to edit.

5. Select Catalog > Element Properties, or 
right-click and select Properties.

6. In the properties dialog, select the Quantity 
tab.

7. Edit the value in the Price edit box. Note that 
prices are unit prices. For a carpet, for 
example, you would enter the price per 
square foot, not the price of the entire carpet.

8. Click OK in the properties dialog.

9. Click OK. 
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3D Home Architect® Landscape Design incorporates powerful 3DTrueView™ rendering technology. 
3DTrueView™ rendering adds light and shadow to a textured 3D view to achieve stunning, 
photo-realistic images of your design. These images can be printed directly from the screen. You 
can also choose to save the rendered image to a bitmap (BMP) or JPG file that you can then open 
in most graphic editing applications.

Creating a 3DTrueView™ rendering involves nothing more than a single mouse click. Just sit back 
and watch your design come to life!

3DTrueView™
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How 3DTrueView™ Rendering 
Works
A rendered view is a photo realistic view that 
includes light and shadows. When you render a 
3D scene, the program performs a series of 
lighting calculations to determine the lighting in a 
scene. These are also called radiosity calculations. 
Once a final result is met, the scene is ray traced, or 
rendered. Ray tracing works by tracing the path 
taken by a ray of light through the scene, and 
calculating the ray’s reflection, refraction, or 
absorption whenever it intersects an element in 
the scene. 

Material properties define how light reflects off a 
surface. Direct light and ambient light levels 
define the light that is reflected. Direct light is 
light that is emitted from light fixtures. It has a 
specific color, intensity and direction. Ambient 
light can be thought of as a general level of light 
that is everywhere in the scene. Every light in a 
scene contributes to the overall ambient light in a 
scene.  

The first part of the radiosity process involves 
finding those element surfaces that are visible to 
direct light and calculating how much light is 
transferred to each element. Some elements will 
receive more light than others depending on their 
surface properties, and different surfaces will 
reflect different amounts of light. Still, each 
element will absorb some of the light, so the total 
amount reflected back into the scene will be less 
than that emitted by the light fixtures.

The next part of the process involves finding the 
element that reflects the most light, and repeating 
the process. The element is considered a 
secondary light source, so we need to calculate 
how much of its light is transferred to other 
elements in the scene. The process is repeated, 
one step at a time, until the amount of light 
remaining in the scene is negligible in comparison 
to the light originally emitted by the light fixtures. 
We then say that the radiosity calculations have 
converged to a solution, and that’s when ray 
tracing begins. 

Setting the Viewpoint for the 
Scene
When you create a 3DTrueView™ rendering, your 
model is captured at the angle currently shown 
on the screen. In most cases, the best type of view 
for 3DTrueView™ rendering is a Perspective view, 
because it is the most realistic. For information 
about 3D viewing, see 2D and 3D Viewing on 
page 19. Specific topics you might want to look at:

• Viewing in 3D on page 21
• Changing Your Viewpoint on page 210
• Selecting a Preset Camera Angle on page 212
• Changing the Viewing Field Angle on 

page 213

Setting the Scene
Even though creating a 3DTrueView™ rendering 
involves nothing more than a mouse click, there 
are a few things you should consider beforehand.  

Note: It doesn’t matter what display mode 
(wireframe, patterned, etc.) you’re currently in. 
3DTrueView™ renderings will always be 
textured.

Daytime Shots
If you want to do a daytime shot, the most 
important factor to consider is sunlight. This is 
determined by your global position and time of 
day. By adjusting these settings, you control how 
much sunlight is in the scene, and from what 
angle it shines. See Defining Your Location and 
Time of Day on page 175.

Night Shots
To create a night shot, you need to first set your 
background to a night scene. See Selecting a 
Background for 3D Views on page 215. Once 
your background is set, all you need to do is set 
the time to a time of day when there is no sun. If 
you do want to create a night shot, you will 
probably want to insert some exterior lighting in 
your design. See Inserting Landscape Lighting on 
page 96.
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Defining Your Location and Time 
of Day
You can define where your model is located in the 
world, as well as set the time of day. This 
determines how much daylight there will be in 
the scene. 

To define your location and time of day:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Global Settings tab.

3. Select a country and city from the 
appropriate drop boxes. You can add or edit 
a city if needed. Just click the Add City or 
Edit City button. You will need to know the 
longitude, latitude and time zone of the city. 
You can save new or edited cities to the city 
template for use in other projects if you want.

4. To set the month and day, select a month by 
clicking the arrows on the month bar at the 
top of the calendar, then click a number on 
the calendar.

5. To set the time of day, enter a time in the 
Time edit box, or use the slider to select a 
time. Enable either the am or fm radio 
button. Clicking Set Current Time reads the 
current time set in your computer system and 
defaults to the next smallest 5-minute 
increment of time. For example, 12:04 
becomes 12:00.

6. To keep track of changes in time due to 
daylight savings, enable the Daylight Saving 
check box.

7. To set the angle from True North, enter a 
value in the Angle from True North edit box. 
This is the “geographic” North, as opposed 
to the “magnetic” North which you see on a 
compass. The value you specify determines 
where North is on your screen, and affects 
the angle of the sun for daylight rendering. 
The number in degrees that you enter is in 
relation to the 90° perpendicular orientation 
of your drawing. A value of 1º makes the top 
of the screen North. A value of 90º makes the 
top of the screen East, and the left side of the 
screen North.  

For more information, see “Specifying the 
Angle of True North” in the Online Help 
(enter the keywords “true north”).

It is assumed that information regarding 
building orientation to True North can be 
taken from, or calculated from, a surveyor's 
certificate. However, True North can be cal-
culated from a Magnetic North reading taken 
at your building site. For more information, 
see “Calculating True North from Magnetic 
North” in the Online Help (enter the key-
words “true north”).

8. Click OK.

To save new or edited cities:
1. On the Global Settings page of the Program 

Settings dialog, click the Save button below 
the city list.



Chapter 28  3DTrueView™

176 3D Home Architect® Landscape Design Deluxe 6

2. In the Save As dialog, select the timezone.cty 
file in the program’s templates folder.

3. Click Save.

4. Click Yes to replace the original city 
template.

To load a saved city template into other 
projects:
1. On the Global Settings page of the Program 

Settings dialog, click the Load button below 
the city list.

2. In the Open dialog, select the timezone.cty file 
in the program’s Templates folder.

3. Click Open. The city list is updated 
automatically.

Creating a 3DTrueView™ 
Rendering
Creating a photo realistic 3DTrueView™ 
rendering involves only a simple menu selection 
or mouse click. Rendered views are displayed 
instantly on the screen once they’ve been 
calculated. If you enable the Render to File option 
in your render options, the image will also be 
saved to a BMP or JPG file for later access. For 
more information see Saving a 3DTrueView™ 
Rendering to a File on page 179.

To create a 3DTrueView rendering:
1. Make sure you have set the 3D scene exactly 

how you want it.

2. Select View > 3DTrueView > Render 
3DTrueView, or click the Render 
3DTrueView button on the 
3DTrueView toolbar. The solution begins. 
Before the rendered view is generated, the 
program goes through a process of 
calculating light in the scene. These are called 
radiosity calculations. Basically, it determines 
how much light is given off by the sun or by 
lighting fixtures, and how much light is 
reflected off the surface of elements. The 
view is updated at regular intervals during 
these calculations. A dialog appears on the 

screen that shows you the progression of the 
radiosity calculations.

If you click Stop during the solution stage, 
radiosity calculations will stop, and the scene 
will be instantly rendered. This may be fine if 
the process seems to be taking a long time, 
but you may not get the result you want.

3. Once the radiosity calculations are complete, 
rendering begins. Please wait while the 
image is generated.

Once the rendering is complete, it fills your 
current view window. The Rendering 
3DTrueView dialog tells you that the image 
is complete.

At this point you can print the view if you 
want. 

4. When you are finished viewing the 
3DTrueView™ rendering, click Close in the 
Rendering 3DTrueView dialog. The view 
returns to its original, pre-rendered state. 

If you selected the Render to File option 
before rendering, the image is saved in the 
same directory your project is located in. For 
more information, see Saving a 
3DTrueView™ Rendering to a File on 
page 179.

Adjusting the Rendering Quality
By default, the quality level chosen for 
3DTrueView™ renderings is Level 1 - Lowest 
(fastest). You can select an increased quality level 
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before rendering if you want. Note that the higher 
level of quality you choose, the longer the 
rendering process takes.

To adjust the rendering quality:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. Select the quality level you want from the 
Quality Level drop box.

4. Click OK.

Changing the Refresh Rate During 
Lighting Calculations
As the program performs lighting calculations, 
the view updates at regular intervals to reflect 
calculations up to that point. You can change the 
interval at which the view refreshes by increasing 
or decreasing the number of steps between visual 
updates. 

To change the refresh rate during radiosity 
calculations:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. Edit the value in the Change Display Every 
_ Steps edit box. Fewer steps increase the 
frequency of visual updates, but can increase 
rendering time.

4. Click OK.

Adjusting the Brightness of the 
Rendered Image
The program's "virtual camera" works in a 
manner similar to actual point-and-shoot 
cameras. It automatically calculates the correct 
"exposure" for the lighting situation and produces 
a view with infinite depth of field (i.e. everything 
is in focus). However if, in exceptional 
circumstances, you want to brighten or darken a 
rendering, you can use the Image Brightness 
option to manually override the automatic 
exposure. Brightness can be increased or 
decreased. 

To adjust image brightness:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. Specify the amount you want to increase or 
decrease the brightness in the Image 
Brightness edit box, or use the arrow 
buttons to scroll up or down. A positive 
value increases the brightness, while a 
negative values decreases it. 

4. Click OK.

Turning Daylight Off
By default, daylight is always included in 
radiosity calculations, even for night scenes. If 
you are doing a rendering inside a model that was 
created in another 3D Home Design program, you 
can turn daylight off if you want. This basically 
omits daylight from the lighting calculations, and 
can speed up rendering. You may want to do this 
in a room with very small windows, for example.

Note: The Enable Daylight option should always 
remain on for exterior shots, even if it is a night 
shot. If you want to create a night shot, change 
your time of day instead. See Defining Your 
Location and Time of Day on page 175.
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To turn daylight off:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. Uncheck the Enable Daylight check box.

4. Click OK.

Using Antialiasing to Reduce 
Jagged Edges
Antialiasing blends pixels in areas where two 
colors or two materials meet to reduce artifacts (or 
“stair steps”) and produce a more natural look to 
the scene. By default, antialiasing is disabled to 
increase rendering speed. You can select varying 
levels of antialiasing.

To use antialiasing:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. Use the up arrows key next to the 
Antialiasing check box to increase the level 
of antialiasing. The higher the level, the 
cleaner the image, but the longer the 
rendering process takes. The highest level is 
4.

4. Click OK.

Creating a Fog Effect
To create a fog effect in your rendering, you need 
to turn on the Fog option in your rendering 
settings before rendering the view.

To create a fog effect:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. In the Effects area, check the Enable check 
box.

4. Enable the Fog radio button.

5. In the Density edit box, specify the desired 
thickness of the fog. The higher the 
percentage, the thicker the fog.

6. Click OK.

Creating a Smoke Effect
To create a smoke effect in your rendering, you 
need to turn on the Smoke option in your 
rendering settings before rendering the view.

To create a smoke effect:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. In the Effects area, check the Enable check 
box.

4. Enable the Smoke radio button.

5. In the Density edit box, specify the desired 
thickness of the smoke. The higher the 
percentage, the thicker the smoke.

6. Click OK.

Adjusting the Light Coming from 
Light Fixtures
To adjust the color or intensity of light coming 
from a light fixture, you can add light bulbs, 
change a light bulb to a different type, adjust the 
intensity of the light, select a different color for 
the light, or turn a light off completely.

See the following topics:

Editing a Light Fixture’s Light Source on page 96

Turning a Light On or Off on page 97
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Editing the Surface Properties of 
Materials
Different materials have different finishes. Surface 
finishes include Dull, Low Gloss, Semi Gloss, 
High Gloss, Liquid, Fully Reflective, Partially 
Reflective, Shiny, Fully Transparent, Partially 
Transparent, and Varnished. The finish 
determines how much a material reflects, emits 
and absorbs light. These factors can affect the 
lighting in a rendered scene.

To edit the surface properties of an element’s 
materials:
1. Select the element in your drawing.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. In the properties dialog, select the 
Appearance tab.

4. On the Appearance page, click the Select 
button, or click the Texture swatch to access 
the Materials dialog.

5. In the Materials dialog, click the Rendered 
swatch to bring up the Edit Materials dialog.

6. To change the surface finish of the material 
(dull, shiny, etc.), make a selection from the 
drop box in the Surface Properties area. If you 
want to specify a custom surface finish, select 
Custom in the list, then click the Advanced 
button.

7. If creating a custom finish, specify its 
properties. These are described below.

Specular. Reflection that creates 
highlights on materials, making them appear 
shiny.

Emissive. The amount of light given off by a 
material. The more emissive a 
material is, the more self-luminous it 
appears.

Transparency. The degree to which a mate-
rial is pervious to light.

Color Bleed. The degree to which different 
colors blend where they meet.

8. Click OK in the Edit Materials dialog.

9. Click OK in the Materials dialog.

10. Click OK in the properties dialog.

Saving a 3DTrueView™ Rendering 
to a File
Rendered views are displayed instantly on the 
screen once they’ve been calculated. If you want 
the image to be saved to a file, you need to turn 
on the Render to File option in your render 
settings before creating the rendering. The image 
will be saved to a BMP or JPG file that you can 
open in most graphic editing applications.

To save a 3DTrueView rendering to a file:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. In the Image Output area, enable the Render 
to File check box.

4. By default, rendered images are saved in the 
same directory your projects are stored in. By 
default, this would be a directory similar to 
the following:

C:\Documents and Settings\<Current 
User>\My Documents\Landscape Design 
Deluxe 6\Projects

To select a different location to save 
your rendered image in, click the 
Browse button next to the current 
output folder path. In the Open dialog, 
navigate to the folder where you want to 
store rendered images.

By default, the file has the same name as your 
project for easy identification. To specify a 
custom name, enter the name in the File 
Name edit box. You can select either BMP or 
JPG as your file format from the Files of type 
drop box.

5. Click OK.



Chapter 28  3DTrueView™

180 3D Home Architect® Landscape Design Deluxe 6

Specifying the Output Size of 
Rendered Images
By default, 3DTrueView™ images fill the view 
window they are created from. If you enabled the 
Render to File option in your rendering settings, 
the image is also saved at that size. You can select 
another output size if you want.

To specify an output size for rendered images:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. In the Image Output area, select the desired 
size from the Size drop box. The default 
selection is Current View Size, which saves the 
image at the size currently shown on the 
screen. Pre-defined sizes include 640 x 480, 
800 x 600, and 1024 x 768. Selecting the 
Custom option lets you define a custom size 
by entering values in the Width and Height 
edit boxes.

4. Click OK.

Creating Multiple 3DTrueView™ 
Renderings in the Same Project
If you enable the Render to File option before 
creating a rendering, the image is saved to a BMP 
or JPG file in your projects directory. The file has 
the same name as your project. If you create 
another 3DTrueView™ rendering in the same 
project, the file from the previous rendering is 
overwritten.

If you want to create and save more 
3DTrueView™ renderings within the same 
project, you need to specify a different output 
name for each new image before creating the 
rendering.

To create and save an additional 3DTrueView 
rendering:
1. Select View > 3DTrueView > 

3DTrueView Options, or click the 
3DTrueView Options button on the 
3DTrueView toolbar.

2. In the Program Settings dialog, select the 
Rendering tab.

3. In the Image Output area, make sure Render 
to File is checked.

4. Click the Browse button next to the 
current output folder path.

5. In the Open dialog, enter a name in the File 
name edit box that is different from any 
other images that you have saved. You can 
select either BMP or JPG as your file format 
from the Files of type drop box.

6. Click Open.

7. Click OK in the Program Settings dialog.

The next 3DTrueView™ rendering you create 
will be saved to the new file name.
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Once you have started and saved a project, you can work on it whenever you like. You can open a 
saved project by selecting the Open a Saved Project button in the startup dialog, or by selecting 
Open on the File menu if the program is already running. Once you have opened a project, you 
can edit, save, print and export it, as well as save it as a template for future projects.

You can have more than one project open at a time. If you have more than one project open, you 
can switch between projects using the Window menu.

As you edit your drawing, the changes you make are stored temporarily in your computer’s 
memory until you save them. The Save function saves the current project under its current name. 
You can use Save As to save a project under a different name, and Save All to save all currently 
open projects. You can also use the Save As tool to save a drawing as a template for use in future 
projects.

Opening, Saving & Printing
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Opening a Saved Project
You can open a saved project (*.bld file) directly 
from the startup dialog that appears when you 
start the program. Just click Open a Saved 
Project, then select the project to open.

If the program is already running, you can open a 
saved project using the Open tool.  

To open a saved project if the program is 
already running:
1. Select File > Open, or click the Open 

button on the Standard toolbar.

2. In the Open dialog, navigate to the location 
where you saved the project.  

3. Select the project to open, then click Open.

Note: You can open drawings from version 5.0 or 
later of 3D Home Design Suite Professional, 3D 
Home Architect®, or 3D Home Landscape Designer.

Tip: If the project you want to open is one that 
your recently worked on, it may be listed in the 
recently used file list near the bottom of the File 
menu. Just select it to open it.

Viewing Sample Plans
The program ships with a number of sample 
projects that you can use to see what the program 
can do, and get design ideas. You can also use a 
sample project as a template for your own design 
project.

Sample projects are available for selection in the 
startup dialog when you launch the program. Just 
click View Sample Plans and select one from the 
list.

If the program is already running, you can open a 
sample project using the Open tool.

To open a sample plan if the program is 
already running:
1. Select File > Open, or click the Open 

button on the Standard toolbar.

2. In the Open dialog, navigate to the location 
where you installed the program, then select 
the Samples directory (e.g. C:\Program 

Files\3D Home Architect\Landscape Design 
Deluxe 6\Samples). 

3. Select the project to open, then click Open.

Changing the Number of Files in 
the Recently Used File List
By default, a maximum of four projects are listed 
in the recently used file list near the bottom of the 
File menu. You can increase or decrease this 
number if you want.

To change the number of files in the recently 
used file list:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. Type the maximum number of files to display 
in the Recently used file list edit box, or use 
the arrows to select a number. You can list a 
maximum of 9 files.

Repairing Damaged Projects
Occasionally a drawing may become damaged, 
usually when drawing walls. The Repair Project 
tool scans the project for elements that have 
caused damage, and either fixes or removes them. 

To repair a damaged project:
1. Select File > Repair Project. 
If the recovery is successful, the following dialog 
box appears:

If the recovery is not successful, a dialog appears 
telling you why it was not successful.
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Saving Projects
The program as three save functions: Save, Save 
As and Save All. They are located on the File 
menu.

• To save the current project under the 
current name, or to save the current 
project for the first time, select File > 
Save, or click the Save button on the 
Standard toolbar. If you are saving for the 
first time, you are prompted for a file name.

• To save the current project under a different 
name (i.e. create a copy of it), select File > 
Save As, then specify a name in the Save As 
dialog. 

• To save all currently open projects, 
select File > Save All, or click the Save 
All button on the Standard toolbar.

Setting the Automatic Save
The Automatic Save option prompts you to save 
your project at regular intervals. This is a great 
way to make sure you save your changes 
regularly and avoid any loss should a power 
failure or system error occur. By default, the 
Automatic Save is enabled.

To set the Automatic Save:
1. Select Settings > Program Settings or click 

the Program Settings button on the Settings 
toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. Enable the Automatic Save every check box.

4. In the edit box, specify the save interval in 
minutes, or use the arrows to select a value.

5. Click OK.

Note: When you are prompted to save your 
project, you can choose not to save at that time by 
clicking Cancel in the prompt dialog. If you want 
to disable the automatic save prompt, you can 
click Disable in the dialog.

Note: Disabling the Automatic Save applies to the 
current project only. The Automatic Save is 
turned on by default for all new projects.

Specifying a Default Save 
Directory
By default, new (unsaved) projects are saved in a 
directory similar to the following unless you 
specify otherwise:

C:\Documents and Settings\<Current User>\My 
Documents\Landscape Design Deluxe 6\Projects

You can specify a different default save directory 
if you want.

To specify the default save directory:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. In the File Paths area, click on the Projects 
Directory to select it.

4. Click Modify.

5. In the Browse For Folder dialog, select the 
directory you want to use as your default 
save directory, then click OK. 

6. Click OK in the Program Settings dialog.

Saving a Project as a Template
By default, every new project you start is based 
on a template. A template determines what 
settings new projects will have, such as the unit of 
measure, and building location settings. You can 
even include elements in a template if you want.

You can create a template out of any drawing by 
simply saving it in your Templates directory. To 
use the template in new drawings you need to 
select the template in your Startup options.
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To create a template:
1. Unless you have already created the drawing 

you want to use as a template, start a new 
project (File > New).

2. Specify the settings you want to save with 
the template. Note that any elements in your 
drawing will be saved as well, so unless you 
want these elements to appear in new 
projects, you should delete the elements from 
your drawing.

3. Select File > Save As.

4. In the Save As dialog, navigate to the 
program’s Templates folder 
(e.g. C:\Program Files\3D Home 
Architect\Landscape Design Deluxe 
6\Templates).

5. In the File name edit box, type a name for 
the template.

6. Click Save.

Selecting a Default Project 
Template
By default, new projects are based on a default 
template that ships with the program. If you 
chose to work in Imperial units during program 
installation, new projects will be based on the 
1-Blank Project (ft & in).bld template, which is a 
blank drawing with measurements set to feet and 
inches. If you chose to work in Metric, new 
projects will be based on the template, which has 
its unit of measure set to millimeters. Each 
template contains three default building 
locations: Foundation, Ground Floor and Second 
Floor. 

You can select a different template to use as the 
default template when starting new drawings. 
You can use one of the templates that ships with 
the program, or one that you have created 
yourself.  

To select a default project template:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. In the Startup area, make sure the Startup 
using Project Template radio button is 
enabled.

4. Click the Browse button next to the 
current template name.

5. In the Open dialog, select the template you 
want to use from the Templates directory, 
then click Open.

6. In the Program Settings dialog, click OK.

Note: You need to start a new drawing to put the 
new template into effect.

Disabling the Use of Templates
By default, new projects are based on a template 
that determines the unit of measure used. 
Templates also have a few pre-defined settings, 
such as a set of default building locations.  

If you prefer you can start new projects without 
using a template. If you choose to do this, new 
projects will be blank with no pre-defined 
settings. 

To disable the use of templates:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. In the Startup area, enable the Do not use 
Project Template radio button.

4. Click OK.

Setting the Path to the Templates 
Directory
By default, the Templates directory is located in 
the 3D Home Architect Landscape Design 
program group. If you have moved your 
Templates directory, or have chosen to store your 
templates in a different directory, you should 
reset the path to the template directory in your 
program settings. The path you set determines 
the default directory shown when you browse for 
templates in your Startup options on the General 
page of the Program Settings dialog.
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To set the path to your templates directory:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. In the File Paths area, click on the Templates 
Directory to select it.

4. Click Modify.

5. In the Browse For Folder dialog, select the 
directory containing your templates, then 
click OK. 

6. Click OK in the Program Settings dialog.

Selecting a Directory for 
Temporary Files
Certain functions of the program create 
temporary files which are stored in a directory on 
your computer system. By default, the path to the 
temporary directory is as follows:

C:\Documents and Settings\<Current User>\Local 
Settings\Temp

You can specify a different directory to store your 
temporary files in if you want.

To set a different temporary files directory:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. In the File Paths area, click on the Temporary 
Directory to select it.

4. Click Modify.

5. In the Browse For Folder dialog, select the 
directory you want to use as your default 
temporary files directory, then click OK. 

6. Click OK in the Program Settings dialog.

Closing Projects
Projects remain open until you close them or exit 
the program. You can close the active project 
without exiting the program. If you have more 

than one drawing open, make sure the drawing 
you want to close is the active one.

To close a drawing:
1. Select File > Close, or click the Close 

button on the Standard toolbar.

2. In the dialog, click Yes or No when you are 
asked to save changes.

3. If you haven’t named the project yet and you 
clicked Yes in the previous step, specify a 
name for the project in the Save As dialog, 
then click Save.

Printing Drawings
The program uses the standard Windows Print 
routine with a few added features for your 
printing convenience.

To print a drawing:
1. Select File > Print, or click the Print 

button on the Standard toolbar.

2. In the Print dialog, specify your print 
settings.

Printer. Select a printer from the drop box. 
Click Properties to specify general printer 
properties.

Print Area. The All option prints the extents 
of your drawing, which is the portion of your 
drawing that currently contains elements. As 
you add new elements, the extents update 
automatically. The Currently Displayed 
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option prints exactly what you see on the 
screen in the current view. If only part of 
your drawing is currently visible, only that 
part will appear in the printout.

Copies. Select the number of copies to print 
from the Number of copies drop box.  

Scale. The Print to Scale option prints the 
current view according to its defined scale in 
the view properties, regardless of the paper 
size. The scale is the ratio of drawing units to 
real-world units. A scale of 1:1 (12" = 1'- 0") 
creates a view that is the same scale as the 
view in the main drawing window. A scale of 
1:12 (1" = 1'- 0") creates a smaller-scale view. 
Note that if you change the scale, the model 
does not scale on the screen. It will only be 
scaled on paper when you print the drawing. 

However, things like text and dimensions 
will scale on the screen because they are 
specified in real-world units, whereas the 
model on your screen is created using units 
that are only proportional to real-world units. 
Regardless of a view’s scale, things like text 
and dimensions will always print out at the 
size that was assigned to them at the time of 
insertion. For example, if you inserted text 
that had a 1/2” text height setting, the text 
will be 1/2” on paper, regardless of the view 
scale or what the text looks like on the screen. 

To see a view’s defined scale, select Edit > 
View Properties, or right-click in the 
drawing area and select View Properties, or 
right-click on a view’s tab below the drawing 
area and select View Properties. 

Note that the Print to Scale option will not 
work with most 3D views (unless they are 
elevation views), since 3D views cannot be 
scaled.

The Fit To Page option scales the drawing to 
fit the selected paper size. Note that this is 
the default setting for 3D views, since 3D 
views are not affected by changes in scale 
(unless they are elevation views). 

Placement on Paper. If you select Lower 
left, the image is printed in the lower left 
corner of the paper. If you select Center on 
paper, the image is centered on the paper. 

Graphics. Choose from three levels of print 
quality (150, 300 or 600 dpi). A higher 
resolution (600 dpi) produces graphic images 
that are sharper and show finer detail, while 
a lower resolution (150 dpi) permits faster 
printing and shows less detail.

3. Click OK. 

Using Print Setup
The program uses the standard Windows Print 
Setup for printer and paper selection.

To select a printer and paper for output:
1. Select File > Print Setup.

2. Choose the options you want.

3. Click OK.
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You can export your drawing to a variety of file formats including DXF, 3DS, WRL, BMP, JPG and 
TGA.

Exporting Files
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Exporting Your Model
The Export 3D Model tool lets you export your 
drawing to three file formats:

• AutoCAD Basic DXF (*.dxf)
• Autodesk 3D Studio (*.3ds)
• VRML (*.wrl)

To export your model:
1. Select File > Export > 3D Model.
2. In the Save As dialog, click on the Save as 

type drop box and select the file format you 
want to export to.

3. Locate the directory where you want to save 
the exported file.

4. In the File name edit box, type a file name.

5. Click Save. A dialog appears confirming the 
model has been exported successfully.

6. Click OK.

Exporting the Current View
The Export 2D Image tool lets you export the 
current view to a BMP, JPG or TGA file. 

To export a view:
1. Select File > Export > 2D Image.

2. In the Save As dialog, click on the Save as 
type drop box and select the file format you 
want to export to.

3. Locate the directory where you want to save 
the exported file.

4. In the File name edit box, type a file name.

5. Click Save. The Export View dialog appears:

6. From the Color drop box, select the desired 
color setting. Choose from Grayscale, 256 
Color, High Color (16-bit), High Color (24-bit) or 
True Color (32-bit).

7. From the Size drop box, select the desired 
output size. By default, Current View is 
selected, which saves the image at the size 
currently shown on the screen. You can 
choose from a list of preset sizes, or select 
Custom and enter the desired values in the 
Width and Height edit boxes.

8. Click Save. The view is exported.
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3D Home Architect® Landscape Design’s screen environment is totally customizable, so you can 
create a work environment that is both functional and comfortable according to your personal 
needs. 

This chapter describes how to display, hide and move screen components, change the color of the 
drawing area and toolbar areas, and improve graphics display.

Screen Settings
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Displaying/Hiding Toolbars
There are 10 toolbars available for display. (By 
default, not all of them are displayed.) You can 
hide or show individual toolbars by setting your 
workspace options. When you display a toolbar, it 
is displayed in one of the toolbar areas which are 
located directly above and below the drawing 
area. Note that if you hide a toolbar that is 
displayed in a tab, the tab is hidden from view as 
well.

To hide or show toolbars:
1. Select Settings > Toolbars.

2. Check the toolbars that you want to display, 
and uncheck those that you do not want to 
display.

3. Click OK.

Tip: If a toolbar is currently floating freely on the 
screen, you can hide it by clicking the close button 
on its title bar, or right-clicking its title bar and 
selecting Hide.

Displaying Toolbars in Tabbed 
Format
You can display any toolbar in tabbed format, 
meaning a tab will be added to the row of toolbar 
tabs below the menu bar. 

To display a toolbar in a tab:
1. Select Settings > Toolbars.

2. Enable the check box of the toolbar you want 
to display in a tab.

3. Enable the toolbar’s Tabbed check box.

4. Click OK.

Displaying Toolbars in a Non-
tabbed Format
By default, the Landscape and Terrain toolbars 
are displayed in tabs below the menu bar. You can 
change any tabbed toolbar to be displayed as a 
non-tabbed, free-standing toolbar.

To display toolbars in non-tabbed format:
1. Select Settings > Toolbars.

2. Make sure the check box of the toolbar you 
want to display is enabled.

3. Disable the toolbar’s Tabbed check box.

4. Click OK.

Changing the Background Color of 
Toolbars
You can change the general background color of 
individual toolbars by changing your workspace 
options. This applies to both tabbed and free-
standing toolbars.

To change the background color of toolbars:
1. Select Settings > Toolbars.

2. Click the Color box next to the toolbar you 
want to change.

3. In the Color dialog, select or create the 
desired color, then click OK.

4. Click OK in the Program Settings dialog.

Changing the Color of Toolbar 
Areas
The program has two toolbar areas: one directly 
above the drawing area, and one directly below 
the drawing area. By default, the background 
color of these areas is dark blue. You can change 
this color in your workspace options.

To change the color of toolbar areas:
1. Select Settings > Toolbars.

2. Click the colored box next to the Toolbar 
Areas option.

3. In the Color dialog, select or create the 
desired color for your toolbar areas, then 
click OK to return to the Program Settings 
dialog.

4. Click OK.
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Moving Toolbars
You can drag any non-tabbed toolbar to any 
location on the screen. At window edges, the 
toolbar will automatically dock itself according to 
the location. For example, if you drag it to the 
right edge of the screen, it will assume a vertical 
orientation.

If you drag it into the drawing window, it will 
float freely. You can then move it by dragging it 
by its title bar.

To move a toolbar:
1. Click and hold your mouse button over the 

left grip end of the toolbar (or its title bar if it 
is currently in the drawing area).

2. Drag the toolbar to the desired location.

3. Release the mouse button.

Displaying/Hiding the Catalog 
Panel
By default, the catalog panel is displayed on the 
right side of the screen, as it is an essential 
component of the program. You can hide the 
catalog panel from view if you want.

To display or hide the catalog panel:
1. Select Settings > Toolbars. Or, select 

Settings > Program Settings (or click the 
Program Settings button on the Settings 
toolbar) and select the Workspace tab in the 
Program Settings dialog.

2. In the Tool Display area, check or uncheck the 
Catalog Panel check box.

3. Click OK.

Resizing the Catalog Panel
When the catalog panel is docked at one side of 
your screen, you can make it narrower or wider 
by simply clicking and dragging its edges. If you 
have moved the catalog panel away from the 
edge, so it is free-floating, you can resize it by 
clicking and dragging its corners.

To resize the catalog panel if it is docked:
1. Position your pointer over the panel's left 

outside edge. (If you have moved the catalog 
panel to the left side of the screen, position 
your pointer over the right edge.) Watch for 
the Resize cursor to appear.

2. Click and drag the edge of the panel to 
stretch it in the desired direction.

3. Release your mouse button.

To resize the catalog panel if it is free-floating:
1. Position your pointer over one of the panel’s 

corners.

2. Click and drag to stretch the panel.

3. Release your mouse button.

Moving the Catalog Panel
If the catalog panel is docked on one side of the 
screen, you can move it by clicking and dragging 
its outside edge. If you move a panel to the side of 
the screen, it will automatically dock itself to the 
edge of the screen. Otherwise, the panel is 
displayed in a free-floating window.

If the panel is free-floating, you can move it by 
clicking and dragging its title bar.

Toolbar Grip End
Resize
cursor
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To move the catalog panel when it is docked:
1. Position your pointer over the panel’s 

outside edge (the edge that is at the side of 
the screen). Watch for the Move cursor.

2. Click and drag the panel to move it.

3. Release your mouse button.

To move the catalog panel when it is 
free-floating:
1. Position your pointer over the panel’s title 

bar. 

2. Click and drag the panel to move it.

3. Release your mouse button.

Displaying/Hiding the Status Bar
The Status bar can be toggled on and off as 
needed.

To display/hide the Status bar:
1. Select Settings > Toolbars. Or select 

Settings > Program Settings and select the 
Workspace tab in the Program Settings 
dialog. 

2. In the Tool Display area, select or clear the 
Status Bar check box.

3. Click OK.

Changing the Background Color of 
the Drawing Window
By default, the color of the main drawing window 
is white. You can select a different color if you 
like. Note, however, that selecting a different 
background color can make some elements 
difficult to see depending on their color settings.

To change the background color of the 
drawing window:
1. Select Settings > Toolbars. Or, select 

Settings > Program Settings (or click the 
Program Settings button on the Settings 
toolbar) and select the Workspace tab in the 
Program Settings dialog.

2. Click the colored box next to the 
Background option.

3. In the Color dialog, select or create the 
desired color for your drawing area, then 
click OK to return to the Program Settings 
dialog.

4. Click OK.

Hardware Acceleration
The Hardware Acceleration option controls how 
your screen responds during a work session. By 
default, hardware acceleration is enabled. 

Hardware acceleration increases the speed of 
your graphics display. When hardware 
acceleration is enabled, your computer takes 
advantage of any installed graphics card that 
supports hardware acceleration. If no card exists, 
and the Hardware Acceleration option is still 
enabled, your computer automatically defaults to 
slower software acceleration, which uses the 
Windows implementation of OpenGL. For 
detailed information about OpenGL, see the 
OpenGL topic in the online help.

In most cases, it is best to enable the Hardware 
Acceleration option. However, problems 
sometimes arise with graphics cards on which 
hardware acceleration is poorly implemented. If 
you are experiencing display-related problems 
like scrambled line patterns, see the next topic, 
Improving Graphics Display. 

Move
cursor
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To enable or disable hardware acceleration:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. In the Graphics area, check or uncheck the 
Hardware Acceleration check box.

4. Click OK.

Improving Graphics Display
The type of graphics card you have can affect the 
way the program’s graphics are displayed on the 
screen. If the display seems unstable or contains 
some graphic artifacts (e.g. large pixels), here are 
some tips on how you may be able to improve the 
display:

1. Disable pre-selection. Pre-selection highlights 
elements when you hover your pointer over 
them, and displays tooltips. See Disabling 
Pre-Selection on page 15.

2. Lower your screen resolution (to 1024 x 768, 
for example). To access this setting, right-
click your Windows desktop and select 
Properties. In the Display Properties 
dialog, select the Settings tab.

3. Lower your color setting in Windows. For 
example, if your colors are set to True Color 
(32 bit), change the setting to High Color (16 
bit). To access this setting, right-click your 
Windows desktop and select Properties. In 
the Display Properties dialog, select the 
Settings tab.

4. If the above three methods fail to improve the 
graphics display, disable Hardware 
Acceleration in your Program Settings. See 
Hardware Acceleration on page 196. 
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If you have opened a project from another 3D Home Design program which contains a house 
model, the building elements in the model are controlled by your building location settings. For 
the most part you don’t need to worry about building locations in 3D Home Architect® Landscape 
Design, since most elements are inserted on the terrain. The only time you may want to adjust a 
building location is when inserting a deck, since decks are inserted at a height relative to the 
current building location. 

This chapter describes how to view and define building locations, and identify the current 
building location.

Building Locations
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Viewing and Defining Building 
Locations
When you define building locations, you are 
basically doing two things:

• setting the wall height for each floor (level) in 
your model 

• specifying where each floor is positioned 
relative to the ground (zero)

 

To view building location settings:
1. Select Settings > Building Locations, 

or click the Building Locations button 
on the Settings toolbar.

Below is a brief description of each building 
location property.

Number.  A reference number for the location.

Name.  The location’s name (e.g. Ground Floor).

Floor Level.  Height of floor base above ground 
level (0).

Head Height.  Height of tops of windows and 
wall openings relative to the floor level. 

Ceiling Height.  Height of underside of ceiling 
surface relative to the floor level. 

Wall Height.  Physical height of the walls on the 
location.

To change the properties of a building 
location:
1. In the Building Locations dialog, click on 

the property you want to change. You can 

change location names or any of the 
numerical settings. 

2. Type the value you want.

3. Press Enter.

To add a new building location:
1. In the Building Locations dialog, click the 

Add Location button. A new location is 
added to the bottom of the list.

Note: By default the new location will 
adopt the numerical settings of the 
currently selected location. 

2. Specify the location’s properties. To specify a 
property, click on the current value, type the 
new value, then press Enter.

Note: When you add a location to your list, it 
does not become the current location unless you 
select it in the list or edit its properties.

To delete a building location:
1. In the Building Locations dialog, click on 

one of the location’s fields to make it the 
current location. 

2. Click Delete Location.

Note: You cannot delete a location if it contains 
any elements. Also, you cannot delete a location if 
it is the only one in the list.

Current Building Location
If you are inserting a deck, you should take note 
of the current building location, since the height 
of the deck is relative to the floor level of the 
current building location. 

To identify the current building location:
• Take a look at the building locations drop box 

on the Basic View Control or Advanced View 
Control toolbar.
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or

• See which location is checked in the Building 
Locations dialog.

To make a different location current within the 
current view:
• Click on the building locations drop box on 

the Basic View Control or Advanced View 
Control toolbar and select the desired 
location.

or

• In the Building Locations dialog, click in the 
far left field of the location you want to make 
current. A check mark indicates the location 
is now current.

Location Dimming
Location dimming applies to the building 
elements of an architectural model that was 
created in another 3D Home Design program. 
When a particular location is current, building 
elements on all other visible locations are 
dimmed. This makes it easier to edit elements on 
the current location because it is more obvious 
which elements are part of the current location.

By default, elements on other locations are 
dimmed by 90%. You can adjust the dimming so 
that it is lighter or darker according to your 
preference. 

Note: Location dimming has no effect on 
landscape elements.

To change the dimming percentage:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Workspace tab.

3. Type the desired dimming percentage in the 
Dimming Percentage edit box, or use the 
arrows to scroll up or down through a list of 
values.

4. Click OK.

Making Elements on All Locations 
Selectable in 2D Plan View
If you have opened a project from another 3D 
Home Design program which contains a house 
model, only elements on the current building 
location can be selected in 2D plan view, even if 
elements on other locations are visible. If you 
want to make elements on all locations selectable, 
you need to change one of your program settings.

To make elements on all locations selectable 
in 2D plan view:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Drawing Aids tab.

3. In the Drawing Assistance area, uncheck the 
Select elements on current location only 
while in plan view check box.

4. Click OK.

Check mark identifies
the current location
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By default, your project has one view window called Standard. You can create additional view 
windows using the View Manager. Each view window can have different view settings. For 
example, you may want to keep the wireframe 2D plan view in the Standard view window, and 
create a new view window containing a 3D view of your design.

When you create new view windows, you can switch between open view windows using the 
Window menu. You can also turn your view tabs on, which will display a row of tabs below the 
drawing area. This provides instant point-and-click access to all your view windows.

You can display multiple view windows at the same time using the Tile Open Views and Cascade 
Open Views tools. View windows can be moved, resized and closed to create the exact 
arrangement you want.

This chapter describes all the functions of the View Manager, how to navigate between view 
windows, and arrange view windows.

Managing View Windows
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Using the View Manager
The View Manager contains a listing of view 
windows and lets you open, close, create, and edit 
views. 

By default, your project contains one view 
window called Standard. The scale of the view in 
this window is 1:48, or 1/4” = 1’-0”. 

Using the New View tool you can create new 
view windows. Each window can have different 
view settings. For example, you may want to 
display a wireframe, 2D plan view in the 
Standard view window, and create a new view 
window containing a 3D view of your model.

Using the Window menu or view tabs you can 
switch between view windows as needed to see 
different views of your design. This can eliminate 
the need to constantly change the current view 
settings to see a particular view of your design. 
You can even display two or more view windows 
at the same time.

You can edit the name and scale of views listed in 
the View Manager.

To access the View Manager:
1. Select View > View Manager.

Creating New View Windows
By default, your project contains one view 
window called Standard. You can use the View 
Manager to create new view windows and specify 
different view settings for each window. For 
example, you may want to create a view window 
dedicated to 3D viewing only.

Views are stored in groups for easy organization 
and navigation. You can add view windows to the 
default group, or create your own groups if you 
want. For example, you might want to create a 
group for 3D views only, then add a set of 3D 
view windows to that group.

To create a new group in the View Manager:
1. Select View > View Manager.
2. Click the Add Group button, or right-

click in the View Manager’s view 
window and select Add Group. A 
group is added to the list.

3. Right-click the new group and select 
Rename.

4. Type a name for the group, then press 
ENTER.

To rename a group in the View Manager:
1. Right-click the group and select Rename.

2. Type the new name, then press ENTER.

To delete a group in the View Manager:
1. Make sure the group contains no views.

2. Select the group and click the Delete 
button, or right-click the group and 
select Delete.

To create a new view in the View Manager:
1. Select the group you want to add the view to.

2. Click the New View button, or right-
click and select New View.

3. In the View Properties dialog, type a name 
for the view window, then select a print scale 
for the view. 

The scale is the ratio of units on paper to real-
world units. If the scale is set to 1:1 (12" = 1'- 
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0"), twelve inches on paper will represent one 
foot of your model. This would be a rather 
large printout. A scale of 1:12 (1" = 1'- 0"), 
however, would result in a smaller-scale 
view when the drawing is printed because 
every foot is represented by only one inch on 
paper. 

4. Click OK. The view is added to the View 
Manager, and becomes the current view 
window.

5. Click OK in the View Manager dialog.

A new view window is created, and becomes 
the current view window.

6. Select the desired view settings for the new 
view window.

Turning View Tabs On
When you turn your view tabs on, a row of tabs 
are displayed below the drawing area. Each tab 
represents an open view in the View Manager. 

If you have not created any new views in the 
View Manager, only the Standard view tab is 
displayed. 

To turn view tabs on:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
Workspace tab.

3. In the Tool Display area, check the View Tabs 
check box.

4. Click OK.

Switching Between View Windows
When you create a new view in the View 
Manager, the view appears in the program’s 
Window menu. 

Also, if you have turned your view tabs on, a 
view tab is created for the new view.

To make a view window the current view 
window, simply select it from the Window menu, 
or select the view’s corresponding view tab below 
the drawing area.

Tiling View Windows
By default, only one maximized view window is 
displayed at a time. Using the Tile Open Views 
tool you can instantly tile all open view windows 
in the drawing area. This is a great way to see 
different views of your design while you are 
working on it. When you make a change in one 
view window, the design updates automatically 
in all other view windows.

To tile all open view windows:
1. Select Window > Tile Open Views.

Cascading View Windows
By default, only one maximized view window is 
displayed at a time. Using the Cascade Open 
Views tool you can instantly display all open 
view windows in a stacked format, with the 
current view window on top. Once the view 
windows are cascaded you can move and resize 
each one if you want.

To cascade all open view windows:
1. Select View > Cascade Open Views.
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Returning to a Maximized View
If you have tiled or cascaded your open view 
windows, you can return to a maximized view 
(where only one view window is visible) by 
maximizing one of the open view windows. 

To maximize a view window:
1. Click the Maximize button in the view 

window you want to maximize.

Restoring the Previous 
Arrangement of View Windows
If you tiled, cascaded or arranged your view 
windows, then maximized one of them, you can 
use the Restore Down button to return to the view 
window arrangement that was displayed before 
you used the Maximize button.

To restore the previous arrangement of view 
windows:
1. Click the Restore Down button in the top 

right corner of the current view window.

Closing View Windows
By default, the Standard view window is open 
when you start a project. Also, every time you 
create a new view window in the View Manager, 
that window is automatically opened for you. You 
can close individual view windows using the 
View Manager’s Close View button, or by 
clicking the view window’s Close button.

To close a view window from within the 
window itself:
1. Click the Close button in the top right corner 

of the view window.

To close a view window using the View 
Manager:
1. Select View > View Manager.
2. Select the view you want to close.

3. Click Close View.

Opening View Windows that You 
Have Closed
If you have closed a view window either through 
the View Manager or by clicking a view window’s 
Close button, you can open it again using the 
View Manager’s Open View button.

To open a view window:
1. Select View > View Manager.
2. Select the view you want to open.

3. Click Open View. The view window becomes 
the current view window. It appears on the 
Window menu as well as on a view tab if you 
have view tabs turned on.

Renaming a View Window
You can edit the name of a view window as it 
appears in the View Manager, in the program’s 
title bar, and on the view tabs. You can do this in 
the View Manager, or by accessing the view 
window’s properties.

To rename a view window when it is the 
current view window:
1. Select View > View Properties, or right-click 

in the view window and select View 
Properties.

2. In the View Properties dialog, type the new 
name in the Name edit box.

Restore Down

Application window controls

View window controls

Close

Application window controls
View window controls
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3. Click OK.

To rename a view window in the View 
Manager:
1. Select View > View Manager.
2. Right-click the view you want to rename, 

then select Rename. Or, select the view to 
rename and click the Properties button.

3. Type the new name and press ENTER.

4. Click OK.

Editing the Print Scale of a View
You can edit the print scale of a view by accessing 
the view’s properties.

A view’s print scale is the ratio of units on paper 
to real-world units. If the scale is set to 1:1 (12" = 
1'- 0"), twelve inches on paper will represent one 
foot of your model. This would be a rather large 
printout. A scale of 1:12 (1" = 1'- 0"), however, 
would result in a smaller-scale view when the 
drawing is printed because every foot is 
represented by only one inch on paper. 

Note that if you change the print scale, your 2D 
plan does not scale on the screen. It will only be 
scaled on paper when you print the drawing. The 
scale you specify in a view window’s properties 
has a direct link to the Print to Scale option in the 
Print dialog.

Changing the print scale has no effect in 3D 
views, neither on the screen nor in printouts, 
unless it is an elevation view. This is because a 
model being viewed in 3D does not have concrete 
measurements like a flat, 2D view has.

Things like text and dimensions will scale on the 
screen when you change the scale because they 
are specified in real-world units, whereas the 
model on your screen is created using units that 
are only proportional to real-world units. 
Regardless of a view’s scale, things like text and 
dimensions will always print out at the size that 
was assigned to them at the time of insertion. For 
example, if you inserted text that had a 1/2” text 
height setting, the text will be 1/2” on paper, 
regardless of the view scale or what the text looks 
like on the screen.

To edit a view window’s print scale when it is 
the current view window:
1. Select View > View Properties, or right-click 

in the view window and select View 
Properties.

2. In the View Properties dialog, select the 
desired scale from the Scale drop box.

3. Click OK.

To edit a view window’s print scale in the View 
Manager:
1. Select View > View Manager.
2. Select the view to edit and click the 

Properties button.

3. In the View Properties dialog, select the 
desired scale from the Scale drop box.

4. Click OK.

Deleting View Windows
You can delete a view window by removing it 
from the View Manager.

To delete a view window:
1. Select View > View Manager.
2. Select the view to delete.

3. Click the Delete button, or right-click 
and select Delete.

4. Click Yes to confirm that you want to delete 
the view.
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You can create your own custom 3D views and edit existing 3D views to suit your needs. For 
example, you can change the angle of the view, or the camera height. While in 3D view you can 
use a variety of navigation tools to walk through or fly around your plan.

3D Home Architect® Landscape Design also lets you view instant elevations of your design, and 
create custom elevations to suit your presentation needs. If you have an architectural model in 
your project, you can also draw a cut line through your model to create an interesting cross-
section view of your model’s interior.  

Custom Viewing
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Creating New 3D Views
You can create a new 3D view by placing a new 
camera in your 2D plan view. Once you’ve 
inserted the camera, you specify the camera angle 
and viewing field angle by rotating and clicking 
your mouse. 

To create a new 3D view:
1. While in 2D plan view, select View > 3D 

Model View > Place New Camera, or click 
the 3D Model View button on the Basic View 
Control or Advanced View Control toolbar 
and select Place New Camera. A camera is 
attached to your cursor, ready to be inserted.

2. Click to insert the camera where you want it.

3. Move your cursor in the direction you want 
to view. Moving the cursor back and forth 
changes the camera angle.

4. Once you have the desired direction and 
angle in place, click to select a location for the 
target. 

Once you’ve defined the position and angle of 
your camera, the 3D view is instantly displayed.

The view will appear on your 3D Model View 
menu and toolbar flyouts for easy access. (By 
default, the first view you create is called 
Camera1). 

Changing a 3D View
The position of the camera determines the point 
you are viewing your design from while in 3D 
view. By moving your camera you can change 
your viewpoint. See Changing Your Viewpoint 
on page 210.

If you are currently in a 3D view, you can use 
navigation tools such as Walk Around and Slide 
to move the camera dynamically. You can find 
these topics later in this chapter, starting on 
page 214.

You can also change what you’re focused on in a 
3D view by moving the target. You can do this by 
displaying your cameras in 2D plan view and 
dragging the target icon to a new spot. See 
Changing the Target of Your View on page 211. 

You can also change your camera height 
(page 211), target height (page 211) and viewing 
field angle (page 213). 

Turning Cameras On and Off
Every 3D view is controlled by a virtual 
“camera”. The Cameras On/Off function displays 
a camera icon on the screen. This gives you an 
idea of where you are viewing from. If you click 
on a camera, the target and viewing field angle 
become highlighted. This lets you know what the 
camera is focused on, and how much of your 
design is included in the view.

When you have your cameras turned on, you can 
move cameras and their targets. You can also 
view the 3D view associated with a camera using 
the Look Through tool on a camera’s right-click 
menu.

To turn cameras on:
• Select View > Viewing Aids > Cameras On/

Off, or
• Click the Viewing Aids button on the Basic 

View Control or Advanced View Control 
toolbar and select Cameras On/Off

In 2D plan view, all cameras for all 3D views are 
visible. (By default there are two: one for the 3D 
Perspective, and one for the 3D Overview.) You 
may need to zoom out to see them.  

Changing Your Viewpoint
Moving a camera changes the angle you are 
viewing from in 3D. You can change the position 
of a camera by turning your cameras on, then 
moving the camera in 2D plan view. When you 
switch back to 3D view, the view will be changed 
accordingly.

To change your viewpoint for a 3D view:
1. Make sure you are in 2D plan view.

2. Turn your cameras on. (See Turning Cameras 
On and Off on page 210.)

By default, the camera for the 3D Perspective 
view is located to the left of the model. The 
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camera for the 3D Overview is located 
towards the right side of the model.

3. Click on the camera you want to move.

4. Hover your pointer over the camera’s 
blue grab handle to display the Move 
cursor. Or, right-click in the drawing 
area and select Move Camera.

5. Click and drag the camera to move it where 
you want it.

Changing the Camera Height
The height of your camera determines the height 
you are viewing your model from. A positive 
camera height lets you look down on your model, 
while a negative camera height lets you look up at 
your model. A camera height of 0 would be like 
standing on the ground and looking at your 
landscape.

The default camera height in the 3D Perspective 
view is 5’-6”. In the 3D Overview, the camera 
height is set to approximately 32’. 

To change the camera height:
1. With the 3D view displayed, right-click in the 

drawing window and select Camera 
Properties. 

2. In the Camera Properties dialog, type the 
height you want in the Camera Height edit 
box, or use the arrows to scroll up or down 
through a list of values.

3. Click Apply to see the change.

4. If the view is acceptable, click OK.  

Changing the Target of Your View
The target of a 3D view is the area you are focused 
on, or looking towards. You can change the 
position of a target by turning your cameras on, 
then moving the target in 2D plan view. When 
you switch back to 3D view, the view be changed 
accordingly.

To change the target of a 3D view:
1. Make sure you are in 2D plan view.

2. Turn your cameras on. (See Turning Cameras 
On and Off on page 210.)

By default, the camera for the 3D Perspective 
view is located to the left of the model. The 
camera for the 3D Overview is located 
towards the right side of the model.

3. Click on the camera whose target you want 
to move. The target is usually inside or near 
your model. It is marked with a blue grab 
handle.

4. Hover your pointer over the target’s 
grab handle to display the Move cursor. 
Or, right-click in the drawing area and 
select Move Target.

5. Click and drag the target to move it where 
you want it.

Changing the Target Height
Raising or lowering your target can increase or 
decrease the steepness of the angle you are 
viewing from when looking through the camera. 

To change the target height:
1. With the 3D view displayed, right-click in the 

drawing window and select Camera 
Properties. 

2. In the Camera Properties dialog, type the 
height you want in the Target Height edit 
box, or use the arrows to scroll up or down 
through a list of values.

3. Click Apply to see the change.

4. If the view is acceptable, click OK.  

Viewing in Perspective Mode
When a 3D view is set to a perspective view 
mode, objects in the scene that are far away 
appear as if they are smaller; objects closer seem 
larger. This creates a more realistic view of the 
model than parallel mode because distance plays 
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a part in the view. By default, the 3D Perspective 
view has its view mode set to perspective mode.

If the current 3D view is in parallel mode, you can 
change the view mode to perspective mode if you 
want.

To change to a perspective view mode:
1. With the 3D view displayed, right-click in the 

drawing window and select Camera 
Properties. 

2. In the Camera Properties dialog, enable the 
Perspective radio button.

3. Click Apply to see the change.

4. If the view is acceptable, click OK.  

If you want to change the distance you are 
viewing from, you need to change the view angle 
in the camera properties, or move your camera.   

Viewing in Parallel Mode
When a 3D view is set to a parallel view mode, 
the view is set from a common angle, and 
distance is eliminated from the view. This 
provides an instant, close-up view of your design. 

By default, the 3D Overview has its view mode 
set to parallel mode.

If the current 3D view is in perspective mode, you 
can change the view mode to parallel mode if you 
want.

To change to a parallel view mode:
1. With the 3D view displayed, right-click in the 

drawing window and select Camera 
Properties. 

2. In the Camera Properties dialog, enable the 
Parallel radio button.

3. Click Apply to see the change.

4. If the view is acceptable, click OK.  

You can change the angle you are viewing from 
by selecting a preset camera angle in the Camera 
Properties dialog, or by moving the camera.

Selecting a Preset Camera Angle
A convenient and effective way to quickly view 
your drawing from a number of different angles is 
to use the Preset Cameras in your camera 
properties.
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The nine preset camera angles show your 
drawing:

• looking down at an angle from above the 
four corners

• looking straight on from the four sides
• looking straight down from directly above 

(90°) 

To select a preset Camera angle:
1. With the 3D view displayed, right-click in the 

drawing window and select Camera 
Properties. 

2. In the Camera Properties dialog, click on 
one of the buttons in the Preset Cameras area.

3. Click Apply to see the change.

4. If the view is acceptable, click OK.  

Note: You can change your viewing angle to any 
angle you want by moving the camera or using 
one of the dynamic navigation tools.

Changing the Viewing Field Angle
The viewing field can only be changed in the 3D 
Perspective view, or views with their view mode 
set to Perspective. 

The viewing field refers to your field of vision. It 
works like a camera lens: higher values produce a 
wide-angle view; lower values produce a close-up 
view. 

Sometimes changing the viewing field angle 
makes it seem like you are zooming in or out. This 
is because for wide-angle views, the program 
needs to shrink the image to provide enough 
screen space to contain the view. Conversely, the 

program enlarges the image to fill the screen at 
smaller view angles, creating a close-up view.

45º Viewing Field Angle

120º Viewing Field Angle

To change the viewing field angle:
1. With the 3D view displayed, right-click in the 

drawing window and select Camera 
Properties. 

2. In the Camera Properties dialog, type the 
desired angle in the View Angle edit box, or 
use the slider to increase or decrease the 
angle.

3. Click Apply to see the change.

4. If the view is acceptable, click OK.  
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Walking Around in 3D View
When you are in a 3D view, you can use the Walk 
Around tool to walk around your landscape plan. 
You can walk forward, backward, left or right.

To walk around in 3D view:
1. Select View > Zoom and Navigate > 

Walk Around, or right-click in the 
drawing area and select Walk Around, 
or click the Walk Around button on the Zoom 
and Navigate toolbar.

2. Click and drag in the direction you want to 
move.

• To move forward, click and drag 
upward.

• To move backward, click and drag 
downward.

• To walk left or right, click and drag left 
or right.

If you click and drag up to the left, your path 
of motion will curve upward to the left, and 
so forth.

Flying Around Your 3D Model
In a 3D view, the Fly Around tool revolves the 
camera around the target.  

To fly around your model:
1. Select View > Zoom and Navigate > 

Fly Around, or right-click in the 
drawing area and select Fly Around, or 
click the Fly Around button on the Zoom and 
Navigate toolbar.  

2. Use your mouse button to orbit the camera. 
Your options are described below.

• Click and hold the mouse button to 
slowly rotate the camera around the 
target on a level plane. 

• Drag toward the top of the screen to 
make your model tilt downward like a 
boat coming off a wave.

• Drag toward the bottom of the screen to 
make your model tilt up like a boat 
riding onto a wave.

• Drag to the right to rotate the model in a 
clockwise direction.

• Drag to the left to rotate the model in a 
counterclockwise direction.

Sliding in a 3D View
In a 3D view, the Slide tool moves both the 
camera and target at the same time.  

To slide in a 3D view:
1. Select View > Zoom and Navigate > 

Slide, or right-click in the drawing 
area and select Slide, or click the Slide 
button on the Zoom and Navigate toolbar.   

2. Once Slide is selected, you can do the 
following:

• Drag right to move your view to the left.
• Drag left to move your view to the right.
• Drag up (toward the top of the screen) to 

move your view down (toward the 
bottom of the screen).

• Drag down to move your view up.

Spinning the View Using the Look 
Around Tool 
In a 3D view, the Look Around tool revolves the 
target around the camera. 

To spin the view:
1. Select View > Zoom and Navigate > 

Look Around, or right-click in the 
drawing area and select Look Around, 
or click the Look Around button on the Zoom 
and Navigate toolbar.  

2. Once Look Around is selected, you can do 
the following (presuming that your target is 
located inside or near the model):

• Drag right to move the target in a 
counterclockwise direction. Your design 
orbits around you in a clockwise 
direction.

• Drag left to move the target in a 
clockwise direction. Your design orbits 
around you in a counterclockwise 
direction.
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• Drag up to lower the height and shorten 
the distance of the target. Your view 
becomes high-angle, and your design 
moves toward the top of the screen.

• Drag down to raise the height and 
lengthen the distance of the target. Your 
view becomes low-angle, and your 
design moves toward the bottom of the 
screen.

Note: Be careful when using the Look Around 
tool. It is very easy to lose sight of your design 
since the camera's "eye" is fixed in one direction 
only. It does not move to follow the orbiting 
target. Therefore, your field of vision is limited, 
and your design can quickly get above, below or 
behind you.

Resetting the Camera in a 3D View
If you have moved your camera, either by 
dragging it in 2D plan view or using a navigation 
tool like Walk Around or Slide, you can use the 
Reset Camera tool to move the camera back into 
its original position. Note that this tool is only 
available when the current view is a 3D view.

To reset the camera to its original position:
1. Select View > Zoom and Navigate > 

Reset Camera, or click the Reset 
Camera button on the Zoom and 
Navigate toolbar.

Selecting a Background for 3D 
Views
By default, a sky image is displayed behind your 
model when you are in a 3D view. You can select a 
different image to display, including custom 
bitmaps that you have imported, or switch to a 
night scene. 

To select a background for the view:
1. Select Settings > Background 

Settings, or click the Background 
Settings button on the Settings toolbar.  

2. In the Background Settings dialog, select 
either the Day Scene or Night Scene radio 
button. You would want to switch to a night 
scene if you are doing a nighttime 
3DTrueView™ rendering of your model.  

3. Click on the current preview to access the 
Materials dialog.
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4. In the Materials dialog, select a background 
from the Materials list. To add a material to 
the list (if you have your own bitmap, for 
example), see Customizing the Materials 
Library on page 236.

5. Click OK in the Materials dialog.

6. Click OK in the Background Settings 
dialog.   

Viewing Elevations
Elevations are 2D views that show a particular 
side of your design (front, rear, left or right) as if 
you were looking at it face on. Elevation views are 
typically used if you have a house in your design. 
While in an elevation view you can zoom in and 
out as well as change the display type.

Sample Elevation

To view an elevation:
1. Select View > Elevation View, or click the 

Elevation View button on the Advanced 
View Control toolbar.

2. From the flyout, select the elevation you 
want to view (Front, Back, Right or Left).

Tip: If you have your elevation marks turned on 
in your 2D plan view, you can switch to an 
elevation view by selecting an elevation mark, 
right-clicking it, then selecting View Elevation. 

Turning Elevation Marks On and 
Off
You can use the Elevation Marks On/Off tool to 
display elevation marks in your 2D plan view. An 
elevation mark contains the label given to the 
elevation in the elevation’s properties, as well as a 

target arrow that identifies the view direction of 
the elevation. 

Back Elevation Mark

By default, four marks are displayed, one for each 
of the default elevations on the Elevation View 
menu. If you have created a custom elevation, a 
mark is displayed for that elevation as well.

To turn elevation marks on or off:
• Select View > Viewing Aids > Elevation 

Marks On/Off, or
• Click the Viewing Aids button on the Basic 

View Control or Advanced View Control 
toolbar and select Elevation Marks On/Off

The marks are located at the extents of your 
drawing, so you may need to zoom out to see 
them. 

If you select and right-click an elevation mark, 
you can access a number of editing tools such as 
Properties, Move and Move Target. Selecting 
View Elevation displays the elevation associated 
with that mark.

Moving Elevation Marks
By default, elevation marks are centered with 
your model, which means the model is centered 
on the screen when you view the resulting 
elevation view. If you move an elevation mark in 
your 2D plan view, the model may be moved left 
or right when you display the elevation view. 
Moving a mark closer to or farther away from the 
model has no effect on the resulting elevation 
view.

To move an elevation mark:
1. Select the elevation mark in 2D plan view.

2. Hover your pointer over the mark’s 
blue grab handle to display the Move 
cursor. Or, right-click in the drawing 
area and select Move.
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3. Click and drag the mark to move it where 
you want it.

4. Right-click and select View Elevation to see 
the resulting elevation.

Changing the Target of an 
Elevation
By default, elevation marks point straight at your 
model. The result is a completely face-on view 
when you display the resulting elevation view. If 
you rotate an elevation mark, you change the 
target of the elevation. This focuses the view on a 
different part of your design when you display 
the elevation view.

To change the target of an elevation:
1. Make sure your elevation marks are turned 

on.

2. In 2D plan view, select the mark whose target 
you want to change.

3. Right-click and select Move Target.
4. Click and drag to rotate the mark so it is 

pointing in a different direction.

5. Right-click and select View Elevation to see 
the result.

Editing Elevation Properties
You can edit the name of an elevation as it 
appears on the Elevation View menu, as well as 
edit the name and text style of an elevation mark.

To edit elevation properties:
1. If the elevation view is currently displayed, 

right-click and select Elevation Properties. 
If you are currently in 2D plan view, select 
the elevation mark, then right-click and select 
Properties. 

2. To edit the name of the elevation as it appears 
on the Elevation View menu, edit the name 
in the Name edit box.

3. To edit the text that appears on the elevation 
mark, edit the text in the Mark Text edit box.

4. To apply a different text style to the elevation 
mark, click the Text Style button and make a 
selection from the Text Styles dialog. You can 
also edit the current text style if you want.

5. Click OK.

Deleting an Elevation
You can delete an elevation from the Elevation 
View menu by deleting its corresponding 
elevation mark in 2D plan view.

To delete an elevation:
1. Make sure your elevation marks are turned 

on.

2. In 2D plan view, select the mark to delete.

3. Press the Delete key on your keyboard, or 
right-click and select Delete.

Creating a Custom Elevation
You can create a custom elevation by inserting an 
elevation mark in your 2D plan view. Once 
you’ve inserted the mark, which represents your 
viewpoint, you can rotate it using your mouse to 
define the view direction. 

To create a custom elevation:
1. Make sure you are in 2D plan view.

2. Turn your elevation marks on. This is not 
necessary, but we recommend it so that you 
can see where other elevation marks are 
located. The default elevation marks are 
located at the extents of the terrain, so you 
may need to zoom out to see them.

3. Select View > Elevation View > Create 
New Elevation, or click the Elevation 
View button on the Advanced View 
Control toolbar and select Create New 
Elevation. An elevation mark is attached to 
your cursor, ready to be inserted.
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4. Click to insert the new elevation mark. This 
represents your viewpoint, so naturally you 
would select a point in front of the model 
side you want to look at in your elevation.

5. Move your cursor to rotate the arrow on the 
elevation mark and define the view direction. 
Once it is pointing in the desired direction 
(usually towards your model), click to finish. 

Once you’ve positioned the elevation mark, the 
resulting elevation is instantly displayed. It is also 
added to the Elevation View menu and toolbar 
flyout for easy access. (By default, the first view 
you create is called Elevation1.)

Tip: You can change the name of the elevation as 
well as edit the elevation mark properties by 
editing the Elevation Properties.

Creating a Section View
If you have opened a project from another 3D 
Home Design program which contains an 
architectural model, you can cut through any 
portion of your model to create a section view. 
Section views are a great way to see the interior 
features of your model that you are not able to see 
from the outside. 

Sample Section

To create a section view, you draw a section line 
through your model in 2D plan view, then click to 
define the view direction and depth.

To create a section view:
1. Make sure you are in 2D plan view.

2. Select View > Section View > Create New 
Section, or click the Section View button on 
the Advanced View Control toolbar and 
select Create New Section.

3. Select two points to draw a line that cuts 
through your model. This is the line you will 
be viewing from. 

4. Move your cursor in the direction you want 
to view. The more you move away from the 
section line, the deeper your view becomes. 
Once the bounding box is the desired 
distance and direction from the section line, 
click to finish.

Once you’ve defined the section mark, the 
resulting section view is instantly displayed. It is 
also added to the Section View menu and toolbar 
flyouts for easy access. (By default, the first view 
you create is called Section1.)

Viewing Section Views 
If you have created section views, you can display 
them at any time using the Section View menu or 
toolbar.

To view a section view:
1. Select View > Section View, or click 

the Section View button on the 
Advanced View Control toolbar.

2. From the flyout, select the section you want 
to view.

Tip: If you have your section marks turned on in 
your 2D plan view, you can switch to a section 
view by selecting a section mark, right-clicking it, 
then selecting View Section. 
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Turning Section Marks On and Off
When you create a section, a section mark is 
displayed in the 2D plan view. The section mark 
contains markers at each end of the section line 
which indicate the direction of the section view. 
You can turn section marks on and off using the 
Section Marks On/Off tool.

To turn section marks on or off:
• Select View > Viewing Aids > Section 

Marks On/Off, or
• Click the Viewing Aids button on the Basic 

View Control or Advanced View Control 
toolbar and select Section Marks On/Off

Editing a Section View
You can edit a section view by moving the section 
mark associated with the section view, or by 
stretching the bounding box attached to the 
section line. By moving a section mark you are 
changing your viewpoint. By stretching the 
bounding box, you are changing the depth of the 
view. 

To change your viewpoint by moving the 
section mark:
1. In 2D plan view, make sure your section 

marks are turned on.

2. Click on the section mark.

3. Hover your pointer over the blue grab 
handle on the section line to display the 
Move cursor. Or, right-click in the 
drawing area and select Move.

4. Click and drag the mark to move it where 
you want it.

5. Right-click and select View Section to see 
the result.

To change the depth of the section view:
1. In 2D plan view, make sure your section 

marks are turned on.

2. Click on the section mark.

3. Hover your pointer over the blue grab 
handle on the bounding box line to 

display the Stretch cursor. Or, right-click in 
the drawing area and select Stretch.

4. Click and drag to make the bounding box 
smaller or bigger. The bigger the box, the 
deeper the view.

5. Right-click and select View Section to see 
the result.

Editing Section Properties
You can edit the name of a section as it appears on 
the Section View menu, as well as edit the name 
and text style of a section mark.

To edit section properties:
1. If the section view is currently displayed, 

right-click and select Section Properties. If 
you are currently in 2D plan view, select the 
section mark, then right-click and select 
Properties. 

2. To edit the name of the section as it appears 
on the Section View menu, edit the name in 
the Name edit box.

3. To edit the text that appears on the section 
mark, edit the text in the Mark Text edit box.

4. To apply a different text style to the section 
mark, click the Text Style button and make a 
selection from the Text Styles dialog. You 
can also edit the current text style if you 
want.

5. Click OK.
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Deleting a Section View
You can delete a section from the Section View 
menu by deleting its corresponding section mark 
in 2D plan view.

To delete a section:
1. Make sure your section marks are turned on.

2. In 2D plan view, select the mark to delete.

3. Press the Delete key on your keyboard, or 
right-click and select Delete.

Displaying Framing
If you have opened a drawing from another 3D 
Home Design program which contains a house, 
you can instantly view just your house frame 
using the Display Framing tool. Walls, floors, 
ceilings and roofs have a framing configuration 
assigned to them in their properties.

To display framing:
1. Select View > Framing Visibility > Display 

Framing.

Note: You can also use the View Filter to display 
framing. However, the framing will not be 
displayed on its own unless you turn everything 
else off.

Note: Framing cannot be selected for editing. It is 
available for viewing purposes only. 

To return to a non-framed view:
1. Select View > Framing Visibility > Display 

All But Framing.

To change framing members or member 
spacing:
1. In non-framed view, select the wall, floor, 

ceiling or roof whose framing you want to 
change.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties.

3. On the Basic property page, click the Specify 
Framing button.

4. Select the desired framing members and 
specify the spacing you want. 

5. Click OK.
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3D Home Architect® Landscape Design’s Catalog Manager lets you add, edit and delete elements to 
suit your needs. You can also create new, custom catalogs that contain a specific selection of 
elements. You can open any catalog you want during a work session to gain access to the 
elements you want.

Another great feature is Save Element to Catalog, which lets you save an element that you have 
edited in your drawing to the current catalog.

Catalogs & Elements
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Using the Catalog Manager
The program’s Catalog Manager provides full 
control of new and existing catalogs. 

Using the Catalog Manager you can:

• View the contents and properties of any 
catalog

• Add groups and elements to a catalog
• Delete groups and elements from a catalog
• Edit elements in a catalog
• Import elements into a catalog from another 

catalog
• Create and save new catalogs

To access the Catalog Manager:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

To view a listing of a particular element type:
1. Select the element from the Element drop 

box.

To view the properties of an element:
1. Select the element in the Select an Element 

window. 

2. Select Catalog > Element Properties, or 
right-click and select Properties. 

Adding a Group to a Catalog
All elements are organized by group. For 
example, pads are grouped under Concrete Pads 
and Masonry Pads. This helps you locate specific 
element types quickly. You can add groups to any 
catalog using the Add Group tool.

To add a group to the current catalog:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select the appropriate element type from the 
Element drop box.

3. Select Catalog > Add Group, or right-click in 
the Select a Type window and select Add 
Group.

4. Type a name for the group, then press 
ENTER.

5. Select File > Save Catalog.

Renaming a Group in a Catalog
You can change the name of any group in a 
catalog using the Rename Group tool.

To rename a group:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.
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2. Select the appropriate element type from the 
Element drop box.

3. In the Select a Type window, select the group 
you want to rename.

4. Select Catalog > Rename Group, or right-
click and select Rename Group.

5. Type the new name and press ENTER.

6. Select File > Save Catalog.

Deleting a Group in a Catalog
You can delete a group in a catalog provided it 
contains no elements.

To delete a group in a catalog:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select the appropriate element type from the 
Element drop box.

3. In the Select a Type window, select the group 
you want to delete. Note that the group can 
only be deleted if it contains no elements.

4. Select Catalog > Delete Group, or right-click 
and select Delete Group.

5. Select File > Save Catalog.

Adding and Editing Elements in a 
Catalog
Every element has a number of different 
properties that determine its size, geometry and 
appearance. You can edit these properties to suit 
your needs. If you want you can create a new 
element instead of editing an existing one.

Note: You can’t edit elements in the catalog panel. 
You need to use the Catalog Manager.

To edit an element in a catalog:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select the appropriate element type from the 
Element drop box.

3. In the Select a Type window, select the group 
containing the element you want to edit.

4. In the Select an Element window, select the 
element to edit.

5. Select Catalog > Element Properties, or 
right-click and select Properties.

6. Edit the properties as desired. See Working 
with Property Pages on page 226 for more 
information.

7. Click OK to return to the Catalog Manager.
8. Select File > Save Catalog.

Note: Editing elements in a catalog has no effect 
on elements already inserted in your drawing. It 
only affects future insertions of the element.

To add a new element to a catalog:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select the appropriate element type from the 
Element drop box.

3. In the Select a Type window, select the group 
you want to add the element to.

4. Select Catalog > Add Element.
Elements like furniture and accessories can 
be defined based on a set of general 
parameters, or by importing a 3D Studio file. 
If this is the case, you will see a dialog similar 
to the following:

To define the element by specifying size 
properties, select the Use a Parametric 
Template radio button, select the specific 
element type you want to create (chair, table, 
etc.), then click OK. 
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To import a 3D Studio file, select the Import 
geometry from file radio button, click OK, 
then select the desired 3D Studio file. Some 
elements will prompt you directly for a 3D 
Studio file because they do not have a 
parametric template. For more information, 
see Importing 3D Studio Files on page 224.

5. Define the element's properties. (See 
Working with Property Pages on page 226.)

6. Click OK. The element is added to the 
catalog.

7. Select File > Save Catalog.

Saving Edited Elements in Your 
Drawing to a Catalog
If you have edited the properties of an inserted 
element, you can save that element (and its 
custom properties) to the current catalog.

To add an edited element from your drawing 
into the current catalog:
1. Select File > Catalogs > Save 

Element to Catalog. Your pointer 
changes to a catalog cursor.

2. Select the element in your drawing.

3. Click Yes to save the element. The element is 
added to the current catalog.

Importing 3D Studio Files
Many sites on the Internet offer free downloading 
of elements in 3D Studio (*.3ds) format. You can 
easily convert these files for use in 3D Home 

Architect® Landscape Design.

To import a 3D Studio file:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select the appropriate element type from the 
Element drop box (e.g. Exterior Furniture).

3. In the Select a Type window, select the group 
you want to add the element to.

4. Select Catalog > Add Element. In the Define 
Element dialog, select the Import geometry 
from file radio button.

5. Click OK.

6. In the Open dialog, select the 3D Studio file, 
then click Open.

Since 3D Home Architect® Landscape Design 
can only import 3D Studio files, the only 
selection in the Create Components From 
drop box is Materials, since 3DS objects are 
essentially an assembly of materials.

7. By default, the imported object’s materials 
will be stored in a new group in your 
materials library. If you want to store them in 
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a specific group, click Select, then select the 
desired group. 

8. Click OK in the Material Group(s) dialog.

9. When you import a 3D Studio block, there is 
usually no way of knowing what units the 
designer intended for the block. In the Block 
Import Options dialog, select the unit of 
measure in the Convert File From drop box 
that will result in a logical Resultant Width, 
Depth and Height. Selecting Custom lets you 
specify a custom scale in the Custom Scale 
edit box.

The scale is the multiplication factor of the 
units used for objects in the block. For 
example, if you're converting a file that you 
assume was created in feet and inches, the 
scale is 25.4. 

10. Once logical dimensions are displayed, click 
OK in the Block Import Options dialog.

11. In the properties dialog, enter a name for the 
element in the Name edit box. 

12. Define the element’s properties. The element 
will already have size properties assigned to 
it that are taken from the 3D Studio file, but 
you can change these. You may need to edit 
the orientation of the element so that it 
inserts correctly in the drawing.

13. If you want to select a different 3D Studio file 
to apply to your new element, click the 
Select button in the Imported Element area of 
the properties dialog. Repeat steps 7-10.

14. Click OK. The new element is added to the 
catalog.

15. Select File > Save Catalog. 

Simplifying an Element
If an element looks too complex in the preview 
window, you can simplify it by reducing the 
number of polygons used to display it. This 
applies only to some block elements like furniture 
and accessories.

To simplify an imported element:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Locate the element in the catalog.

3. Select Catalog > Element Properties.

4. In the property dialog, click Simplify.

5. To simplify the element, slide the ruler to the 
left. The Number of vertices in object and 
Percentage of simplification values update 
accordingly.

6. To put a limit on how much simplification 
can take place, enter a value in the Min 
number of vertices per component edit 
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box. The larger the number, the less 
simplified the element will become.

7. Click OK to return to the properties dialog.

8. Click OK in the properties dialog.

9. Select File > Save Catalog.

Controlling What Parts of an 
Element are Displayed
You can hide certain parts of an element from 
view by changing its display properties. This 
applies only to some block elements like furniture 
and accessories.

To control what parts of an element are 
displayed:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Locate the element in the catalog.

3. Select Catalog > Element Properties.

4. In the property dialog, click Display.

5. To display or hide a component from view in 
2D and/or 3D view, select it in the list, then 
click the appropriate eye icon. 

6. Click OK to return to the properties dialog. 

7. Click OK in the properties dialog.

8. Select File > Save Catalog.

Working with Property Pages
When you access an element’s property pages, a 
multi-tabbed dialog is displayed. The tabs and 
properties vary depending on the element. The 
most common property pages are Basic, 
Appearance, Quantity and Behavior. The name, 
notes and hyperlinks properties are common to 
all property pages. 

Sample Properties Dialog

A preview of the element is shown in the preview 
window. By default, the image is displayed in a 
3D rendered view. You can switch between 3D 
and 2D as well as select a different display mode 
by right-clicking in the preview window and 
making a selection from the menu.

When the image is in a 3D view, you can rotate it 
around by clicking and dragging with your 
mouse.Component is displayed

Component is not displayed
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Using Automatic Name Generation
Names of elements are based on pre-defined 
formulas. The name 8" Concrete Wall is made up 
of three variables:

Each variable is separated by a space. These 
variables and spaces are defined in the name's 
formula.

If you add or change an element, and select Auto 
Name, the element's name updates automatically 
in the catalog. For example, if you create a 
concrete wall, and define a width of 10", the name 
automatically becomes 10" Concrete Wall.

Automatic name generation: 

• Saves typing a name every time you add or 
edit an element

• Ensures consistency in catalogs 
• Prevents duplicate entries if you forget to 

change a name
To use automatic name generation when adding 
or editing an element, enable the Auto Name 
check box next to the Name edit box in the 
element’s properties dialog.

Note: If Auto Name is not selected, you can type 
any name you want in the Name edit box.

Editing the Name Generation 
Formula
When you add or edit a catalog element, you can 
modify the formula used to generate the 
element's name if you are using automatic name 
generation. Formulas are made up of variables 
(like Element Class and Element Type) and 
separators (spaces, symbols or characters).

Editing an element’s name generation formula 
sets the formula for any new elements you create 
of that type. For example, if you edit the name 
generation formula for an 8” Brick Wall, any new 
walls you add to the catalog will use the new 
formula if you use automatic name generation.

To modify the formula used for an element's 
automatic name generation:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select the appropriate element type from the 
Element drop box.

3. Select the element to edit.

4. Select Catalog > Element Properties, or 
right-click and select Properties.

5. Click the Options button to the right of the 
Auto Name check box. The Automatic 
Name Generation dialog for that element 
type is displayed. The right pane (titled Used 
Variables and Separators) displays the current 
formula.

6. To remove a component from the formula, 
select it and click Remove. 

7. To add a component to the formula, select the 
desired variable or separator in the Available 
Variables or Available Separators window and 
click Add.

8. To move a component in the formula, select 
the component and click Move Up or Move 
Down.

9. When you have finished modifying the 
formula, click OK to close the Automatic 
Name Generation dialog.

10. Click OK to close the element's properties 
dialog.

8” Concrete Wall
Width Type Element
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11. In the Catalog Manager, select File > Save 
Catalog.

Basic Page
Most elements have a Basic property page, 
although the properties on this page will vary 
according to the element type. Generally there is a 
Type section, where you can select the specific 
element type, as well as a Properties section, 
where you can specify the dimensions of the 
element.

Sample Basic Page

Note: You can find detailed descriptions of size 
properties for specific element types in their 
respective chapters. 

Changing an Element’s Orientation
Symbol elements, such as furniture and light 
fixtures, are oriented in a logical fashion when 
you insert them in your drawing. You can edit the 
orientation of most symbol elements.  

To change an element’s orientation:
1. On the Basic property page, click the 

appropriate arrow keys in the Orientation 
area to rotate the element.

(Y, Z) axes: Rotates the element front to back, 
and vice versa.

(X, Z) axes: Rotates the element towards its 
left or right side in 3D. 

(X, Y) axes: Rotates the element left or right 
in 2D plan view.  

Appearance Page
The Appearance properties page is common to 
most elements. It provides control over the 
materials applied to elements, which come into 
play when you view your model in Rendered or 
Patterned mode. 

A material can be a texture, such as brick, or a 
color. This is what you see in Rendered mode. 
Materials also have a pattern assigned to them, 
which is what you see when you view in 
Patterned mode.  

The contents of the Components window varies 
depending on the element. It contains a listing of 
the individual components that make up the 
element, so you can apply a different material to 
each component.

Sample Appearance Page

To change an element’s material:
1. In the Components pane, select the component 

whose material you want to change. 
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2. In the Material area, click the Select button.

3. In the Materials dialog, select the group 
containing the desired material. If you want 
to choose a solid color, select the Paint group.

4. Select the material you want to use. The 
swatches in the preview windows update 
automatically. If you want to edit the 
material, click on one of the swatches to 
access the Edit Materials dialog. For 
information about editing materials, see 
Editing Material Properties on page 237.

5. Click OK to return to the Appearance page.

6. If you want to rotate the 
material on the element, 
enter an angle in the Rotation edit box, or 
use the arrows to scroll through a list of 
angles. This rotates the material in a 
clockwise direction.

7. To shift the material on the 
element (left, right, up or 
down), use the Position 
arrows.

8. Select another component in the Components 
pane and select a material for that 
component.

9. When all your materials are defined, click 
OK.  

Quantity Page
The Quantity properties page is common to most 
elements. It contains information that helps 
identify the element as a material, such as the 
manufacturer and price. Some of the information 
on this page is used in the project estimate. 

Sample Quantity Page

Manuf: The Manufacturer of the product.

Supplier: The company or store who will be 
supplying the product.

Price: The unit price of the product.

Division: A construction division identification. 
In North America, CSI divisions are used.

Part No.: Part Number. A series of numbers that 
identifies the product.

Alt Code: Alternate Code. An extra identification 
code that is used to link an element in the 
program’s catalog to the databases of other 
applications, such as Timberline.
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Behavior Page
The Behavior property page is available for 
symbol elements like furniture and lights.  

Sample Behavior Page

Usually this page contains a Distance above 
current location or terrain option which lets you 
control the height at which the element is inserted 
relative to the terrain. The value entered is the 
distance from the terrain to the insertion point of 
the element. (For most elements, the insertion 
point is at the bottom of the element.) 

Some elements have a defined Insertion Point, 
which is the point on the element that is attached 
to the cursor when you are inserting the element. 
Some elements also have a defined Snap Edge, 
which determines which edge of the element will 
snap to a wall if you position it near a wall.

To edit an element’s insertion height:
1. Edit the value in the Distance above current 

location or terrain edit box.

To edit an element’s insertion point:
1. Edit the values in the X Axis, Y Axis and Z 

Axis edit boxes, or use the sliders beside 
these edit boxes.

An X value moves the insertion point left or 
right. A Y value moves the insertion point 

forwards or backwards. A Z value moves the 
insertion point up or down on the element.

To edit an element’s snap edge:
1. Click on the desired snap edge graphic in the 

Snap Edge area.

Adding Notes to an Element’s 
Properties
The Notes function in the properties dialog lets 
you enter a note about the element. This 
additional information can be anything you want.

To add a note to an element’s properties:

1. Select File > Catalogs > Catalog Manager, 
or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select the appropriate element type from the 
Element drop box.

3. Select the element to edit.

4. Select Catalog > Element Properties, or 
right-click and select Properties.

5. In the bottom left corner of the dialog, 
click the Add Notes button.

6. Enter your note in the Notes dialog.

7. Click OK.
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Adding Hyperlinks to an Element’s 
Properties
The Hyperlinks function in the properties dialog 
lets you create a link to an external file (e.g. Word 
document) or Web address.

To add a hyperlink to an element’s properties:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select the appropriate element type from the 
Element drop box.

3. Select the element to edit.

4. Select Catalog > Element Properties, or 
right-click and select Properties.

5. In the bottom left corner of the dialog, 
click the Add Hyperlinks button.

6. In the Hyperlinks dialog, specify a name for 
the hyperlink in the Name edit box (e.g. 
Broderbund Web Site). 

7. In the Link to edit box, type the web address 
(e.g. http://www.broderbund.com) or path 
to the file you are linking to. If you are 
linking to a file, you can click Browse to 
search through the directories on your 
computer. Once you’ve located the file in the 
Open dialog, click Open. The path to the file 
is automatically displayed in the Link to edit 
box.

8. Click Add to add the link to the hyperlink 
window.

9. To view the link, select it in the hyperlink 
window, then click Go to.

10. To delete a hyperlink, select it in the 
hyperlink window, then click Delete.

11. Click OK.

Note: You can create a link to another 

Broderbund® Home Design (*.bld) file. However, 
if that file uses the same catalog as the current 
drawing, you cannot access the catalog in the 
linked file. 

Creating a New Catalog
If you plan to edit or add elements in the Master 
Catalog, you may want to create a new catalog 
instead of editing the existing one. That way, the 
custom elements you create are distinguishable 
from the defaults and are stored in one place. 
When you create a new catalog, you specify a 
name and where you want to store the catalog.

When you close the Catalog Manager, the new 
catalog will become the current catalog in the 
catalog panel.

To create a new catalog:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the Catalog panel 
and select Catalog Manager.

2. Select File > New Catalog.
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3. In the Create a new catalog dialog, type a 
name (without extension) in the File Name 
box.

4. Click the Browse button next to the 
Location edit box and select the 
directory where you want to store the 
new catalog. The default is the program's 
Catalogs directory, which is where you 
should store all catalogs.

5. From the Type drop box, select the unit of 
measure you would like to use for elements 
in the catalog. 

6. From the Precision drop box, select the level 
of precision you would like to use for 
measurements. For example, selecting 
#’-# #/16” sets the level of precision to 1/16th 
of an inch when working in feet and inches.

7. In the Name edit box, type your name.

8. In the Company edit box, type the name of 
your company, if applicable.

9. Click OK. A new, blank catalog is created.

10. Select File > Save Catalog.

11. You can now add groups and elements to the 
catalog, or import elements from another 
catalog (see Importing Elements into 
Catalogs on page 232). Remember to save the 
catalog after you make changes to it.

Creating a Copy of a Catalog
You can save a catalog under a different name, 
which essentially creates a copy of it.

To create a copy of a catalog under a different 
name:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Make sure the catalog you want to save is the 
current catalog.

3. Select File > Save Catalog As.

4. In the File name edit box, type the name you 
want to save under (without extension).

5. Click Save.

Note: The newly saved catalog becomes the 
current catalog.

Importing Elements into Catalogs
Using the Catalog Manager you can import 
elements from another catalog into the current 
catalog. This feature is often used when you are 
creating new catalogs.

Note: If you want to import a 3D Studio file, see 
Importing 3D Studio Files on page 224.
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To import elements into a catalog:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Make sure the catalog you want to import 
elements into is the currently open catalog.

3. From the Element drop box, select the 
appropriate element type.

4. Click Expand to expand the Catalog 
Manager dialog.

5. On the right side of the dialog, click the 
Browse button, then select the catalog 
you want to import elements from.

6. In the right-hand window, select an element 
to import, then click Import Item. If you want 
to import all elements listed, just click Import 
All. The element is imported into the current 
catalog. Note that the group that the element 

belongs to is also imported into the current 
catalog.

7. When you are done importing elements, click 
Collapse to return to the regular view in the 
Catalog Manager.

8. Select File > Save Catalog.

Deleting Elements from a Catalog
You can delete any element from a catalog.

To delete an element from a catalog:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select the appropriate element type from the 
Element drop box.

3. Select the element you want to delete.

4. Select Catalog > Delete Element, or 
right-click and select Delete Element.

5. Select File > Save Catalog.

Opening a Catalog
You can use the Open Catalog tool to open any 
catalog and make it the current catalog in the 
catalog panel. The Open Catalog tool is also 
available in the Catalog Manager.
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To open a catalog for display in the Catalog 
panel:
1. Select File > Catalogs > Open Catalog.

2. In the Open dialog, locate the catalog you 
want to open.

3. Click Open. The catalog you opened 
becomes the active catalog. Note that when 
you open a catalog, only one element type is 
displayed. The type displayed depends on 
the last Insert tool selected. 

To open a catalog in the Catalog Manager:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. Select File > Open Catalog.

3. In the Open dialog, locate the catalog you 
want to open.

4. Click Open. The catalog you opened 
becomes the active catalog in the Catalog 
Manager.  

5. Click OK. The catalog is now the current 
catalog in the catalog panel.

Closing a Catalog
You can use the Close Catalog tool to close the 
current catalog in the catalog panel or the Catalog 
Manager dialog. Note that this leaves the catalog 
window blank until you open another catalog.

To close the catalog in the catalog panel:
1. Select File > Catalogs > Close Catalog.

To close a catalog in the Catalog Manager:
1. Select File > Close Catalog.

Viewing Catalog Properties
You can view the properties of the current catalog 
(file name, location, etc.) using the Catalog 
Properties tool. 

To view the properties of the catalog currently 
in the catalog panel:
1. Select File > Catalogs > Catalog Properties.

To view catalog properties within the catalog 
Manager:
1. Select File > Catalog Properties.
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Every element has a material assigned to it in the element's property pages. Materials determine 
what textures, colors and patterns are used to display elements in 3D view. You can edit and 
create materials on the fly.

All materials are stored in a materials library, called materials.mlb. You can create new material 
libraries containing a specific selection of materials, and load those custom libraries in other 
projects. 

This chapter tells you how to customize materials and work with material libraries.

If you want to edit the material, color or pattern of an inserted element, see Changing an 
Element’s Material or Color on page 148.

Materials, Colors & Patterns
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Things You Should Know About 
Editing Materials
When you add or edit a material through the 
Catalog Manager, the custom material is saved 
with the catalog, and is only available when 
editing elements in the catalog. If you add or edit 
a material when editing an element that has been 
inserted in your drawing, however, the 
customized material is only available in the 
current project when editing the properties of 
inserted elements. The materials library in the 
catalog remains unchanged. This is because the 
materials library in the catalog is separate from 
the materials library in the current drawing.

The reason that there is a project-specific 
materials library is so that any materials used in 
your project are always saved with the project, 
making it possible to share your project with 
others and always maintain your customized 
materials.

If you want materials that you have customized 
in your catalog to be available in your project-
specific materials library, or vice versa, you can 
use the Transfer tool to save the custom materials 
to the external materials library file 
(materials.mlb), then import the custom materials 
from the library file into the other materials 
library.    

Customizing the Materials Library
The materials library contains a vast array of 
materials that you can apply to elements. Even so, 
you may find that you want to customize it at 
some point in time.

In the materials library, materials are listed in 
groups (Concrete, Brick, Wood, etc.) so you can 
organize and find them easily. You can add, 
rename and delete groups as needed.

You can add new materials to the library, as well 
as edit and delete existing materials.

If you customize the catalog materials library 
(through the Catalog Manager), your change is 
saved with the catalog.

If you customize the project-specific materials 
library (by editing an inserted element), your 
change is saved in the current project only.

To access the catalog materials library:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. In the Catalog Manager, select Libraries > 
Materials. The Materials dialog appears.

To access the project-specific materials 
library:
1. Select an element in your drawing.

2. Right-click and select Properties.

3. In the properties dialog, select the 
Appearance tab.

4. Click the Select button. The Materials dialog 
appears.

To add a group to the materials library:
1. Select Material > Add Group, or right-click 

in the Group window and select Add Group.
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2. Type a name for the group, then press 
ENTER.

To rename a group in the materials library:
1. Select the group in the Group window.

2. Select Material > Rename Group, or right-
click and select Rename Group.

3. Type the new name, then press ENTER.

To delete a group from the materials library:
1. Select the group in the Group window.

2. Select Material > Delete Group, or right-
click and select Delete Group.

Note: A group cannot be deleted if it contains 
materials.

To add a new material to the materials library:
1. In the Group window, select or create the 

group you want to add the material to.

2. Select Material > Add Material, or right-click 
in the Material window and select Add 
Material.

3. In the Material Name edit box, type a name 
for the new material.

4. Specify the material properties. See Editing 
Material Properties on page 237.

5. Click OK. The material is added to the 
library.

To edit a material in the materials library:
1. Select the material in the Material window.

2. Select Material > Edit Material, or right-click 
and select Edit Material.

3. Edit the material properties in the Edit 
Materials dialog. See Editing Material 
Properties on page 237.

4. Click OK.

To delete a material from the materials library:
1. Select the material in the Material window.

2. Select Material > Delete Material, or right-
click and select Delete Material.

To save changes to the catalog materials 
library:
1. Once you’ve made your changes in the 

Materials dialog, click OK.

2. In the Catalog Manager, select File > Save 
Catalog.

Editing Material Properties
When you are adding or editing a material in the 
materials library, you need to specify the 
material’s properties. A material has two main 
types of properties: Rendered and Patterned. 
Rendered properties determine what texture or 
color is used to display an element in the 
Rendered or Rendered Outline display mode. 
Patterned properties determine what pattern is 
used to display an element in Patterned mode.

To edit the properties of a material:
1. Select the material to edit in the materials list.

2. Select Material > Edit Material, or click one 
of the preview swatches.
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To edit Rendered properties:
1. In the Edit Materials dialog, select the 

Rendered tab.

2. If you want to display an element in a solid 
color in 3D rendered or rendered outline 
view, enable the Use Solid Color radio 
button. Click the Select button, then select 
the color you want to use in the Color dialog.

3. If you want to display an element with a 
texture applied to it in 3D rendered or 
rendered outline view, enable the Use 
Texture radio button. Click the Select 
button, then select the texture you want to 
use. A wide selection of textures can be 
found in the program’s Textures directory. 
You can use BMP, JPG, TGA and PNG files. If 
want to use textures from outside sources, 
see Using Textures from Outside Sources on 
page 239 for guidelines.

4. If you want to change the scale of the texture, 
enter new values in the Tile Height and Tile 
Width edit boxes. Tile height refers to the 
height of one bitmap tile. The program uses 
tiled rendering to display images, meaning 
images are generated in pieces (tiles) 
vertically and horizontally. Changing the tile 
height of a brick material, for example, 
would make the bricks look taller. Changing 
the tile width would make the bricks look 
wider.

5. By default, the Tile Height and Tile Width 
have the Maintain Aspect Ratio lock closed. 
When the lock is closed, the Tile Width 
changes to match the Tile Height, and vice 

versa. This prevents distortion. If you want to 
specify different values for each, you need to 
open the Maintain Aspect Ratio lock by 
clicking on it.

6. To repeat the bitmap tile horizontally, enable 
the Tile Horizontally check box. 

7. To repeat the bitmap tile vertically, enable the 
Tile Vertically check box.

8. To change the surface finish of the material 
(dull, shiny, etc.), make a selection from the 
drop box in the Surface Properties area. This 
setting will take effect when you create a 
3DTrueView. If you want to specify a custom 
surface finish, select Custom in the list, then 
click the Advanced button.

9. If creating a custom finish, specify its 
properties. These are described below.

Specular. Reflection that creates 
highlights on materials, making them appear 
shiny.

Emissive. The amount of light given off by a 
material. The more emissive a 
material is, the more self-luminous it 
appears.

Transparency. The degree to which a mate-
rial is pervious to light.

Color Bleed. The degree to which different 
colors blend where they meet.

To return to the basic view, click the Basic 
button at the bottom of the dialog.

Maintain
Aspect
Ratio
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To edit Patterned properties:
1. In the Edit Materials dialog, select the 

Patterned tab.

2. To select a different pattern to use in 3D 
patterned views, select the pattern in the 
Pattern list. 

3. To edit the scale of the pattern, edit the value 
in the Scale edit box. A value of 2 doubles 
the original scale, while a value of .5 halves 
the original scale.

4. To specify more options, click the Advanced 
button. To edit a pattern, see Customizing 
the Patterns Library on page 241.

Using Textures from Outside 
Sources
When changing a material’s texture assignment, 
you can use textures from outside sources 
provided they are appropriately sized and not too 
large. As a rule, the texture’s dimensions should 
be a multiple of 2: 

2, 4, 8, 16, 32, 64, 128, 256, 512, 1024, etc.

If the dimensions are not multiples of 2, the 
texture will be cropped (from the top and right 
side) to the next smallest size. For some textures, 
this will make it look like the texture is cut off.

For example, if your texture is 500 x 500, it will be 
cropped down to 256 x 256, since 500 is not a 
multiple of 2. If the texture were 512 x 512, 
however, it would not be cropped.

Cropping is not that important if the texture is a 
grid pattern (such as brick), since such a texture is 

uniform throughout. However, cropping can have 
an undesirable result if the texture is something 
like a tree.

Saving Customized Materials to a 
Materials Library File
If you have added or edited materials in either the 
catalog materials library or project-specific 
materials library, you can save the custom 
materials to the external materials library file 
(materials.mlb). You can then import the 
customized materials from the library file into 
any materials library, whether that be the catalog 
materials library or project-specific materials 
library. The library file basically acts like a shuttle 
between libraries.

You can save materials to the default materials 
library, or create a new library to save them in.

To save customized materials to a materials 
library file:
1. In the Materials dialog, select 

File > Transfer.
2. In the Open dialog, select the library you 

want to export materials to, then click Open. 
The main materials library is called 
materials.mlb. 

Tip: You can create a new library file if you 
want by entering a name in the File name 
edit box.

3. In the left pane, select the customized 
material, then click Export Item. The 
material (and the group it is under) is added 
to the materials library file. If you wanted 
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you could also click Export All to instantly 
export the entire materials list to the library 
file.

4. Click OK.

If you want to import the customized materials 
into your catalog materials library or project-
specific materials library, see the next topic, 
Importing Materials from a Materials Library File.

Importing Materials from a 
Materials Library File
If you have saved customized materials to the 
materials library file, you can import the 
materials into your catalog materials library or 
any project-specific materials library.

To import materials from a library file:
1. In the Materials dialog, select File > 

Transfer.
2. In the Open dialog, select the materials 

library (e.g. materials.mlb) that you want to 
import materials from, then click Open.

3. In the right pane, select the material to 
import, then click Import Item. Or, just click 
Import All to import the entire list.

4. Click OK. 

Specifying the Location of the 
Textures Directory
By default, textures are located in the program’s 
Textures directory. If you move your textures 
directory to another location on your system, or 
would like to link to another Textures directory 
(such as one from an older version of the 
program), you will need to specify the location of 
the Textures directory so that textures appear 
properly in the program.

To specify the location of your Textures 
directory:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. In the File Paths area, click on the Textures 
Directory to select it.

4. Click Modify.

5. In the Browse For Folder dialog, locate the 
folder containing your textures, then click 
OK. 

6. Click OK in the Program Settings dialog. 

Note: If you set your path to the Textures 
directory of an older 3D Home Design program, 
the catalog in version 6 will have no textures in it 
until you switch the path back to the Textures 
directory of version 6. To alleviate this problem 
you can copy your old textures into your new 
Textures directory and leave the path set to the 
new Textures directory. You will then be able to 
open drawings from an older version and have all 
your textures applied, as well as leave the textures 
in the catalog intact. 
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Customizing the Patterns Library
The patterns library contains an excellent 
selection of pre-defined patterns that you can 
apply to materials.  

You can edit patterns to suit your needs.

To access the patterns library:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. In the Catalog Manager, select Libraries > 
Patterns. The Patterns dialog appears.

Note: You can also access the patterns library 
when editing the Patterned properties of a 
material, by clicking the pattern swatch in the 
Edit Materials dialog. 

To edit a pattern:
1. Select the pattern in the list.

2. To edit the scale of a pattern, enter a value in 
the Scale edit box. A value of 2 doubles the 
original scale, while a value of .5 halves the 
original scale.

3. To edit the pattern’s line definition, click the 
Advanced button at the bottom of the dialog. 
A number of properties pop up that let you 
define the pattern.

No. of Lines. The number of lines that will 
repeat in the pattern. Usually, this will be 1 or 
2, but it could be more depending on the 
complexity of the pattern.

Edit Line. The line you are currently editing.

Definition. Generally, the segment lengths 
and spaces in the line's pattern.

A single value (other than 0) creates a solid 
line. (See Example 2 on page 241.) 

For dashed patterns, segments and spaces 
can be different lengths, but spaces must be 
preceded by a negative sign to indicate they 
are spaces.

For example, a definition of 20,-5,10,-5 (in 
Metric) creates the following pattern: 20 mm 
dash, 5 mm space, 10 mm dash, 5 mm space. 
(See Example 1 on page 241.)

X Origin. The point on the X axis the line 
passes through.

Y Origin. The point on the Y axis the line 
passes through.

Angle. The angle of the line in degrees.

Offset. The spacing between lines as the line 
is repeated (offset) parallel to the original 
throughout the pattern. 

Shift. The distance each offset line is shifted 
(left or right) from the origin of the previous 
line. This creates a staggered effect. (See 
Example 3 on page 242.)

Example 1 (single line pattern)

Example 2 (multi-line pattern)

No. of Lines: 1
Line Definition: 20,-5,10,-5

Angle: 45°

Offset: 5

No. of Lines: 2
Line Definition: 1.00 (both lines)

Angle: 45° (line 1) and 135° (line 2) 

Offset: 20 (both lines)
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Example 3 (pattern with a shift)

No. of Lines: 1
Line Definition: 10,-5

Angle: 0° 

Offset: 5
Shift: 5
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A line style defines the type and color of a line. Line styles are applied to electrical wiring and 
dimension styles.

You can customize the line styles and linetype libraries to suit your needs. 

To change the dimension style of an inserted dimension, see Changing the Style of a Dimension 
on page 165. 

Line Styles
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Things You Should Know About 
Editing Line Styles
Line styles are used by electrical wiring and 
dimension styles. When you add or edit a line 
style through the Catalog Manager, the custom 
line style is saved with the catalog, and is only 
available when editing dimension styles in the 
catalog. If you add or edit a line style when 
editing electrical wiring or the style of a 
dimension in your drawing, however, the 
customized line style is only available in the 
current project when editing the properties of 
inserted wiring or dimensions. The line styles 
library in the catalog remains unchanged. This is 
because the line styles library in the catalog is 
separate from the line styles library in the current 
project.

The reason that there is a project-specific line 
styles library is so that any line styles used in your 
project are always saved with the project, making 
it possible to share your project with others and 
always maintain your customized line styles.

If you want line styles that you have customized 
in your catalog to be available in your project-
specific line styles library, or vice versa, you can 
use the Transfer tool to save the custom line styles 
to the external line styles library file 
(linestyles.klb), then import the custom line styles 
from the library file into the other line styles 
library.    

Customizing the Line Styles 
Library
The line styles library contains a wide selection of 
line styles that you can apply to electrical wiring 
and dimension styles. You may find that you 
want to customize the library at some point in 
time.

In the line styles library, line styles are listed in 
groups so you can organize and find them easily. 
The Wiring group contains an assortment of 
wiring styles. You can add, rename and delete 
groups as needed.

You can add new line styles to the library, as well 
as edit and delete existing line styles.

When you edit the line styles library in your 
catalog, the line styles are saved with your 
catalog. If you edit line styles while editing your 
drawing, the line styles are saved in the current 
drawing only.

To access the line styles library in the Catalog 
Manager:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. In the Catalog Manager, select Libraries > 
Line Styles. The Line Styles dialog appears.
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To access the line styles library through 
inserted electrical wiring:
1. Select the wiring in your drawing.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties. The 
Line Styles dialog appears. This is your 
project-specific line styles library.

To access the line styles library by editing a 
dimension style:
1. Select Settings > Dimension Styles. Or, 

select a dimension in your drawing, then 
right-click and select Properties.

2. In the Dimension Styles dialog, click Edit.
3. In the Edit Dimension Styles dialog, select 

the Line Styles tab. This is your project-
specific line styles library.

To add a group to the line styles library:
1. Select Linestyle > Add Group, or right-click 

in the Group window and select Add Group.

2. Type a name for the group, then press 
ENTER.

To rename a group in the line styles library:
1. Select the group in the Group window.

2. Select Linestyle > Rename Group, or right-
click and select Rename Group.

3. Type the new name, then press ENTER.

To delete a group from the line styles library:
1. Select the group in the Group window.

2. Select Linestyle > Delete Group, or right-
click and select Delete Group.

Note: A group cannot be deleted if it contains line 
styles.

To add a new line style to the line styles 
library:
1. In the Group window, select or create the 

group you want to add the line style to.

2. Select Linestyle > Add Linestyle, or right-
click in the Material window and select Add 
Linestyle.

3. In the Line Style Name edit box, type a 
name for the new line style.

4. To select a linetype for the line style, 
click the Browse button next to the 
Linetype edit box. Select a linetype 
from the Linetypes dialog. If you want to 
add or edit a linetype, see Customizing the 
Linetypes Library on page 247.

5. To select a color for the line, click the Color 
box in the Edit Line Styles dialog, then 
select the color you want from the Color 
dialog.  

6. Click OK. The line style is added to the 
library.

To edit a line style in the line styles library:
1. Select the line style in the Material window.
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2. Select Linestyle > Edit Linestyle, or right-
click and select Edit Linestyle.

3. In the Edit Line Styles dialog, select the 
desired linetype and color.

4. Click OK.

To delete a line style from the line styles 
library:
1. Select the line style in the Material window.

2. Select Linestyle > Delete Linestyle, or right-
click and select Delete Linestyle.

To save changes to the line styles library in 
the catalog:
1. Once you’ve made your changes in the Line 

Styles dialog, click OK.

2. In the Catalog Manager, select File > Save 
Catalog.

Saving Line Styles to a Line Styles 
Library File
If you have added or edited line styles in either 
the catalog line styles library or project-specific 
line styles library, you can save the custom line 
styles to the external line styles library file 
(linestyles.klb). You can then import the 
customized line styles from the library file into 
any line styles library, whether that be the catalog 
line styles library or project-specific line styles 
library. The library file basically acts like a shuttle 
between libraries.

You can save line styles to the default line styles 
library, or create a new library to save them in.

To save customized line styles to the line 
styles library file:
1. In the Line Styles dialog, select 

File > Transfer.
2. In the Open dialog, select the linestyles.klb file 

(or whatever file you want to save to), then 
click Open.

Tip: You can create a new library file if you 
want by entering a name in the File name 
edit box.

3. In the left pane of the Transfer dialog, select 
the line style you want to save, then click 
Export Item. To export the entire list, just 
click Export All. The library file is updated.

4. Click OK.

If you want to import the custom line styles into 
your catalog line styles library or the project-
specific line styles library, see the next topic, 
Importing Line Styles from a Line Styles Library File.

Importing Line Styles from a Line 
Styles Library File
If you have saved customized line styles to the 
line styles library file, you can import the line 
styles into your catalog line styles library or any 
project-specific line styles library.

To import line styles from a line styles library 
file:
1. In the Line Styles dialog, select 

File > Transfer.
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2. In the Open dialog, select the linestyles.klb file 
(or whatever file you want to import line 
styles from), then click Open.

3. In the right pane of the Transfer dialog, 
select the custom line style you want to 
import, then click Import Item. Or, to import 
the entire list, just click Import All. The list in 
the left pane is updated.

4. Click OK.

Customizing the Linetypes Library
The linetypes library contains a list of 
pre-defined linetypes that you can apply to line 
styles. You may want to add or edit linetypes to 
suit your needs.

To access the linetypes library:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. In the Catalog Manager, select Libraries > 
Linetypes. The Linetypes dialog appears.

Note: You can also access the linetypes library 
when editing a line style, by clicking one of the 
swatches, then clicking the Browse button in the 
Edit Line Styles dialog. If you do access the 
linetypes library this way, new or edited linetypes 
will be saved with the line style in the current 
drawing only. The line styles and linetypes 
libraries in the catalog will remain unchanged.

To edit a linetype:
1. Select the linetype in the list.

2. In the Definition edit box, edit the linetype’s 
definition. Lines are defined by a series of 
distances separated by commas. Each 
number represents the length of either a line 
segment or space. Positive numbers create a 
line segment of the specified length. 
Negative numbers create a space of the 
specified length. For example, a dashed line 
may have a definition like 1/4”, -1/4”.

3. Once you’ve edited the linetype, click OK.

To add a linetype to the list:
1. Click the Add Item button below the 

linetypes list, or right-click in the left 
pane and select Add Item. A new entry 
is added to the list.

2. Type a name for the linetype and press 
ENTER.

3. In the Definition edit box, specify the 
linetype’s definition. 

4. Once you’ve defined the linetype, click OK.

To delete a linetype from the list:
1. Select the linetype in the list.

2. Right-click and select Delete, or click 
the Delete button below the linetypes 
list.

Note: You cannot delete the existing, 
pre-defined linetypes because they are being 
used.

To save changes to the linetypes library in the 
catalog:
1. Once you’ve made your changes in the 

Linetypes dialog, click OK.
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2. In the Catalog Manager, select File > Save 
Catalog.
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When you insert text or dimensions in your drawing, they are always based on a style that 
determines how they look. 

Text and dimension styles are stored in libraries. You can edit and create text and dimension 
styles to suit your needs.

If you want to change the style of text that you have inserted in your drawing, see Changing the 
Style of Text on page 161. If you want to change the style of a dimension in your drawing, see 
Changing the Style of a Dimension on page 165.

Text & Dimension Styles
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Things You Should Know About 
Editing Text Styles
When you add or edit a text style through the 
Catalog Manager, the custom text style is saved 
with the catalog, and is only available when 
editing text styles in the catalog. If you add or edit 
a text style when editing text in your drawing (or 
an element that uses text), however, the 
customized text style is only available in the 
current project when editing text styles in your 
drawing. The text styles library in the catalog 
remains unchanged. This is because the text styles 
library in the catalog is separate from the text 
styles library in the current project.

The reason that there is a project-specific text 
styles library is so that any text styles used in your 
project are always saved with the project, making 
it possible to share your project with others and 
always maintain your customized text styles.

If you want text styles that you have customized 
in your catalog to be available in your project-
specific text styles library, or vice versa, you can 
use the Transfer tool to save the custom text styles 
to the external text styles library file 
(Textstyles.tsl), then import the custom text styles 
from the library file into the other text styles 
library. 

Tip: You can save text styles in your template 
drawing by opening the template drawing, then 
selecting Settings > Text Styles and creating 
your custom text style in the Text Styles dialog. 
The custom text styles will then be available in the 
project-specific text styles libraries of future 
projects that you base on the template drawing.      

Customizing the Text Styles 
Library
The text styles library contains a number of pre-
defined text styles that you can apply to text. You 
can edit the existing text styles, or create your 
own.

When you edit the text styles library in your 
catalog, the text styles are saved with your 
catalog. If you edit text styles while editing 
inserted text, or an element that uses text, the text 
styles are saved in the current drawing only.

To access the text styles library in the Catalog 
Manager:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. In the Catalog Manager, select Libraries > 
Text Styles. The Text Styles dialog appears.

To access the text styles library through 
inserted text:
1. Select the text in your drawing.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties. 

3. In the Text dialog, click the Text Style 
button. The Text Styles dialog appears. This 
is your project-specific text styles library.

To access the text styles library through the 
Settings menu:
1. Select Settings > Text Styles. This is your 

project-specific text styles library.
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To add a text style to the library:
1. Right-click in the text style window 

and select Add Item. Or, click the Add 
Item button below the text style 
window. A new entry is added to the list.

2. Type a name for the text style and press 
ENTER.

3. In the Properties area, define the text style.

Font. A set of text characters in a specific 
style and size. 

Font Style. The style of text. Choices can 
include Regular, Italic, Bold, and Bold Italic.

Text Height. The size of text.

Text Color. The color of text. Click the 
swatch to access the Color dialog and select a 
color.

4. Click OK.

To edit a text style in the library:
1. Select the text style in the list.

2. Edit the properties in the Properties area.

Font. A set of text characters in a specific 
style and size. 

Font Style. The style of text. Choices can 
include Regular, Italic, Bold, and Bold Italic.

Text Height. The size of text.

Text Color. The color of text. Click the 
swatch to access the Color dialog and select a 
color.

3. Click OK.

Note: Clicking Reset will return a text style to the 
following default values: Arial, Regular, 4", Black.

To delete a text style from the library:
1. Select the text style in the list.

2. Right-click and select Delete, or click 
the Delete button below the text styles 
window.

To save changes to the text styles library in 
the catalog:
1. Once you’ve made your changes in the Text 

Styles dialog, click OK.

2. In the Catalog Manager, select File > Save 
Catalog.

Saving Customized Text Styles to 
the Text Styles Library File
If you have added or edited text styles in either 
the catalog text styles library or project-specific 
text styles library, you can save the custom text 
styles to the external text styles library file 
(Textstyles.tsl). You can then import the 
customized text styles from the library file into 
any text styles library, whether that be the catalog 
text styles library or project-specific text styles 
library. The library file basically acts like a shuttle 
between libraries.

You can save text styles to the default text styles 
library file, or create a new library to save them in.

To save customized text styles to the text 
styles library file:
1. In the Text Styles dialog, click the Transfer 

button.

2. In the Open dialog, select the Textstyles.tsl file 
(or whatever file you want to save to), then 
click Open. 

Tip: You can create a new library file if you 
want by entering a name in the File name 
edit box.

3. In the left pane of the Transfer dialog, select 
the text style you want to save, then click 
Export Item. To export the entire list, just 
click Export All. The library file is updated.

4. Click OK. 
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If you want to import the custom text styles into 
your catalog text styles library or the current 
drawing, see the next topic, Importing Text Styles 
from a Text Styles Library File.

Importing Text Styles from a Text 
Styles Library File
If you have saved customized text styles to the 
text styles library file, you can import the text 
styles into your catalog text styles library or any 
project-specific text styles library.

To import text styles from a text styles library 
file:
1. In the Text Styles dialog, click Transfer.
2. In the Open dialog, select the Textstyles.tsl file 

(or whatever file you want to import text 
styles from), then click Open.

3. In the right pane of the Transfer dialog, 
select the custom text style you want to 
import, then click Import Item. Or, to import 
the entire list, just click Import All. The list in 
the left pane is updated.

4. Click OK.

Things You Should Know About 
Editing Dimension Styles
When you add or edit a dimension style through 
the Catalog Manager, the custom dimension style 
is saved with the catalog, and is only available 
when editing dimension styles in the catalog. If 
you add or edit a dimension style when editing 
dimensions in your drawing, however, the 
customized dimension style is only available in 
the current project when editing dimension styles 

in your drawing. The dimension styles library in 
the catalog remains unchanged. This is because 
the dimension styles library in the catalog is 
separate from the dimension styles library in the 
current project.

The reason that there is a project-specific 
dimension styles library is so that any dimension 
styles used in your project are always saved with 
the project, making it possible to share your 
project with others and always maintain your 
customized dimension styles.

If you want dimension styles that you have 
customized in your catalog to be available in your 
project-specific dimension styles library, or vice 
versa, you can use the Transfer tool to save the 
custom dimension styles to the external 
dimension styles library file (Dimstyles.dlb), then 
import the custom dimension styles from the 
library file into the other dimension styles library. 

Tip: You can save dimension styles in your 
template drawing by opening the template 
drawing, then selecting Settings > Dimension 
Styles and creating your custom dimension style 
in the Dimension Styles dialog. The custom 
dimension styles will then be available in the 
project-specific dimension styles libraries of 
future projects that you base on the template 
drawing.     

Customizing the Dimension Styles 
Library
The dimension styles library contains one pre-
defined dimension style called Standard. This is 
the default dimension style used when you insert 
dimensions in your drawing. You can add and 
edit dimension styles to suit your needs.
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When you edit the dimension styles library in 
your catalog, the dimension styles are saved with 
your catalog. If you edit dimension styles while 
editing inserted dimensions, the dimension styles 
are saved in the current drawing only.

To access the dimension styles library in the 
Catalog Manager:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. In the Catalog Manager, select Libraries > 
Dimension Styles. The Dimension Styles 
dialog appears.

To access the dimension styles library 
through inserted dimensions:
1. Select the dimension in your drawing.

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties. The 
Dimension Styles dialog appears. This is 
your project-specific dimension styles library.

To access the dimension styles library 
through the Settings menu:
1. Select Settings > Dimension Styles. This is 

your project-specific dimension styles library.

To add a new dimension style to the list:
1. Right-click in the dimension style 

window and select Add Item. Or, click 
the Add Item button below the 
dimension style window. A new entry is 
added to the list.

2. Type a name for the dimension style and 
press ENTER.

3. Click the Edit button, then define the 
dimension style. See Dimension Style 
Properties on page 253.

4. Click OK.

To edit a dimension style:
1. Select the dimension style in the list.

2. Click Edit.

3. Define the dimension in the Edit Dimension 
Styles dialog. See Dimension Style 
Properties on page 253.

4. Click OK.

To delete a dimension style from the library:
1. Select the dimension style in the list.

2. Right-click and select Delete, or click 
the Delete button below the dimension 
styles window.

To save changes to the dimension styles 
library in the catalog:
1. Once you’ve made your changes in the 

Dimension Styles dialog, click OK.

2. In the Catalog Manager, select File > Save 
Catalog.

Dimension Style Properties
You can control a dimension’s line, arrow and text 
style properties.

Anatomy of a Dimension

Lines and Arrows

Extension
Line

Text

Arrow,
Tick or
Dot

Dimension
Line
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Arrow Type
You can specify an arrow type for dimensions and 
leaders (leaders are used with the Text with 
Leader tool). Choose an arrow, dot or tick for your 
arrow type.

The properties below the Arrow Type selection 
window (Extension Offset, Dimension Offset, etc.) 
vary depending on the arrow type selected. As 
you make different selections, the dimension 
updates in the preview window.

Dimension Text

Units
The units (e.g. feet and inches) and precision used 
to display the dimension value.

Override system units: Uses the unit of measure 
specified in the Edit Dimension Styles dialog 
instead of the unit of measure specified in the 
program settings.

Type: Choose from Feet-Inches, Millimeters, 
Centimeters, Meters or Inches.

Precision: For Feet-Inches, the choices are whole 
units (0, 1/2, 1/4 and so on). For metric units, the 
choices are number of decimal places you can use.

Text Style
Refers to the font, font style, text height and color 
of the dimension text. Click Text Style to select a 
style.  

Vertical Text Position
This is the vertical position of the dimension text 
relative to the dimension line.

Vertically Centered: Text is placed inside the 
dimension line.

Horizontal Text: Forces the dimension text to 
always be horizontal, regardless of the dimension 
line's angle.

Above Dimension Line: Text is placed above the 
dimension line.

Distance: Distance between the text and the 
dimension line when placing text above the 
dimension line.

Horizontal Text Position
This is the position of the dimension text relative 
to the ends of the dimension line.

Centered: Centers the text inside the dimension 
line.

Distance from first end: Places the text a specific 
distance from the first end of the dimension. 
Specify the distance in the Distance edit box.

Distance from the second end: Places the text a 
specific distance from the second end of the 
dimension. Specify the distance in the Distance 
edit box.
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Line Styles
You can select a different line style for the 
dimension line, extension lines and arrows. A line 
style determines the linetype and color. 

To assign a different line style to a dimension 
component, select the component in the left pane, 
then select the desired line style in the right pane.

For information about creating custom line styles, 
see the Line Styles chapter on page 243.

Saving Customized Dimension 
Styles to the Dimension Styles 
Library File
If you have added or edited dimension styles in 
either the catalog dimension styles library or 
project-specific dimension styles library, you can 
save the custom dimension styles to the external 
dimension styles library file (Dimstyles.dlb). You 
can then import the customized dimension styles 
from the library file into any dimension styles 
library, whether that be the catalog dimension 
styles library or project-specific dimension styles 
library. The library file basically acts like a shuttle 
between libraries.

You can save dimension styles to the default 
dimension styles library file, or create a new 
library to save them in.

To save dimension styles to the dimension 
styles library file:
1. In the Dimension Styles dialog, click the 

Transfer button.

2. In the Open dialog, select the Dimstyles.dlb 
file (or whatever file you want to save to), 
then click Open. 

Tip: You can create a new library file if you 
want by entering a name in the File name 
edit box.

3. In the left pane of the Transfer dialog, select 
the dimension style you want to save, then 
click Export Item. To export the entire list, 
just click Export All. The library file is 
updated.

4. Click OK. 

If you want to import the custom dimension 
styles into your catalog dimension styles library 
or the project-specific dimension styles library, see 
the next topic, Importing Dimension Styles from a 
Dimension Styles Library File.

Importing Dimension Styles from 
Dimension Styles Library File
If you have saved customized dimension styles to 
the dimension styles library file, you can import 
the dimension styles into your catalog dimension 
styles library or any project-specific dimension 
styles library.

To import dimension styles from a dimension 
styles library file:
1. In the Dimension Styles dialog, click 

Transfer.
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2. In the Open dialog, select the Dimstyles.dlb 
file (or whatever file you want to import 
dimension styles from), then click Open.

3. In the right pane of the Transfer dialog, 
select the custom dimension style you want 
to import, then click Import Item. Or, to 
import the entire list, just click Import All. 
The list in the left pane is updated.

4. Click OK.
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Light sources are basically light bulbs. Light sources are contained in a light source library which 
is accessible through the Catalog Manager as well as the Lights property page of light fixtures. 
You can edit existing light sources as well as import your own light source files into the library.

If you want to change a light fixture’s light source, see Editing a Light Fixture’s Light Source on 
page 96.

Light Sources
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Things You Should Know About 
Editing Light Sources
Light sources are basically light bulbs. They are 
applied to light fixtures. When you add or edit a 
light source through the Catalog Manager, the 
custom light source is saved with the catalog, and 
is only available when editing light sources in the 
catalog. If you add or edit a light source when 
editing a light fixture that has been inserted in 
your drawing, however, the customized light 
source is only available in the current project 
when editing the properties of inserted light 
fixtures. The light source library in the catalog 
remains unchanged. This is because the light 
source library in the catalog is separate from the 
light source library in the current drawing.

The reason that there is a project-specific light 
source library is so that any light sources used in 
your project are always saved with the project, 
making it possible to share your project with 
others and always maintain your customized 
light sources.

If you want light sources that you have 
customized in your catalog to be available in your 
project-specific light source library, or vice versa, 
you can use the Transfer tool to save the custom 
light sources to the external light source library 
file (Lights.llb), then import the custom light 
source from the library file into the other light 
source library.    

Customizing the Light Source 
Library
The light source library contains an assortment of 
light sources, mainly fluorescent and 
incandescent light bulbs, that can be applied to 
lighting fixtures. 

You can customize the light source library by 
adding and editing light sources. Most 
manufacturers of lighting equipment provide 
downloadable .IES photometric data files free of 
charge on their web sites for use in lighting 
calculations. Once you’ve added a light source to 
your library, you can edit its intensity and color if 
you want.

Light sources are listed in groups so you can 
organize and find them easily. You can create, 
rename and delete groups.

When you edit the light source library in your 
catalog, the light sources are saved with your 
catalog. If you edit the light source library while 
editing an element, the light sources are saved in 
the current drawing only.

To access the light source library in the 
Catalog Manager:
1. Select File > Catalogs > Catalog Manager, 

or right-click an element in the catalog panel 
and select Catalog Manager.

2. In the Catalog Manager, select Libraries > 
Light Sources. The Light Sources dialog 
appears.
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To access the light source library through an 
inserted light fixture:
1. Select the light fixture. 

2. Right-click and select Properties, or select 
Edit > Modify Elements > Properties. 

3. In the Lights dialog, select the Lights tab.

4. Click Add or Edit to access the light source 
library.

To add a group to the light source library:
1. Right-click an existing group and select 

Add Group, or click the Add Group 
button below the light source window. 
An entry is added to the list.

2. Type a name for the group, then press 
ENTER.

To delete a group from the line styles library:
1. Select the group to delete.

2. Right-click and select Delete Group, 
or click the Delete button below the 
light source window.

Note: A group cannot be deleted if it contains 
light sources.

To add a light source to the list:
1. Select the group you want to add the light 

source to.

2. Click the Add Item button below the 
light source window, or right-click in 
the light source window and select 
Add Item. A new entry is added to the list.

3. Type a name for the light source and press 
ENTER.

4. Click the Load IES File button.

5. Locate and select the *.ies file and click Open. 
The filename is displayed in the right pane of 
the Light Sources dialog.

6. If you want to change the intensity of the 
light, specify the desired percentage in the 
Scale edit box. For example, if the light 
source is a 60 Watt bulb, a value of 50% 
would make the bulb function like a 30 Watt 
bulb.

7. If you want to change the color of the light, 
click the Color edit box and make a selection 
from the Color dialog. 

To apply a different IES file to a light source:
1. Select the light source in the list.

2. Click the Load IES File button.

3. Locate and select the *.ies file and click Open. 
The filename is displayed in the right pane of 
the Light Sources dialog.

To edit the intensity of a light source:
1. Select the light source in the list.

2. In the Scale edit box, specify how much you 
want to scale the intensity in terms of a 
percentage. For example, if the light source is 
a 60 Watt bulb, a value of 50% would make 
the bulb function like a 30 Watt bulb.

To edit the color of a light source:
1. Select the light source in the list.

2. Click the Color edit box.

3. In the Color dialog, select the color you want, 
then click OK. 

To delete a light source from the library:
1. Select the light source in the list.

2. Right-click and select Delete, or click 
the Delete button below the light 
source window.

Saving Customized Light Sources 
to the Light Source Library File
If you have added or edited light sources in either 
the catalog light source library or project-specific 
light source library, you can save the custom light 
sources to the external light source library file 
(Lights.llb). You can then import the customized 
light sources from the library file into any light 
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source library, whether that be the catalog light 
source library or project-specific light source 
library. The library file basically acts like a shuttle 
between libraries.

You can save light sources to the default light 
source library, or create a new library to save 
them in.

To save light sources to the light source 
library file:
1. In the Light Sources dialog, click Transfer.
2. In the Open dialog, select the Lights.llb file 

(or whatever file you want to save to), then 
click Open.

Tip: You can create a new library file if you 
want by entering a name in the File name 
edit box.

3. In the left pane of the Transfer dialog, select 
the light source you want to save, then click 
Export Item. To export the entire list, just 
click Export All. The library file is updated.

4. Click OK.

If you want to import the custom light sources 
into your catalog light source library or the 
project-specific light source library, see the next 
topic, Importing Light Sources from a Light Source 
Library File.

Importing Light Sources from a 
Light Source Library File
If you have saved customized light sources to the 
light source library file, you can import the light 
sources into your catalog light source library or 
any project-specific light source library.

To import light sources from a light source 
library file:
1. In the Light Sources dialog, click Transfer.
2. In the Open dialog, select the Lights.llb file 

(or whatever file you want to import light 
sources from), then click Open.

3. In the right pane of the Transfer dialog, 
select the custom light source you want to 
import, then click Import Item. Or, to import 
the entire list, just click Import All. The list in 
the left pane is updated.

4. Click OK.

Specifying the Location of the 
Light Source Directory
By default, light sources are located in the 
program’s Lights directory. If you move your 
Lights directory to another location on your 
system, you will need to specify the location of 
the Lights directory so that light sources can be 
accessed by the program.

To specify the location of your Textures 
directory:
1. Select Settings > Program Settings or 

click the Program Settings button on 
the Settings toolbar.

2. In the Program Settings dialog, select the 
General tab.

3. In the File Paths area, click on the Lights 
Directory to select it.

4. Click Modify.
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5. In the Browse For Folder dialog, locate the 
folder containing your light sources, then 
click OK. 

6. Click OK in the Program Settings dialog. 





263

This handy Glossary contains definitions of terms and abbreviations used in the program and in 
this User’s Guide. Entries are listed in alphabetical order for your convenience.

Glossary
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A
Alkaline – Having a PH of more than 7.

Alt Code – Alternate Code. An extra 
identification code that is used to link an element 
in the program's catalog to the databases of other 
applications. 

Ambient –  A general level of light that is 
everywhere in the scene.

Angle Snap – Makes elements move/rotate at 
specific increments (angles).

Antialiasing – A method of improving image 
quality by smoothing out jagged edges. This is 
achieved by adjusting pixel positions or setting 
pixel intensities so that there is a more gradual 
transition between the color of a line and the 
background color.

Array – A method of copying an element into a 
pattern of rows and/or columns.

Artifacts – Fuzz or distortion in a graphic image 
or sequence of video images. Large digital pixels 
(“blocks”) and jerkiness in the video stream are 
examples of artifacts.

Aspect Ratio – The ratio of width to height.

Automatic Save – Saves your drawing for you at 
specified intervals without prompting.

B
Beam – In a deck frame, structural member 
supported by posts that acts to support the deck’s 
floor joists.

Berm – A mound or bank of soil without formal 
sides. You often see large berms on the sides of 
highways, which are used for noise control. 

BLD – BUILD file. The drawing file produced by 
the program. The extension given to the 
program's drawing files.

BMP – Bitmap. An image file whose bits are 
referenced to pixels.

C
Catalog Directory –The directory containing the 
Master Catalog and other catalogs that you have 
created.

Catalog Panel – The window on the right side of 
the screen that displays the contents of the current 
catalog.

Collision Control – An intelligent drawing aid 
that prevents building elements from being 
inserted where they won't fit.

Commander – An editing window that appears 
when certain functions are chosen. It provides 
precise control over such things as distance and 
direction.

D
Daylight Saving Time – Time usually one hour 
ahead of standard time.

Delimiter – A character that marks the beginning 
or end of a unit of data.

Diffuse – The amount of color that is reflected 
when an element is illuminated by a light.

Division – A construction division identification. 
In North America, CSI divisions are used. 

DLB File – Dimension Style Library File. 
Contains Dimension Styles.

DPI – Dots per inch. The measurement of 
resolution for printers.

Drag and Drop Mode – The default mode you are 
in when you select an element for editing. You 
can move and rotate elements with your mouse 
when you are in Drag and Drop Mode.

Drawing Aids – Tools that control the way your 
cursor works and the way elements are inserted.

Duplicate – Copies a selected element on the 
same location.

DWG – Standard file format for saving vector 
graphics in applications like AutoCAD.

DXF – Drawing Exchange Format. An ASCII or 
binary file format of a CAD drawing.
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E
Editor – A software application capable of editing 
text.

Element – A specific type of element, such as a 
door, having its own distinct properties (size, 
appearance, etc.).

Elevation – 1. The front, back and side views of a 
building. 2. The height of an element above the 
terrain.

Estimate – A report containing a listing of 
materials, quantities, unit costs, and total cost.

F
Filter – To exclude an element or location from 
being displayed, quantified or selected.

Floor Level – The height of a floor (location) 
above the ground (0).

G
Group – A container for a list of specific element 
types. For example, doors are organized in groups 
such as Bi-fold and Single Hinged.

H
Hatching – A pattern of lines used to fill a 
particular area of your drawing and to represent 
the material used for that area (e.g. concrete).

Head Height –The height at which the tops of 
openings, doors and windows are located relative 
to the floor level.

Hidden Line – A view mode where hidden lines 
are removed from the view, leaving only surfaces 
displayed.

HLB File – Pattern Library File. Contains 
hatching patterns.

Hyperlinks – Jumps (links) to external document 
files or Web addresses.

I
IES File – Name derived from Illuminating 
Engineering Society. A photometric data file 
(Lights file) containing Luminaire definition and 
information.

Interface – Program components that you see on 
the screen and use to perform tasks.

J
Joist – One of a parallel set of structural members 
used to support floor loads. They, in turn, are 
supported by beams, girders, or bearing walls.

K
KLB File – Line Styles Library File. 

L
Line Styles – Settings that determine the color 
and pattern of a line. Used in electrical wiring and 
dimension styles.

LLB File – Lights Library File.

Locations – Drawing layers containing 
definitions for wall height, floor level, head 
height and ceiling level.

Lumen – A Lumen is equal to one foot-candle 
(the amount of light one candle generates one foot 
away) falling on one SQUARE foot of area.

Luminaire – The international term for a piece of 
lighting equipment. The complete unit including 
lamp, fixture, and other parts. 

M
Magnetic North – Magnetic North is the 
magnetic north pole. It is the focus of the planet's 
magnetic field and is the point magnetic 
compasses point toward. 

MLB File – Materials Library File.

N
NLB File – Linetype Library File.

Nosing – The portion of a stair tread that projects 
over the riser. 

O
Open GL – A 3D graphics Application 
Programming Interface (API) that includes 
routines for shading, texture mapping, texture 
filtering, anti-aliasing, lighting, geometry 
transformations, etc.



Glossary 

266 3D Home Architect® Landscape Design Deluxe 6

Ortho – A Drawing Aid that restricts drawing to 
straight up, down, left, or right.

Orthogonal View – An alternate name for 
Parallel View in which all drawing lines are 
parallel and the effect of distance is eliminated. 
Contrasts with Perspective View.

P
Pan – A control that allows you to move the on-
screen view by dragging up, down, left, or right. 

Parallel View – A 3D view that eliminates the 
effect of distance from a view. In Parallel View, all 
drawing lines are parallel. Contrasts with 
Perspective View. Parallel View is sometimes 
called Orthogonal View.

Parametric – Having a set of physical properties 
that determines the characteristics of an element.

Percent (%) Below Horizon – The percentage 
that you want the background to appear below 
ground level (absolute zero).

Perspective View – A 3D view in which the scale 
of an element decreases according to its distance 
from the viewer. Drawing lines converge to a 
vanishing point. Perspective View represents the 
way an element would appear to the human eye.

Photometric Data File – A file that allows you to 
define complex light distributions based on 
physical lamp properties. When loading a 
photometric file, a photometric web is 
constructed that defines the intensity of light for 
any direction from a light source. 

Pixel – A word invented by combining the two 
words “picture” and “element”. The smallest unit 
of color on a computer display. Size varies by 
resolution. 

Pixel Search Distance – The Pixel Search 
Distance determines how close your cursor 
(which is attached to an element you are 
inserting) needs to be to an existing element 
before Object Snap occurs.

Plan View – A flat, 2D view from above.

Plateau – A relatively large, flat area of land 
situated above the adjacent land.

Project Directory – The location of the default 
directory in which projects are stored.

Project Estimate – A report containing a listing 
of materials, quantities, unit costs, and total cost.

Q
Quantity Report – A list of the type and quantity 
of materials in your model. Also known as a 
Materials List or Bill of Materials.

R
Render – To display a 3D model with surfaces, 
textures, lighting and shading.

Rendered Mode – A display mode where solid 
colors and textures are applied to surfaces, 
creating a realistic 3D effect.

Rendered Outline Mode – A display mode 
where solid colors and textures are applied to 
elements, and surfaces are outlined with a black 
line for high definition.

Retaining Wall – A wall constructed to contain a 
lateral force, such as a bank of dirt.

S
Shininess – The ability of a texture to reflect 
light.

Slab – Concrete pavement, i.e. driveways, 
garages, and basement floors. 

Slope – Ground that forms an incline.

Snap Angle – The increment angle your cursor 
will snap at (if Angle Snap is enabled). 

Specular – A shininess factor that determines the 
amount of highlighting you see on an element 
from light sources.

Spreadsheet – A table of values arranged in rows 
and columns.

Status Bar – The bar below the drawing area that 
contains the Help message for the current state or 
tool. Also contains drawing aid buttons.

Stringer – The inclined side of a stair that 
supports the treads and risers.
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T
Template – A set of pre-defined properties that 
determines the setup and outcome of something 
(like a report).

Temporary Directory – The default directory in 
which temporary files generated by the program 
are saved.

Terrain – A piece of land.

Tile Height – The height of one tile in a texture 
pattern. The program generates large images by 
“tiling” texture bitmaps horizontally and 
vertically.

Transparency – The degree to which a texture 
can be penetrated by light.

Tread – The horizontal part of a stair that is 
stepped on.

True North – True North is the geographic North 
Pole. It is located at 90 degrees North latitude and 
all lines of longitude converge at the pole. 

TSL File – Text Style Library File

V
View Filter – A dialog used for displaying and 
hiding elements and/or locations, and controlling 
the selectability of elements.

VRML – Virtual Reality Modeling Language. The 
open standard for virtual reality on the Internet.

W
Windowing – A selection method where you click 
and drag a rectangle, from left to right, around 
elements you want to select.

Wireframe View – The default 3D view where all 
lines making up elements are displayed. It allows 
you to see through elements.

WRL File – WORLD file. Capable of being 
viewed in VRML viewers.

X
X Axis – One of the three drawing axes. An X 
coordinate specifies a horizontal distance.

Y
Y Axis – One of the three drawing axes. A Y 
coordinate specifies a vertical distance.

Z
Z Axis – One of the three drawing axes. The Z 
coordinate indicates either elevation or depth.

Z Buffer – A block of memory used to store the Z-
axis value of a pixel on the screen. Higher depth 
values improve detail of 3D display but may slow 
the system.

Zenith - Culminating point.

Zoom Realtime – Magnifies or shrinks the view 
as you click and drag with your mouse.

Zoom to Fit – Zooms the drawing to the extents 
of the drawing area, creating a maximized view of 
your entire design.

Zoom Window – Magnifies an area of your 
drawing that you select by windowing.
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When you want to know where to find something in the catalog, this is the place to look. The 
Catalog Index contains a list of elements — everything from arbors to windchimes — and tells 
you what tool to select to access each one, and what group to select in the catalog. Items are listed 
in alphabetical order for your convenience.

Catalog Index
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Catalog Index
Items Tool to Select Catalog Groups
Arbors Insert > Landscape > Exterior Structures Arbors and Trellis

Arrows, north Insert > Landscape > Exterior 
Accessories

North Arrows

Badminton Courts Insert > Landscape > Exterior Structures Sports

Barbecues Insert > Landscape > Exterior 
Accessories

Outdoor Cooking and 
Heating

Bark Insert > Landscape > Fills Fills

Basketball Nets and 
Courts

Insert > Landscape > Exterior Structures Sports

Benches, exterior Insert > Landscape > Exterior Furniture Benches and Storage

Bird Baths, Feeders 
& Houses

Insert > Landscape > Exterior 
Accessories

Decorative Accessories

Borders, garden Insert > Landscape > Exterior 
Accessories

Decorative Accessories

Cars Insert > Landscape > Exterior 
Accessories

Other Outdoor Items

Chairs, patio Insert > Landscape > Exterior Furniture Chairs

Columns, 
decorative

Insert > Landscape > Exterior 
Accessories

Decorative Accessories

Concrete Edging Insert > Landscape > Edging Rail Edging

Concrete fills Insert > Landscape > Fills Fills

Corner Accents Insert > Landscape > Exterior 
Accessories

Decorative Accessories

Deck Box Insert > Landscape > Exterior Furniture Benches and Storage

Doghouses Insert > Landscape > Exterior Structures Storage & Enclosures

Edging Insert > Landscape > Edging Plastic Edging
Post Edging
Rail Edging

Fire Hydrant Insert > Landscape > Exterior 
Accessories

Irrigation
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Fireplaces, outdoor Insert > Landscape > Exterior 
Accessories

Outdoor Cooking and 
Heating

Fountains Insert > Landscape > Exterior 
Accessories

Decorative Accessories

Garages, detached Insert > Landscape > Exterior Structures Storage & Enclosures

Garden Boxes Insert > Landscape > Exterior Structures Planters and Garden Boxes

Garden Hoses Insert > Landscape > Exterior 
Accessories

Irrigation

Gazebos Insert > Landscape > Exterior Structures Storage & Enclosures

Golf Hole Insert > Landscape > Exterior Structures Sports

Gravel Insert > Landscape > Fills Fills

Greenhouse Insert > Landscape > Exterior Structures Storage & Enclosures

Hammocks Insert > Landscape > Exterior Furniture Swings and Hammocks

Hoses, garden Insert > Landscape > Exterior 
Accessories

Irrigation

Hot Tubs Insert > Landscape > Exterior Structures Pools & Hot Tubs

House Templates Insert > Landscape > Exterior Structures House Templates

Jungle Gyms Insert > Landscape > Exterior Structures Playground

Lawn Edging Insert > Landscape > Edging Plastic Edging

Lights, outdoor Insert > Landscape > Landscape Lighting Exterior Fixtures
Ground Lighting
Light Posts

Lounge Chairs, 
outdoor

Insert > Landscape > Exterior Furniture Chairs

Mail Boxes Insert > Landscape > Exterior 
Accessories

Other Outdoor Items

Merry-Go-Round Insert > Landscape > Exterior Structures Playground

Catalog Index
Items Tool to Select Catalog Groups
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North Arrows Insert > Landscape > Exterior 
Accessories

North Arrows

Obelisks Insert > Landscape > Exterior 
Accessories

Arbors and Trellis

Patio Furniture Insert > Landscape > Exterior Furniture Tables
Chairs
Benches and Storage

Patio umbrellas Insert > Landscape > Exterior 
Accessories

Tables

Picnic Tables Insert > Landscape > Exterior Furniture Tables

Planters Insert > Landscape > Exterior 
Accessories

Planters and Garden Boxes

Play Gyms & Play 
Houses

Insert > Landscape > Exterior Structures Playground

Ponds Insert > Landscape > Fills Fills

Pools Insert > Landscape > Exterior Structures Pools & Hot Tubs
Playground

Propane Heater Insert > Landscape > Exterior 
Accessories

Outdoor Cooking and 
Heating

Sand Insert > Landscape > Fills Fills

Sandbox Insert > Landscape > Exterior Structures Playground

Screened Rooms Insert > Landscape > Exterior Structures Storage & Enclosures

See-Saw Insert > Landscape > Exterior Structures Playground

Sheds Insert > Landscape > Exterior Structures Storage & Enclosures

Soil Insert > Landscape > Fills Fills

Sprinklers Insert > Landscape > Irrigation Pop-up Sprinklers

Sundials Insert > Landscape > Exterior 
Accessories

Decorative Accessories

Swing Sets Insert > Landscape > Exterior Structures Playground

Catalog Index
Items Tool to Select Catalog Groups
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Swings Insert > Landscape > Exterior Furniture Swings and Hammocks

Tables, patio Insert > Landscape > Exterior Furniture Tables

Tennis Courts Insert > Landscape > Exterior Structures Sports

Trampoline Insert > Landscape > Exterior Structures Sports

Trellis Insert > Landscape > Exterior 
Accessories

Arbors and Trellis

Umbrellas, patio Insert > Landscape > Exterior 
Accessories

Tables

Volleyball Courts Insert > Landscape > Exterior Structures Sports

Water Insert > Landscape > Fills Fills

Water Well Insert > Landscape > Exterior 
Accessories

Irrigation

Weather Vanes Insert > Landscape > Exterior 
Accessories

Decorative Accessories

Windchimes Insert > Landscape > Exterior 
Accessories

Decorative Accessories

Windmill Insert > Landscape > Exterior 
Accessories

Decorative Accessories

Wood Edging Insert > Landscape > Edging Post Edging
Rail Edging

Catalog Index
Items Tool to Select Catalog Groups
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1-2-3
2D Designer’s View, 20
2D Image export, 190
2D Percent Open, 60
2D Plan Preview, 226
2D Plan View, 20
2D plant representation, editing, 112
2D Viewing

in catalog panel, 226
in drawing area, 20

3D Home Architect Online, 7
3D Model export, 190
3D Model View

3D Overview, 21
3D Perspective, 21
about, 21
changing the camera height, 211
changing the display mode, 22
changing the target height, 211
changing the viewing field angle, 213
changing your viewpoint, 210
changing, 210
creating new, 210
flying around in, 214
moving the camera, 210
moving the target, 211
perspective view mode, 211
selecting a preset camera angle, 212
sliding in, 214
spinning the view, 214
walking around in, 214

3D Overview, 212
3D Percent Open, 60
3D Perspective, 211
3D Studio files

exporting to, 190
importing, 224
selecting to apply to an element, 225

3D Viewing, 21
3DS files

exporting to, 190
importing, 224

3DTrueView
about, 174
adjusting image brightness, 177
changing refresh rate during lighting calcula-

tions, 177
creating fog effect, 178
creating smoke effect, 178
enabling ambient lighting, 178
rendering a view, 176
save location, 179
save name, 179
saving multiple renderings, 180
saving to file, 179
setting quality, 176
setting the viewpoint, 174
setting up the scene, 174
specifying image size, 180
turning daylight off, 177
using antialiasing, 178

A
Above-ground pools, 84
Accessories

inserting, 92
Add City, 175
Add Group

catalog, 222
light source library, 259
line styles library, 245
materials library, 236

Add Linestyle, 245
Add Location, 200
Add Material, 237
Add Text with Leader, 161

Index
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Add Text, 160
Advanced Features, 5
Aligned Dimensions, 164
Alignment of text, 161
Alkaline, 264
Alt Code, 229
Ambient lighting, enabling, 178
Angle from Joists, 67
Angle Snap, 131
Angle, camera, 212
Angle, slope, 51
Angle, view, 210, 213
Angles, specifying, 140
Annotation

Text with Leader, 161
Text, 160

Antialiasing
3DTrueView, 178

Appearance page, 228
Appearance properties, 228
Appearance, elements, 148, 228
Arbors, 84
Area/Perimeter Calculator, 135
Array, 147
Artifacts, eliminating, 197
Auto Name, 227
Auto-cut terrain around building, 46
Automatic name generation

editing the formula, 227
using, 227

Automatic Save, 185

B
Background color, drawing area, 196
Background, in 3D views, 215
Badminton courts, 84
Base Height, 138
Basic property page, 228
Basic View Control Toolbar, 10
Basics, program, 5
Basketball courts, 84
Beds, garden, 104
Behavior

Photo Board, 154
Behavior page, 231
Benches, 88
Berms

editing height, 48
editing peak shape, 48

Berms/Trenches
creating, 47
deleting, 48
moving, 48
stretching, 48

Bill of Materials, 170
Billboard behavior, 154
Billboards, 154
Bird baths, 92
Bird feeders, 92
Bird houses, 92
Bitmaps

exporting to, 190
using your own in materials, 239

Blank Project, 4
Block Import Options, 224
Bloom time, 117
BMP

exporting to, 190
using your own in materials, 239

Board Offset, 58, 61
Board Spacing, 58, 61
Board Style, 58, 61
Borders, garden, 92
Box planters, 92
Boxes, garden, 84
Branded Content Providers, 7
Breaking

edging, 109
fences, 57
retaining walls, 77

Brick, 77
Brightness, image, 177
Broderbund.com, 7
Building 64
Building elements, filtering from view, 27
Building Locations

adding, 200
current, 200
defining, 200
deleting, 200
dimming, 201
filtering from view, 28
making selectable/non-selectable, 31

Building lot, 42, 43

C
Cabanas, 84
Camera Height, changing, 211
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Cameras
changing the height of, 211
looking through, 21
moving, 210
orbiting around targets, 214
placing new, 210
resetting, 215
turning on and off, 210

Cars, 92
Cartesian Coordinate System, 139
Cartesian coordinate system, 140
Cascade Open Views, 205
Catalog Manager, about, 222
Catalog Panel

about, 11
displaying/hiding, 195
resizing, 195

Catalog Properties, 234
Catalogs

adding a group to, 222
changing preview display, 226
closing, 234
creating copies of, 232
creating new, 231
deleting elements from, 233
deleting groups from, 223
editing elements, 223
importing elements into, 232
opening, 233
previewing images in, 226
renaming groups in, 222
saving edited elements from your drawing,

224
saving under different name, 232
saving, 232
viewing properties of, 234

Categories
adding to catalogs, 222
deleting in catalogs, 223
renaming in catalogs, 222

Ceiling Height, 200
Centered text, 161
Chairs, patio, 88
Change Display Every _ Steps, 177
City, 175
Click-and-drag insertion method, 14
Close Catalog, 234
Closed Riser, 72
Closing

catalogs, 234

Closing projects, 187
Collision Control, 131
Color

Background (drawing area), 196
changing an element’s, 148, 228
light sources, 259
text, 161, 251
toolbar areas, 194
toolbars, 194

Color Bleed, 179, 238
Colors

applying to the terrain, 46
editing an element’s, 228
editing material color, 238
of plants throughout growing season, 117
viewing an element’s, 228

Columns
decorative, 92

Commander
displaying, 138
selecting a reference point for actions, 139
specifying insertion heights, 138
using to rotate elements, 140
using when curving elements, 141
using, 138

Common plant names, 116
Complexity of care (plant), 116
Component Display, 226
Components, appearance of, 228
Concrete slabs

applying different materials to, 74
creating, 72
deleting, 74
editing thickness, 73
moving, 73
reshaping, 73
resizing, 73
rotating, 73

Contents, package, 2
Context-sensitive menus, 15, 144
Contours, showing, 46
Convert File From, 225
Coordinate icon, displaying/hiding, 138
Coordinate system

Cartesian, 140
Polar, 140
selecting, 139

Coordinates, entering, 140
Copies (print), 188
Copying
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elements, 146
Corner details, 92
Corrupted projects, repairing, 184
Country, 175
Create Elevation View, 217
Creating 104, 164
Cropped textures, 239
Cross-section, creating, 218
Current View Size, 180
Curving

deck edges, 65
deck opening edges, 69
retaining walls, 76
using the Commander, 141

Custom textures, 239
Customer Service, 6
Customizing

catalogs, 221
dimension styles, 249
elements, 223
light sources, 257
line styles, 243
materials, 235
screen, 193
text styles, 249
view windows, 203
views, 209

Cut Opening
deck, 68

Cut-off textures, 239

D
Damaged projects, repairing, 184
Date and time, 175
Daylight Savings, 175
Daylight, turning off, 177
Deck Openings

curving edges, 69
inserting, 68
removing, 69
reshaping, 68
resizing, 68

Deck Stairs
controlling railing display, 71
deleting, 72
editing properties, 70
editing size, 70
inserting, 69
moving, 70

parts, 70
Deck tool, 64
Decks

building with Deck tool, 64
changing direction of deck boards, 65
changing the railing style, 67
controlling display of railings, 67
controlling railings on deck stairs, 71
creating openings in, 68
curving edges, 65
curving opening edges, 69
deleting, 69
displaying footings under posts, 66
displaying skirting, 68
editing frame construction, 66
editing height, 65
editing posts, 65
inserting a deck floor, 64
inserting stairs, 69
moving, 64
removing openings, 69
reshaping openings, 68
reshaping, 65
resizing openings, 68
stretching, 65
viewing tutorial, 5

Default save directory, 185
Delete Element, 233
Delete Group

light source library, 259
line styles library, 245
materials library, 237

Delete Linestyle, 246
Delete Material, 237
Deleting

berms/trenches, 48
building locations, 200
deck openings, 69
deck stairs, 72
decks, 69
dimension styles from library, 253
dimensions, 165
edging, 110
elements, 147, 233
elevations, 217
exterior accessories, 93
exterior furniture, 89
exterior structures, 85
fences, 59
filled areas, 105



Index

User’s Guide 279

gates, 61
groups from catalogs, 223
groups from light source library, 259
groups from line styles library, 245
groups from materials library, 237
groups in View Manager, 204
hills, 47
irrigation, 100
light source from library, 259
line styles from library, 246
linetypes from linetypes library, 247
materials from library, 237
outdoor light fixtures, 98
paths, 81
patio slabs, 74
photo boards, 156
plants, 114
plateaus, 49
retaining walls, 77
section views, 220
site boundary, 42
slopes, 51
sprinklers, 100
text with leader, 163
text, 161
valleys, 47
views in View Manager, 207

Depth below ground level, 66
Deselecting elements, 15
Designer’s View, 20
Dimension Styles

adding, 253
changing, 165
customizing dimension styles library, 252
customizing library, 252
deleting from library, 253
editing, 253
important considerations before editing, 252
importing dimension styles from library into

catalog, 255
properties, 166, 253
saving to library file, 255
setting current, 163

Dimensions
about, 163
aligned, 164
changing style, 165
deleting, 165
displaying/hiding, 28
editing an element’s, 148

filtering for selection, 32
linear, 164
moving dimension line, 164
scale, 188, 207
setting current style, 163
stretching, 165

Dimming Percentage, locations, 201
Direction, specifying, 140
Disabling

templates, 186
Diseases page (Encyclopedia), 123, 124
Display All But Framing, 220
Display Filter, 26
Display Framing, 220
Display Mode, 22
Display of graphics, improving, 197
Display settings, adjusting, 4
Displaying

building elements, 27
cameras, 210
catalog panel, 195
Coordinate Icon, 138
dimensions, 28
electrical wiring, 28
project trace images, 29
selected building elements, 27
selected parts on elements, 226
text, 28
toolbars, 194
view tabs, 205

Distance above current location or terrain, 145,
230
Distance, measuring, 134
Distance, specifying, 140
Diving board, 84
Division, 229
Do not use Project Template, 186
Doghouses, 84
Door mats, 92
Down to deck location, 70
Down to previous location, 70
Down to terrain, 70
DPI, 264
Dragging method of insertion, 14
Drawing Grid

displaying, 130
setting up, 130
turning on and off, 130

Drawings, opening from older versions, 2
Driveways, 80
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Duplicate, 146
DXF export, 190

E
Edging

breaking, 109
changing length, 109
changing material, 110
cleaning up corners, 108
deleting, 110
editing height, 110
editing width, 110
inserting, 108
moving, 109
rotating, 109
stretching, 109

Edit City, 175
Edit Linestyle, 245
Edit Material, 237
Edit menu, 15
Editing

about, 143
accessing edit commands, 144
accessing edit tools, 15
berms, 48
building locations, 200
catalogs, 222
deck stairs, 70
decks, 65
dimension styles, 252
dimensions, 164
edging, 108
element properties, 148
elements in catalogs, 223
exterior accessories, 92
exterior furniture, 88
exterior structures, 84
fences, 57
fills, 104
gates, 60
hills, 47
leader with text, 162
light fixtures, 96
light sources, 258
line styles, 244
linetypes, 247
materials, 236
path elements, 80
patio slabs, 73

patterns, 241
photo boards, 156
plants, 112
print scale, 207
retaining walls, 76
screen settings, 193
sections, 219
site boundary, 42
slopes, 50
text styles, 250
text, 160
views, 209
wall elevation, 76
wall height, 76
wall width, 76

Editing Mode, 14, 144
Electrical Wiring

displaying/hiding, 28
making selectable/non-selectable, 32

Element Properties, 222
Elements

changing display of in preview window, 226
changing elevation, 145
creating custom, 223
deleting from catalogs, 233
deleting, 147
editing in catalogs, 223
editing properties, 148
filtering from view, 27
importing 3D Studio files, 224
importing into catalogs, 232
inserting, 14
moving, 144
rotating, 145
saving edited elements to a catalog, 224

Elevate tool, 145
Elevation

editing an element’s, 145
exterior accessories, 92
photo board, 156
plants, 112
retaining walls, 76

Elevation Marks
editing properties of, 217
moving, 216
turning on/off, 216

Elevation Properties, 217
Elevations

changing the target of, 217
creating custom, 217
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deleting, 217
displaying marks for, 216
moving left or right, 216
viewing, 216
viewing/editing properties, 217

Emissive, 179, 238
Enable Ambient Lighting, 178
Enable Collision Control, 131
Enable Daylight, 177
Enable Pre-Selection, 15
Encyclopedia

about, 115
accessing, 116
Diseases page, 123
Main page, 116
Notebook page, 121
Picture page, 122
Plant Care Calendar, 118
searching for a plant, 116
selecting a plant to add to a catalog, 125
selecting a plant to view, 116
World Map page, 120

Estimate
changing report format, 170
filtering, 170
generating, 170
printing, 170
saving, 170
specifying name, 171
specifying save location, 171
turning grid lines off, 170
viewing saved estimate, 171

Excavated areas, 48
Explicit Height, 70
Export Model, 190
Export View, 190
Exporting

current view, 190
custom light sources to library file, 259
custom line styles to library file, 246
dimension styles to library file, 255
materials to library file, 239
model, 190
text styles to library file, 251
to 3DS, 190
to BMP, 190
to DXF, 190
to JPG, 190
to TGA, 190
to WRL, 190

Extend Stair, 70
Extension Below Base, 76
Exterior Accessories

changing elevation, 92
deleting, 93
editing appearance, 93
editing size, 92
inserting, 92
moving, 92
rotating, 92

Exterior Furniture
applying different colors/materials, 88
deleting, 89
editing size, 88
inserting, 88
moving, 88
rotating, 88

Exterior Structures
applying different materials, 84
deleting, 85
editing size, 84
inserting house templates, 38
inserting, 38, 84
moving, 84
rotating, 84

F
Fences

breaking, 57
deleting, 59
editing material, 59
editing properties, 57
inserting, 56
lengthening, 57
parts, 57
raked, 58
shortening, 57
stepped, 58
stretching, 57

Field of vision, 213
File Paths

Projects Directory, 185
Templates directory, 186
Temporary Directory, 187

Fills
changing fill material, 105
creating, 104
deleting, 105
moving, 105
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reshaping, 104
resizing, 104
rotating, 105

Filtering
building elements for selection, 30, 31
building elements from view, 27
building locations for selection, 31
dimensions for selection, 32
dimensions from view, 28
display, 26
electrical wiring from view, 28
elements/locations for selection, 29
framing, 220
landscape elements for selection, 30
landscape elements from view, 26
plants by disease, 123
plants by selected criteria, 124
project estimate, 170
project trace images from view, 29
text for selection, 31
text from view, 28

Finishing commands, 14
Fireplaces, outdoor, 92
Fit To Page, 188
Flip Opening

gates, 60
Flip Swing

gates, 60
Flipping

gate swing, 60
gates, 60

Floor Level, 200
Floor Locations

adding, 200
current, 200
defining, 200
deleting, 200
dimming, 201
filtering from view, 28
making selectable/non-selectable, 31

Floors
deck, 64

Flowers, 112
Fly Around tool, 214
Focal point, moving, 211
Fog, 178
Font Style, 161, 251
Font, 161, 251
Footings

displaying under deck posts, 66

Format, project estimate, 170
Fountains, 92
Framing

changing, 220
displaying, 220
editing deck frames, 66
hiding, 220

Furniture
outdoor, 88

G
Garages, 84
Garden beds, 104
Garden borders, 92
Garden boxes, raised, 84
Gardens, 112
Gates

deleting, 61
editing properties, 60
flipping swing, 60
flipping, 60
hinge side, 60
inserting, 59
moving, 60

Gazebos, 84
Generate Project Estimate, 170
Generate Quantity Report, 170
Geometry, editing, 148
Global Settings, 175
Glossary of Terms, 6, 263, 269
Going 14
Golf Holes, 84
Graphics display, improving, 197
Graphics print quality, 188
Greenhouse, 84
Grid

drawing, 130
snap, 130

Grid Mesh Spacing, 46
Grid Snap, 130
Groups

adding to catalogs, 222
adding to light source library, 259
adding to line styles library, 245
adding to materials library, 236
deleting from catalogs, 223
deleting from light source library, 259
deleting from line styles library, 245
deleting from materials library, 237
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renaming in line styles library, 245
renaming in materials library, 237
renaming, 222

Growing season (plant), 117
Growth, plant, 116
Guarantee, 7

H
Hanging planters, 92
Hardware Acceleration, 196
Hatched view, 23
Head Height, 200
Heater, propane, 92
Height

Camera, 211
ceiling, 200
deck, 65
edging, 110
floor, 200
head, 200
insertion, 230
retaining walls, 76
specifying insertion height in Commander,

138
Target Height, 211
wall, 200
window, 200

Height (elevation)
editing an element’s, 145
exterior accessories, 92
photo boards, 156
plants, 112

Help
E-mail Support, 6
Glossary of Terms, 6
Online Self-Support, 6
online, 5
technical, 6
Telephone Support, 6
Troubleshooting Guide, 6

Hidden Line view, 23
Hiding

building elements, 27
cameras, 210
catalog panel, 195
Coordinate Icon, 138
dimensions, 28
electrical wiring, 28
framing, 220

project trace images, 29
selected building elements, 27
text, 28
toolbars, 194

Hills
deleting, 47
editing height, 47
editing peak shape, 47
moving, 47

Hills, 46
Hot tubs, 84
House Templates, 38
How to Complete a Project, 5
How to Use the Tools, 5
Hug Terrain, 58, 73, 80
Hyperlinks, 231

I
Icon, coordinate, 138
IES files, importing, 259
If 138
Image Brightness, 177
Importing

3D Studio Files, 224
dimension styles into dimension styles li-

brary, 255
elements into catalogs, 232
IES files, 259
light source files, 259
line styles into line styles library, 246, 260
materials from library file, 240
photo boards, 154
text files, 160
text styles into text styles library, 252

Improving graphics display, 197
Include railing on selected edges, 67
Include Railings, 71
Include skirting on selected edges, 68
Included Angle, 141
In-ground pools, 84
Inserting 38

about inserting elements, 14
driveways, 80
edging, 108
exterior accessories, 92
exterior furniture, 88
exterior structures, 38, 84
fences, 56
fills, 104
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gates, 59
irrigation, 100
landscaping, 101
light fixtures, 96
paths, 80
patios, 72
photo boards, 154, 155
plants, 112
property lines, 42
retaining walls, 76
sidewalks, 80
site boundary, 42
sprinklers, 100
text, 160

Insertion Height, 138
Insertion height, 230
Insertion Method for line-drawn elements, 14
Insertion Point, 230
Insertion Point, editing an element’s, 230
Installing 3
Installing the software, 3
Irrigation

deleting, 100
editing height, 100
editing spray, 100
inserting, 100
moving, 100
rotating, 100

J
JPG

exporting to, 190
using your own in materials, 239

Jungle Gyms, 38, 84
Justification, text, 161

L
Landscape Lighting

editing size, 96
inserting, 96
moving, 96

Landscape tab, 10
Landscaping

decks, 63
edging, 108
fences, 55, 56
fills, 104
filtering elements for selection, 30
filtering landscape elements from view, 26

garden beds, 104
gates, 59
hills and valleys, 46
inserting furniture, 88
inserting house templates, 38
inserting structures, 38, 84
irrigation, 100
paths, 80
patios, 63
plants, 112
plateaus, 48
ponds, 104
retaining walls, 76
sidewalks, 80
slopes, 49
terrain, 46
toolbar, 10
viewing tutorial, 5

Latin plant names, 116
Latitude, 175
Lawn edging, 108
Leader arrow style, 162
Leader with text, 161
Learn menu, 5
Learn to Use, 5
Learning 5
Left Justify Text, 161
Lengthening

edging, 109
fences, 57
paths, 80
retaining walls, 76

Libraries
Dimension Styles, 252
dimension styles, 252
Light Source, 258
Line Styles, 244
Linetypes, 247
Materials, 236
Patterns, 241
Text Styles, 250

Lifetime (plant), 116
Light fixtures

changing the look of, 98
deleting, 98
editing light source, 96
editing size, 96
inserting outdoors, 96
moving, 96
turning on and off, 97
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turning on/off, 98
Light posts, 96
Light Sources

adding groups to library, 259
adding to library, 259
customizing library, 258
deleting from library, 259
deleting groups from library, 259
editing color, 259
editing in light fixtures, 96
editing intensity, 259
important considerations before editing, 258
saving custom light sources to library file, 259
specifying directory, 260

Lighting preference (plant), 116
Lights

customizing light source library, 258
outdoor, 96
path, 96

Lights Directory, 260
Line Styles

accessing library, 244
adding groups to line styles library, 245
adding to library, 245
deleting from library, 246
deleting groups from library, 245
editing in library, 245
important considerations when editing, 244
importing line styles from library into cata-

log, 246, 260
renaming groups in library, 245
saving custom line styles to library file, 246

Linear Dimensions, 164
Linetypes

adding to linetypes library, 247
customizing linetypes library, 247
deleting from library, 247
editing, 247
viewing an element’s, 228

Load city template, 176
Load IES File, 259
Location Dimming, 201
Locations

adding, 200
current, 200
defining, 200
deleting, 200
filtering from view, 28
making selectable/non-selectable, 31

lock, Maintain Aspect Ratio, 238

Longitude, 175
Look Around tool, 214
Look Through, 21
Lot lines, 42, 43
Lounges, 88
Lowering

decks, 65
elements, 145
outdoor accessories, 92
photo boards, 156
plants, 112
retaining walls, 76

M
Mailboxes, 92
Maintain Aspect Ratio, 156, 238
Making 31
Manufacturer, 229
Mark Text, 217, 219
Marks

elevation, 216
section, 219

Materials
adding groups to materials library, 236
adding to library, 237
applying to terrain, 46
changing an element’s, 148, 228
customizing materials library, 236
deleting from library, 237
deleting groups from library, 237
editing an element’s, 228
editing in library, 237
editing surface properties, 179
important notes about editing, 236
importing from library file, 240
properties, 237
renaming groups in library, 237
rotating on elements, 149, 229
saving to library file, 239
scale of in rendered views, 238
Tile Height, 238
Tile Width, 238
using textures from outside sources, 238, 239
viewing an element’s, 228

Materials Paintbrush, 148
Mats, door, 92
Max. Post Spacing, 58
Max. Riser Height, 71
Maximizing a view window, 206
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Measure tool, 134
Measuring area, 135
Menu Bar, 10
Menus

for editing, 15, 144
Min number of vertices per component, 225
Modify Elements, 15, 144
month 114
Month, 175
Move Target, 217
Move Whole Element

deck, 64
fill, 105
plateau, 49
slab, 73

Moving
berms, 48
cameras for 3D views, 210
deck stairs, 70
decks, 64
dimension line, 164
edging, 109
elements vertically, 145
elements, 144
elevation target, 217
elevations marks, 216
exterior accessories, 92
exterior furniture, 88
exterior structures, 84
filled areas, 105
gates, 60
hills, 47
irrigation, 100
leader text, 163
outdoor lighting, 96
paths, 81
photo boards, 155
plants, 112
plateaus, 49
section marks, 219
site boundary, 42
slabs, 73
slopes, 51
sprinklers, 100
text leader, 162
text, 160
toolbars, 195
trenches, 48
valleys, 47

Mulched beds, 104

Multiple text insert, 160

N
Name generation

about, 227
editing the formula, 227
using, 227

Name, building location, 200
New Catalog, 231
New Project, 4
New View, 204
North arrows, 92
Nosing, 72
Note 132, 231
Notebook page (Encyclopedia), 121, 124
Notes, in properties dialog, 230
Number of copies, 188
Number, location, 200

O
Obelisks, 92
Object Snap, 130
OBJSNAP, 130
Older versions

opening drawings from, 2
uninstalling, 3

Online Help, 5
Online Software Help, 6
Open Catalog, 233
Open View, 204
Open, 184
Opening

catalogs, 233
drawing from older versions, 2
projects from other programs, 39
sample projects, 184
saved estimate, 171
saved project, 184
saved projects, 184
views, 204

Openings
curving deck opening edges, 69
inserting in decks, 68
removing from decks, 69
reshaping in decks, 68
resizing in decks, 68

Orientation, element, 146, 228
Ortho, 131
Orthogonal view mode, 212
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Outdoor accessories, 92
Outdoor fireplaces, 92
Outdoor furniture, 88
Outdoor structures, 38, 84
Overhang

deck beams, 67
deck boards, 66
deck joists, 67
deck stairs, 72

Override system units, 166, 254

P
Package contents, 2
Pads

applying different materials to, 74
inserting, 72

Paintbrush, materials, 148
Panning, 22
Parallel view mode, 212
Part No., 229
Path lights, 96
Paths

applying different materials, 81
deleting, 81
drawing, 80
editing length, 80
editing thickness, 81
editing width, 81
moving, 81
rotating, 80

Patio furniture, 88
Patio umbrellas, 92
Patios

applying different materials to, 74
creating, 72
deleting, 74
editing thickness, 73
moving, 73
reshaping, 73
resizing, 73
rotating, 73

Patterned properties, 239
Patterned view, 23
Patterns

customizing library, 241
editing on elements, 148
editing, 241
important notes about editing, 241
viewing an element’s, 228

Patterns, element, 228
Perspective view mode, 211
Perspective, 3D, 21
Photo Boards

changing elevation, 156
changing to rotating, 156
changing to stationary, 156
creating transparency in, 156
deleting, 156
editing size, 156
importing, 154
inserting, 155
moving, 155
rotating, 155
saving to the catalog, 155

Photo realistic images, 173
Pick and drag insertion method, selecting, 14
Pick Points insertion method, selecting, 14
Picnic tables, 88
Picture page (Encyclopedia), 122
Pixel Search Distance, 131
Place New Camera, 210
Plan view

displaying, 20
rendered, 20

Plans
sample, 184

Plant Care Calendar 118
Plant Encyclopedia

about, 115
accessing, 116
care requirements, 116
Diseases page, 123
growth information, 116
lighting preferences, 116
Main page, 116
Notebook page, 121
Picture page, 122
Plant Care Calendar, 118
searching for a plant, 116
selecting a plant to add to a catalog, 125
selecting a plant to view, 116
temperature preferences, 116
water requirements, 116
World Map page, 120

Plant Growth Over Time, 114
Plant Seasonal Change, 114
Planters, 92
Planting age, 113
Plants
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adding to catalog from Encyclopedia, 125
applying seasonal change, 114
care calendar, 118
changing age, 113
changing elevation, 112
deleting, 114
diseases, 123, 124
editing appearance in 2D plan view, 112
editing size, 113
Encyclopedia, 115
filtering by selected criteria, 124
forcing custom size, 113
inserting, 112
life expectancy, 116
moving, 112
seeing growth over time, 114
soil requirements, 116
usages, 116
zone information, 116

Plateaus
creating, 48
deleting, 49
editing height, 49
editing peak shape, 49
moving, 49
reshaping, 49
stretching, 49

Playgrounds, 38, 84
Playhouses, 38, 84
Pointer tool, 14, 144
Polar Coordinate System, 139, 140
Ponds, 104
Pool slide, 84
Pools, 84
Position, materials on elements, 149
Post edging, 108
Post Extension, 58
Post Rotation, 58
Post Width, 58
Posts

deck, 65
fence, 58

Precision for units of measure, 134
Precision, 232
Pre-Selection, enabling, 15
Preset Cameras, 212
Preview, element, 226
Previous versions

opening drawings from, 2
uninstalling, 3

Price, 229
Pricing, editing, 171
Print Scale, editing, 207
Print Setup, 188
Print to Scale, 188
Print, 187
Printing

area/perimeter calculations, 135
drawings, 187
editing the print scale, 207
project estimate, 170
quality, 188
to scale, 188

Program Basics, 5
Program Help, 5
Project Estimate

changing report format, 170
filtering, 170
generating, 170
printing, 170
saving, 170
specifying name, 171
specifying save location, 171
turning grid lines off, 170
viewing saved estimate, 171

Project Trace Image
displaying/hiding, 29
making selectable/non-selectable, 32

Projects
opening, 184
repairing, 184
saving as templates, 185
saving, 185

Projects Directory, 185
Propane heater, 92
Properties

appearance, 228
berms, 48
deck posts, 65
deck railings, 67
deck stairs, 70
decks, 65, 66
dimensions, 165
edging, 110
editing element properties in catalogs, 226
editing, 233
element composition, 148
element geometry, 148
element size, 148
element, 148, 233
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elevation, 217
exterior accessories, 92
exterior furniture, 88
exterior structures, 84
fence, 57
gate, 60
hills, 47
light fixtures, 96
of catalogs, 234
path elements, 81
photo boards, 156
plants, 112
plateaus, 49
retaining walls, 76
Section Properties, 219
slopes, 51
viewing an element’s, 222
viewing, 233

Property lines, 42, 43

Q
Quality, rendering, 176
Quantity page, 229
Quantity Reports

generating, 170

R
Radius, 141
Rail edging, 108
Railings

changing a deck’s railings, 67
on deck stairs, 71
on decks, 67

Rails (edging), 108
Raised garden boxes, 84
Raising

decks, 65
elements, 145
outdoor accessories, 92
photo boards, 156
plants, 112
retaining walls, 76

Raked fence, 58
Recently used file list, 184
Redo, 144
Reference point icon, 138
Reference point, commander, 139
Refreshing the view during rendering, 177
Registering the program, 4

Rename Group
line styles library, 245
materials library, 237

Renaming
groups in View Manager, 204
groups, 222
View Windows, 206

Render 3DTrueView, 176
Render to File, 179, 180
Rendered 2D plan view, 20
Rendered Outline view, 23
Rendered properties, 238
Rendered view, 23
Rendering

about, 174
adjusting image brightness, 177
changing refresh rate during lighting calcula-

tions, 177
changing refresh rate, 177
creating a 3DTrueView rendering, 176
creating fog effect, 178
creating smoke effect, 178
enabling ambient lighting, 178
saving multiple image files, 180
setting quality, 176
setting the viewpoint, 174
setting up scene, 174
specifying image size, 180
turning daylight off, 177
using antialiasing, 178

Repair Project, 184
Report filter, 170
Report format, estimate, 170
Report, material, 170
Requirements, system, 2
Reset Camera, 215
Reshaping

deck openings, 68
decks, 65
filled areas, 104
paths, 80
plateaus, 49
slabs, 73

Resizing
catalog panel, 195
deck openings, 68
fills, 104
slabs, 73

Resolution, setting, 4
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Restoring previous view window arrangement,
206
Retaining Walls

applying different finishes to, 77
breaking, 77
curving, 76
definition, 266
deleting, 77
drawing, 76
editing properties, 76
lengthening, 76
lengthening/shortening, 76
rotating, 76
shortening, 76

Right Justify Text, 161
Right-click menus

accessing, 15, 144
Riser Height, 71
Rotating

decks, 64
edging, 109
elements, 145, 146, 228
exterior accessories, 92
exterior furniture, 88
exterior structures, 84
filled areas, 105
irrigation, 100
materials on elements, 149, 229
paths, 80
photo boards, 155
retaining walls, 76
slabs, 73
sprinklers, 100
text, 160
using the Commander, 140

S
Samples, 184
Sandboxes, 84
Satisfaction Guaranteed, 7
Save All, 185
Save As, 185
Save Catalog As, 232
Save Catalog, 232
Save city template, 175
Save directory, default, 185
Save Element to Catalog, 224
Save location, 3DTrueView image, 179
Save location, project estimate, 171

Save, 185
Saved Project, 184
Saving

3DTrueView renderings, 179
automatically, 185
catalogs, 232
cities, 175
custom materials to library file, 239
dimension styles to library file, 255
multiple rendered images in same project,

180
photo boards to the catalog, 155
project estimate, 170
projects as templates, 185
projects, 185
text styles to the library file, 251

Scale
drawing, 204
editing, 207
Fit to Page, 188
light source intensity, 259
of dimensions, 188, 207
of materials, 238
of text, 188, 207
of views, 188, 207
printing to, 188
printouts, 207

Scene setup for rendering, 174
Screen area size, setting, 4
Screen layout, 9
Screen settings, 193
Screen tips, disabling, 15
Screened rooms, 84
Season Change, 114
Season Color Diagram, 117
Secondary Post Position, 58
Section Marks On/Off, 219
Section Properties, 219
Section Views

creating, 218
deleting, 220
editing properties, 219
editing, 219
turning section marks on/off, 219
viewing, 218

Select 28, 29
Select All, 15, 30
Select button (3D Studio file), 225
Select button (Encyclopedia), 125
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Select elements on current location only while in
plan view, 201
Select None, 30
Select Previous, 15
Select/Edit, 14, 144
Selectability

of building elements, 30, 31
of building locations, 31
of dimensions, 32
of electrical wiring, 32
of elements in 2D plan view, 201
of project trace images, 32
of text, 31
specifying, 29

Selecting
disabling pre-selection, 15
elements, 15

Selection Filter
about, 29
filtering building elements, 30, 31
filtering building locations, 31
filtering dimensions, 32
filtering electrical wiring, 32
filtering landscape elements, 30
filtering project trace images, 32
filtering text, 31

Selection mode, 14, 144
Set Current Time, 175
Set Decking Direction, 65
Settings, saving in a template, 185
Sheds, 84
Shortcut menus, 15, 144
Shortening

edging, 109
fences, 57
paths, 80
retaining walls, 76

Show contours, 46
Show Coordinate Icon, 138
Show Grid (estimate), 170
Show Grid, 135
Show trunk in plan, 113
Shrubs, 112
Sidewalks, 80
Simplify, 225
Simplifying 225
Site Boundary, 42, 43
Size

editing an element’s, 148
printouts, 207

property page, 228
rendered image, 180

Skirting, deck, 68
Slabs

applying different materials to, 74
creating, 72
deleting, 74
editing thickness, 73
moving, 73
reshaping, 73
resizing, 73
rotating, 73

Slide tool, 214
Slopes

creating, 49
deleting, 51
editing angle, 51
editing height, 51
moving, 51
stretching, 50

Smoke, 178
Snap Angle, 131
Snap Edge, 230
Snapping

at defined angles, 131
orthogonal, 131
to drawing grid, 130
to objects, 130

Soil beds, 104
Soil requirements (plant), 116
Spacing

deck boards, 66, 67
posts along beam, 66

Specify Framing, 220
Specular, 179, 238
Spinning in 3D view, 214
Spray properties, sprinkler, 100
Sprinklers

deleting, 100
editing height, 100
editing spray properties, 100
inserting, 100
moving, 100
rotating, 100

Square footage, measuring, 135
Stairs

adding to deck, 69
Standard Report Form, 170
Start a New Project, 4
Starting the program, 4
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Startup dialog
about, 4
disabling, 4

Stationary photo board, 154
Status Bar

about, 12
displaying, 196
hiding, 196

Stepped fence, 58
Stone, 77
Storage sheds, 84
Stretching

berms, 48
decks, 65
dimensions, 165
edging, 109
fences, 57
fills, 104
paths, 80
plateaus, 49
retaining walls, 76
section marks, 219
slopes, 50
text leader, 162
trenches, 48

Structures, exterior, 38, 84
Sundials, 92
Supplier, 229
Support, technical, 6
Surface Properties, materials, 179
Survey, site, 42, 43
Swings, 38, 84
System Requirements, 2

T
Tables, patio, 88
Tables, picnic, 88
Tabs

changing color of, 194
disabling tabbed toolbars, 194
displaying toolbars in 194
hiding, 194
showing, 194
toolbar, 10
view tabs, 205

Target
changing the height of, 211
moving an elevation’s, 217
moving, 211

orbiting around the camera, 214
Target Height, changing, 211
Technical Support, 6
Temperature preferences (plant), 116
Template

path to Templates directory, 186
saving a project as, 185
setting default, 186
starting drawings without, 186

Templates, house, 38
Temporary Directory, 187
Tennis courts, 38, 84
Terrain

applying a texture and color, 46
base level, 46
hugging, 73, 80
settings, 46
toolbar, 10

Terrain Base Level, 46
Terrain tab, 10
Text

adding to drawing, 160
changing justification, 161
changing the style of inserted text, 161
deleting, 161
displaying/hiding, 28
editing content, 160
editing leader text, 163
filtering for selection, 31
importing text files, 160
moving, 160
rotating, 160
scale, 188, 207
with leader, 161

Text Color, 161, 251
Text Height, 161, 251
Text Styles

changing the style of existing text, 161
customizing text styles library, 250
editing in elevation marks, 217
editing in section marks, 219
elevation marks, 217
important considerations when editing, 250
importing text styles from library into cata-

log, 252
saving to library file, 251

Text with Leader
adding, 161
changing leader arrow, 162
deleting, 163
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editing text, 163
moving the text, 163
moving/stretching, 162

Textures
applied to elements, 228
applying different textures to elements, 148
applying to the terrain, 46
appropriate sizing for, 239
cropped, 239
cut-off, 239
specifying location of directory, 240
using different, 238
using from outside sources, 239
viewing an element’s, 228

Textures Directory, 240
TGA

exporting to, 190
using your own in materials, 239

Thickness
patio slab, 73

Tile Height, 238
Tile Horizontally, 238
Tile Open Views, 205
Tile Vertically, 238
Tile Width, 238
Time of day, 175
Time Zone, 175
Title bar, 10
Toolbars

Basic View Control, 10
changing color of toolbar areas, 194
changing the background color of, 194
displaying in non-tabbed format, 194
displaying in tabs 194
hiding, 194
Landscape, 10
moving, 195
showing, 194
tabbed, 10
terrain, 10
Zoom and Navigate, 11

Tooltips on elements, 15
Topography, recreating, 45
Trampolines, 84
Transfer

dimension styles, 255
line styles, 246
materials, 239, 240
text styles, 251

Transparency, 179, 238

Transparency, in photo boards, 156
Trees, 112
Trellises, 92
Trenches

creating, 47
deleting, 48
moving, 48
stretching, 48

Troubleshooting Guide, 6
Trunk Diameter, 113
Tutorials, 5

U
Umbrella, patio, 92
Undo, 144
Uninstalling previous version, 3
Units of Measure, 134, 232
Usage (plant), 116
Use Solid Color, 238
Use Texture, 238

V
Valleys

deleting, 47
inserting, 46
moving, 47

Vegetable garden boxes, 84
View Filter

about, 25
filtering building elements from view, 27
filtering dimensions from view, 28
filtering landscape elements, 26
filtering locations from view, 28
filtering text from view, 28

View Manager
accessing, 204
adding groups to, 204
adding new views to, 204
deleting groups in, 204
deleting views in, 207
renaming groups, 204

View Mode
Parallel, 212
Perspective, 211

View Project Estimate, 171
View Sample Plans, 184
View Tabs

turning on/off, 205
View Windows
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cascading, 205
creating new, 204
creating, 204
deleting, 207
managing, 204
maximizing, 206
renaming, 206
restoring the previous arrangement, 206
switching between, 205

Viewing
2D Designer’s View, 20
2D Plan View, 20
cameras, 210
elevations, 216
in 3D, 21
managing views, 204
section views, 218
switching between view windows, 205

Viewing Angle
increasing/decreasing, 213
selecting a preset camera angle, 212

Viewing Field, 213
Viewpoint in 3DTrueView renderings, 174
Viewpoint, 3D view, 210
Views

exporting, 190
opening, 204

Volleyball courts, 38, 84
VRML export, 190

W
Walk Around tool, 214
Wall Height, 76, 200
Walls

editing elevation, 76
editing height, 76
editing width, 76
retaining, 76

Water requirements (plant), 116
Weather vanes, 92
Width, wall, 76
Windchimes, 92
Windmills, 92
Wireframe view, 23
Wiring

displaying/hiding, 28
making selectable/non-selectable, 32

World Map page, 120, 124
WRL export, 190

X
X, Y, Z coordinates, 140

Z
Z 140
Zone (plant), 116
Zoom and Navigate toolbar, 11
Zoom Realtime, 22
Zoom to Fit, 22
Zoom Window, 22
Zooming 22
Zooming in and out, 22


